صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 16 تا 30 از مجموع 31

موضوع: نکات و آموزش های کاربردی تجهیزات Cisco

  
  1. #16
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1
    چند روز پیش برا تی شوت ارتباظط سازمانی رفتم رمانی که show interf bri گرفتم دیدم هم سریال و هم فست ایترنت یه ای پی دارن
    این کار با استفاده از دستور ip unnumbered انجام میشه که باعث میشه ما بتونیم ای پی اینترفیس دیگه رو به اینترفیس سریال اختصاص بدیم و این دستور فقط بر روی اینترفیس سریال هست
    کد:
    
    
    کد:
    interface Ethernet0
    ip address 172.16.10.254 255.255.255.0
    
    interface Serial 0
    ip unnumbered Ethernet 0
    
    RouterA# show ip interface brief 
    
    Interface    IP-Address      OK?    Method   Status   Protocol
    Ethernet0    172.16.10.254   YES    manual   up       up
    Serial0      172.16.10.254   YES    manual   up       up
    توی داکیومنت که سیسک. ارایه داده معایبش رو نوشته از این اینترفیس در جهت مدیریت و تست نمی شود استفاده کرده و در دسترس نخواهد بود و اینترفیسی که از ای پی اون داره استفاده میشه باید همیشه در وضعیت up/up باشه برای جلوگیری از down شدن می توان از یک لوپ بک استفاده کرد و کابرد این دستئر در لینک های point to ponit هست
    کد:
    
    
    کد:
    RouterA(config)# int e0 
    RouterA(config-if)# ip unnumbered serial 0 
    Point-to-point (non-multi-access) interfaces only 
    RouterA(config-if)# ip unnumbered loopback 0 
    Point-to-point (non-multi-access) interfaces only





    ویرایش توسط paravand20 : 2014-06-06 در ساعت 10:29 AM
    Reza.D، aliafzalan، greatcyrus و 4 نفر دیگر سپاسگزاری کرده‌اند.
    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی





  2. #17
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1
    توی سیسکو قابلیت داریم که می تونیم ترافیک خاصی مثل http یا telnet یا هر چیز دیگه رو در یک زمان خاص deny کنیم که انی کار با اکسس لیست انجام میشه و باید پریود تایم براش تعریف کنیم که این کار میتونه توی تامین امنیت دیواس هاتون کمک زیادی بهتون بکنه

    مثال پایین اجزه تلن فقط در روز دوشنبه در ساعت مورد نظر ما
    کد:
    
    
    کد:
          time-range testing
         
                periodic Monday   9:00 to 17:00
         
                    
         
                    ip access-list extended legal
         
                     permit tcp any any eq telnet time-range testing
         
                    
         
                    interface ethernet 0
         
                     ip access-group legal in
         
    
    به جای تلنت در اکسس لیست هر سرویس دکیری می تواند باشد


    greatcyrus، All3n، A.Yazdani و 2 نفر دیگر سپاسگزاری کرده‌اند.
    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی

  3. #18
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    947
    سپاسگزاری شده
    1312
    سپاسگزاری کرده
    426
    نوشته های وبلاگ
    8

    Routing on a Cisco 2960 Catalyst Switch

    2960 Switch میتونه عملیات Routing ساده رو انجام بده به شرطی که IOS 12.2(55) یا بالاتر روش نصب شده باشه .البته منظور از Routing مسلما OSPF , EIGRP , ... نیست بلکه Static route ساده است . که همین هم میتونه برای یک دیوایس لایه 2 فوق العاده باشه .

    این قابلیت وجود داره تا 16 Static route بر روی SWITCH نوشته بشه .
    برای این کار نیاز داریم که LAN-BASE routing رو روی SDM فعال کنیم .منظور
    Switching Database Manager است .
    بعد از تغییر دادن SDM باید Switch را Reload کنیم .
    کد:
    SwitchA(config)#sdm prefer lanbase-routing
    Changes to the running SDM preferences have been stored, but cannot take effect until the next reload.
    Use 'show sdm prefer' to see what SDM preference is currently active.
    SwitchA(config)#^Z
    SwitchA#reload
    System configuration has been modified. Save? [yes/no]: y
    Proceed with reload? [confirm]


    کد:
    SwitchA#show sdm prefer
    The current template is "lanbase-routing" template.
     The selected template optimizes the resources in
     the switch to support this level of features for
     8 routed interfaces and 255 VLANs. 
      number of unicast mac addresses:                  4K
      number of IPv4 IGMP groups + multicast routes:    0.25K
      number of IPv4 unicast routes:                    4.25K
      number of directly-connected IPv4 hosts:          4K
      number of indirect IPv4 routes:                   0.25K
      number of IPv4 policy based routing aces:         0
      number of IPv4/MAC qos aces:                      0.125k
      number of IPv4/MAC security aces:                 0.375k


    کد:
    SwitchA#conf t
    SwitchA(config)#ip routing
    SwitchA(config)#
    SwitchA(config)#int vlan 15
    SwitchA(config-if)#ip add 192.168.15.1 255.255.255.0
    SwitchA(config-if)#
    SwitchA(config-if)#int vlan 25
    SwitchA(config-if)#ip add 192.168.25.1 255.255.255.0
    SwitchA(config)#^Z
    SwitchA#sh ip route
    ...
    C    192.168.15.0/24 is directly connected, Vlan15
    C    192.168.25.0/24 is directly connected, Vlan25



    mavrick، All3n، paravand20 و 5 نفر دیگر سپاسگزاری کرده‌اند.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  4. #19
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    947
    سپاسگزاری شده
    1312
    سپاسگزاری کرده
    426
    نوشته های وبلاگ
    8

    Debuging IP packets with ACL filter

    در بحث Tshoot وقتی می خواهیم ببینیم یک Task به درستی کار میکند یا خیر دستور debug ip packet میتونه خیلی مفید باشه.
    مشکل اینجاست که اگر ترافیک زیاد ومختلف از روتر عبور کند خواندن این debug ها کار آسونی نخواهد بود و بعضی مواقع اونقدر پیغام ایجاد میشه که نمیتونید حتی دستور un all رو وارد کنید !

    با استفاده از ACL میتونیم خروجی دستور debug ip packet رو فیلتر کنیم .کافی است در ACL اون هاست و یا port ی که قصد مانیتور کردن داریم رو permit کنیم و بعد اون رو به دستور debug ip packet detail اضافه کنیم.

    کامند زیر باعث میشه فقط ترافیک ICMP از 10.10.10.2 به 13.1.1.1 و بالعکس در خروجی دستور debug نماش داده شود.

    کد:
    access-list 105 permit icmp host 10.10.10.2 host 13.1.1.1 
    access-list 105 permit icmp host 13.1.1.1 host 10.10.10.2


    کد:
    router_122#debug ip packet detail 105 
    IP packet debugging is on (detailed) for access list 105 
    router_122# 
    00:10:01: IP: s=13.1.1.1 (Serial3/0), d=10.10.10.2 (Virtual-Access1), 
    g=10.10.10.2, len 100, forward



    mostafaa، Reza.D، aliafzalan و 4 نفر دیگر سپاسگزاری کرده‌اند.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  5. #20
    نام حقيقي: رضا دانشمند (Dj Pashmak)

    عضو ویژه/سرپرست بخش Cisco شناسه تصویری Reza.D
    تاریخ عضویت
    Oct 2007
    محل سکونت
    .
    نوشته
    947
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    866
    مجددا از دوستان خواهش میکنم در این بخش سوال مطرح نکنند و برای سوالاتی که دارن موضوع جدید ایجاد کنند تا پست های این موضوع نظم داشته باشند و مطابق عنوانی که دارند جلو برن.

    متأسفانه فکر کنم تعداد پست هایی که حذف میشن از پست های اصلی موضوع بیشتر بشن.


    mehrzadmo و taghikarim سپاسگزاری کرده‌اند.
    The great pleasure in life is doing what people say you cannot do

  6. #21
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    947
    سپاسگزاری شده
    1312
    سپاسگزاری کرده
    426
    نوشته های وبلاگ
    8

    Storm Control

    Switch های سیسکو ویژگی به نام Storm control دارند . این ویژگی باعث کاهش ورود بیش از حد پکت های Broadcast , multicast , unicast به پورت لایه 2 میشود .
    این روش میتونه یک روش مقابله با Broadcast storm باشه .
    در هر اینترفیس می توان یک Max Threshold بر اساس تعداد پکت در ثانیه و یا تعداد بیت در ثانیه تعریف کرد . اگر در یک ثانیه تعداد پکت از MAX بیشتر شد ترافیک بلاک میشود و تا زمانیکه به اندازه falling Threshold نرسد به حالت بلاک خواهد ماند.

    کد:
    Switch(config-if)#storm-control broadcast level bps 1m 500k
    در مثال بالا مقدار max =1mb و falling thr= 500k این مقدار برای ترافیک Broadcast بر روی یک اینترفیس خاص در نظر گرفته شده است.

    کد:
    Switch# show storm-control
    Interface  Filter State  Upper        Lower        Current
    ---------  ------------- -----------  -----------  ----------
    Fa0/5      Forwarding         1m bps     500k bps        0 bps
    
    
    Switch# show storm-control
    Interface  Filter State  Upper        Lower        Current
    ---------  ------------- -----------  -----------  ----------
    Fa0/5      Blocking           1m bps     500k bps   2.08m bps

    کد:
    Switch# show storm-control
    Interface  Filter State  Upper        Lower        Current
    ---------  ------------- -----------  -----------  ----------
    Fa0/5      Forwarding         1m bps     500k bps  48.81k bps


    وقتی ترافیک از MAX بیشتر شد یک log ایجاد میشود :
    کد:
    %STORM_CONTROL-3-FILTERED:A Broadcast storm detected on Fa0/5. A packet filter action
    has been applied onthe interface.
    مثال ها از وبسایت :
    کد:
    http://packetlife.net/



    SADEGH65، aliafzalan، All3n و 3 نفر دیگر سپاسگزاری کرده‌اند.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it





  7. #22
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1

    ارسال دستورات اجرا شده بر روی دیوایس به log server

    گاهی بنا به دلایل امنیتی و یا سلیقه ای نیاز دارید کانفیگایی که روی دیوایستون زده میشه ارسال بشه به یک لاگ سرور که با دستور زیر :

    کد:
    sw-core#config t
    sw-core(config)#archive
    sw-core(config-archive)#log  config
    sw-core(config-archive-log-cfg)#logging enable   
      sw-core(config-archive-log-cfg)#logging size 700
    sw-core(config-archive-log-cfg)#notify  syslog
    sw-core(config-archive-log-cfg)#hidekeys



    ویرایش توسط paravand20 : 2014-07-13 در ساعت 11:03 AM
    Reza.D، All3n، A.Yazdani و 2 نفر دیگر سپاسگزاری کرده‌اند.
    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی

  8. #23
    نام حقيقي: حامد اچ

    عضو عادی شناسه تصویری hamedelnin
    تاریخ عضویت
    Nov 2012
    محل سکونت
    گرگان
    نوشته
    1,002
    سپاسگزاری شده
    805
    سپاسگزاری کرده
    342
    نوشته های وبلاگ
    2

    کنترل پهنای باند روی اینترفیس

    اگر بخواهیم پهنای باند روی روتر سیسکو کنترل شود ؛ دستورات زیر میتونه کمک کنه

    1-نوشتن access-list
    کد:
    access-list 101 permit ip any 192.168.101.0 0.0.0.255
    


    2-class-map

    کد:
    class-map match-any 512Kb 
    match access-group 101
    


    3-policy-map
    کد:
    policy-map BWcontrol 
    class 512Kb 
    shape average 5120000
    


    4-اعمال policy روی اینترفیس

    کد:
    interface GigabitEthernet 1/0/1 
    service-policy output BWcontrol
    




    ویرایش توسط hamedelnin : 2014-07-13 در ساعت 09:28 PM
    SADEGH65، edris6600، b3hrad و 3 نفر دیگر سپاسگزاری کرده‌اند.
    رویاها میتونن رنگی باشن ولی زندگی همیشه سیاه و سفیده . یوونتوس
    telegram.me/hamedelnino

  9. #24
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1

    Lock-and-Key برای دسترسی به تجهیزات سیسکو

    گاهی نیاز که دسترسی به روتر ما توی شبکه محدود بشه به یک ای پی خاص اما در شرایطی ما به اجبار مجبور میشم که اربیرون و با ادرس مبدا که از قبل تعیین نکردیم این دسترسی (telnet -ssh) رو انجام بدیم سیسکو برای اینکا روشی داره به نام lock-and-key که به شرح زیر است

    ابتدا شما به روتر یک تلنت میزنید و در صورتی که اهراز هویت با موفقیت بود پس از زمان کوتاه تعیین شده ارتباط شما قطع میشه و یک acl با ادرس هاستی که تلنت رو زدین اضافه میشه و شما می تونید به روتر وصل بشین

    کد:
    
    
    کد:
    access-list 120 dynamic testlist timeout 15 permit ip any any access-list 120 permit tcp any host 171.68.117.189 eq telnet interface ethernet1 ip access-group 120 in ip address 171.68.117.189 line vty 0 15 login local autocommand access-enable host timeout 10



    All3n، A.Yazdani و taghikarim سپاسگزاری کرده‌اند.
    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی

  10. #25
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    این تاپیک بدلیل گذشت زمان بسته شده بود که به درخواست جناب یزدانی عزیز مجددا باز شد.
    دوستان اگر با تاپیک های مشابه برخورد داشتند که پست های مفیدی میتونه در ادامه اونها درج بشه، بفرمایند تا موضوعات مورد نظر باز بشن.


    Reza.D، A.Yazdani و taghikarim سپاسگزاری کرده‌اند.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  11. #26
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    947
    سپاسگزاری شده
    1312
    سپاسگزاری کرده
    426
    نوشته های وبلاگ
    8
    یه ادمین شبکه معمولا با ACL زیاد سر و کار داره .اینکه یک ACL به چه اینترفیسی Assign شده و داره در کجا ازش استفاده میشه رو میشه در دستور Show ip interface دید و یا در Show run .وقتی این دستورات رو بزنید می بینید که خروجی خیلی خیلی سنگینی نمایش داده میشه و شما باید بین صفحات جستوجو کنید تا ببینید فلان ACL کجا اعمال شده. اگر دیوایس یه روتر و یا سوییچ باشه با تعداد اینترفیس پایین میشه از این کامند ها استفاده کرد.اما اگر دیوایس استکی از سوییچ ها باشه و یا سویچچ هایی با لاین کارت بالا باشه چی؟! امکان ناپذیزه.

    فیلتر زیر میتونه خیلی مفید باشه :

    کد:
    Switch# sh ip int | inc line protocol|access list is [^ ]+$
    
    
    FastEthernet0 is up, line protocol is down
    FastEthernet1 is up, line protocol is up
      Inbound  access list is prohibit-web
    FastEthernet2 is up, line protocol is up
      Inbound  access list is 42
    FastEthernet3 is up, line protocol is down
    FastEthernet4 is up, line protocol is up



    SADEGH65، M-r-r، paravand20 و 3 نفر دیگر سپاسگزاری کرده‌اند.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  12. #27
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1
    گاهی توی حین کار دسترسی به یه دیوایس ندارین و می خواین وضعیت یه کابل رو بصورت فیزیکی تست کنید که سیسکو برای این کار هم دستوری داره که خروجی مثل تست فلوک داره و می تونین کابل رو تست کنید :

    این دستور رو وارد کنید
    کد:
    Switch# test cable-diagnostics tdr interface g0/1
    TDR test started on interface Gi0/1
    بعد از 5 تا 6 ثانیه اینو بزنید

    کد:
    Switch# sh cable-diagnostics tdr int g0/1
    کد:
    nterface Speed Local pair Pair length        Remote pair Pair status--------- ----- ---------- ------------------ ----------- --------------------
         Gi0/40    100M  Pair A     2    +/- 4  meters Pair A      Normal
    
                    Pair B     2    +/- 4  meters Pair B      Normal
    
                    Pair C     2    +/- 4  meters Pair C      Short
                    Pair D     2    +/- 4  meters Pair D      Short
    طول کابل رو بهتون میده و اگر برا fasat ethernet تست می کنین باید A/B نرمال باشن برای gig همه باید نرمال باشن , C برای poe هست
    piar status می تونه normal باشه می تونه short باشه و short/impedance mism یعنی کابل درنیست








    SADEGH65، M-r-r، A.Yazdani و 1 نفر دیگر سپاسگزاری کرده‌اند.
    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی





  13. #28
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    این خروجی رو توضیح میدین جناب پراوند :

    کد:
    Switch#show cable-diagnostics tdr interface GigabitEthernet4/0/18
    TDR test last run on: February 17 10:09:08
    
    Interface Speed Local pair Pair length        Remote pair Pair status
    --------- ----- ---------- ------------------ ----------- --------------------
    Gi4/0/18  100M  Pair A     0    +/- 1  meters N/A         Normal              
                    Pair B     0    +/- 1  meters N/A         Normal              
                    Pair C     0    +/- 1  meters N/A         Normal              
                    Pair D     2880 +/- 1  meters N/A         Open
    مربوط به یک نود هست که کارت شبکه گیگابیتی داره و اتفاقا 1000 متصل هست؛ اما سوییچ 100 نشون میده چرا ؟
    طول کابل بیش از 10 متر هست.


    ویرایش توسط M-r-r : 2015-02-17 در ساعت 11:57 AM
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  14. #29
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1
    سلام مجمد جان

    بیین برا اینکه پورت گیگ اپ بشه باید زوج چهارم که توی فست استفاده نمیشه درست باشه که توی این خروجی D اوکی نیست open یعنی پین کابیل اوکی نیس پیتچ کور رو تست کن روی patchpanel هم یبار دیکه قیچی بزن ببینم چی پیش میاد


    M-r-r سپاسگزاری کرده است.
    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی

  15. #30
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    کارت شبکه گیگ آپ شده !
    ethernet.jpg

    منظور از 2880 +/-یک متر چیه ؟
    میگه 28متر و 80 سانت کابل داریم ؟ صرف نظر از اون یک متر ضریب خطا.


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

cisco.caspiannet1.com

آموزش نکات کلیدی شبکه سیسکو

Classification کاربردی های

آموزش سیسکو alias

cisco caspiannet

نحوه حذف دستورویلن در سویچ سیسکو

cisco.caspiannet1.cam

broadcast strom یعنی؟وی لن vlan در سیسکو چه کاربردی دارددستور undebug در config سوئیچکد host route در ciscoجواب) آدرس شبکه کلاس A با شناسه میزبان 21 بیتی، اولین OCT آن کدام است؟05.caspiannet 1.asiacisco 2 caspiannet1.orgکاربرد وی لن در سویچکاربرد دکمه mode در سوییچکاربرد دکمه مد سوئیچ سیسکودستور show ip در سویچ سیسکوکاربرد سیسکوnbarدر تهرانموضوعات مطرح شده در سیسکودستور alias سیسکودستور alias در سیسکوکلیه دستورات debug Ciscoپریودتایم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •