صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: مشکل در کانفیگ AS5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    مشکل در کانفیگ AS5300

    با سلام
    من یه اکسز سرور 5300 دارم که یه لینک ایوان بر روی اون فعال هست و کانفیگ اون بصورت زیر هست :

    کد:
    Using 6423 out of 124920 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    aaa new-model
    aaa session-mib disconnect
    aaa authentication ppp default group radius
    aaa authorization network default group radius
    aaa accounting nested
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable password ***
    !
    username *** privilege 15 password ***
    spe 1/0 1/9
     firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    ip subnet-zero
    no ip source-route
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM *** SYSTEM enable
    no ip domain-lookup
    ip name-server 192.9.9.3
    !
    isdn switch-type primary-net5
    modemcap entry micav92:MSC=&F&D2S10=50S32=3S34=60000S40=20S54=456S71=4S29=12S62=
    
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     shutdown
     clock source line secondary 1
     pri-group timeslots 1-31
    !
    controller E1 2
     shutdown
     framing NO-CRC4
     clock source line secondary 2
     ds0-group 1 timeslots 1-15,17-31 type r2-digital
     cas-custom 1
    !
    controller E1 3
     shutdown
     framing NO-CRC4
     clock source line secondary 3
     ds0-group 1 timeslots 1-15,17-31 type r2-digital
     cas-custom 1
    !
    controller E1 4
     shutdown
     clock source line secondary 4
     pri-group timeslots 1-31
    !
    controller E1 5
     shutdown
     clock source line secondary 5
     pri-group timeslots 1-31
    !
    controller E1 6
     shutdown
     clock source line secondary 6
     pri-group timeslots 1-31
    !
    controller E1 7
     shutdown
     clock source line secondary 7
     pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
     ip address *** 255.255.255.***
     no ip redirects
     no ip proxy-arp
     ip nat inside
     no ip mroute-cache
     no cdp enable
    !
    interface Serial0
     ip unnumbered FastEthernet0
     ip access-group firewall in
     ip access-group firewall out
     ip nat outside
     encapsulation ppp
     no ip mroute-cache
     no fair-queue
     clockrate 2015232
    !
    interface Serial1
     no ip address
     no ip mroute-cache
     shutdown
     no fair-queue
     clockrate 2015232
    !
    interface Serial2
     no ip address
     no ip mroute-cache
     shutdown
     no fair-queue
     clockrate 2015232
    !
    interface Serial3
     no ip address
     no ip mroute-cache
     shutdown
     no fair-queue
     clockrate 2015232
    !
    interface Serial0:15
     ip unnumbered FastEthernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool e1
     no fair-queue
     ppp authentication chap pap
     ppp multilink
    !
    interface Serial1:15
     ip unnumbered FastEthernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool e1
     no fair-queue
     ppp authentication chap pap
    !
    interface Serial4:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool e1
     no fair-queue
     ppp authentication chap pap
     ppp multilink
    !
    interface Serial5:15
     ip unnumbered FastEthernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool e1
     no fair-queue
     ppp authentication chap pap
     ppp multilink
    !
    interface Serial6:15
     ip unnumbered FastEthernet0
     no ip redirects
     ip nat inside
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool e1
     no fair-queue
     no cdp enable
     ppp authentication chap pap
     ppp multilink
    !
    interface Serial7:15
     ip unnumbered FastEthernet0
     encapsulation ppp
     shutdown
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool e1
     no fair-queue
     ppp authentication chap pap
     ppp multilink
    !
    interface FastEthernet0
     no ip address
     no ip redirects
     ip nat inside
     no ip mroute-cache
     shutdown
     duplex auto
     speed auto
     no cdp enable
    !
    interface Group-Async0
     physical-layer async
     ip unnumbered Ethernet0
     ip access-group firewall in
     ip access-group firewall out
     ip nat inside
     encapsulation ppp
     no ip mroute-cache
     no logging event link-status
     autodetect encapsulation ppp
     async mode dedicated
     peer default ip address pool e1
     no fair-queue
     ppp authentication pap
     no group-range
    !
    interface Group-Async1
     ip unnumbered Ethernet0
     ip access-group firewall in
     ip access-group firewall out
     ip nat inside
     encapsulation ppp
     no ip mroute-cache
     no logging event link-status
     autodetect encapsulation ppp
     async mode dedicated
     peer default ip address pool e1
     no fair-queue
     ppp authentication pap
     group-range 1 120
    !
    ip local pool e1 192.168.10.100 192.168.10.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    no ip http server
    ip pim bidir-enable
    !
    access-list 1 permit 192.168.10.2
    access-list 1 permit ***
    access-list 1 permit *** 0.0.0.255
    access-list 2 permit 192.168.10.2
    access-list 2 permit ***
    access-list 10 permit 192.168.10.0 0.0.0.255
    access-list 13 permit 192.168.0.0 0.0.0.255
    access-list 15 permit ***
    access-list 112 permit ip 192.168.10.0 0.0.0.255 any
    access-list 115 deny   tcp any any eq 2745
    route-map rccovery permit 10
    !
    route-map rcache permit 5
     match ip address 100
     set ip next-hop 172.16.100.1 172.16.100.2
    !
    snmp-server community public RW 11
    no snmp-server enable traps tty
    !
    radius-server host *** auth-port 1645 acct-port 1646
    radius-server retransmit 5
    radius-server deadtime 5
    radius-server key ***
    !
    !
    line con 0
     exec-timeout 0 0
    line 1 30
     session-timeout 10
     no flush-at-activation
     modem answer-timeout 0
     modem Dialin
     modem autoconfigure discovery
     autocommand  server ***
     transport preferred none
     transport input all
     transport output none
     autoselect during-login
     autoselect ppp
    line 31 120
     session-timeout 10
     no flush-at-activation
     modem Dialin
     modem autoconfigure discovery
     transport preferred none
     transport input all
     transport output none
     autoselect during-login
     autoselect ppp
    line aux 0
    line vty 0 4
     access-class 1 in
     password ***
    !
    facility-alarm detect controller E1 0
    facility-alarm detect modem-board 1
    facility-alarm detect controller E1 1
    facility-alarm detect controller E1 2
    facility-alarm detect controller E1 3
    facility-alarm detect controller E1 4
    !
    ntp clock-period 17179913
    ntp server ***
    end
    اما فکر میکنم کانفیگ مشکل داشته باشه .
    ممنون میشم راهنمایی کنید .



    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    الحمد لله با کمک دوستان !!! مشکل حل شد .

    مشکلی که دارم اینه که یوزر نیمتونه وصل بشه . سیستم بهش پیام 721 میده . اگه ممکنه دستوران AAA و تعریف سرور رادیوس یا تک اکس رو برای من بنویسید . ممنونم.



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    یه چیز دیگه که فکر کردم لازم باشه بگم...
    تو لوگ ان تی تک پلاس مینویسه :
    کد:
    #22-08-2006 09:11:33 DEBUG# TAC_ATHN X.X.X.X[D3556FC8]:AUTHENT Start request
    #22-08-2006 09:11:33 DEBUG# TAC_ATHN X.X.X.X[D3556FC8]:Requesting username
    #22-08-2006 09:12:02# TAC_ATHN X.X.X.X[D3556FC8]:: Aborted - message from = 'CTRL-C pressed'
    #22-08-2006 09:12:02 DEBUG# TAC_ATHN X.X.X.X[D3556FC8]:End of AUTHEN session
    #22-08-2006 09:12:04 DEBUG# TAC_ATHN X.X.X.X[3DCFDC4D]:AUTHENT Start request
    #22-08-2006 09:12:04 DEBUG# TAC_ATHN X.X.X.X[3DCFDC4D]:Requesting username
    #22-08-2006 09:12:08 DEBUG# Starting Check thread
    #22-08-2006 09:12:08 DEBUG# Leaving Check thread
    #22-08-2006 09:12:10# TAC_ATHN X.X.X.X[3DCFDC4D]:: Aborted - message from = 'Carrier dropped'
    #22-08-2006 09:12:10 DEBUG# TAC_ATHN X.X.X.X[3DCFDC4D]:End of AUTHEN session




  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    یعنی هیچکس هیچی نمیدونه ؟ یا قابل نمیدونین ؟



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    خوب اون مشکل هم حل شد . . .
    اما حالا یک در میون این خطا رو بهم میده :
    Error 31 the device atached to this system ,,,,
    Error 691 username and or password ,,,,

    که در هر دو حالت تو لوگ ان تی تک پلاس هیچ خطایی گزارش نمیشه . . .

    نه اینکه هیچ خطایی . . . تمامی ورود ها رو ساکسز میزنه یعنی هیچ موردی برای جلوگیری از ورود وجود نداره اما در آخرین لحظه . . .



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    دیگه واقعا شرمنده کردین بخدا . . .







  7. #7
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    اون مشکل چه جوری حل شد ؟



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    ایول بابا ! دست گلت درد نکنه اومدی.... ممنونم
    کدوم مشکل عزیز ؟
    طی همین تاپیک نزدیک به هفت هشت مشکل پیش اومد و یکی یکی و البته به مکافات و بدبختی حل کردم....
    بفرما کدوم توضیح میدم خدمتتون . منتهاش دلم میخواد یه چیزی هم شما بم یاد بدین. . .



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    انجمن ظاهری خوب و باطنی پر از اطلاعات داره . اما این اطلاعات باید جاری باشند....

    مشکل من حل شد.... اما شاید اگه یکی کمک میکرد زودتر از این حل میشد/.



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    نوشته
    119
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    خوب به حمدلله مشکل حل شده ....
    اما چیزی که حالا برام سوال شده..
    من الآن یه اکانتینگ دارم برای هر دو سرویس آنالوگ و ایوان. آیا میتونم هر دو رنج یوزر رو کیل کنم ؟ اونم با یه اکانتینگ ؟ بصورت تکی رو حالت دفالت تعریف میکنم مشکلی ندارم . اما میخوام ببینم آیا باهم جفتی هم بزارم جواب میده ؟
    ممنونم.



  11. #11


    عضو غیر فعال شناسه تصویری moeid
    تاریخ عضویت
    Dec 2006
    محل سکونت
    مشهد
    نوشته
    40
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    بالاخره نگفتی این eror 721 چجوری درست شد
    بگو بقیه هم استفاده کنن



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Feb 2007
    نوشته
    22
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    من الآن یه اکانتینگ دارم برای هر دو سرویس آنالوگ و ایوان. آیا میتونم هر دو رنج یوزر رو کیل کنم ؟ اونم با یه اکانتینگ ؟ بصورت تکی رو حالت دفالت تعریف میکنم مشکلی ندارم . اما میخوام ببینم آیا باهم جفتی هم بزارم جواب میده ؟
    منظورت اینه که میخوای همزمان هم یوزر آنالوگ داشته هم E1 ؟







  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اگه از سیسکو استفاده کنید بله می شه.



  14. #14
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    من خودم روزی یکبار به این انجمن سر میزنم
    تا دیروز تاپیک شما نبود الان یه دفه میبینم و توی اون چندین بار اومدید



  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Apr 2005
    نوشته
    48
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    ACL مربوط به firewall کجاست ؟
    تنطیمات روترت مشکلات اساسی داره .



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

as5300 کانفیگ

کانفیگ as5300

AS5300

eror721

E1 PRI

کانفیگ as5300 inerror 691 cisco 5300کانفیگ نمونه as 5300cisco as 5300 e1 no detect lineکانفیگ 5300 سیبas 5300 cisco کانفیگکانفیگ voiceAS5300 aaaکانفیگ کردن as5300ارور 721 سیسکوsolution برای AS5300مشکل E1تعریف controller e1 as5300مشکل eror721cisco 5300 ipnat درas5300isdn تعریفتنطیمات firewallکانفیک as5300کانفيگ as5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •