صفحه 1 از 3 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 45

موضوع: قطع پهنای باند در AS5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4

    قطع پهنای باند در AS5300

    با درود به همه دوستان.
    یه مشکل اخیرا در AS5300 رخ میده که هر از چند گاهی روی interface serial 0 پهنای باند دریافتی رو چک می کنم میبینم که به شدت افت کرده. ولی وقتی اکسس سرور رو reload می کنم مشکل برطرف میشه.
    فکر می کنید دلیلش چیه؟
    باتشکر



    موضوعات مشابه:





  2. #2
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    باید از کانفیگ باشه.
    کانفیگ رو بذار تا ببینیم مشکل از چیه(یادت باشه قسمتهای امنیتی رو پاک کنی و یا ویرایش کنی)


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4
    سلام میلاد جان ممنون از اینکه به این سرعت به کمک اومدی.
    راستش کانفیگ as الان حدود 1 سالی هست که دست نخورده اگه باز هم فکر می کنی که نیاز به گذاشتن گانفیک هست بگو میزارم.



  4. #4
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    کانفیگ رو بذار چک کنیم ببینیم مشکل کجاس



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4
    ببخشید که کمی دیر شد این هم کانفیگ. یه معاینه ای بکنید ببنید چشه!!!

    کد:
     
     
    Current configuration : 7689 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Lahijnet
    !
    enable secret level ----------------------------------
    enable secret level ----------------------------------
    enable secret level ----------------------------------
    enable password -------------------------------------
    !
    username ----------password ---------------------------
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    syscon address 192.168.100.123 123
    syscon shelf-id 0
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp isputil group radius local
    aaa authorization network isputil group radius local
    aaa accounting update newinfo periodic 1
    aaa accounting network isputil start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 10.10.1.3
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3
    !
    !
    table-map nachiworm
    default copy
    !
    isdn switch-type primary-net5
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    !
    controller E1 3
    shutdown
    clock source line secondary 3
    !
    controller E1 4
    shutdown
    clock source line secondary 4
    !
    controller E1 5
    shutdown
    clock source line secondary 5
    !
    controller E1 6
    shutdown
    clock source line secondary 6
    !
    controller E1 7
    shutdown
    clock source line secondary 7
    !
    !
    interface Ethernet0
    ip address 192.168.10.1 255.255.255.0
    no ip route-cache
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group 140 in
    ip nat outside
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn map address .* plan isdn type unknown
    isdn calling-number -----------
    isdn send-alerting
    isdn sending-complete
    compress mppc
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn map address .* plan isdn type unknown
    isdn calling-number -----------
    isdn send-alerting
    isdn sending-complete
    compress mppc
    !
    interface FastEthernet0
    ip address 10.10.1.1 255.255.0.0 secondary
    ip address 200.200.200.1 255.255.255.0 secondary
    ip address 20.20.20.1 255.255.255.0 secondary
    ip address 10.20.1.1 255.255.255.0 secondary
    ip address 192.168.1.253 255.255.255.0 secondary
    ip address --------------- 255.255.255.240
    ip access-group 132 in
    ip access-group 132 out
    ip directed-broadcast
    ip nat inside
    no ip route-cache
    no ip mroute-cache
    duplex full
    speed 100
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 130 in
    ip directed-broadcast
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map Nachiworm
    async mode interactive
    peer default ip address pool -------
    no keepalive
    compress mppc
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 1 120
    !
    interface Group-Async2
    physical-layer async
    no ip address
    !
    ip local pool Lahij 10.10.1.10 10.10.1.80
    ip nat pool nat_inside ---------- ---------- netmask 255.255.255.240
    ip nat inside source list 110 pool nat_inside overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 1 permit 10.10.0.0 0.0.255.255
    access-list 15 permit 10.10.1.2
    access-list 100 deny ip host -------------------------- any
    access-list 100 permit tcp 10.0.0.0 0.255.255.255 any eq www
    access-list 100 deny ip any any
    access-list 100 permit tcp any any eq www
    access-list 110 deny ip any 10.10.0.0 0.0.255.255
    access-list 110 deny ip any 10.20.1.0 0.0.0.255
    access-list 110 deny ip any 200.200.200.0 0.0.0.255
    access-list 110 deny ip any 20.20.20.0 0.0.0.255
    access-list 110 deny ip any --------------- 0.0.0.15
    access-list 110 permit ip 10.10.0.0 0.0.255.255 any
    access-list 130 deny tcp any host 80.191.191.68 eq 3128
    access-list 130 deny tcp any any eq 135
    access-list 130 deny tcp any any eq 139
    access-list 130 deny tcp any any eq 445
    access-list 130 deny tcp any any eq 593
    access-list 130 deny tcp any any eq 1025
    access-list 130 deny tcp any any eq 2745
    access-list 130 deny tcp any any eq 4444
    access-list 130 deny tcp any any eq 5554
    access-list 130 deny tcp any any eq 6129
    access-list 130 deny tcp any any eq 9996
    access-list 130 deny tcp any any range 1035 1037
    access-list 130 deny udp any any range 135 netbios-ss
    access-list 130 deny udp any any eq 1434
    access-list 130 permit ip 200.200.200.0 0.0.0.255 any
    access-list 130 permit ip 10.10.1.0 0.0.0.255 any
    access-list 130 permit ip 10.10.2.0 0.0.0.255 any
    access-list 130 permit ip 10.10.3.0 0.0.0.255 any
    access-list 130 permit icmp 10.10.2.0 0.0.0.255 any
    access-list 130 deny ip any any
    access-list 131 permit icmp any any echo
    access-list 131 permit icmp any any echo-reply
    access-list 131 deny ip any any
    access-list 132 deny tcp any any eq 135
    access-list 132 deny tcp any any eq 139
    access-list 132 deny tcp any any eq 445
    access-list 132 deny tcp any any eq 593
    access-list 132 deny tcp any any eq 1025
    access-list 132 deny tcp any any eq 2745
    access-list 132 deny tcp any any eq 4444
    access-list 132 deny tcp any any eq 5554
    access-list 132 deny tcp any any eq 6129
    access-list 132 deny tcp any any eq 9996
    access-list 132 deny tcp any any range 1035 1037
    access-list 132 deny udp any any range 135 netbios-ss
    access-list 132 deny udp any any eq 1434
    access-list 132 permit ip any any
    access-list 132 deny icmp any any echo-reply
    access-list 132 deny icmp any any echo
    access-list 135 permit ip any any
    access-list 135 deny tcp any any eq 1214
    access-list 135 deny tcp any any eq 2535
    access-list 135 deny tcp any any eq 2745
    access-list 135 deny tcp any any eq 4444
    access-list 135 deny tcp any any eq 5554
    access-list 135 deny tcp any any eq 6129
    access-list 135 deny tcp any any eq 9999
    access-list 135 deny tcp any any eq 9996
    access-list 140 deny icmp any any echo
    access-list 140 deny icmp any any echo-reply
    access-list 140 deny icmp any any
    access-list 140 permit ip any any
    access-list 141 permit tcp 10.10.2.0 0.0.0.255 any eq www
    access-list 141 deny ip any any
    access-list 141 permit tcp any any eq www
    access-list 150 permit ip 20.20.20.0 0.0.0.255 host 209.85.129.147
    route-map Nachiworm permit 2
    match ip address 131
    match length 92 4096
    set interface Null0
    !
    route-map Nachiworm permit 4
    match ip address 100
    set ip next-hop ----------
    !
    snmp-server community public RW 15
    no snmp-server enable traps tty
    radius-server host 10.10.1.2 auth-port ----- acct-port -----
    radius-server retransmit 5
    radius-server key - ------------
    radius-server authorization permit missing Service-Type
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    line con 0
    line 1 60
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    transport input all
    transport output none
    autoselect arap
    autoselect during-login
    autoselect ppp
    line 61 120
    exec-timeout 0 0
    no flush-at-activation
    transport input all
    transport output none
    line aux 0
    line vty 0 4
    !
    facility-alarm detect interface FastEthernet0
    !
    !
    end



    ویرایش توسط bijan_key : 2007-04-25 در ساعت 03:51 PM

  6. #6
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    با این اکسس لیست بلند و بالا و ضمن اینکه NAT هم داری رو روتر همچین چیزی اصلا بعید نیست.
    کاربر ها از 20 تتا که بالاتر برن دیگه اکسس سرور نمیتونه دوام بیاره.


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور





  7. #7
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6754
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    بعید میدونم مشکل از ACL ها باشه. اینها رو بلند و بالا نمی دونم!
    وضعیت استفاده از Memory و Processor اش را در شرایط عادی و در زمان بروز مشکل بررسی کنید.


    محمد حکیمی
    hakimi [a t] gmail.com

  8. #8
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    اصلاً تعجب داره این اکسس سرور شما با این همه آی پی و نت کردن و انتخاب دی ان اس بد و همه چیز چطور کار میکنه
    یه خورده اکسس لیستهاتو کم کن
    کلاً این کانفیگ یه خونه تکونی احتیاج داره



  9. #9
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    فکرمیکنم علت اصلی nat باشه.



  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    load باید بالا باشه. احتمالا مشکل از اونجاست.

    من بدون هیچ اکسس لیستی بالای 60 % پروسس پردازنده هست و این داره برای من مشکل ساز میشه. البته تمام E1 ها دارن استفاده میشن.

    ببین حتی دستور Modem Autoconfiguration وقتی Load بالاست امکان داره باعث Crash کردن سیستم بشه.

    پس وضعیت Cpu و حافظه رو چک کن.



  11. #11
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    show processes cpu
    show processes memory
    و نتیجه رو بذار اینجا.
    ممکنه شما به تازگی با زیاد شدن کاربران به مشکل برخورده باشی.


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4
    این همshow processes cpu
    show processes memory البته موقعی هستش که 40 تا یوزر آنلاین هستند:

    CPU utilization for five seconds: 13%/4%; one minute: 21%; five minutes: 23%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager
    2 1016 21366 47 0.00% 0.00% 0.00% 0 Load Meter
    3 76 71 1070 0.24% 0.06% 0.01% 122 Virtual Exec
    4 159996 16625 9623 1.63% 0.21% 0.13% 0 Check heaps
    5 2192 5384 407 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 103 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    7 0 2 0 0.00% 0.00% 0.00% 0 Timers
    8 300 3433 87 0.00% 0.00% 0.00% 0 Serial Backgroun
    9 0 2 0 0.00% 0.00% 0.00% 0 RM PROCESS
    10 0 2 0 0.00% 0.00% 0.00% 0 RM PROCESS
    11 0 2 0 0.00% 0.00% 0.00% 0 RM PROCESS
    12 0 2 0 0.00% 0.00% 0.00% 0 RM PROCESS
    13 0 2 0 0.00% 0.00% 0.00% 0 CAS Process
    14 0 2 0 0.00% 0.00% 0.00% 0 RM-AUTH PROCESS
    15 0 33 0 0.00% 0.00% 0.00% 0 AAA high-capacit
    16 24836 69702 356 0.00% 0.00% 0.00% 0 ARP Input
    17 36 5347 6 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 156 2730 57 0.00% 0.00% 0.00% 0 DDR Timers
    19 8 2 4000 0.00% 0.00% 0.00% 0 Entity MIB API
    20 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect
    21 1316 106823 12 0.00% 0.00% 0.00% 0 GraphIt
    22 0 2 0 0.00% 0.00% 0.00% 0 Dialer event
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    23 0 2 0 0.00% 0.00% 0.00% 0 Critical Bkgnd
    24 5472 49248 111 0.00% 0.00% 0.00% 0 Net Background
    25 904 36122 25 0.00% 0.00% 0.00% 0 Logger
    26 35864 169703 211 0.00% 0.01% 0.01% 0 TTY Background
    27 4608 108405 42 0.00% 0.00% 0.00% 0 Per-Second Jobs
    28 32 5097 6 0.00% 0.00% 0.00% 0 CSM periodical p
    29 212 56016 3 0.00% 0.00% 0.00% 0 CSM timer proces
    30 8 381 20 0.00% 0.00% 0.00% 0 CSM Tone process
    31 2064 21511 95 0.00% 0.00% 0.00% 0 Call Management
    32 148 3052 48 0.00% 0.00% 0.00% 0 Net Input
    33 90856 21367 4252 0.08% 0.08% 0.08% 0 Compute load avg
    34 24028 3302 7276 0.00% 0.01% 0.00% 0 Per-minute Jobs
    35 5736 423927 13 0.00% 0.00% 0.00% 0 Framer backgroun
    36 0 3 0 0.00% 0.00% 0.00% 0 Neat msg
    37 84 1829 45 0.00% 0.00% 0.00% 0 Shelf Hello Proc
    38 12 14 857 0.00% 0.00% 0.00% 0 Access Server Do
    39 0 3 0 0.00% 0.00% 0.00% 0 MICA Modem Recov
    40 2936 6766 433 0.00% 0.00% 0.00% 0 AAA Server
    41 16652 63406 262 0.00% 0.00% 0.00% 0 AAA ACCT Proc
    42 4872 55358 88 0.00% 0.00% 0.00% 0 ACCT Periodic Pr
    43 188 3690 50 0.00% 0.00% 0.00% 0 AAA Dictionary R
    44 14508856 14600827 993 12.60% 13.67% 14.15% 0 IP Input
    45 0 1 0 0.00% 0.00% 0.00% 0 ICMP event handl
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    46 1708 15978 106 0.00% 0.00% 0.00% 0 CDP Protocol
    47 520 6027 86 0.00% 0.00% 0.00% 0 PPP Hooks
    48 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana
    49 8576 5409 1585 0.00% 0.00% 0.00% 0 PPP IP Route
    50 4204 9643 435 0.00% 0.00% 0.00% 0 PPP IPCP
    51 5796 21702 267 0.00% 0.00% 0.00% 0 IP Background
    52 360 6229 57 0.00% 0.00% 0.00% 0 IP RIB Update
    53 36 1808 19 0.00% 0.00% 0.00% 0 Adj Manager
    54 28 549 51 0.00% 0.00% 0.00% 0 TCP Timer
    55 32 51 627 0.00% 0.00% 0.00% 0 TCP Protocols
    56 0 1 0 0.00% 0.00% 0.00% 0 RARP Input
    57 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers
    58 4 359 11 0.00% 0.00% 0.00% 0 HTTP CORE
    59 3044 5362 567 0.00% 0.00% 0.00% 0 DHCPD Receive
    60 52 1783 29 0.00% 0.00% 0.00% 0 IP Cache Ager
    61 4 2 2000 0.00% 0.00% 0.00% 0 PPP Bind
    62 1036 19892 52 0.00% 0.00% 0.00% 0 Asy FS Helper
    63 0 1 0 0.00% 0.00% 0.00% 0 COPS
    64 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall
    65 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background
    66 780 3457 225 0.00% 0.00% 0.00% 0 LOCAL AAA
    67 0 2 0 0.00% 0.00% 0.00% 0 ENABLE AAA
    68 0 2 0 0.00% 0.00% 0.00% 0 LINE AAA
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    69 0 2 0 0.00% 0.00% 0.00% 0 TPLUS
    70 7036 3248 2166 0.00% 0.01% 0.00% 0 AAA Per-User
    71 32 4279 7 0.00% 0.00% 0.00% 0 CRM_CALL_UPDATE_
    72 3812 6990 545 0.00% 0.00% 0.00% 0 AAA SEND STOP EV
    73 0 1 0 0.00% 0.00% 0.00% 0 Syslog Traps
    74 4 1783 2 0.00% 0.00% 0.00% 0 SAA Event Proces
    75 2190024 17688596 123 1.30% 2.14% 2.28% 0 CCP manager
    76 3032 35584 85 0.00% 0.00% 0.00% 0 MM/CSM Event Bkg
    77 10456 8906 1174 0.00% 0.00% 0.00% 0 MM/mica Event Pr
    78 192 8910 21 0.00% 0.00% 0.00% 0 MM/mica_main
    79 47060 18501 2543 0.00% 0.00% 0.03% 0 ISDN
    80 112 3750 29 0.00% 0.00% 0.00% 0 ISDN Timer
    81 72 3066 23 0.00% 0.00% 0.00% 0 ISDNMIB Backgrou
    82 100 7412 13 0.00% 0.00% 0.00% 0 CallMIB Backgrou
    83 5508 121267 45 0.00% 0.00% 0.00% 0 ISDN From Driver
    84 303024 1758404 172 0.08% 0.01% 0.01% 0 IP NAT Ager
    85 18976 3342652 5 0.00% 0.00% 0.00% 0 PPP manager
    86 53820 3382686 15 0.08% 0.04% 0.05% 0 PPP Events
    87 496 106825 4 0.00% 0.00% 0.00% 0 Multilink PPP
    88 0 2 0 0.00% 0.00% 0.00% 0 Multilink event
    89 0 1 0 0.00% 0.00% 0.00% 0 SNMP Timers
    90 4 15 266 0.00% 0.00% 0.00% 0 IP SNMP
    91 8 16 500 0.00% 0.00% 0.00% 0 PDU DISPATCHER
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    92 4 16 250 0.00% 0.00% 0.00% 0 SNMP ENGINE
    93 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro
    94 0 1 0 0.00% 0.00% 0.00% 0 SNMP Traps
    95 42660 640722 66 0.00% 0.00% 0.00% 0 NAT MIB Helper
    96 111460 136834 814 0.08% 0.12% 0.14% 0 RADIUS
    97 33196 147865 224 0.08% 0.01% 0.02% 0 ISDN L2 Process
    98 284 7375 38 0.00% 0.00% 0.00% 0 ISDN L3 Timer Pr
    99 8444 63113 133 0.00% 0.00% 0.00% 0 ISDN L2D SRQ Pro
    100 0 3 0 0.00% 0.00% 0.00% 0 AAA Accounting
    101 4 891 4 0.00% 0.00% 0.00% 0 DHCPD Timer
    102 28 30279 0 0.00% 0.00% 0.00% 0 DHCPD Database
    103 0 1 0 0.00% 0.00% 0.00% 0 CCP reset pak



    Total: 114425696, Used: 18988700, Free: 95436996
    PID TTY Allocated Freed Holding Getbufs Retbufs Process
    0 0 173892 28936 12861244 0 0 *Init*
    0 0 836 133016992 836 0 0 *Sched*
    0 0 91689220 24802932 305140 7649488 166656 *Dead*
    1 0 0 0 6844 0 0 Chunk Manager
    2 0 188 188 3844 0 0 Load Meter
    3 122 46908 43264 16488 0 0 Virtual Exec
    4 0 0 0 6844 0 0 Check heaps
    5 0 12771156 8139696 172844 7871188 16303456 Pool Manager
    6 0 0 0 6844 0 0 AAA_SERVER_DEADT
    7 0 188 188 6844 0 0 Timers
    8 0 23094064 3321308 6844 0 65772 Serial Backgroun
    9 0 188 188 6844 0 0 RM PROCESS
    10 0 188 188 6844 0 0 RM PROCESS
    11 0 188 188 6844 0 0 RM PROCESS
    12 0 188 188 6844 0 0 RM PROCESS
    13 0 188 188 6844 0 0 CAS Process
    14 0 188 188 6844 0 0 RM-AUTH PROCESS
    15 0 188 188 6844 0 0 AAA high-capacit
    16 0 1280 5742580 7744 0 0 ARP Input
    17 0 0 0 6844 0 0 HC Counter Timer
    18 0 188 188 6844 0 0 DDR Timers
    19 0 13472 2784 17532 0 0 Entity MIB API
    20 0 0 0 6844 0 0 SERIAL A'detect
    21 0 188 188 6844 0 0 GraphIt
    22 0 188 188 12844 0 0 Dialer event
    23 0 4044 0 10888 0 0 Critical Bkgnd
    24 0 332816 2666028 116120 4536 0 Net Background
    25 0 188 188 12844 0 0 Logger
    26 0 67781432 1880 6844 0 800 TTY Background
    27 0 0 0 9844 0 0 Per-Second Jobs
    28 0 188 188 6844 0 0 CSM periodical p
    29 0 0 0 6844 0 0 CSM timer proces
    30 0 188 188 6844 0 0 CSM Tone process
    31 0 1595744 509084 118100 0 0 Call Management
    32 0 0 0 6844 0 0 Net Input
    33 0 188 188 6844 0 0 Compute load avg
    34 0 0 1253288 6844 0 0 Per-minute Jobs
    35 0 324 8612 6980 0 3344 Framer backgroun
    36 0 188 188 6844 0 0 Neat msg
    37 0 200144 199672 7332 0 0 Shelf Hello Proc
    38 0 83148 188 6844 0 0 Access Server Do
    39 0 188 188 6844 0 0 MICA Modem Recov
    40 0 2773964 188 12248 0 0 AAA Server
    41 0 31260652 0 105224 2268 0 AAA ACCT Proc
    42 0 68322308 20924940 205824 0 0 ACCT Periodic Pr
    43 0 188 188 6844 0 0 AAA Dictionary R
    44 0 11071436 112152 1508796 33600 8780 IP Input
    45 0 0 0 6844 0 0 ICMP event handl
    46 0 183812 166604 36908 10260 0 CDP Protocol
    PID TTY Allocated Freed Holding Getbufs Retbufs Process
    47 0 408 408 12844 0 0 PPP Hooks
    48 0 0 0 6844 0 0 X.25 Encaps Mana
    49 0 7715428 3863780 30436 0 0 PPP IP Route
    50 0 212100 196668 19004 0 0 PPP IPCP
    51 0 0 0 9844 0 0 IP Background
    52 0 152 0 9996 0 0 IP RIB Update
    53 0 188 188 6844 0 0 Adj Manager
    54 0 0 5940 12844 0 0 TCP Timer
    55 0 276564 7128 14600 0 0 TCP Protocols
    56 0 0 0 6844 0 0 RARP Input
    57 0 0 0 6844 0 0 Socket Timers
    58 0 1868 0 11712 0 0 HTTP CORE
    59 0 1080452 1052404 22732 0 3512 DHCPD Receive
    60 0 0 0 6844 0 0 IP Cache Ager
    61 0 188 188 6844 0 0 PPP Bind
    62 0 0 0 6844 0 0 Asy FS Helper
    63 0 0 0 24844 0 0 COPS
    64 0 0 0 6844 0 0 PAD InCall
    65 0 188 188 12844 0 0 X.25 Background
    66 0 1267908 1720 7332 0 0 LOCAL AAA
    67 0 188 188 6844 0 0 ENABLE AAA
    68 0 188 188 6844 0 0 LINE AAA
    69 0 2072 188 8728 0 0 TPLUS
    70 0 244592 2710628 14572 0 0 AAA Per-User
    71 0 188 188 6844 0 0 CRM_CALL_UPDATE_
    72 0 1853024 22105836 6844 0 0 AAA SEND STOP EV
    73 0 0 0 6844 0 0 Syslog Traps
    74 0 1868 0 8712 0 0 SAA Event Proces
    75 0 12036368 0 45188 8138550 0 CCP manager
    76 0 385816 385816 6844 0 0 MM/CSM Event Bkg
    77 0 855236 276124 586956 0 0 MM/mica Event Pr
    78 0 188 188 6844 0 0 MM/mica_main
    79 0 215329940 253399180 610196 780 0 ISDN
    80 0 188 188 24844 0 0 ISDN Timer
    81 0 0 3220 6844 0 0 ISDNMIB Backgrou
    82 0 0 1132784 6844 0 0 CallMIB Backgrou
    83 0 0 0 6844 0 0 ISDN From Driver
    84 0 188 3544032 6844 0 0 IP NAT Ager
    85 0 3231380 8572048 39220 0 0 PPP manager
    86 0 108037220 93206072 1357112 1560 0 PPP Events
    87 0 188 188 6844 0 0 Multilink PPP
    88 0 188 188 6844 0 0 Multilink event
    89 0 0 0 6844 0 0 SNMP Timers
    90 0 3132 0 13696 0 0 IP SNMP
    91 0 3708 0 12844 0 0 PDU DISPATCHER
    92 0 664 6652 12844 0 0 SNMP ENGINE
    93 0 0 0 12844 0 0 SNMP ConfCopyPro
    94 0 5044 0 17888 0 0 SNMP Traps
    95 0 0 90396 6844 0 0 NAT MIB Helper
    96 0 2177148 76885452 21764 22194 0 RADIUS
    PID TTY Allocated Freed Holding Getbufs Retbufs Process
    97 0 325396660 279698052 6860 3120 0 ISDN L2 Process
    98 0 0 0 6844 0 0 ISDN L3 Timer Pr
    99 0 0 0 6844 0 0 ISDN L2D SRQ Pro
    100 0 0 0 6844 0 0 AAA Accounting
    101 0 0 0 6844 0 0 DHCPD Timer
    102 0 188 0 7032 0 0 DHCPD Database
    103 0 0 0 6844 0 0 CCP reset pak
    18923220 Total







  13. #13


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4
    با توجه به کانفیگ این اکسس سرور میشه فهمید که کدوم ACL ها دارند استفاده میشند و کدومها بلا استفاده هستند. یه راهنمایی بکنیدببینید اگه مشکل از ACL بلند بالا هستش کمش کنم. حالا راستی اکسس لیستی که روی هیچ اینترفیسی اعمال نمیشه می تونه روی مصرف cpu و memory تاثیر داشته باشه؟
    راستی آقای nikaien : این dns ها هم تقریبا همه دارند استفاده می کنند کدوم یکیش مشل داره ؟



  14. #14
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    وقتی این لاگ ها رو گرفتی چند تا کاربر داشتی؟
    یه بار در پیک کار ببین چقدر پروسس داری.
    همون خط اول رو بذار این باز
    CPU utilization for five seconds: 13%/4%; one minute: 21%; five minutes: 23%


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4
    CPU utilization for five seconds: 26%/7%; one minute: 26%; five minutes: 29%
    Total: 114425696, Used: 19374660, Free: 95051036

    این لاگ مربوط به 50 تا یوزر میشه.
    لاگ بالا هم 40 تا بود تو همون پست هم گفتم.



صفحه 1 از 3 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

مشکل پر شدن بافر روتر

user manager میکروتیک uptime persiannetworks.com

ریست کردن counter در میکروتیک persiannetworks.com

radius dictionary دوران isputil

پیغام would you like to enter the initial configuration dialog

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •