نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: بررسی و ارزیابی AS5300 config برای E1

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    218
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    بررسی و ارزیابی AS5300 config برای E1

    با سلام و خسته نباشید خدمت دوستان.
    من یک AS5300 برای 1 خط E1 بصورت زیر کانفیگ کردم. مشکلی که دارم اینه که کاربر باید دو سه دفعه تلاش کنه تا درست حسابی کانکت بشه. یا نیمشه یا با سرعت کم میشه. وقتی هم وارد میشه بعضی وقتها ریسیو خوبی و بعضی وقتها بد. به نظر شما کانفیگ زیر چه مشکلاتی داره؟؟


    Building configuration...

    Current configuration : 5721 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot system flash
    boot-end-marker
    !
    enable secret 5 *************
    enable password 7 *************
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    aaa session-mib disconnect
    !
    !
    aaa authentication login logauth line
    aaa authentication ppp default group radius
    aaa authorization network default group radius
    aaa accounting nested
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM *.*.*.* SYSTEM enable
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    ip name-server 4.2.2.4
    ip name-server *.*.*.*
    !
    async-bootp dns-server 217.218.127.104 217.218.127.105 217.218.127.106 4.2.2.4 *.*.*.*
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 3
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 4
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 5
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 6
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 7
    shutdown
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial0
    no ip address
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    no fair-queue
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial4:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial5:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial6:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial7:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool ASPool
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address *.*.*.* 255.255.255.224
    ip access-group 100 in
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 101 in
    ip access-group 101 out
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map rm
    async mode interactive
    peer default ip address pool AsPool
    no fair-queue
    ppp authentication chap pap
    group-range 1 120
    !
    ip local pool AsPool *.*.*.* *.*.*.*
    ip classless
    no ip http server
    !
    !
    access-list 10 permit *.*.*.*
    access-list 10 permit *.*.*.*
    access-list 100 deny udp any any range 995 999
    access-list 100 deny tcp any any range 135 139
    access-list 100 deny udp any any eq 135
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq ntp
    access-list 100 permit ip any any
    access-list 101 deny icmp any any
    access-list 101 permit ip any any
    access-list 102 deny icmp any any unreachable
    access-list 102 deny icmp any any echo
    access-list 102 permit ip any any
    !
    route-map rm permit 10
    match ip address 101 102
    set ip next-hop *.*.*.* (cache ip address)
    !
    tacacs-server host *.*.*.*
    tacacs-server directed-request
    snmp-server community ×××× RW 10
    snmp-server community ×××× RO 10
    snmp-server enable traps tty
    snmp-server enable traps isdn ietf
    !
    radius-server host *.*.*.* auth-port 1645 acct-port 1646 key 7 **************
    !
    !
    !
    !
    line con 0
    logging synchronous
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    autocommand ppp
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 *************
    !
    end



    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    نوشته
    218
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    سوالم قابل فهم نبود یا ایراد نداشت؟
    اگه ایراد از کانفیگ نباشه به IOS شک کردم. 12.3 هستش ولی وقت روتر روشن میشه اون اولش پیغام میده که کانفیگ برای این نسخه ممکنه قابل فهم نباشه.



  3. #3
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    احتمال می دم که سخت افزار ماژول مودم های Access server ت مشکل داشته باشه...که اون یوزرهایی که بااین سری از مودم های مشکل دار کانکت می شن ؛بااون مواردی که فرمودی مواجه می شن....
    پیشنهاد می کنم یکی دیگه از کنترلر های E1 را کانفیگ کن (تا سری دیگه از مودم ها زیر بار قرار بگیرند) ...
    امیدوارم مشکلت حل بشه...



  4. #4


    عضو عادی شناسه تصویری taysay
    تاریخ عضویت
    Nov 2005
    نوشته
    146
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1
    سلام، تا جاییکه من اطلاع دارم، (و البته اخیراً هم روش خیلی بحث شد) اینجوری نیست که شما با عوض کردن کنترلر ایوانتون لزوماً یه سری دیگه از مودم ها رو زیر بار ببرین!
    کانفیگ هم درسته، ایرادی (به نظر نمیرسه داشته باشه).
    اگه میتونید یه نسخه دیگه از IOS (حالا یکی بالاتر یا پایین تر) استفاده بکنید ببینید چی میشه.



  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط saman_nn2000
    احتمال می دم که سخت افزار ماژول مودم های Access server ت مشکل داشته باشه...که اون یوزرهایی که بااین سری از مودم های مشکل دار کانکت می شن ؛بااون مواردی که فرمودی مواجه می شن....
    پیشنهاد می کنم یکی دیگه از کنترلر های E1 را کانفیگ کن (تا سری دیگه از مودم ها زیر بار قرار بگیرند) ...
    امیدوارم مشکلت حل بشه...
    مودم ها به ترتیب انتخاب نمی شن.

    کاملا به صورت دسترس متوالی هر کدوم که Idle باشه جواب میده.



  6. #6
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    ممنونم از توضیحتون من این نکته رو نمی دونستم.







  7. #7


    عضو غیر فعال شناسه تصویری NetMaster
    تاریخ عضویت
    Jun 2004
    نوشته
    376
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Icon13

    Using ppp authentication pap chap is better than chap pap since its easier for windows to understand Cisco's

    Command to authenticate!

    Another issue that you defined serials 1 through 7 which they reffer to shut down E1s (e1 1 through 7!!)

    Try using only serial 0:15 and only chap, see if it gets better, also check here for the recent IOS and

    firmware
    as it fixes much of your recent problems, try sh modem command and see if you have bad modems!

    all this may cause such problems!

    Speed of connection (download / upload) is effected mainly by Router CPU usage and then by cache server!

    Good Luck!




  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Dec 2004
    محل سکونت
    marivan
    نوشته
    46
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    دوست عزیز من هم همین مشکل not underestood رو داشتم ios رو عوض کن در ضمن اگه حالشو داری کلا با x-modem یعنی کامل پاک کن چون شما flsh و nvram تون پاک شده و در کپی بعد از اون خوب کپی نشده



کلمات کلیدی در جستجوها:

http://forum.persiannetworks.com/f63/t10844.html

پیکربندی E1

عوض @yahoo.com.au

بررسی as5300

as5300 کانفیگ

کانفیگ E1

cisco as 5300 e1 configuration

cisco 5300کانفیگ

e1 pri configuration access server 5300

config of e1 in access server ver 5300

E1 PRI

config as5300 for cache server set ip next-hop

configure e1 as5300 modem

کانفیگ controller e1

كانفيگ as5300 براي in

isdn switch-type primary-net5 command

cisco e1 کانفیگ

config as5300 e1

config cisco AS 5300 E1

e1 network cisco 5300 configuration without authentication

config cisco 5300 e1 without authentication

217.218.127.104

cisco 5300

کانفیگ as5300

کانفیگ کامل 5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •