صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: اساتید محترم یک نگاه به این Config بیندازید

  
  1. #1
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon14 اساتید محترم یک نگاه به این Config بیندازید

    با سلام خدمت دوستان غزیز :
    میخواستم با کمک شما تغییراتی در این کانفیگ داشته باشیم.
    این کانفیگ یک روتر سری 2600 با ماژولهای NM-16AM هستش که همون طور که میدونید سرور اکانتینگ هم با ان تی تک هستش و داره بدون دردسر کار خودشو انجام میده . ولی ما می خواهیم یک خط ایوان راه اندازی کنیم و روتر برای ایوان AS-5300 چهار ایوان هستش و سریال هم داره ما قصد داریم 5300 رو جای 2600 بزایم واز خط ایوان برای یوزها استفاده کنیم .
    اگه دوستان کمک کنند تا تغییرات لازم را در این کانفیگ اعمال کنیم .
    ممنون می شم .

    این هم کانفیگ :

    !


    version 12.2

    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption

    !

    hostname 2600

    !

    aaa new-model

    !!

    aaa authentication login default local

    aaa authentication ppp default group radius local

    aaa authorization network default group radius local

    aaa accounting update newinfo

    aaa accounting network default start-stop group radius

    aaa accounting system default start-stop group radius

    aaa session-id common

    enable secret 5 $1$kpnc$nerfAI1bhDz9gWuhJrX96Log.

    enable password <password>

    !

    username <username> password 0 < my password>

    username <username> privilege 15 password 0 < my password>



    ip subnet-zero

    ip rcmd rsh-enable

    ip rcmd remote-host SYSTEM 217.x.x.182 SYSTEM enable

    !!

    ip name-server 195.146.32.65

    ip name-server 192.9.9.3

    ip name-server 195.164.32.2

    ip name-server 217.x.x.104

    ip name-server 217.x.x.105

    !!!!

    interface FastEthernet0/0

    ip address 192.168.1.1 255.255.255.0 secondary

    ip address 217.x.x.181 255.255.255.252

    ip nat inside

    speed auto

    half-duplex

    !

    interface Serial0/0

    ip unnumbered FastEthernet0/0

    ip nat outside

    encapsulation ppp

    no ip mroute-cache

    !

    interface Group-Async1

    ip unnumbered FastEthernet0/0

    ip nat inside

    encapsulation ppp

    no ip mroute-cache

    async mode interactive

    peer default ip address pool dial-in

    ppp authentication chap

    group-range 33 48

    !

    ip local pool dial-in 192.168.1.2 192.168.1.20

    ip nat inside source list 1 interface FastEthernet0/0 overload

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0/0

    no ip http server

    ip pim bidir-enable

    !!

    ip access-list extended faierwall

    deny tcp any any eq 135

    deny tcp any any eq 139

    deny tcp any any eq 445

    deny tcp any any eq 4444

    deny tcp any any eq 707

    deny udp any any eq 135

    deny udp any any eq netbios-ss

    deny udp any any eq netbios-ns

    deny udp any any eq netbios-dgm

    deny udp any any eq 445

    deny icmp any any echo

    deny icmp any any echo-reply

    permit ip any any

    !

    access-list 1 permit 192.168.1.0 0.0.0.255

    snmp-server community public RW 15

    radius-server configure-nas

    radius-server host 217.x.x.182 auth-port 1645 acct-port 1646

    radius-server retransmit 3

    radius-server key dlink

    !

    line con 0

    password < my password>

    line 33 48

    modem answer-timeout 10

    modem Dialin

    modem autoconfigure discovery

    terminal-type vt100

    transport input all

    escape-character BREAK

    autoselect during-login

    autoselect ppp

    autohangup

    flowcontrol hardware

    line aux 0

    password < my password>

    line vty 0 4

    password < my password>

    !!

    end





    موضوعات مشابه:
    ویرایش توسط matrixco.sec : 2005-08-13 در ساعت 01:58 PM





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    این تنیظیمات مشکلی نداره

    مشکلت کجا بود.



  3. #3
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23
    می خواستم بدونم برای کانفیگ کردن در روتر AS-5300 با توجه به کانفیگ بالا چه تغییراتی رو باید اعمال کنم .

    ممنون می شم اگه سریع تر به فریاد من برسید .



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    فقط تنظیمات کنترلر های E1

    همچنین تعداد asyncهات است دیگه هیچ تنطیم خاص دیگه ای نداره.
    اونم از 1 تا 120 یا 240 هست. بسته به اینکه AS چند تا پورتe1 داره.



  5. #5
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon11

    تعداد asyncهام .اگر منظورتن همون asyncهای E1 باشه یک کانال بیشتر نیست . که طبیعتا 30 رو ساپورت می کنه .
    و AS-5300 ما 4 پورت E1 داره و 120 مودم هستش .
    خوب حالا اگه کانفیگ یا تنظیمات کنترلر های E1 رو برای اون کانفیگ بالارو بگی ممنون می شم .


    ویرایش توسط matrixco.sec : 2005-08-11 در ساعت 03:58 PM

  6. #6
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23
    این اساتید محترم به ما کمک نمی کنند .







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    کمک، چرا

    ولی شما کمک نمی خوای. حل مشکلت رو می خوای. اساس اینجا بر پایه کمک گذاشته شده نه دادن جواب مستقیم.

    در ضمن اینجا به قول محمد Help Desk نیست یه انجمن غیر انتفاعی هست. به هیچ جایی هم وابسته نیست.

    شما هم یه حق بدید. اگه الان جوابتون رو بدیم مطمئن هستیم که در آینده فقط برای گرفتن جواب به اینجا سر می زنید.

    جواب رو فعلا نمی دم تا خودت بری دنبالش. حداقل 10 تا مطلب تو همین فروم در این مورد هست.



  8. #8
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon12

    نقل قول نوشته اصلی توسط aryagohar
    کمک، چرا

    ولی شما کمک نمی خوای. حل مشکلت رو می خوای. اساس اینجا بر پایه کمک گذاشته شده نه دادن جواب مستقیم.

    در ضمن اینجا به قول محمد Help Desk نیست یه انجمن غیر انتفاعی هست. به هیچ جایی هم وابسته نیست.

    شما هم یه حق بدید. اگه الان جوابتون رو بدیم مطمئن هستیم که در آینده فقط برای گرفتن جواب به اینجا سر می زنید.

    جواب رو فعلا نمی دم تا خودت بری دنبالش. حداقل 10 تا مطلب تو همین فروم در این مورد هست.
    سلام جناب آقای آریا گوهر من هم با شما موافق هستم ولی چون من کارم لنگ بوده این جوری از شما پرسیدم و سریع از شما کمک خواستم .
    در ضمن هر کسی که جویای علم باشه در این ضمینه هیچ قت اینجا رو سریع ترکه نمیکنه بلکه اینجا رو برای پیشرفت بیشتر و سریعتر خودش انتخاب می کنه .
    من که معتقد هستم انسان نباید تجربه گر باشه . و باید از تجربه انساهای مفید در اون ضمینه استفاده کنه تا بتونه به اهداف عالی خودش برسه .
    خوب مسلما اینجا بهترین مکان و بهترین گزینه هستش چون با تبادل نظر من و تو های دیگر می شه پیشرفت کرد و چند فکر همیشه بهتر از یک فکر بوده .
    به هر حال ما منتظر جواب از شما و دیگر دوستان هستیم .
    پیشایش ممنون هستم از لطف شما



  9. #9
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon14

    با توجه به گشت گذاری که تو این فرم داشتم چیزهای که متوجه شدم این بود که می نویسم شما اساتید محترم لطف کنید یک نظری به اینها بندازید :

    در قسمت interface Group-Async1در خط group-range 33 48 باید قرار بدم group-range 1 30 چون ما یک کانال ایوان داریم و دارای 30 کانال هستش .
    در قسمت کنترلرها ایوان هم یاید این دستورات اضافه شود :
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    no loopback
    LineCode hdb3

    البته اگه اشتباه نکنم این کانفیگ برای سیتم سیگنالیگ CAS می باشد . ولی ما از سیتم سیگنالینگ SN7 استفاده می کنیم .

    اگه لطف بفرمائید ما رو از این ابهام بیرون بیارید ممنون می شم .


    ویرایش توسط matrixco.sec : 2005-08-14 در ساعت 12:52 PM

  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    تا اینجا درست.

    اگه بخوای یه جا برای همه مودم ها تنظیم کنی 120 1 رو قرار بده.



  11. #11


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    اقا رضا به سوال ما جواب نمیدی؟
    یک AS و چند اکانتینگ



  12. #12
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon14

    ممنون از جوابتون
    خوب حلا اگر :
    در قسمت کنترلرها ایوان هم یاید این دستورات اضافه شود :
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    no loopback
    LineCode hdb3

    البته اگه اشتباه نکنم این کانفیگ برای سیتم سیگنالیگ CAS می باشد . ولی ما از سیتم سیگنالینگ SN7 استفاده می کنیم .

    اگه لطف بفرمائید ما رو راهنمائی بفرمائید ممنون می شم .


    ویرایش توسط matrixco.sec : 2005-08-17 در ساعت 11:47 PM





  13. #13
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon14

    آقای آریا گوهر عزیز و کورش جان :
    آقا می دونم که سرتون شلوغ اگه وقت شد ما رو هم ارشاد کنید.
    می خواستم ببینم که این کانفیگ برای کنترولر سیگنالینگ PRI
    . درست هستش
    و Command های دیگه ای نیاز نداره
    دستتون درد نکنه.

    controller E1 0

    framing NO-CRC4

    clock source line primary

    pri-group timeslots 1-31




    ویرایش توسط matrixco.sec : 2005-08-22 در ساعت 12:14 AM

  14. #14
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23

    Icon9 در خواست کانفیگE1 برای سیگنالینگ PRI و یا همون NS7

    سلام :
    آقا یک لطفی کنید ما رو هم دریابید
    این کانفیک کنترول E1 رو برای سیگنالینگ PRI و یا همون SN7 رو برای ما بزارید اینجا ، چون هر چه گشتم توین تاپیکها چیزی آید من نشد در این ضمینه
    اگر دوستان و بزرگواران این ممجوع کمک کنند مثل همیشه ، ما رو مورد لطف و عنایت خود قرار دادند .



  15. #15
    نام حقيقي: داور پیرعلیلو

    خواننده
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Marand
    نوشته
    97
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    3
    خوب اگر یک کم با دقت میخوندی جوابت را پیدا میکردی اینهاش:
    روش فعال کردن Caller ID بر روی روتر
    تحليل كامل دستورات و تنظيمات روتر



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

Faierwall در شبكه

dlink 2600 کانفیگ

مودم کانفیگ dlink 2600

کانفیگ ایوانی که نمی خواهیم استفاده کنیم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •