نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: config cas for as5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jun 2004
    نوشته
    47
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14 باز هم اكسس سرور

    سلام
    دوستان گرامي
    اگه ممكنه تنظيمات لازم براي تنظيم خطوط e1 رو در مود cas در اكسس سرور 5300 رو اينجا قرار بدن
    با تشكر -

    email : nowpa2004[@]yahoo.com



    موضوعات مشابه:
    ویرایش توسط nowpa : 2005-05-11 در ساعت 01:07 PM





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Jun 2004
    نوشته
    47
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام به همه
    پس از تلاش و جستجو بلاخره تنظيمات زير رو انجام دادم و ايوان بالا امد ولي يك مشكلي كه دارم اين هست كه يوزرها نميتون لاگين كنن طبق فرمايش اقاي حكيمي تمام لوگهاي تك پلاس رو هم فعال كردم و هيچ لوگي رخ نمي ده كه نشان از ارتباط داشته باشه
    ممنون مي شم كه كمك كنيد اين مشكل حل بشه
    باتشكر



    version 12.2


    service timestamps debug uptime

    service timestamps log uptime

    no service password-encryption



    hostname as5300


    no logging console


    aaa new-model

    aaa authentication ppp default none

    aaa authentication ppp nttac group radius local

    aaa authorization network default none

    aaa authorization network nttac group radius local

    aaa accounting update newinfo

    aaa accounting network nttac start-stop group radius

    enable secret level 7 5 $1$9DQk$anVySRulueTUcUnrhQ/j50

    enable password 888888888

    username mhnj password 0 999999999


    username router2 privilege 15 password 0 88888

    spe 1/0 1/9

    firmware location system:/ucode/mica_port_firmware

    !


    resource-pool disable


    !


    call rsvp-sync


    ip subnet-zero


    ip rcmd rsh-enable


    ip rcmd remote-host SYSTEM <IP valid NIC raduis server > SYSTEM enable


    ip name-server 4.2.2.4


    ip name-server 192.9.9.3


    ip name-server 195.146.32.2


    ip name-server 195.146.32.66


    !


    isdn switch-type primary-net5


    isdn voice-call-failure 0


    !


    !

    !

    fax interface-type modem


    mta receive maximum-recipients 0


    !


    controller E1 0


    framing NO-CRC4

    clock source line primary

    line-termination 75-ohm

    ds0-group 1 timeslots 1-15,17-31 type r2-digital

    cas-custom 1

    !


    controller E1 1


    framing NO-CRC4


    clock source line secondary 1


    ds0-group 1 timeslots 1-15,17-31 type r2-digital


    cas-custom 1


    !


    controller E1 2


    clock source line secondary 2


    !


    controller E1 3


    clock source line secondary 3


    !


    controller E1 4


    framing NO-CRC4


    ds0-group 1 timeslots 1-15,17-31 type r2-digital


    cas-custom 1


    !


    controller E1 5


    clock source line secondary 5


    !


    controller E1 6


    clock source line secondary 6


    !


    controller E1 7


    clock source line secondary 7


    !


    !

    !

    interface Ethernet0


    ip address 192.168.0.1 255.255.255.0


    !


    interface Serial0


    no ip address


    shutdown


    no fair-queue


    clock rate 2015232


    !


    interface Serial1


    ip unnumbered FastEthernet0

    ip access-group 115 in

    ip access-group 115 out

    no fair-queue

    !


    interface Serial2


    no ip address


    shutdown


    no fair-queue


    clock rate 2015232


    !


    interface Serial3


    no ip address


    shutdown


    no fair-queue


    clock rate 2015232


    !


    interface FastEthernet0


    ip address < ip valied >


    no ip mroute-cache


    duplex full


    speed 100


    no cdp enable


    !


    interface Group-Async1


    ip unnumbered FastEthernet0


    ip access-group 116 in


    ip access-group 116 out


    encapsulation ppp


    ip tcp header-compression


    async mode interactive


    peer default ip address pool Invalidpool


    ppp authentication pap nttac


    ppp authorization nttac


    ppp accounting nttac


    group-range 1 120


    !


    ip local pool Invalidpool 192.168.0.20 192.168.0.140


    ip nat inside source list 1 interface Serial1 overload


    ip classless


    ip route 0.0.0.0 0.0.0.0 Serial1


    no ip http server


    ip pim bidir-enable


    !


    access-list 1 permit 192.168.0.0 0.0.0.255


    access-list 115 deny tcp any any eq 135


    access-list 115 deny tcp any any eq 139


    access-list 115 deny tcp any any range 135 139


    access-list 115 deny tcp any any eq 445


    access-list 115 deny tcp any any eq 593


    access-list 115 deny tcp any any eq 4444


    access-list 115 deny udp any any eq 1434


    access-list 115 deny tcp any any eq 1434


    access-list 115 deny udp any any eq netbios-ns


    access-list 115 deny udp any any eq netbios-dgm


    access-list 115 deny udp any any eq netbios-ss


    access-list 115 deny udp any any range 995 999


    access-list 115 deny udp any any eq ntp


    access-list 115 permit ip any any


    access-list 115 deny tcp any any eq telnet


    access-list 115 deny tcp any any eq ftp


    access-list 116 deny icmp any any echo

    access-list 116 deny icmp any any echo-reply


    snmp-server community downtown RW 15


    !


    radius-server configure-nas


    radius-server host <ip valid server > auth-port 1645 acct-port 1646


    radius-server retransmit 3


    radius-server timeout 7


    radius-server deadtime 10


    !




    line con 0


    transport preferred telnet


    line 1 120


    no flush-at-activation


    modem answer-timeout 180


    modem InOut


    modem autoconfigure discovery


    transport preferred none


    transport input all


    transport output none


    autoselect during-login


    autoselect ppp


    line aux 0


    line vty 0 4


    password 888888888


    !


    end





    ویرایش توسط nowpa : 2005-04-20 در ساعت 11:47 AM

  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    مشکلت تو تنظیمات AAA هست.

    به صورت Default تعریف کن



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Jun 2004
    نوشته
    47
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aryagohar
    مشکلت تو تنظیمات AAA هست.


    به صورت Default تعریف کن
    سلام
    تنظيمات رو از اول انجام دادم چون يك مشكل با ورود مجدد به اكسس سرور پيدا كرده بودم
    ولي الان اين مشكل رو دارم كه ايوان من آپ نمي شه
    لطفا من رو راهنمايي كنيد



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Jun 2004
    نوشته
    47
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط nowpa
    سلام
    تنظيمات رو از اول انجام دادم چون يك مشكل با ورود مجدد به اكسس سرور پيدا كرده بودم
    ولي الان اين مشكل رو دارم كه ايوان من آپ نمي شه
    لطفا من رو راهنمايي كنيد
    با سلام
    مشكل از مخابرات بوده و در حال حاضر ايوان آپ شده و لي مشكل سر تنظيمات AAA است
    دوستان اگه ممكنه يك لينك معرفي كنين چون هرچه گشيتم چيز ي كه مشكل رو حل كنه پيدا نكردم
    با تشكر



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Jun 2004
    نوشته
    47
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    فرياد رسي نيست

    لطفا يه نظري به اينجا بندازين







  7. #7


    عضو غیر فعال شناسه تصویری damon
    تاریخ عضویت
    Dec 2005
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon11

    الان مشكل شما تو ايوانه يا اكسس يا كه حل شده ؟
    نقل قول نوشته اصلی توسط nowpa
    لطفا يه نظري به اينجا بندازين




کلمات کلیدی در جستجوها:

تنظیم AS5300 با IP Valid

تنظیم as5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •