نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: هر کاری میکنم ای نت با AS5300 راه نمیوفته

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    هر کاری میکنم ای نت با AS5300 راه نمیوفته

    سلام بر همه دوستان

    من میخام کت نت رو روی AS5300 راه بندازم ولی هرکاری میکنم راه نمیوفته.
    من میخام که در این سیستم اینترنت از طریق FastEthernet0 وارد بشه و نت بشه و به یوزر ها برسه.
    نت روی روتر 2621 که دارم کار میکنه ولی همون کانفیگ روی اکسز سرور کار نمیکونه.
    10 مدل امتحان کردم....
    این نمونه اخرین کانفیگ هست.
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    shutdown
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.100.1 255.255.255.0
    no ip directed-broadcast
    shutdown
    no cdp enable
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial2
    no ip address
    no ip directed-broadcast
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial3
    no ip address
    no ip directed-broadcast
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial1:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial2:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.168.100.99 255.255.255.0 secondary
    ip address 217.219.208.165 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    ip policy route-map cache
    duplex half
    speed 100
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip directed-broadcast
    ip nat inside
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication chap pap
    group-range 1 120
    !
    ip local pool setup_pool 192.168.100.100 192.168.100.130
    ip nat pool nhz 217.219.208.165 217.219.208.165 prefix-length 24
    ip nat inside source list 7 pool nhz overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    no ip http server
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    route-map cache permit 2
    set ip next-hop 217.219.208.163
    !
    snmp-server engineID local 0000000902000003E3912F8E
    snmp-server community nhz5300 RO
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    transport input none
    line 1 120
    autoselect during-login
    autoselect ppp
    login local
    modem Dialin
    transport preferred lat pad telnet rlogin udptn v120 lapb-ta
    transport input all
    transport output lat pad telnet rlogin udptn v120 lapb-ta
    line aux 0
    line vty 0 4
    password amir abas
    login
    !
    scheduler interval 1000
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    اميدوارم IP هاي خودت رو ننوشته باشي دوست عزيز!


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  3. #3


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    ای بابا
    ما تو اصلش گیر کردیم شما به فرعش توجه دارین.
    حالا که گیرم واقعی هم با شه این که کاری نداره.
    درستش میکنیم.
    بذار اصلش حل بشه....


    ویرایش توسط majestic : 2005-05-20 در ساعت 05:13 PM

  4. #4
    نام حقيقي: Saman Nasrollahi

    عضو عادی شناسه تصویری saman_nn2000
    تاریخ عضویت
    Feb 2004
    محل سکونت
    Tehran
    نوشته
    574
    سپاسگزاری شده
    101
    سپاسگزاری کرده
    28
    دوست من:
    مشکلت به Access list بر می کرده:
    ip nat inside source list 7 pool nhz overload
    این List 7 رو تعریف نکردی...؟؟!!!
    بیشتر دقت کن ..ان شا الله مشکلت حل می شه..



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •