نمایش نتایج: از شماره 1 تا 4 از مجموع 4
سپاس ها 1سپاس

موضوع: traceroute در یک شبکه دارای ospf ، نتیجه ای نشان نمی دهد (در Packet Tracer)

  
  1. #1
    نام حقيقي: ملیکا ش

    تازه وارد
    تاریخ عضویت
    Nov 2019
    محل سکونت
    تهران
    نوشته
    3
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    traceroute در یک شبکه دارای ospf ، نتیجه ای نشان نمی دهد (در Packet Tracer)

    با عرض سلام
    بنده توی Packet Tracer یک شبکه به شکلی که استادمون گفته کشیدم که توی شبکه از ospf استفاده شده و single area هست و MD5 هم داره. الان وقتی traceroute رو میزنم فقط ستاره رو نشون میده. نمیدونم کجا اشتباهه. میشه لطفا راهنمایی کنید؟



    موضوعات مشابه:

  2. #2
    نام حقيقي: Rmin Rezaeimehr

    عضو ویژه شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    582
    سپاسگزاری شده
    509
    سپاسگزاری کرده
    568
    نوشته های وبلاگ
    7
    سلام
    قطعا مشکل configuration دارید که ارتباطتون و neighbourshipها برقرار نمیشه. وقتی trace میگیرید اگه تو لایه network آدرس دهی ip مشکل نداشته باشید no shut روی interface ها رو اعمال بکنید و ospf رو بدرستی برای روتینگ پیکربندی کرده باشید ارتباط برقرار میشه. قبل از اعمال Routing حال static یا dynamic وضعیت connectivity و تست برقراری ارتباط بین شبکه و Device ها رو چک کنید. (این اصل مهم رو همیشه بخاطر بسپارید).
    تصویر دیاگرام انتزاعی از سناریو شبکه رو بذارید؛ خروجی پیکربندی show run و show ip route را قرار بدید.


    !It's possible to change your life at any time

  3. #3
    نام حقيقي: ملیکا ش

    تازه وارد
    تاریخ عضویت
    Nov 2019
    محل سکونت
    تهران
    نوشته
    3
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط EVERAL نمایش پست ها
    سلام
    قطعا مشکل configuration دارید که ارتباطتون و neighbourshipها برقرار نمیشه. وقتی trace میگیرید اگه تو لایه network آدرس دهی ip مشکل نداشته باشید no shut روی interface ها رو اعمال بکنید و ospf رو بدرستی برای روتینگ پیکربندی کرده باشید ارتباط برقرار میشه. قبل از اعمال Routing حال static یا dynamic وضعیت connectivity و تست برقراری ارتباط بین شبکه و Device ها رو چک کنید. (این اصل مهم رو همیشه بخاطر بسپارید).
    تصویر دیاگرام انتزاعی از سناریو شبکه رو بذارید؛ خروجی پیکربندی show run و show ip route را قرار بدید.

    ممنون که پاسخ دادید.
    فکر کنم آی پی اینترفیس ها درسته. ممکنه اشکال از آی پی loopback باشه؟ من آی پی loopback رو 2.0.0.1 گذاشتم.



  4. #4
    نام حقيقي: ملیکا ش

    تازه وارد
    تاریخ عضویت
    Nov 2019
    محل سکونت
    تهران
    نوشته
    3
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    روی یکی از روتر ها cost های اینترفیس ها رو تغییر داده بودم ولی cost رو روی اینترفیس های همسایش تغییر نداده بودم. الآن درست شدن. ممنون بابت راهنماییتون.


    ویرایش توسط Melika15 : 2019-11-07 در ساعت 02:25 AM
    EVERAL سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •