نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: as5300 رو ریست کردم حالا ...

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    148
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    2

    as5300 رو ریست کردم حالا ...

    با سلام
    as5300 من قاطی زده بود و هر بار باید ریستش میکردم تا دوباره کار کنه یکجا خونده بودم که با ریست فکتوری درست میشه.
    من هم این کار رو انجام دادم وهمه تنظیماتش پاک شد.
    حالا فایل کانفیگش رو چجوری باید توش آپلود کنم.
    یا چجوری snmp ست کنم که با نرم افزار SOLARWINDS توش آپلود کنم
    ممنون میشم که کمکم کنید
    با تشکر
    بی صبرانه منتظر جواب شما دوستان هستم.
    با تشکر

    - - - Updated - - -

    این هم کانفیگم هست ممنون میشم چک کنید ببینید مشکل دارد یا نه ؟
    برای 1 خط ایوان :

    enable password 7 XXXXX
    !
    username admin privilege 15 password 7 XXXX
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    clock timezone IRST 3 30
    clock summer-time IRST recurring
    modem call-record terse
    ip subnet-zero
    ip domain-name XXXXXXX.ir
    ip name-server 4.2.2.4
    ip name-server 78.154.32.70
    !
    async-bootp dns-server 4.2.2.4 78.154.32.70
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    modemcap entry modemcap:AA=ATS0=10:MSC=&F&D2S10=60S0=1040=10
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial0:15
    no ip address
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface Serial1:15
    no ip address
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface Serial2:15
    no ip address
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial4:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial5:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial6:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial7:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface FastEthernet0
    ip address XXX.XXX.XXX.20 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async dynamic routing
    async mode dedicated
    peer default ip address pool TANHA
    compress mppc
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 1 120
    !
    ip local pool aka XXX.XXX.XXX.21 XXX.XXX.XXX.51
    ip classless
    ip route 0.0.0.0 0.0.0.0 XXX.XXX.XXX.1
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended firewall
    deny tcp any any eq 135
    deny udp any any eq netbios-ns
    deny tcp any any eq 445
    deny tcp any any eq 27374
    deny udp any any eq netbios-dgm
    deny tcp any any eq 1243
    deny tcp any any eq 139
    deny udp any any eq 1434
    deny tcp any any eq 554
    deny tcp any any eq 7070
    deny tcp any any eq 2773
    deny tcp any any eq 54283
    deny udp any any eq 135
    deny tcp any any eq 4444
    deny tcp any any eq 593
    deny tcp any any eq 8554
    deny udp any any eq 8554
    deny udp any any eq tftp
    deny udp any any eq netbios-ss
    deny udp any any eq 554
    deny udp any any eq 7070
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 6000
    deny tcp any any eq 2989
    deny tcp any any eq 385
    deny tcp any any eq 382
    deny tcp any any eq 1034
    deny tcp any any eq 7896
    deny tcp any any eq 7897
    deny udp any any eq 1034
    deny tcp any any eq 1234
    deny tcp any any eq 1042
    deny tcp any any eq 1080
    deny tcp any any eq 43287
    deny udp any any eq 1080
    deny tcp any any eq 81
    deny udp any any eq 81
    remark Deny suspicious ports
    deny tcp any any eq sunrpc
    deny tcp any any eq 137
    deny tcp any any eq 138
    deny tcp any any eq 530
    deny tcp any any eq 747
    deny tcp any any eq 1500
    deny tcp any any eq 2500
    deny udp any any eq sunrpc
    deny udp any any eq 445
    deny udp any any eq 530
    deny udp any any eq 593
    deny udp any any eq 747
    deny udp any any eq 1500
    deny udp any any eq 2500
    deny udp any any eq 4444
    deny udp any any eq 5000
    deny udp any any eq 1433
    deny udp any any eq 1444
    deny udp any any eq 18
    deny tcp any any eq 18
    deny tcp any eq sunrpc any
    deny tcp any eq 135 any
    deny tcp any eq 137 any
    deny tcp any eq 139 any
    deny tcp any eq 445 any
    deny tcp any eq 530 any
    deny tcp any eq 593 any
    deny tcp any eq 747 any
    deny tcp any eq 1500 any
    deny tcp any eq 2500 any
    deny tcp any eq 4444 any
    deny udp any eq sunrpc any
    deny udp any eq 135 any
    deny udp any eq netbios-ns any
    deny udp any eq netbios-ss any
    deny udp any eq 445 any
    deny udp any eq 530 any
    deny udp any eq 593 any
    deny udp any eq 747 any
    deny udp any eq 1500 any
    deny udp any eq 2500 any
    deny udp any eq 4444 any
    permit ip any any
    route-map proxy permit 10
    !
    snmp-server community XXXXXXX RW
    !
    radius-server host XXX.XXX.XXX.19 auth-port 1812 acct-port 1813 key 7 XXXXXXX
    radius-server retransmit 3
    !
    !
    line con 0
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    ntp clock-period 17179607
    ntp server 192.43.244.18
    ntp server 78.154.32.71
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: علی رضا

    خواننده شناسه تصویری als_1360
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    154
    سپاسگزاری کرده
    22
    کانفیگ رو به دو صورت می تونید وارد کنید
    یکی کپی کردن متن کانفیگ در هایپر ترمینال (وقتی دستگاه با سریال به کامپیوتر متصل شده و با EN وارد شدید )
    دومی استفاده از TFTP سرور و کپی فایل به داخل دستگاه .



  3. #3


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    148
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    2
    بعد از reload کل کانفیگ میپره .
    من کل متن رو در محیط en پست میکنم
    و بعد cntrol+z رو میزنم و بعد write mem رو میزنم و بعد reload
    بعد از ریست شدن کل کانفیگ میپره.
    مشکل از چی میتونه باشه.
    بد جور گیرم
    ممنون میشم کمکم کنید

    - - - Updated - - -

    از طریق tftp چجوری میشه کپی کرد ؟


    ویرایش توسط aliafzalan : 2013-01-16 در ساعت 08:23 AM علت: ارجاع به خارج انجمن

  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط esnbank نمایش پست ها
    بعد از reload کل کانفیگ میپره .
    من کل متن رو در محیط en پست میکنم
    و بعد cntrol+z رو میزنم و بعد write mem رو میزنم و بعد reload
    بعد از ریست شدن کل کانفیگ میپره.
    مشکل از چی میتونه باشه.
    Cisco 2600 Loss Configuration



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •