نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: Cisco 2600 Loss Configuration

  
  1. #1
    نام حقيقي: Khezri

    عضو عادی شناسه تصویری salam
    تاریخ عضویت
    Oct 2003
    نوشته
    105
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    13

    Cisco 2600 Loss Configuration

    کد:
    salam
    bebakhshid pinglish minevisam,
    yek Router 2600 hast ke vaghti Reload mishe dobare bayad Configure beshe
    (Startup-config rooye Running-config copy nemishe)
    albatte vaghti
    
     #show startup-config 
    
    ro ejra mikonam tanzimate ghabli ro neshoon mide
    moshkel chist




    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    وقتی show startup-config می زنی کدوم کانفیگ رو نشونمیده ؟ اگر کانفیگی که نشون می ده درسته ممکنه که configuration register مقدارش تغییر کرده باشه یا عوضش کرده باشی یادت نمونده با شه show version بزن ببین چنده .



  3. #3


    عضو غیر فعال شناسه تصویری farzinbn
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Orumieh
    نوشته
    76
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    2
    دوست عزیز به مقدار Config Register دقت کن اگه مقدارش 0x2142 باشه Startup-config بوسیله IOS رد میشه و روتر بدون config بالا میاد . این حالت فقط برای Password Recovery استفاده میشه . این عدد را میتونی در آخرین خط دستور Show Version ببینی . برای عوض کردنش هم از دستور Config-register 0x2102 استفاده کن .

    موفق باشی



  4. #4
    نام حقيقي: Khezri

    عضو عادی شناسه تصویری salam
    تاریخ عضویت
    Oct 2003
    نوشته
    105
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    13
    متشكرم دوستان ..
    مشكل حل شد. از همون Config-register بود.
    اينجا يه آزمايشگاه شبكه است. ظاهرا نفر قبلي كه داشته Password Recovery ياد ميگرفته مقدار Config-register رو آخر كار عوض نكرده بوده.

    ولي يه مشكل ديگه ...



  5. #5


    عضو غیر فعال شناسه تصویری farzinbn
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Orumieh
    نوشته
    76
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    2
    این سایت برای حل مشکلاته پس هر چی میخوای بپرس .



  6. #6
    نام حقيقي: Khezri

    عضو عادی شناسه تصویری salam
    تاریخ عضویت
    Oct 2003
    نوشته
    105
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    13
    مشكل اين بود كه توي يك روتر ديگه وقتي ترمينال ميكردي يا هيچي نشون نميداد و يا وقتي روتر ريست ميشد يكسري كاراكتر عجيب قريب نشون ميداد .

    اين مشكل هم از config-register بود.

    اگر چنين مشكلي برايتان پيش آمد در برنامه HyperTerminal ابتدا روي تكمه Restore Defaults كليك كنيد و بعد Bits per second را آنقدر تغيير بدهيد تا مشكل حل شود. براي مورد من با 19200 حل شد.

    بعد از دسترسي به ترمينال مقدار config-register را با دستور show version چك كنيد به احتمال زياد بايد عوض شود

    اگر config-register = 0x2102 باشد با 9600 بيت بر ثانيه كار مي كند.







کلمات کلیدی در جستجوها:

روتر 2600 سیسکو forum.persiannetworks.com

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •