نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: مشکل قطع شدن ارتباط روترها پس از چند دقیقه!

  
  1. #1
    نام حقيقي: مهدی هنرمند جوان

    خواننده شناسه تصویری subzer0
    تاریخ عضویت
    Mar 2011
    محل سکونت
    زنجان
    نوشته
    10
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    3

    مشکل قطع شدن ارتباط روترها پس از چند دقیقه!

    یک شبکه WAN دستم هست که متشکل از یک نقطه مرکز و ۵ شاخه در شهرستانها هست.
    مرکز و ۳ نقطه بدون مشکل کار می کنند ولی ۲ شهرستان نزدیک به هم یک مشکل عجیب دارند! وقتی هر ۲ تا نقطه مورد ذکر با هم روشن می شن! بعد از چند دقیقه پینگ timeout میده و با روشن خاموش کردن روتر باز چند دقیقه وصل میشه و باز هم همون اتفاق می افته و قطع میشه.
    مرکز دیتا ی مخابرات چیزی رو گردن نمیگیره و میگه ۳۰ ثانیه اول ارتباط با ماست و مشکل از کانفیگ شماست!

    ضمنا روتر مرکز 2811 و شاخه ها 878 هستند.
    من کانفیگ روترم رو هم میذارم تا ببینید چیه قضیه؟!
    کد:
    pezeshki-Abhar#sh run 
    Building configuration... 
     
    Current configuration : 5008 bytes 
    ! 
    version 12.4 
    no service pad 
    service timestamps debug datetime msec 
    service timestamps log datetime msec 
    no service password-encryption 
    ! 
    hostname pezeshki-Abhar 
    ! 
    boot-start-marker 
    boot-end-marker 
    ! 
    logging message-counter syslog 
    logging buffered 51200 warnings 
    enable secret 5 $1$DCs5$gorb.Tp35TfDVR57EXjFF/ 
    ! 
    no aaa new-model 
    ! 
    crypto pki trustpoint TP-self-signed-850640690 
     enrollment selfsigned 
     subject-name cn=IOS-Self-Signed-Certificate-850640690 
     revocation-check none 
     rsakeypair TP-self-signed-850640690 
    ! 
    ! 
    crypto pki certificate chain TP-self-signed-850640690 
     certificate self-signed 01 
      30820244 308201AD A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
      30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
      69666963 6174652D 38353036 34303639 30301E17 0D303230 33303130 30303735 
      375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
      532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3835 30363430 
      36393030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
      EE53BBB4 ADC8334D E0447B53 49980F1E 2F57994D F546841F 626DB7F6 77E811C2 
      71B4FAAE 5FC654E1 F5219F8E 9643ADE6 743B5940 BEE39752 15C02F05 E7D7588F 
      796362A3 44502F64 E5DB669D 445CF15B BEE77D93 E5C0EE8D 93205507 FAAA8FBE 
      B3DCF4A0 CF20B1A6 79BC5D96 244E3336 EBEB36A7 A84DC7DB 75C22D95 E1FFEA1B 
      02030100 01A36E30 6C300F06 03551D13 0101FF04 05300301 01FF3019 0603551D 
      11041230 10820E70 657A6573 686B692D 41626861 72301F06 03551D23 04183016 
      80142F4A BA5AB7D0 18C4A815 889AAD25 8AFB9942 BF92301D 0603551D 0E041604 
      142F4ABA 5AB7D018 C4A81588 9AAD258A FB9942BF 92300D06 092A8648 86F70D01 
      01040500 03818100 DFD4171C 03BBDE3E 40052AE2 63E12652 748107DC 5554FF1D 
      5F1FAEEC 54FE5C8C 0ABAA47C 88524E70 41F01494 29B58951 DC5945B6 FAB7C2E5 
      6DDE6B4D B4BC5ADF 7ED4F255 0E0238D2 C0A09650 870BE0D5 02147AC9 8ED535CD 
      D0AC2A37 D2BD8006 22E48D8C 4473786C 70A8819E B413D162 C17AF834 5F32B8F7 
      B73C6D2E 2A5F3BA0 
            quit 
    dot11 syslog 
    ip source-route 
    ! 
    ! 
    ip cef 
    no ip domain lookup 
    ! 
    ! 
    ! 
    ! 
    username ****** password 0 ******** 
    ! 
    ! 
    ! 
    archive 
     log config 
      hidekeys 
    ! 
    ! 
    controller DSL 0 
     mode atm 
     dsl-mode shdsl symmetric annex B 
    ! 
    ! 
    bridge irb 
    ! 
    ! 
    interface BRI0 
     no ip address 
     encapsulation hdlc 
     shutdown 
    ! 
    interface ATM0 
     no ip address 
     atm vc-per-vp 256 
     no atm ilmi-keepalive 
    ! 
    interface ATM0.1 point-to-point 
     pvc 0/40 
      cbr 141 
      encapsulation aal5snap 
     ! 
     bridge-group 1 
    ! 
    interface FastEthernet0 
    ! 
    interface FastEthernet1 
    ! 
    interface FastEthernet2 
    ! 
    interface FastEthernet3 
    ! 
    interface Vlan1 
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$ 
     ip address 192.168.1.1 255.255.255.0 
     ip tcp adjust-mss 1452 
    ! 
    interface BVI1 
     ip address 192.168.10.2 255.255.255.0 
    ! 
    ip forward-protocol nd 
    ip route 0.0.0.0 0.0.0.0 192.168.10.1 
    ip http server 
    ip http authentication local 
    ip http secure-server 
    ip http timeout-policy idle 60 life 86400 requests 10000 
    ! 
    ! 
    no cdp run 
     
    ! 
    ! 
    ! 
    ! 
    control-plane 
    ! 
    bridge 1 protocol ieee 
    bridge 1 route ip 
    banner exec ^C 
    % Password expiration warning. 
    ----------------------------------------------------------------------- 
     
    Cisco Configuration Professional (Cisco CP) is installed on this device 
    and it provides the default username "cisco" for  one-time use. If you have 
    already used the username "cisco" to login to the router and your IOS image 
    supports the "one-time" user option, then this username has already expired. 
    You will not be able to login to the router with this username after you exit 
    this session. 
     
    It is strongly suggested that you create a new username with a privilege level 
    of 15 using the following command. 
     
    username <myuser> privilege 15 secret 0 <mypassword> 
     
    Replace <myuser> and <mypassword> with the username and password you 
    want to use. 
     
    ----------------------------------------------------------------------- 
    ^C 
    banner login ^C 
    ----------------------------------------------------------------------- 
    Cisco Configuration Professional (Cisco CP) is installed on this device. 
    This feature requires the one-time use of the username "cisco" with the 
    password "cisco". These default credentials have a privilege level of 15. 
     
    YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE 
    PUBLICLY-KNOWN CREDENTIALS 
     
    Here are the Cisco IOS commands. 
     
    username <myuser>  privilege 15 secret 0 <mypassword> 
    no username cisco 
     
    Replace <myuser> and <mypassword> with the username and password you want 
    to use. 
     
    IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL 
    NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF. 
     
    For more information about Cisco CP please follow the instructions in the 
    QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp 
    ----------------------------------------------------------------------- 
    ^C 
    ! 
    line con 0 
     password ***********
     login local 
     no modem enable 
    line aux 0 
    line vty 0 4 
     privilege level 15 
     password *********** 
     login local 
     transport input telnet ssh 
    ! 
    scheduler max-task-time 5000 
    end
    ipنقطه مرکز 192.168.10.1 هست و روی یک ماژول G.shdsl



    موضوعات مشابه:





  2. #2
    نام حقيقي: majid612

    خواننده شناسه تصویری majid612
    تاریخ عضویت
    Sep 2011
    محل سکونت
    TEHRAN
    نوشته
    20
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آقای «ساب زرو» کانفیگ اون یکی روتر 2811 رو بزار ببینیم شاید اشکال داشته باشه.



  3. #3
    نام حقيقي: مهدی هنرمند جوان

    خواننده شناسه تصویری subzer0
    تاریخ عضویت
    Mar 2011
    محل سکونت
    زنجان
    نوشته
    10
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    3
    آقا 2811 خیلی با این کانفیک فرق نداره. فقط بجای ponit-to-point شده multipoint. آخه بقیه نقاط دارن با همین قضیه کار میکنن!!
    با خاموش و روشن شدن روتر چیزی به جر ARP table پاک میشه یا از نو ساخته میشه؟!!



کلمات کلیدی در جستجوها:

vpn بعد چند دقیقه قطع میشه

site:forum.persiannetworks.com مشکل قطع شدن وایرلس

دیس کانکت شدن کانتر

روترها

مشکل session timeout مودم

قطع شدن وایرلس مودم بعد از چند دقیقه

قطعی vpn پس از چند دقیقه

ارتباط روتر ها در مرکز دیتا

قط شدن دو دقیقه

قطعي ارتباط VPN در سيسكو

مشکل قطع شدنvpn بعد از چند دقیقه

قطع شدن vpn بعد از چند دقیقه

bridge irb كانفيگ

مشکل قطعی دیتا وایرلس

مشکل قطعی vpn

مشکلات پس از قطع vpn

بعد چنددقیقهvpnقطع میشود

قطعی شبکه بعد از بوت

time قطع شدن سیسکو

مشکل در boot شدن روتر 2811

کانفیگ irb

مشکل دیسکانکت شدن کانتر

هنگ کردن مودم g.shdsl

قطع شدن وایرلس بعد از چند دقیقه

قطع شبکه بعد از دقیقه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •