نمایش نتایج: از شماره 1 تا 14 از مجموع 14
سپاس ها 2سپاس
  • 1 توسط A.Yazdani
  • 1 توسط greatcyrus

موضوع: Etherchannel between 4500&2960

  
  1. #1
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3

    Icon13 Etherchannel between 4500&2960

    با درود

    دوستان بين 4500 و 2960 ميخايم اتچنل كنيم ايراد ميگيره!يادم نيس الان ولي اين لايه3 اون لايه2 . . .
    چه جوري كانفيك كنم؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    سلام
    من این مورد رو تا حالا تست نگرفتم اما به روش زیر برو جلو ببین چی میشه

    http://www.cisco.com/en/US/products/...800ef797.shtml





    ویرایش توسط aliafzalan : 2011-06-22 در ساعت 02:36 PM علت: اصلاح لینک
    greatcyrus سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  3. #3
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط poker نمایش پست ها
    سلام
    من این مورد رو تا حالا تست نگرفتم اما به روش زیر برو جلو ببین چی میشه

    Configuring EtherChannel and 802.1Q Trunking Between Catalyst L2 Fixed Configuration Switches and a Router (InterVLAN Routing) - Cisco Systems

    همه مراحلو انجام داديم ولي port-channel آپ نميشه!هرچي شات no sh هم ميزنيم توفيري نميكنه!



  4. #4
    mmj
    mmj آنلاین نیست.
    نام حقيقي: Mohammad

    عضو عادی
    تاریخ عضویت
    Jan 2008
    نوشته
    432
    سپاسگزاری شده
    175
    سپاسگزاری کرده
    51
    از چه Protocole و Mode ی استفاده کردید؟
    دستور Show Ether-channel 1 summery چه نتیجه ای به شما نشون میده؟



  5. #5
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط mmj نمایش پست ها
    از چه Protocole و Mode ی استفاده کردید؟
    دستور Show Ether-channel 1 summery چه نتیجه ای به شما نشون میده؟
    MP-4500#sh etherchannel sum
    Flags: D - down P - bundled in port-channel
    I - stand-alone s - suspended
    R - Layer3 S - Layer2
    U - in use f - failed to allocate aggregator
    M - not in use, minimum links not met
    u - unsuitable for bundling
    w - waiting to be aggregated
    d - default port

    Number of channel-groups in use: 2
    Number of aggregators: 2
    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------------
    2 Po2(SD) - Gi1/1(D) Gi1/2(D)
    6 Po6(SU) PAgP Gi1/3(P) Gi1/4(P)
    .
    .
    .
    interface GigabitEthernet1/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    channel-group 2 mode on
    !
    interface GigabitEthernet1/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    channel-group 2 mode on

    MP-4500#sh interfaces port-channel 2
    Port-channel2 is up, line protocol is up (connected)
    Hardware is EtherChannel, address is c471.fec7.eb00 (bia c471.fec7.eb00)
    MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 1000Mb/s, media type is N/A
    input flow-control is off, output flow-control is unsupported
    Members in this channel: Gi1/1 Gi1/2
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:57, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 2000 bits/sec, 3 packets/sec
    5 minute output rate 14000 bits/sec, 17 packets/sec
    177 packets input, 19279 bytes, 0 no buffer
    Received 16 broadcasts (16 multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    2297 packets output, 215940 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out


    ویرایش توسط greatcyrus : 2011-07-12 در ساعت 03:57 PM

  6. #6
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    الان port-channel آپه ولي مشكل اينجاس كه PAgP رو نميشناسه به عنوان پروتكل!







  7. #7
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    الان هم پورت چنل آپه هم اينترفيس ها.ولي PAgP رو نميشناسه
    ببينيد:
    MP-4500#sh etherchannel sum
    Flags: D - down P - bundled in port-channel
    I - stand-alone s - suspended
    R - Layer3 S - Layer2
    U - in use f - failed to allocate aggregator
    M - not in use, minimum links not met
    u - unsuitable for bundling
    w - waiting to be aggregated
    d - default port

    Number of channel-groups in use: 2
    Number of aggregators: 2
    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------------
    5 Po5(SU) - Gi1/1(P) Gi1/2(P)
    6 Po6(SU) PAgP Gi1/3(P) Gi1/4(P)

    پورت چنل5 رو ميگم



  8. #8
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    اساتيد سيسكو نظري ندارند؟
    از ios نيست؟
    آخه پورت چنل 6 كه داره كار ميكنه رو يه 2960G ديگه اس با اين ios:
    c2960-lanbsek9-mz.122-44.SE6.bin
    ولي اينكه اترچنل نميشه(پورت چنل5) اينه:
    c2960-lanbsek9-mz.122-37.SE.bin



  9. #9
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    آقا ios رو هم آپگريد كردم (الان شده 12-44.SE6)

    ولي حالا جالبه!اول اترچنل آپ ميشه و بازم همون قضيه نداشتن PAgP سر جاشه و بعد دان ميشه!قبلا دان نميشد چيزي. همه چيز آپ ميموند!

    خيلي برام مهمه اين قضيه
    يكي كمك كنه لطفا



  10. #10
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    اومدم دو طرفو كردم desireable حالا هم اينترفسهاي فيزيكي و هم پورت چنل آپه و PAgP رو هم شناخت ولي مشكل اينجاست كه سمت 2960 دو تا LED اينترفيس ها نارنجي شده و ترافيك هم از چنل رد نميشه

    دوستان كسي كانفيك دقيقتري مذاره اينجا؟
    شايد من چيزي رو از قلم انداختم كه اينطوري شده!



  11. #11
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    دوستان هم اكنون نيازمند ياري سبزتان هستيم!



  12. #12
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    كسي چيزي به نظرش نميرسه؟
    مشكل ما از چيه؟







  13. #13
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    مشكل حل شد دوستان
    مرسي از راهنماييهاي شما !!!
    نميدونم چرا ولي وقتي يه سمتو Auto و سمت ديگرو Desirable كردم ok شد.



  14. #14
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    حل شده ها . . .


    A.Yazdani سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

ether channel

مشکل در پیکربندی etherchannel

ویکیپدیا pagp

دستور trunk دستور encapsulation نمیشناسه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •