نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 2سپاس

موضوع: مشکل با EtherChannel

  
  1. #1
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45

    مشکل با EtherChannel

    سلام
    من به یک مشکلی در مورد Etherchannel برخوردم .
    دو تا سوئیچ 3750 رو با دو تا پورت بهم وصل کردم و به هر سوئیچ هم یک pc وصل کردم و آی پی دادم هیچ وی لنی هم ندارم
    تنظیمات etherchannel رو انجام دادم و به راحتی دو pc پینگ میکردند . اما وقتی برای تست redundancy یکی از پورت های عضو گروه etherchannel رو shutdown کردم دیگه ping نمیکردند .

    تمام این کارها رو تو packet tracer انجام دادم .
    اینم بگم شاید بد نباشه . وقتی دو پورت فعال بودن و وقتی من از simulation نرمافزار نگاه میکردم پکت ها از یه لینک میرفت و از یه لینک دیگه برمیگشت .ولی وقتی یکی رو خاموش کردم پکت از یکی میرفت و موقع برگشت میخواست از پورت خاموش برگرده که نمیشد .

    لطفا بگید مشکل کجاست ؟
    اینم قسمت از کانفیگ :
    کد:
    interface FastEthernet0/1 channel-group 5 mode desirable ! interface FastEthernet0/2 channel-group 5 mode desirable shutdown ! interface FastEthernet0/3 ! interface FastEthernet0/4 ! . . . interface GigabitEthernet0/1 ! interface GigabitEthernet0/2 ! interface Port-channel 5 ! interface Vlan1 no ip address shutdown ! ip classless ! ! ! ! ! ! ! line con 0 line vty 0 4 login ! ! ! end





    موضوعات مشابه:
    ویرایش توسط snaseri : 2010-08-18 در ساعت 11:00 AM





  2. #2
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    یکی از باگ های packet tracer همینه
    (البته تا اونجایی که یادمه)

    تو محیط واقعی یا با نرم افزار GNS3 امتحان کنید اگه بازم مشکلی بود بپرسید


    plusdeck و snaseri سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    امتحان کردم تو محیط واقعی ظاهرا جواب میده . باید دقیق تر تست کنم. مرسی آقای علی .



  4. #4
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    من تو محیط واقعی تست کردم
    مشکلی که هست اینه که 2 تا 3750 رو با دو تا پورت به هم وصل کردم و پورت ها مشابه بهم کانفیگ شدن .
    وقتی etherchannel میکنم کار میکنه . اگه لینک اول رو قطع کنم بازم کار میکنه اما وقتی لینک اول رو وصل میکنم و اون یکی رو قطع میکنم دیگه جواب نمیده .
    در حالیکه هر کدوم از لینک ها به تنهایی و بدون etherchannel کار میکند .
    هر کدوم از لینک ها هم توسط یه جفت پاور5 که بریج کار میکنن به سوئیچ اون طرف خورده . تنظیمات رادیو ها هم مشابه هم میباشد .
    گیج شدم .
    لطفا کمک کنید



  5. #5
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    interface FastEthernet0/1
     channel-group 5 mode desirable
    !
    interface FastEthernet0/2
     channel-group 5 mode desirable
     shudown
    چرا دومی خاموش ؟
    Spaning-Tree دارید ؟
    Etherchanel شما اگه لایه 2 بشه مشکلی داره ؟



کلمات کلیدی در جستجوها:

تنظیمات etherchannel

تنظیم etherchannel

etherchannel

مشکلات etherchannel

etherchannel مشكلetherchannel تنظیماتetherchannel تنظيماتport channelether channelدر مورد ethernet channelپاک کردن ether channelپاك كردن etherchannelمشکل با gns3etherchannel سوئیچetherchannel تنظیمتنظیماتetherchannel etherchannel تستتنظیم etherchannel دو پورت شبکهchannel-group کردن دو پورت در سوییچتنظيمات etherchannel تنظیم کردن channel-group mode on

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •