صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 22

موضوع: عدم برقراری لینک فیبر نوری مابین سوییچهای 2960 و 3750

  
  1. #1
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164

    عدم برقراری لینک فیبر نوری مابین سوییچهای 2960 و 3750

    اخیرا مابین سوویچهای 2960G طبقاتی و 3750TS واقع در سرور روم لینک فیبر برقرار کردیم به این نحو که:
    # از هر 2960 دوکانکشن فیبر LC-SC به 3750 برقرار شده (از طریق sfp module)
    #همینطور دو کانکشن فیبر LC-LC هم از 2960G واقع در سرور روم مستقیما به 3750

    مسئله اینجاس که هیچ کدوم از چراغهای لینک که روی پورتهای فیبر سوییچها هستند روشن نمیشن و کاملا خاموشند.
    حتی کانفیگ ترانکینگ رو هم مابین 2960 ها و 3750 انجام دادم اما باز چراغ لینک روشن نشد!
    به نظرتون مشکل از کجاست؟
    ممنون



    موضوعات مشابه:





  2. #2
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    ماژولها glc-sx-mm هستند
    صحت برقراری اتصال از طبقات تا سرور روم با دستگاه تست فلوک تایید شده
    از اینها گذشته موقعی که مستقیما با patch cord lc-lc nexans دوتا سوییچ رو به هم وصل میکنم باز هم led پورتها خاموشند.
    اینهم CONFIG در دو طرف هست:

    interface gigabit x/x
    switchport trunk encapsulation dot1Q
    switchport mode trunk

    switchport trunk allowed vlan all



  3. #3


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    منم یه جا یه 3750 دیدم که SFP می زدی چراغاش روشن نمی شد در حالی که همون SFP روی یه Switch Netgear کار می کرد...
    من دیگه پیگیریش نکردم اگه کسی می دونه جریان چی بوده لطف کنه و بگه داستان چیه...


    fnasiri سپاسگزاری کرده است.

  4. #4


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    از اینها گذشته موقعی که مستقیما با patch cord lc-lc nexans دوتا سوییچ رو به هم وصل میکنم باز هم led پورتها خاموشند.
    اینهم CONFIG در دو طرف هست:
    یه no shutdown هم آخرش بزن گاهی وقت ها چیز های کوچیک آدم رو سر درگم می کنن.


    fnasiri سپاسگزاری کرده است.

  5. #5
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    ما هم این مشکل داشتیم البته با Gibic که جز Gibic Cisco هیچ Gibic دیگه ی قبول نمیکرد.


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  6. #6
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    تقریبا دو روزه که این مشکل منو سرکار گذاشته کلی گوگل گردی و مطلب در نهایت تا الان تنیجه ای نگرفتم.
    چند جا اشاره شده بود روی SW CORE تنظیمات سرعت رو NONEGOTIATE ست کنم که اون هم فایده ای نداشت.
    الان status لینکها notconnect هست دیگه عقلم به جایی نمیرسه
    یعنی ممکنه به خاطر اصل نبودن sfp ها باشه؟


    ویرایش توسط fnasiri : 2010-12-07 در ساعت 11:50 AM





  7. #7


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    می دونی همین که نور توی فیبر باشه باید چراغ روشن بشه... حالا اگه مشکلی وجود داشت به رنگ قهوه ای در بیاد و سبز نشه ولی اینکه اصلا روشن نمیشه عجیبه...
    منم پرس و جو می کنم و تو نت می چرخم ببینم چی دستگیرم میشه.


    fnasiri سپاسگزاری کرده است.

  8. #8
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    ممنون آقای فرهادنیا از زحمتی که می کشید
    تو یه مقاله خوندم جای رشته های send و recieve رو در سوییچ دوم جابجا کنید احتمالا درست بشه انجام میدم ببینیم چطور میشه!



  9. #9


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    تو یه مقاله خوندم جای رشته های send و recieve رو در سوییچ دوم جابجا کنید احتمالا درست بشه انجام میدم ببینیم چطور میشه!
    منم اونو خوندم انگار مشکل شایعه هستش و جاهای زیادی تاکید کردن که حتما از SFP های سیسکو و اصلی استفاده کنید...
    البته بعید می دونم با راه کار بالا مشکل حل بشه چون روی سویچ های سیسکو یه مکانیزم هستش به اسم mdix که تشخیص می ده که سند و رسیو روی کدوم مدیا ست شده.


    fnasiri سپاسگزاری کرده است.

  10. #10
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    جناب فرهاد نیا ممنون از پیگیریتون
    الان به نوشته ای برخورد کردم در خصوص غیر فعال کردن فرایند چک کردن eprom ماژولهای غیر اوریجینال sfp
    !NSFW
    گویا با دستور
    service unsupported-transceiver
    no errdisable detect cause gbic-invalid
    errdisable recovery cause gbic-invalid

    دیگه این فرایند انجام نمیشه.
    فردا تست میکنم نتیجه رو اعلام میکنم


    ویرایش توسط fnasiri : 2010-12-07 در ساعت 06:43 PM
    farhadnia سپاسگزاری کرده است.

  11. #11


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    دمت گرم اگه جواب این باشه که معرکه است.
    منم فردا صبح می رم سراغ سویج 3750 ام D:



  12. #12
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    چند تا دستور بالا رو اجرا کردم مسئله حل شد!! هر چند که یکی از sfp ها با اینکه سیگنال نوری رو نشون میده وLC-LC patchcord هم سالمه اما چراغ لینکش روشن نمیشه .احتملال باید عوضش کنم اما هنوز اینکار رو نکردم

    حالا مسئله جدید !
    الان چراغ sfp سوویچهای طبقاتی 2960 که با LC-SC وصل شدن به 3750 روشن نمیشه (ای خدا ! )
    سیگنال نوری از طبقات به sfp 3750 منتقل میشه کاملا اما چراغ لینکها خاموشه!! قطع به یقین مسئله فیزیکی هست. نظری ندارید؟


    farhadnia سپاسگزاری کرده است.





  13. #13


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    چند تا دستور بالا رو اجرا کردم مسئله حل شد!!
    آقا سپاس.
    متاسفانه من امروز فرصت نکردم برم اون اداره ای که سویچ 3750 اونجا این مشکل رو داشت و دستورات رو تست کنم... ولی واقعا دمت گرم خیلی یاد گرفتیم ازت.



  14. #14
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    ما مخلصیم مسئله دوم رو چه کنم!



  15. #15
    نام حقيقي: farid nasiri

    عضو عادی
    تاریخ عضویت
    Sep 2010
    محل سکونت
    tehran
    نوشته
    219
    سپاسگزاری شده
    134
    سپاسگزاری کرده
    164
    مشکل از عدم دقت مجری فیوژن کننده لینکها در patchpanel فیبر بود!
    ایشون لینکها رو شنبه یک شنبه فیوژن کرده بود نتیجه اینکه با جابه جا کردن سمت SC پچ کوردها مسئله حل شد



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

وضعیت پورت سوئیچ 2960

ماژول فیبر نوری

ارتباط فیبر نوری سیسکو 3750 با 2960

پورت فعال سوییچ فیبر نوری سیسکو

مشکل در اتصال فیبر به سوییچ

مشکل در ماژول فیبر در سوئیچ

مشکل در ارتباط sfp سویچ سیسکو

سویچ سیسک و مشکل با فیبرنوری

sfp transceiver modules

اتصال دو سوییچ با فیبر نوری

اتصال سوییچ 3750 به 2960

سوئیچ 2960 سیسکو مشکل در sfp

اتصال سوییچ های 2960g از طریق پورت فیبر

چک کردن سرعت ارتباط دو سوئیچ فیبر نوری

سناریوی اتصال سوئیچ 3750 به سوئیچ 2960

مشکلات پورت فیبر 2960

ارتباط دو سوئیچ 2960 و3750

کانفیگ سوییچ فیبر نوری

فعال سازی sfp در سوئیچ 2960

دستور فعال کردن پورت sfp روی سیسکو

دستور فعال کردن ماژول فیبر روی سیسکو

sfbفيبرنوري

مشکل Errordisable در پورت های SFP

عدم ارتباط فیبر سویچ

سويچ فيبرنوري

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •