صفحه 1 از 3 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 38

موضوع: سوال در بازه زدن تونل

  
  1. #1
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6

    سوال در بازه زدن تونل

    سلام .

    سرچ کردم Tunnel GRE و تونل هووایی به هووایی رو دیدم .

    سوالم اینه که آیا از هووایی به سیسکو هم میشه تونل زد ؟ اگه میشه لطف میکنید Config را بزارید .


    با تشکر فراوان .



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059

  3. #3
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    این رو دیدم آیا این برای هووایی به هووایی هست یا هووایی به سیسکو ؟

    من هووایی به سیسکو رو میخوام ...



  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    مثالی که آقای قنبریان زدند برای سیسکو به هواوی هم هست.
    مثلاً:

    Cisco
    interface Tunnel1
    ip address 1.1.1.1 255.255.255.0
    tunnel source 10.1.1.1
    tunnel destination 10.1.1.2
    !
    interface FastEthernet0/0
    ip address 10.1.1.1 255.255.255.0

    Huawei
    interface Ethernet1/0
    ip address 10.1.1.2 255.255.255.0
    #
    interface Tunnel1
    ip address 1.1.1.2 255.255.255.0
    source 10.1.1.2
    destination 10.1.1.1



    SADEGH65 سپاسگزاری کرده است.

  5. #5
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    چون سوالم مربوط به تانل بود همین جا میگیمش
    بین دو تا روتر تانل داریم قسمتی از تنظیمات روتر ما اینجوریه بر فرض مثال
    interface Tunnel1
    ip unnumbered FastEthernet0/1
    tunnel source 10.x.x.x
    tunnel destination 10.x.x.x
    !
    interface FastEthernet0/1
    ip address 172.16.2.1 255.255.255.0

    fa0/1 هم به شبکه داخلیمون وصله .
    این ip unnumbered FastEthernet0/1 چی هست و چرا اینجا استفاده شده ؟
    ای پی اینترفیس تانل طرف مقابل چی باید باشه ؟ اونم باید ip unnumbered باشد ؟
    یعنی اونم از رنج 172.16.2.0 باید باشد ؟
    الان تنظیمات درسته و دارن کار میکنن فقط برام کمی مبهمه .



  6. #6
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    شما می توانید برای صرفه جویی در IP و جلوگیری از شلوغی بی مورد کانفیگ به جای اختصاص دادن IP به انترفیس Tunel در کانفیگی که فرستادید از Ip unnumbered استفاده کنید.


    ip unnumbered fa0/1 با زدن این دستور روی Interface tunel باعث می شود IP تونل با Fa 0/1 یکی در نظر گرفته شود


    شما Show ip interface brief بگیر. براتون Fa 0/1 و Ip مربوط به تونل را یکی نشان می هد.

    این قضیه به طراحی شما برمی گرده می تونی از Unnumbered استفاده کنی. می تونی هم جداگانه IP به تونل اختصاص بدی



    بهتر از من

    http://articles.techrepublic.com.com...1-5033665.html

    http://www.cisco.com/en/US/tech/tk64...80094e8d.shtml

    با توضیحات کامل تر

    http://articles.techrepublic.com.com...1-6141478.html


    ویرایش توسط kazem_m : 2010-09-15 در ساعت 12:33 PM
    nkm، SADEGH65، aliafzalan و 2 نفر دیگر سپاسگزاری کرده‌اند.





  7. #7
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    ممنون ولی شما جواب مهمترین سوالم رو ندادید .
    مگه نباید ای پی دو طرف تانل از یه رنج باشه ؟ اونوقت اونور چه ای پی باید گذاشت ؟



  8. #8
    نام حقيقي: vahid,subzero

    عضو غیر فعال شناسه تصویری v.subzero
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    72
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    0
    سلام
    باید تو یک رنج باشد Ip address تانل هات



  9. #9
    نام حقيقي: sasanifar

    خواننده
    تاریخ عضویت
    Oct 2008
    محل سکونت
    shiraz
    نوشته
    291
    سپاسگزاری شده
    141
    سپاسگزاری کرده
    149
    مهم این است که tunnel source بتواند tunnel destination را ببیند
    آدرس tunnel هم برای روتینگ packet در شبکه مخابرات است ( همه packet های شما با این آدرس در اینترانت حرکت می کنند)


    al1p0ur سپاسگزاری کرده است.

  10. #10
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,084
    سپاسگزاری شده
    2401
    سپاسگزاری کرده
    730
    نیازی به یکی بودن Ip تونل در دو سمت نیست .
    همونجور که آقای ساسانی فر فرمودند مهم اینه که SRC , DST در تونل همدیگرو ببینند .
    فقط باید مسیریابی در روتر صحیح فعال گردد چه با Static Route و چه با Routing protocol .



  11. #11
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    بسیار ممنونم .

    الان من تونل رو زدم . از هر دو سمت IP تونل همدیگرو میتونیم Ping کنیم . از این ور IP شبکه Lan اونور که به روتر وصله رو هم Ping میکنم و بر عکس .

    حالا مشکلم اینه که مثلاً من میتونم IP 192.168.2.1 اونور که روی روتر ست شده رو پینگ کنم ولی یه PC با ip 192.168.2.2 رو نمیتونم ببینم ! و همین طور بر عکس

    آیا باید کار دیگری انجام بدم ؟

    وقتی از روی سیستم خودم Trace که میگیرم بعد از IP تونل آن سمت Request timed out میشه .


    ویرایش توسط pantea_eb : 2010-09-18 در ساعت 03:24 PM

  12. #12
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,084
    سپاسگزاری شده
    2401
    سپاسگزاری کرده
    730
    روی اون pc که 192.168.2.2 هست چه gateway ای ست شده ؟ آیزا یا روتر ؟
    اگه ip روتر ، به عنوان gateway باشه نباید مشکلی داشته باشید ، اما اگه ip آیزا ، روش ست هست یا باید عوضش کنید یا در آیزا تنظیمات انجام بدید .







  13. #13
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    نقل قول نوشته اصلی توسط al1p0ur نمایش پست ها
    روی اون pc که 192.168.2.2 هست چه gateway ای ست شده ؟ آیزا یا روتر ؟
    اگه ip روتر ، به عنوان gateway باشه نباید مشکلی داشته باشید ، اما اگه ip آیزا ، روش ست هست یا باید عوضش کنید یا در آیزا تنظیمات انجام بدید .
    با تشکر از پاسخ Gateway PC ها همه روتز هستش . ولی نمیدونم چرا تا تونل میره بعد timeout میشه !

    من فکر میکنم یه جای این NAT ها مشکلی هست ...

    این Config روتر هر رو دو سمت هست :

    interface Tunnel0
    description Tunnel Connection to ُShiraz Router
    ip address 192.168.0.2 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    tunnel source GigabitEthernet0/1
    tunnel destination 10.187.x.x
    !
    interface GigabitEthernet0/0
    ip address 192.168.46.2 255.255.240.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 10.30.x.x 255.255.255.224
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1/0
    !
    interface FastEthernet0/1/1
    !
    interface FastEthernet0/1/2
    !
    interface FastEthernet0/1/3
    !
    interface Vlan1
    no ip address
    !
    ip route 0.0.0.0 0.0.0.0 10.30.x.x
    ip route 172.16.8.0 255.255.252.0 Tunnel0
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface GigabitEthernet0/1 overload
    !
    access-list 1 permit any
    !


    interface Tunnel0
    description Tunnel Connection to Tehran Router
    ip address 192.168.0.1 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    tunnel source Serial0/1/0
    tunnel destination 10.30.x.x
    !
    interface Tunnel1
    no ip address
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 10.10.10.1 255.255.255.248
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description $ES_LAN$
    ip address 172.16.8.9 255.255.252.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    ip address 10.187.x.x 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    !
    interface Serial0/1/1
    no ip address
    encapsulation ppp
    shutdown
    clock rate 2000000
    !
    router rip
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Tunnel0
    ip route 10.21.227.0 255.255.255.0 Serial0/1/0
    ip route 10.30.12.0 255.255.255.0 Serial0/1/0
    ip route 10.187.117.0 255.255.255.0 Serial0/1/0
    ip route 192.168.32.0 255.255.240.0 Tunnel0
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Serial0/1/0 overload
    ip nat inside source static 172.16.8.75 10.187.115.20
    !
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 172.16.8.0 0.0.3.255
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit any



  14. #14
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,084
    سپاسگزاری شده
    2401
    سپاسگزاری کرده
    730
    اون 192.168.2.2 الکی بود ؟ چون تو این کانفیگ نیست !
    خب حالا بفرمایید دقیقا از کجا ، کجا رو نمیتونید ping کنید ؟



  15. #15
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    بله مثلاً از اینور Ping 172.16.8.9 رو میتونم Ping کنم ولی 172.16.8.191 و یا هیچ IP 172.16.8.x رو نمیتونم Ping کنم .

    از اون سمت Ping 192.168.46.2 رو میشه Ping کرد ولی 192.168.46.10 و یا هیچ 192.168.46.x زو نمیشه Ping کرد .

    اینم Trace سمت این ور :

    tracert -d 172.16.8.191

    Tracing route to 172.16.8.191 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 192.168.46.2
    2 434 ms 434 ms 447 ms 192.168.0.1
    3 * * * Request timed out.

    Trace سمت اونور :
    tracert -d 192.168.46.10

    Tracing route to 192.168.46.10 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 172.16.8.9
    2 242 ms 219 ms 221 ms 192.168.0.2
    3 * * * Request timed out.

    R1#ping 192.168.46.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.46.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 264/274/284 ms


    R1#ping 192.168.46.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.46.11, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)


    ویرایش توسط pantea_eb : 2010-09-18 در ساعت 05:47 PM

صفحه 1 از 3 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

تونل زدن در شبکه

تونل زدن شبکه

تونل زدن

تانل زدن

nat روي تانل gre

نحوه tunel زدن

تانل زدن روی روتر

تانل زدن سیسکو

تانل زدن روی اینترانت

تنظیم gre روی روتر برای اینترانت

تانل زدن در سوییچ سیسکو

نحوه زدن تونل برای

روی tunnel ip unnumbered

تونل زدن در سيسكو

دستور حذف تانل در روتر سيسكو 878

تانل زدن در روتر سیسکو

کانفیگ icmp تانل

ایا برای ipip tunnel باید route استاتیک نوشت

دستور سیسکو tunnel زدن

دستور interface tunnel

روت زدن در سیسکو

زدن تانل سیسکو

ipمخابرات

زدن تانل در اینترانت سیکو

تنظیمات تونل زدن در cisco

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •