صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 16 تا 30 از مجموع 38

موضوع: سوال در بازه زدن تونل

  
  1. #16
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    خب همونجور هم که خودتون فرمودید مشکل از NAT شماست .
    به خاطر اینکه هم هنگام رفت packet و هم هنگام برگشت packet عملیات NAT روش صورت میگیره بسته بین راه drop میشه .
    اگه جزئیاتش رو خواستید بفرمایید تا کاملا براتون شرح بدم که packet چرا و کجا drop میشه . (توضیحاتش کمی زیاده)

    اما برای حل مسئله باید NAT رو بردارید . (حداقل از یه طرف این کار رو بکنید )

    پیشنهاد من اینه NAT ها رو کلا بردارید
    اصلا با توجه route هایی که نوشتید نیازی به NAT ندارید .
    بعد برای دوطرف یه روت مناسب بنویسید روت های اضافی رو حذف کنید .







  2. #17
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    با تشکر . من الان NAT سمت خودمون رو برداشتم . ولی همچنان مثل قبل هستش . میشه بگید کدوم route ها اضافی است و چه روتی مناسبه که اضافه کنم ؟

    اگه وسط راه Drop میشه چطوریه تا اینترفیس LAN اونور میره ؟ ولی وقتی 1 IP اونور ترو Ping میکنم drop میشه ؟


    ویرایش توسط pantea_eb : 2010-09-18 در ساعت 05:23 PM

  3. #18
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    NAT رو هم از روی تونل برداشتید و هم از روی G0/1 ؟
    راستی شما هی میگید اینور و اونور !!!
    شما شیراز هستید یا تهران ؟کانفیگ و نوشته هاتون میگه که شیرازید .



  4. #19
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    بله برداشتم . من تهران هستم . این Config روتر سمت تهران :

    interface Tunnel0
    description Tunnel Connection to Shiraz Router
    ip address 192.168.0.2 255.255.255.0
    ip virtual-reassembly
    tunnel source GigabitEthernet0/1
    tunnel destination 10.187.x.x
    !
    interface GigabitEthernet0/0
    ip address 192.168.46.2 255.255.240.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 10.30.x.x 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1/0
    !
    interface FastEthernet0/1/1
    !
    interface FastEthernet0/1/2
    !
    interface FastEthernet0/1/3
    !
    interface Vlan1
    no ip address
    !
    ip route 0.0.0.0 0.0.0.0 10.30.12.225
    ip route 172.16.8.0 255.255.252.0 Tunnel0
    !
    !
    no ip http server
    no ip http secure-server

    access-list 1 permit any
    access-list 2 permit any



    کانفیگ سمت شیراز :


    interface Tunnel0
    description Tunnel Connection to Tehran Router
    ip address 192.168.0.1 255.255.255.0
    ip virtual-reassembly
    tunnel source Serial0/1/0
    tunnel destination 10.30.x.x
    !
    interface Tunnel1
    no ip address
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 10.10.10.1 255.255.255.248
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description $ES_LAN$
    ip address 172.16.8.9 255.255.252.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    ip address 10.187.x.x 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    !
    interface Serial0/1/1
    no ip address
    encapsulation ppp
    shutdown
    clock rate 2000000
    !
    ip forward-protocol nd
    ip route 10.21.227.0 255.255.255.0 Serial0/1/0
    ip route 10.30.12.0 255.255.255.0 Serial0/1/0
    ip route 10.187.117.0 255.255.255.0 Serial0/1/0
    ip route 192.168.32.0 255.255.240.0 Tunnel0
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Serial0/1/0 overload
    ip nat inside source static 172.16.8.75 10.187.x.x
    !
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 172.16.8.0 0.0.3.255
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit any
    !


    ویرایش توسط pantea_eb : 2010-09-18 در ساعت 05:46 PM

  5. #20
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    تنظیمات NAT شیراز را هم بردارید.



  6. #21
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    ببینید چون شما روی روتر شیراز هیچ روتی به سمت ip های تهران ندارید (حداقل برای 192.168.46.0) وقتی NAT رو از روی روتر تهران برمیدارید هنوز مشکل دارید .

    شما اول روی روتر تهران این روتها رو بنویس و بقیه رو پاک کن :
    ip route 0.0.0.0 0.0.0.0 Tunnel0
    ip route 10.187.117.0 255.255.255.0 G 0/1


    بعد روی روتر شیراز این روتها رو بنویس و بقیه رو پاک کن :
    ip route 0.0.0.0 0.0.0.0 Tunnel0
    ip route 10.30.12.0 255.255.255.0 Serial0/1/0

    بعد کلا NAT ها رو از روی روتر ها بردار .

    اینجوری باید بدون مشکل کار کنه .
    بعد سر فرصت روی هر دو روتر به جای 0.0.0.0 فقط رنج مورد نیاز رو روت کن توی تونل .







  7. #22
    نام حقيقي: Mehran

    عضو عادی شناسه تصویری KherKhere
    تاریخ عضویت
    Aug 2009
    محل سکونت
    Tehran
    نوشته
    272
    سپاسگزاری شده
    44
    سپاسگزاری کرده
    59
    الان Config به این شکل است . ولی دیگه از روی روتر تهران Interface سمت شیراز رو Ping نمیشه کرد و برعکس ..



    interface Tunnel0
    description Tunnel Connection to Shiraz Router
    ip address 192.168.0.2 255.255.255.0
    ip virtual-reassembly
    tunnel source GigabitEthernet0/1
    tunnel destination 10.187.115.2
    !
    interface GigabitEthernet0/0
    ip address 192.168.46.2 255.255.240.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 10.30.12.226 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1/0
    !
    interface FastEthernet0/1/1
    !
    interface FastEthernet0/1/2
    !
    interface FastEthernet0/1/3
    !
    interface Vlan1
    no ip address
    !
    ip route 0.0.0.0 0.0.0.0 Tunnel0
    ip route 10.187.117.0 255.255.255.0 GigabitEthernet0/1
    ip route 10.187.115.0 255.255.255.0 GigabitEthernet0/1

    !
    !
    no ip http server
    no ip http secure-server

    access-list 1 permit any
    access-list 2 permit any



    کانفیگ سمت شیراز :


    interface Tunnel0
    description Tunnel Connection to Tehran Router
    ip address 192.168.0.1 255.255.255.0
    ip virtual-reassembly
    tunnel source Serial0/1/0
    tunnel destination 10.30.12.226
    !
    interface Tunnel1
    no ip address
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 10.10.10.1 255.255.255.248
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description $ES_LAN$
    ip address 172.16.8.9 255.255.252.0
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    ip address 10.187.115.2 255.255.255.0
    ip virtual-reassembly
    encapsulation ppp
    !
    interface Serial0/1/1
    no ip address
    encapsulation ppp
    shutdown
    clock rate 2000000
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Tunnel0
    ip route 10.30.12.0 255.255.255.0 Serial0/1/0
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 172.16.8.0 0.0.3.255
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit any
    !


    ping 172.16.8.6

    Destination Host Unreachable .


    ویرایش توسط KherKhere : 2010-09-18 در ساعت 08:07 PM

  8. #23
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط al1p0ur نمایش پست ها
    ببینید چون شما روی روتر شیراز هیچ روتی به سمت ip های تهران ندارید (حداقل برای 192.168.46.0) وقتی NAT رو از روی روتر تهران برمیدارید هنوز مشکل دارید .
    البته آقا علی توی روتر شیراز، route به سمت تهران دارند: ip route 192.168.32.0 255.255.240.0 Tunnel0 که 192.168.46.0 هم شامل میشه.
    سایر روتها هم به نظر من درست هستند.
    فکر کنم اگر که فقط NAT سمت شیراز را پاک کنند مشکل حل بشه.


    al1p0ur سپاسگزاری کرده است.

  9. #24
    نام حقيقي: Mehran

    عضو عادی شناسه تصویری KherKhere
    تاریخ عضویت
    Aug 2009
    محل سکونت
    Tehran
    نوشته
    272
    سپاسگزاری شده
    44
    سپاسگزاری کرده
    59
    با تشکر ولی فکز کنم هنوز حل نشده باشه مشکلشون ...



  10. #25
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    با تشکر از همه دوستان ولی همون که آقا مهران گفتند این کارارو کردیم ولی هنوز مشکل داریم ....

    الان دیگه همون IP 192.168.46.2 و 172.16.8.9 رو نمی تونم Ping کنم ....



  11. #26
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    توی تهران به جای ip route 10.187.115.0 255.255.255.0 GigabitEthernet0/1 بنویسید:
    ip route 10.187.115.0 255.255.255.0 10.30.12.225 که 10.30.12.225 آدرس gateway تهران هست.



  12. #27
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    ممنون ولی آدرس Gateway تهران 192.168.46.2 هستش . بازم باید همینو بزارم ؟







  13. #28
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    شما باید IP Gateway سمت مخابرات را بزارید. (و نه سمت شبکه داخلی) - همونطور که خودتون توی پست شماره 19 نوشتید: 10.30.12.225



  14. #29
    نام حقيقي: Pantea Ebrahimi

    عضو غیر فعال
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Tehran
    نوشته
    33
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    6
    ما سمت تهران هم روتر داریم . الان باز هم هر دو اینترفیس Ping میشه ولی مثلا" 192.168.46.10 یا 172.16.8.12 پینگ نمیشه ...



  15. #30
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط pantea_eb نمایش پست ها
    ما سمت تهران هم روتر داریم . الان باز هم هر دو اینترفیس Ping میشه ولی مثلا" 192.168.46.10 یا 172.16.8.12 پینگ نمیشه ...
    یعنی به غیر از این دو تا، روتر دیگه ای دارید؟ کجای شبکه قرار داره؟
    به احتمال زیاد gateway و یا subnet mask کلاینتها درست تنظیم نشده:

    تهران: GW:192.168.46.2 - SM:255.255.240.0
    شیراز: GW:172.16.8.9 - SM:255.255.252.0



صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

تونل زدن در شبکه

تونل زدن شبکه

تونل زدن

تانل زدن

nat روي تانل gre

نحوه tunel زدن

تانل زدن روی روتر

تانل زدن سیسکو

تانل زدن روی اینترانت

تنظیم gre روی روتر برای اینترانت

تانل زدن در سوییچ سیسکو

نحوه زدن تونل برای

روی tunnel ip unnumbered

تونل زدن در سيسكو

دستور حذف تانل در روتر سيسكو 878

تانل زدن در روتر سیسکو

کانفیگ icmp تانل

ایا برای ipip tunnel باید route استاتیک نوشت

دستور سیسکو tunnel زدن

دستور interface tunnel

روت زدن در سیسکو

زدن تانل سیسکو

ipمخابرات

زدن تانل در اینترانت سیکو

تنظیمات تونل زدن در cisco

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •