نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: مشکل در پیکربندی as5300

  
  1. #1


    تازه وارد
    تاریخ عضویت
    Jan 2007
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل در پیکربندی as5300

    با عرض سلام و خسته نباشید خدمت دوستان عزیز
    کانفیگ پایین رو بی زحمت یک چک بفرمایید
    یوزرها مشکل سرعت دارند روی سیستم یوزر هم وقتی ipconfig میگیرم gateway 0.0.0.0 میبینم
    قبلا gateway همون ip نشان داده میشد به نظر دوستان مشکل از کجاست؟
    با تشکر

    Current configuration : 4627 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable password *
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp dialin group radius
    aaa authorization exec sigma group radius
    aaa authorization network sigma group radius
    aaa accounting update periodic 1
    aaa accounting exec acct start-stop group radius
    aaa accounting network acct start-stop group radius
    aaa session-id common
    ip subnet-zero
    *.*.*.* ip name-server
    ip name-server 85.185.14.9
    ip name-server 4.2.2.4
    !
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    * username * password 0
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    shutdown
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    shutdown
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    shutdown
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    shutdown
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 2248283
    peer default ip address pool dial
    ppp authentication pap dialin
    ppp authorization sigma
    ppp accounting acct
    ppp timeout authentication 255
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 2248283
    peer default ip address pool dial
    ppp authentication pap dialin
    ppp authorization sigma
    ppp accounting acct
    ppp timeout authentication 255
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 2248283
    peer default ip address pool dial
    ppp authentication pap dialin
    ppp authorization sigma
    ppp accounting acct
    ppp timeout authentication 255
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 2248283
    peer default ip address pool dial
    ppp authentication pap dialin
    ppp authorization sigma
    ppp accounting acct
    ppp timeout authentication 255
    !
    interface Serial4:15
    no ip address
    shutdown
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial5:15
    no ip address
    shutdown
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial6:15
    no ip address
    shutdown
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial7:15
    no ip address
    shutdown
    isdn switch-type primary-net5
    no cdp enable
    !
    interface FastEthernet0
    ip address *.*.*.* 255.255.255.0
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 288000
    async mode interactive
    peer default ip address pool dial
    ppp authentication pap dialin
    ppp authorization sigma
    ppp accounting acct
    ppp timeout authentication 255
    group-range 1 240
    !
    ip local pool dial 192.168.1.130 192.168.1.193
    ip classless
    * .*.*.* ip route 0.0.0.0 0.0.0.0
    no ip http server
    !
    !
    !
    snmp-server community * RW
    snmp-server enable traps tty
    !
    * radius-server host *.*.*.* auth-port * acct-port
    radius-server retransmit 5
    radius-server deadtime 3
    * radius-server key
    !
    !
    !
    !
    line con 0
    line 1 240
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect arap
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    از
    کد:
     ip default-gateway x.y.z.w
    برای تخصیص Gateway استفاده کنید .

    روی تنظیمات شما Nat وجود نداره و به احتمال زیاد IP ی Fe 0 هم Valid هست . Nat رو کجا انجام می دید ؟ سیستم دیگه ای برای این کار قرار دادید ؟



  3. #3


    تازه وارد
    تاریخ عضویت
    Jan 2007
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با سلام
    تست کردم با این دستور هم یوزرها 0.0.0.0 میگیرن!
    نه ip ها invalid هستن نت رو سرور فایروال انجام میشه .روی روتر as5300 آی پی ولیدی ندارم



  4. #4
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    اگر IP ها invalid هستند ip ها رو بزارید .
    ipconfig و Route print بگیرید و نتیجه دستور رو بزارید .
    رنج IP رو کمی بیشتر کنید مثلا
    کد:
    ip local pool dial 192.168.1.130 192.168.1.254




  5. #5


    تازه وارد
    تاریخ عضویت
    Jan 2007
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با سلام
    فکر می کنم وقتی محدوده آی پی ها بالا میره gateway میگیره!
    این ليست آی پی هاست:

    ip name-server 192.168.1.1
    ip name-server 85.185.14.9
    ip name-server 4.2.2.4
    !
    interface FastEthernet0
    ip address 192.168.1.8 255.255.255.0
    duplex auto
    speed auto
    !
    ip local pool dial 192.168.1.130 192.168.1.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    no ip http server
    !
    !
    !
    radius-server host 192.168.1.4 auth-port * acct-port








    ویرایش توسط vahidt2003 : 2009-09-05 در ساعت 11:18 AM

  6. #6


    تازه وارد
    تاریخ عضویت
    Jan 2007
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دوستان مشکل من حل نشده !







کلمات کلیدی در جستجوها:

aaa session-id

پیکربندی as5300

aaa session-id common as5300پیکر بندی pri site:forum.persiannetworks.com پیکربندی as5300مشکل E1پیکربندی switchpri-group timeslotsisdn switch-type primary-net5nat as5300 دستورsigma default accounting portaaa authorization exec sigma group radius

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •