نمایش نتایج: از شماره 1 تا 9 از مجموع 9

موضوع: کانفیگ روتر AS5300 Cisco

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    148
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    2

    کانفیگ روتر AS5300 Cisco

    با سلام
    از موقعهای که خطهای ما به PRI از سمت مخابرات تبدیل شده یه مشکلاتی برای ما به وجود آمده .
    یوزرها را به را dc میشن .(از نویز خطی هم فکر نکنم باشه)
    بیشتر از موقعه ای که ما کانفیگش رو به PRIتبدیل کردیم فکر کنم به مشکل برخوردیم.
    حالا نمیدونم مشکل از کانفیگ روتر یا چی هست......؟
    خلاصه دیگه کلا گیج شدم سر این dc یوزرها.
    حالا من کانفیگ روترم رو میذارم اینجا دوستان ببینن اگه مشکلی داشت به من بگن تا از این سر در گمی در بیام.
    ممنون میشم که کمکم کنید.
    با تشکر از شما دوستان عزیز و بی صبرانه منتظر جواب شما هستم.

    AS5300-HomaInternet#show run
    Building configuration...

    Current configuration : 7733 bytes
    !
    ! No configuration change since last restart
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname AS5300-HomaInternet
    !
    aaa new-model
    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network default none
    aaa authorization network sib local group radius
    aaa accounting update periodic 1
    aaa accounting network default none
    aaa accounting network sib start-stop group radius
    aaa pod server auth-type any server-key
    enable password
    !
    username admin02 password
    username amir123 privilege 15 password
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    clock timezone IRST 3 30
    clock summer-time IRST recurring
    modem call-record terse
    ip subnet-zero
    ip domain-name homa-network.com
    ip name-server 4.2.2.4
    ip name-server 208.67.222.222
    !
    async-bootp dns-server 4.2.2.4 208.67.222.222
    vpdn enable
    !
    vpdn-group amir123
    ! Default L2TP VPDN group
    ! Default PPTP VPDN group
    accept-dialin
    protocol any
    virtual-template 1
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    modemcap entry modemcap:AA=ATS0=10:MSC=&F&D2S10=60S0=1040=10
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0
    ip policy route-map amir123
    peer default ip address pool amir123
    !
    interface Serial0
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn T321 40000
    isdn T310 4000
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial4:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial5:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial6:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface Serial7:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    !
    interface FastEthernet0
    ip address 10.11.12.76 255.255.255.248 secondary
    ip address 85.198.87.98 255.255.255.224
    ip access-group firewall in
    ip access-group firewall out
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip unreachables
    encapsulation ppp
    ip route-cache policy
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map amir123
    async dynamic routing
    async mode dedicated
    peer default ip address pool amir123
    compress mppc
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 1 120
    !
    ip local pool amir123 85.198.87.129 85.198.87.191
    ip classless
    ip route 0.0.0.0 0.0.0.0 85.198.87.97
    ip route 84.47.229.107 255.255.255.255 10.11.12.73
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended firewall
    deny tcp any any eq 135
    deny udp any any eq netbios-ns
    deny tcp any any eq 445
    deny tcp any any eq 27374
    deny udp any any eq netbios-dgm
    deny tcp any any eq 1243
    deny tcp any any eq 139
    deny udp any any eq 1434
    deny tcp any any eq 554
    deny tcp any any eq 7070
    deny tcp any any eq 2773
    deny tcp any any eq 54283
    deny udp any any eq 135
    deny tcp any any eq 4444
    deny tcp any any eq 593
    deny tcp any any eq 8554
    deny udp any any eq 8554
    deny udp any any eq tftp
    deny udp any any eq netbios-ss
    deny udp any any eq 554
    deny udp any any eq 7070
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 6000
    deny tcp any any eq 2989
    deny tcp any any eq 385
    deny tcp any any eq 382
    deny tcp any any eq 1034
    deny tcp any any eq 7896
    deny tcp any any eq 7897
    deny udp any any eq 1034
    deny tcp any any eq 1234
    deny tcp any any eq 1042
    deny tcp any any eq 1080
    deny tcp any any eq 43287
    deny udp any any eq 1080
    deny tcp any any eq 81
    deny udp any any eq 81
    remark Deny suspicious ports
    deny tcp any any eq sunrpc
    deny tcp any any eq 137
    deny tcp any any eq 138
    deny tcp any any eq 530
    deny tcp any any eq 747
    deny tcp any any eq 1500
    deny tcp any any eq 2500
    deny udp any any eq sunrpc
    deny udp any any eq 445
    deny udp any any eq 530
    deny udp any any eq 593
    deny udp any any eq 747
    deny udp any any eq 1500
    deny udp any any eq 2500
    deny udp any any eq 4444
    deny udp any any eq 5000
    deny udp any any eq 1433
    deny udp any any eq 1444
    deny udp any any eq 18
    deny tcp any any eq 18
    deny tcp any eq sunrpc any
    deny tcp any eq 135 any
    deny tcp any eq 137 any
    deny tcp any eq 139 any
    deny tcp any eq 445 any
    deny tcp any eq 530 any
    deny tcp any eq 593 any
    deny tcp any eq 747 any
    deny tcp any eq 1500 any
    deny tcp any eq 2500 any
    deny tcp any eq 4444 any
    deny udp any eq sunrpc any
    deny udp any eq 135 any
    deny udp any eq netbios-ns any
    deny udp any eq netbios-ss any
    deny udp any eq 445 any
    deny udp any eq 530 any
    deny udp any eq 593 any
    deny udp any eq 747 any
    deny udp any eq 1500 any
    deny udp any eq 2500 any
    deny udp any eq 4444 any
    permit ip any any
    route-map amir123 permit 10
    set ip next-hop 10.11.12.73
    !
    route-map proxy permit 10
    !
    snmp-server community 33333 RW
    !
    radius-server host 85.198.87.99 auth-port 1812 acct-port 1813 key
    radius-server retransmit 3
    !
    !
    line con 0
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    ntp clock-period 17179631
    ntp server 192.43.244.18
    ntp server 207.46.130.100
    end




    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    به نظر نمی یاد که گانفیگ مشکلی داشته باشه همه چیز درسته



  3. #3


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    148
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    2
    پس مشکلی از چی میتونه باشه که هی یوزرها رو dc میکنه.



  4. #4
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    آي پي اكانتينگ رو نبايد تعريف كني؟
    ببخشيد.... آي پي رو ديدم: radius-server host 85.198.87.99 auth-port 1812 acct-port 1813 key


    ویرایش توسط nikaien : 2009-03-03 در ساعت 06:06 AM

  5. #5


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    بعد از اینکه یوزیر قطع می شن دوباره بدون دخالات شما می تونن وصل شن یا اینکه خط می ره توی اشغالی



  6. #6
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    بعد از قطع ارتباط یوزر، کار خاصی انجام میدین که وصل بشن ؟ یا با گذشت زمان حل میشه ؟
    باز هم نظر من روی تجهیزات سمت مخابرات هست، کارت ایوان.


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  7. #7


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    148
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    2
    نه بعد از گذشت زمان وصل میشن.
    ولی dc خیلی زیاده.
    خط اشغالی اصلا نمیزنه



  8. #8
    نام حقيقي: tak_speed

    عضو غیر فعال
    تاریخ عضویت
    Apr 2008
    نوشته
    141
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    39
    عزیزم ما هم چنین مشکلی داشتیم که بر طرف شد
    یه راه سادش اینه که جای کابل async رو عوض کن و با دکمه پشت روتر چراغ رو هم بزار رو اون async که کابل رو بهش وصل کردی
    ما که اینطور کارمون راه میوفتاد
    اما بعدآ یکی از دوستان کانفیگ روتر رو بررسی کردن و درستش کردن که روی async0 هم دیگه مشکلی نداشت.
    امتحان کن نتیجه رو هم بنویس
    ممنونم



  9. #9


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    سلام
    مودم شما چی هست بعد شمابا چه نوع کابلی به اکسس وصل کردی ورژن او اس شما هم چی ورژنی هست
    وقتی قطع میشه توی اکانتیگ چه لاگی می افته



کلمات کلیدی در جستجوها:

کانفیگ روتر as5300

روتر as5300

کانفیگ روتر سیسکو AS5300

AS5300

http://forum.persiannetworks.com/f63/t24138.html

config روتر as5300as5300 قطع ارتباط یوزرباکانفیگ روتر برای voiceکانفیگ روتر سیسکو 5300روتر 5300 سیسکوروتر سیسکو as5300کانفیگ روتر سیسکوکانفیگ روتر 5300cisco 5300کانفیگپیکربندی روتر as5300 کانفیگ روترas5300تنظیمات روتر cisco as5300تنظیم روتر5300سیسکوروتر cisco as5300 .pdfتنظیم روتر as5300 نحوه تنظیم روتر as5300روتر سری as5300 کانفیگ as5300as5300 cisco pppoeگوشواره روتر as5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •