نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 5سپاس
  • 1 توسط parsadevil
  • 1 توسط ks_habi
  • 1 توسط M-r-r
  • 1 توسط aryagohar
  • 1 توسط parsadevil

موضوع: adsl در روتر

  
  1. #1
    نام حقيقي: Sat2DSL

    عضو غیر فعال
    تاریخ عضویت
    Feb 2009
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    adsl در روتر

    من می خواهم از اینترنت adsl روی روترم برای کاربران dialup استفاده کنم.
    config به چه صورت میشه؟ لطفاً راهنمایی کنید.
    الآن کابل cat5 از مودم adsl به eth0/1 وصل هست و ip هم به روتر دادم. اما نمی دونم چطوری ترافیک eth0/1 را روی adsl بندازم. چون نتونستم getway مودم adsl را در روتر تنظیم کنم.
    لطفاً راهنمایی کنید.



    موضوعات مشابه:





  2. #2
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    interface ATM0/2/0
    bandwidth 1000000
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/50
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface Dialer1
    bandwidth 1000000
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username user password 0 pass
    !

    به عدد PVC نیز توجه کنید این مقدار رو از سرویس دهنده بپرسید بستگی به setting اون سمت داره.

    این تنظیم برای کارت ADSL اگر روی روتر نصب شده است.

    اگر مودم دارین که هیچ تنها باید ip route 0.0.0.0 0.0.0.0 x.x.x.x به سمت مودم بفرستید و NAT روی مودم انجام میشه.


    nimablog سپاسگزاری کرده است.

  3. #3


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    من فكر كنم تنظيمات int dialler 1 كافيه و براي int fast 0/1 هم از دستورات زير استفاده كن

    interface FastEthernet0/1
    no ip address
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxx password 0 xxxxx
    يوزر و پسورد خط adsl را اينجا ثبت كن
    !
    ip route 0.0.0.0 0.0.0.0 Dialer1


    فكر كنم تنظيمات را براي روتر با پورت ATM گفته باشه مثل روتر 878



    ویرایش توسط ks_habi : 2009-02-04 در ساعت 03:43 PM
    nimablog سپاسگزاری کرده است.

  4. #4


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    جواب دوستمون تنها یک خطه :

    اگر مودم دارین که هیچ تنها باید ip route 0.0.0.0 0.0.0.0 x.x.x.x به سمت مودم بفرستید و NAT روی مودم انجام میشه.


    بقیه تنظیمات نوشته شده هیچ ربطی به سوال مطرح شده نداره !!!!

    و مال وقتی هستش که ماژول ADSL روی روتر داریم بجای اینکه یه مودم ADSL مجزا داشته باشیم .



  5. #5


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    قضاوت با آقاي Sat2DSL
    بهر حال من همين مشكل را داشتم و اينطوري حل شد اگر اشكالي داشت در خدمتيم



  6. #6
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    جناب khatib شما مشکلی با کسی دارید ؟

    جناب حسینی یا هر عزیز دیگه؛ اقا/خانم SAT2DSL :
    شما تنظیمات PPPoE رو روی مودمت انجام بده که خودش بصورت اتوماتیک وصل بشه . روی روترت، مودم رو به هر کدوم از اینترفیس ها که وصل کردی، یه آی پی بهش بده که از رنج LAN مودم ADSL باشه .
    حالا، برای انتقال ترافیک از روتر به مودم ADSL در روترتون وارد بفرمایید :
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    که ادرس 192.168.0.1 آدرس مودم ADSL باید باشه، و لازم به توضیح اینکه این دستور تمام ترافیک را به سمت این آدرس IP انتقال میده .
    نیازی به تغییرات دیگه هم ندارید .


    nimablog سپاسگزاری کرده است.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    با يك Route-Map ساده مي توني gateway كاربرهاي dial*رو از ADSL رد كني.


    nimablog سپاسگزاری کرده است.

  8. #8
    نام حقيقي: nima salary

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    birjand
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    10
    سلام خدمت دوستان
    یعنی این کار عملی هست؟و دیگه احتیاج به پهنای باند مخابرات نیست؟
    من یک مودم ADSL اوردم و روی مد ppoe تنظیم کردم.یعنی اینکه مودم روشن بشه یوزر وصل میشه سریع.
    حالا اونو به interface 1 روتر وصل کردم.ای پی هم به یوزر دادم.فرض کنید که این ای پی منه: 10.10.10.1
    حالا تنظیمات روتر رو به چه صورت ست کنم؟
    میشه یکی کامل و مرحله به مرحله توضیح بده و دستورات رو بنویسه؟
    مطمئنم که خیلی از دوستان می خوان این کارو بکنن اما....
    ممنون میشم اگه راهنمایی بفرمایید.



  9. #9
    نام حقيقي: nima salary

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    birjand
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    10
    کسی نبود؟!!!!!!



  10. #10
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    اگه IP ی ADSL Modem
    10.10.10.1 باشد و Interface e0/1 به مودم خورده باشه 10.10.10.2

    باید کاربران از Interface های e0/0 یا Async به اون سمت فرستاده شوند
    conf t
    ip route 0.0.0.0 0.0.0.0 10.10.10.1

    در ضمن IP کاربران در ADSL Modem باید NAT شده باشه و Route داشته باشه به 10.10.10.2


    ویرایش توسط parsadevil : 2009-02-07 در ساعت 11:17 AM

  11. #11
    نام حقيقي: nima salary

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    birjand
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    10
    ممنون متوجه شدم فقط دو تا سوال میمونه اونم اینکه کش از مدار خارج میشه؟
    و سوال بعدی اینه که اگه پهنای باند مخابرات قطع بشه اماای دی اس ال وصل باشه دیگه نمی تونیم سرویس بدیم یا اینکه این دو از هم جدا میشن کاملآ؟


    ویرایش توسط nimablog : 2009-02-07 در ساعت 03:58 PM

  12. #12
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    اینکه Cache از مدار خارج میشه بستگی به طراحی شبکه کنونی شما داره میشه Cache را در مسیر ترافیک قرارداد.
    در مورد مخابرات ربطی به ADSL شما نداره اما اگه کل ایران از gateway مخابرات قطع بشه لابد ADSL ها هم از مخابرات نهایتا bandwidth میگیرند و قطع میشوند.


    nimablog سپاسگزاری کرده است.





کلمات کلیدی در جستجوها:

تنظیم ماژول adsl

pppoe enable

تنظيم ماژول adsl بر روي روتر

کارای Hرورadsl

تنظیم ماژول adsl بر روی روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •