نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 3سپاس
  • 2 توسط aka
  • 1 توسط M-r-r

موضوع: تنظیمات روتر سیسکو در ساختار pppoe

  
  1. #1


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59

    تنظیمات روتر سیسکو در ساختار pppoe

    با سلام به دوستان عزیز
    چند روزی شرکت pars online ساختار خود را تغییر داده و مشکلات عدیده برای من بوجود آورده که امیدوارم اساتید بتوانند مرا راهنمایی کنند.
    روتر من سیسکو 2610 و روی آن یک ip Valide قرار داره که کاربران بطور vpn از طریق برنامه اکانتینگ IspUtil به اینترنت اتصال پیدا می کنند.
    حالا پارس Online میگه باید از طریق سیسکو به شبکه ما dial up کنی تا بتونی روی سیسکو اینترنت داشته باشی؟ تنظیمات روتر را باید چطوری انجام بدم؟
    ممنون تنظیمات فعلی مودم من بشرح زیر است
    version 12.3
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$xiY3$YazOwGM1CTJ0.qTK5/4Nh1
    !
    memory-size iomem 10
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    aaa new-model
    !
    !
    aaa group server radius dialup
    server 172.16.1.2 auth-port 4444 acct-port 4445
    !
    aaa group server radius vpn
    server 172.16.1.2 auth-port 5555 acct-port 5556
    !
    aaa authentication ppp dialup group dialup
    aaa authentication ppp vpn group vpn
    aaa authorization network dialup group dialup
    aaa authorization network vpn group vpn
    aaa accounting send stop-record authentication failure
    aaa accounting update newinfo periodic 1
    aaa accounting network dialup start-stop group dialup
    aaa accounting network vpn start-stop group vpn
    aaa pod server auth-type any server-key 123
    aaa session-id common
    ip subnet-zero
    no ip cef
    !
    !
    !
    !
    ip name-server 4.2.2.4

    ip address-pool local
    vpdn enable
    vpdn ip udp ignore checksum
    !
    vpdn-group 1
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    !
    no ftp-server write-enable
    !
    username admin password 7 0503070D284E1F5B4F56
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface Loopback1
    no ip address
    !
    interface FastEthernet0/0
    ip address 172.16.1.1 255.255.0.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    no ip address
    encapsulation ppp
    no ip mroute-cache
    shutdown
    no keepalive
    no cdp enable
    !
    interface FastEthernet0/1
    ip address x.x.x.x 255.255.255.240
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0/1
    ip access-group 150 in
    ip nat inside
    rate-limit input access-group 123 256000 256000 256000 conform-action transmit
    exceed-action drop
    rate-limit input access-group 121 64000 64000 64000 conform-action transmit exc
    eed-action drop
    ip tcp header-compression
    ip policy route-map Nachi
    peer default ip address pool vpn
    compress mppc
    traffic-shape group 120 64000 64000 64000 1000
    traffic-shape group 122 256000 256000 256000 1000
    ppp authentication pap vpn
    ppp authorization vpn
    ppp accounting vpn
    !
    interface Group-Async0
    ip unnumbered FastEthernet0/1
    ip access-group 150 in
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map Nachi
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dialup
    ppp authentication pap dialup
    ppp accounting dialup
    group-range 33 48
    !
    ip local pool vpn 192.168.5.100 192.168.5.199
    ip local pool dialup 192.168.5.200 192.168.5.215
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    no ip http server
    ip nat pool mynat x.x.x.x x.x.x.x netmask 255.255.255.240
    ip nat inside source list 10 pool mynat overload
    ip nat inside source static tcp 172.16.1.2 3389 x.x.x.x 3389 extendable
    ip nat inside source static tcp 172.16.1.2 4899 x.x.x.x 4899 extendable
    !
    !
    access-list 10 permit 192.168.5.0 0.0.0.255
    access-list 120 permit ip any 192.168.5.128 0.0.0.63
    access-list 121 permit ip 192.168.5.128 0.0.0.63 any
    access-list 122 permit ip any 192.168.5.192 0.0.0.63
    access-list 123 permit ip 192.168.0.192 0.0.0.63 any
    access-list 130 permit icmp any any echo
    access-list 130 permit icmp any any echo-reply
    access-list 130 deny ip any any
    access-list 150 deny tcp any eq 1034 any
    access-list 150 deny tcp any eq 1080 any
    access-list 150 deny tcp any eq 1214 any
    access-list 150 deny tcp any eq 2535 any
    access-list 150 deny tcp any eq 1433 any
    access-list 150 deny tcp any eq 3127 any
    access-list 150 deny tcp any eq 2745 any
    access-list 150 deny tcp any eq 4444 any
    access-list 150 deny udp any eq 1434 any
    access-list 150 deny udp any range 135 netbios-ss any
    access-list 150 deny tcp any range 1036 1037 any
    access-list 150 deny tcp any any eq 81
    access-list 150 deny tcp any any eq 445
    access-list 150 deny tcp any any eq 1080
    access-list 150 deny tcp any any eq ident
    access-list 150 deny tcp any any eq 1214
    access-list 150 deny tcp any any eq 2745
    access-list 150 deny tcp any any eq 5101
    access-list 150 deny tcp any any eq 5554
    access-list 150 deny tcp any any eq 6129
    access-list 150 deny tcp any any eq 9996
    access-list 150 deny udp any any eq 1434
    access-list 150 deny tcp any any eq 11768
    access-list 150 deny tcp any any eq 15118
    access-list 150 deny tcp any any range 1022 1025
    access-list 150 deny tcp any any range 135 139
    access-list 150 deny udp any any range 135 netbios-ss
    access-list 150 permit ip any any
    no cdp run
    route-map Nachi permit 5
    match ip address 130
    match length 92 4096
    set interface Null0
    !
    radius-server host 172.16.1.2 auth-port 4444 acct-port 4445
    radius-server host 172.16.1.2 auth-port 5555 acct-port 5556
    radius-server retransmit 5
    radius-server key 7 1543595F
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    line 33 48
    session-timeout 20
    absolute-timeout 240
    modem Dialin
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 000F1C091654180E
    !
    !
    !
    end




    موضوعات مشابه:





  2. #2
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    M-r-r و ks_habi سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    ppoe problem

    سلام دوست عزيز
    ما تو شهرمون همين مشکل رو داشتيم که پارس به ما يهip دوم داد که روی مو دمADSL تنظيم کرديم بعد تو روترip route رو به مو دم داديم
    ip route 0.0.0.0 0.0.0.0 ip valid modem
    اين کار رو بايد با هماهنگی پارس انجام بدین چون اونip دوم رو واسش يهRoute می نويسن تا کار کنه



    نقل قول نوشته اصلی توسط ks_habi نمایش پست ها
    با سلام به دوستان عزیز
    چند روزی شرکت pars online ساختار خود را تغییر داده و مشکلات عدیده برای من بوجود آورده که امیدوارم اساتید بتوانند مرا راهنمایی کنند.
    روتر من سیسکو 2610 و روی آن یک ip Valide قرار داره که کاربران بطور vpn از طریق برنامه اکانتینگ IspUtil به اینترنت اتصال پیدا می کنند.
    حالا پارس Online میگه باید از طریق سیسکو به شبکه ما dial up کنی تا بتونی روی سیسکو اینترنت داشته باشی؟ تنظیمات روتر را باید چطوری انجام بدم؟
    ممنون تنظیمات فعلی مودم من بشرح زیر است
    version 12.3
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$xiY3$YazOwGM1CTJ0.qTK5/4Nh1
    !
    memory-size iomem 10
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    aaa new-model
    !
    !
    aaa group server radius dialup
    server 172.16.1.2 auth-port 4444 acct-port 4445
    !
    aaa group server radius vpn
    server 172.16.1.2 auth-port 5555 acct-port 5556
    !
    aaa authentication ppp dialup group dialup
    aaa authentication ppp vpn group vpn
    aaa authorization network dialup group dialup
    aaa authorization network vpn group vpn
    aaa accounting send stop-record authentication failure
    aaa accounting update newinfo periodic 1
    aaa accounting network dialup start-stop group dialup
    aaa accounting network vpn start-stop group vpn
    aaa pod server auth-type any server-key 123
    aaa session-id common
    ip subnet-zero
    no ip cef
    !
    !
    !
    !
    ip name-server 4.2.2.4

    ip address-pool local
    vpdn enable
    vpdn ip udp ignore checksum
    !
    vpdn-group 1
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    !
    no ftp-server write-enable
    !
    username admin password 7 0503070D284E1F5B4F56
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface Loopback1
    no ip address
    !
    interface FastEthernet0/0
    ip address 172.16.1.1 255.255.0.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    no ip address
    encapsulation ppp
    no ip mroute-cache
    shutdown
    no keepalive
    no cdp enable
    !
    interface FastEthernet0/1
    ip address x.x.x.x 255.255.255.240
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0/1
    ip access-group 150 in
    ip nat inside
    rate-limit input access-group 123 256000 256000 256000 conform-action transmit
    exceed-action drop
    rate-limit input access-group 121 64000 64000 64000 conform-action transmit exc
    eed-action drop
    ip tcp header-compression
    ip policy route-map Nachi
    peer default ip address pool vpn
    compress mppc
    traffic-shape group 120 64000 64000 64000 1000
    traffic-shape group 122 256000 256000 256000 1000
    ppp authentication pap vpn
    ppp authorization vpn
    ppp accounting vpn
    !
    interface Group-Async0
    ip unnumbered FastEthernet0/1
    ip access-group 150 in
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map Nachi
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dialup
    ppp authentication pap dialup
    ppp accounting dialup
    group-range 33 48
    !
    ip local pool vpn 192.168.5.100 192.168.5.199
    ip local pool dialup 192.168.5.200 192.168.5.215
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    no ip http server
    ip nat pool mynat x.x.x.x x.x.x.x netmask 255.255.255.240
    ip nat inside source list 10 pool mynat overload
    ip nat inside source static tcp 172.16.1.2 3389 x.x.x.x 3389 extendable
    ip nat inside source static tcp 172.16.1.2 4899 x.x.x.x 4899 extendable
    !
    !
    access-list 10 permit 192.168.5.0 0.0.0.255
    access-list 120 permit ip any 192.168.5.128 0.0.0.63
    access-list 121 permit ip 192.168.5.128 0.0.0.63 any
    access-list 122 permit ip any 192.168.5.192 0.0.0.63
    access-list 123 permit ip 192.168.0.192 0.0.0.63 any
    access-list 130 permit icmp any any echo
    access-list 130 permit icmp any any echo-reply
    access-list 130 deny ip any any
    access-list 150 deny tcp any eq 1034 any
    access-list 150 deny tcp any eq 1080 any
    access-list 150 deny tcp any eq 1214 any
    access-list 150 deny tcp any eq 2535 any
    access-list 150 deny tcp any eq 1433 any
    access-list 150 deny tcp any eq 3127 any
    access-list 150 deny tcp any eq 2745 any
    access-list 150 deny tcp any eq 4444 any
    access-list 150 deny udp any eq 1434 any
    access-list 150 deny udp any range 135 netbios-ss any
    access-list 150 deny tcp any range 1036 1037 any
    access-list 150 deny tcp any any eq 81
    access-list 150 deny tcp any any eq 445
    access-list 150 deny tcp any any eq 1080
    access-list 150 deny tcp any any eq ident
    access-list 150 deny tcp any any eq 1214
    access-list 150 deny tcp any any eq 2745
    access-list 150 deny tcp any any eq 5101
    access-list 150 deny tcp any any eq 5554
    access-list 150 deny tcp any any eq 6129
    access-list 150 deny tcp any any eq 9996
    access-list 150 deny udp any any eq 1434
    access-list 150 deny tcp any any eq 11768
    access-list 150 deny tcp any any eq 15118
    access-list 150 deny tcp any any range 1022 1025
    access-list 150 deny tcp any any range 135 139
    access-list 150 deny udp any any range 135 netbios-ss
    access-list 150 permit ip any any
    no cdp run
    route-map Nachi permit 5
    match ip address 130
    match length 92 4096
    set interface Null0
    !
    radius-server host 172.16.1.2 auth-port 4444 acct-port 4445
    radius-server host 172.16.1.2 auth-port 5555 acct-port 5556
    radius-server retransmit 5
    radius-server key 7 1543595F
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    line 33 48
    session-timeout 20
    absolute-timeout 240
    modem Dialin
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 000F1C091654180E
    !
    !
    !
    end



    ویرایش توسط SaeedAlkhamiss : 2007-12-15 در ساعت 10:55 PM

  4. #4


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    aka تو واقعا حرف نداری از راهنمایی ممنون
    اینترنت براحتی وصل شد و الان کاربران دارند کار می کنند
    دستت درد نکنه



  5. #5
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4247
    سپاسگزاری کرده
    2673
    دکمه ی تشکر برای همینه دیگه . . .


    ks_habi سپاسگزاری کرده است.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  6. #6


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    سلام دوباره
    مشكل فوق مرتفع شد ولي من يك ماژول 16 پورت مودم روي سيسكو دارم و كاربران از بيرون connect هم مي شود ولي page باز نمي كنند؟ اگر ممكنه راهنمايي كنيد
    ممنون


    ویرایش توسط ks_habi : 2007-12-20 در ساعت 11:50 AM





  7. #7


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    نمی دونم چرا نوشته ها جابجا شده
    دوباره می نویسم
    با این تنظیمات کاربران از بیرون وصل می شوند ولی صفحه ای باز نمی کنند ؟؟
    اگر ممکنه اساتید با توجه به تنظیمات بالا مشکل را حل نمایند.
    ممنون



    ویرایش توسط ks_habi : 2007-12-21 در ساعت 01:33 PM

کلمات کلیدی در جستجوها:

ساختار روتر

http://forum.persiannetworks.com/f63/t18902.html

تنظیمات روتر سیسکو

ساختار روترهای سیسکو

تنظیم روتر سیسکو

تنظیمات مودم سیسکو

PPPoE

ساختار روتر در شبکه pdf

ساختار مودم در pppoe

روتر تنظیم سیسکو

pod راه اندازی بروی روتر سیسکو

ساختارروتر pdfتنظیمات روتر سیسکو pdfvpn در روتر پیکربندی pppoe روی روترpppoe در سیسکوnetwork-clock-participate wic 1 شبکه تنظیمات روتر سیسکو 6500تنظیمات route-mapتنظیم ppp authentication در روترتنظیم روتربورد سیسکونتیجه پیکربندی روتر سیسکو وامنیت آنراه اندازی pppoe client بر روی سیسکونصب vpn روی مودم سیسکوپیکربندی VPN در روترهای سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •