صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: مشکل در DC نکردن یوزرها و DC شدن یکباره یک یوزر پس از وصل شدن در dialup

  
  1. #1


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon12 مشکل در DC نکردن یوزرها و DC شدن یکباره یک یوزر پس از وصل شدن در dialup

    با سلام و خسته نباشید.

    سعی کردم جواب سوالم رو از توی تاپیک های موجود در بیارم که متاسفانه اکثر سوال ها بر روی E1 بود که در سناریوی من اصلا e1 نداریم.

    من 2 نوع مشکل عمده دارم.

    1- یوزرها به شبکه وصل شده و از آن استفاده میکنند اما موقعی که اعتبار آنها تمام میشود روتر آنها را DC نمیکند و آنها مادامی که وصل هستند میتوانند از شبکه استفاده کنند. اما وقتی که یکبار خودشان DC کنند از دفعه بعد دیگر نمیتوانند وصل شوند.(روتر نمیتواند یوزر را kill کند)
    2-در بعضی مواقع روتر نمیتواند یوزرها را authenticate و connect کند و یوزرها به هنگام handshake ناگهان DC میشوند ولی خود پورت مودم NM-16AM قطع نمیشود و خط اشغال میماند و برای رفع اشغال خط میبایست یا روتر را ریست کرد و یا خط تلفن را از پشت آن مودم بیرون کشید...و پس از چند بار try یوزر میتواند وصل شود.

    با ACC تماس گرفتیم و پس از چک کردن گفتند که مشکل از ACC نیست...
    مشکل از زمانی که روتر در اثر نوسان برق به مشکل خورد و تعویض شد به دلیل نداشتن کانفیگ قبلی به وجود اومد.

    کانفیگ روتر:
    Router#sh run
    Building configuration...
    Current configuration : 2266 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    enable secret ***
    enable password *****
    !
    username admin password *******
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network sib local group radius
    aaa accounting update newinfo
    aaa accounting network sib start-stop group radius
    aaa pod server auth-type any server-key testpod
    aaa session-id common
    ip subnet-zero
    !
    !
    no ip domain lookup
    ip host Server2 192.168.1.4
    !
    ip address-pool local
    async-bootp gateway 192.168.1.3
    async-bootp dns-server 217.218.127.104 4.2.2.4 192.9.9.3
    !
    !
    !
    !
    interface Loopback1
    no ip address
    !
    interface Ethernet0/0
    ip address 192.168.150.25 255.255.255.0 secondary
    ip address 192.168.1.4 255.255.255.0 secondary
    ip address {Valid IP} 255.255.255.0
    ip nat outside
    full-duplex
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool DialPool
    no keepalive
    compress mppc
    no fair-queue
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 33 48
    !
    ip local pool DialPool 192.168.1.200 192.168.1.250
    ip nat inside source list 10 interface Ethernet0/0 overload
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 {Valid IP}m
    !
    !
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 15 permit {Valid ip
    access-list 15 permit 192.168.1.2
    route-map internet permit 10
    match ip address 10
    set ip next-hop 192.168.1.4
    !
    snmp-server community sth RW 15
    snmp-server enable traps tty
    radius-server host {Valid acc ip} auth-port 1812 acct-port 1813
    radius-server timeout 60
    radius-server key ******9
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 33 48
    flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    modem Dialin delay
    autocommand modemui
    stopbits 1
    speed 38400
    line vty 0 4
    password *****9
    !
    !
    !
    end
    Router#

    دوستان عزیز هر نوع پیشنهاد یا نظری دارین ممنون میشم.
    منتظر جوابهای انسان دوستانتون هستم



    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    یک چند تا ابراد config که هست. مثلا اینکه هیچ وقت از modem autoconfigure discovery استفاده نکن و MICA MODEM ها رو دقیق بهش معرفی کن با استفاده از modem autoconfigure type x و یک line مثل :

    modemcap entry x:MSC=&F&D2S10=50S32=3S34=60000S40=20S54=456S71=4S 29=12S62=8S63=3S21=15



    ;که بر اساس portware و firmware و.. اینهایی که داری استفاده می کنی ، این فرمان متفاوت است . اگر که search کنی ، حتما پیداش می کنی . یعد اینکه نوع update برای AAA رو هم از newinfo به priodic تغییر بده. و فرمان flush-at-activation رو هم no کن. این ها چیز هایی است که الان به نظرم می یاد. منتظر نظر سایر اساتید هم باشید



    ویرایش توسط shabake_karan : 2007-08-12 در ساعت 02:39 PM

  3. #3


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    با تشکر فراوان

    با تشکر فراوان از شما دوست عزیز

    من روی روترم فقط یک ماژول NM دارم و از همین یک ماژول هم استفاده میکنم.

    حالا اگه ممکنه یه توضیح خیلی مختصری بهم بدین که بفهمم تنظیم این MICA چیه و بر چه اساس صورت میگیره ، بقیه تنظیمات مربوط به اون رو خودم search میکنم.

    یه سوال دیگه: معمولا چه زمانی برای Periodic مناسبه؟ (چند دقیقه؟)

    خیلی خیلی ممنون و متشکر از لطفتون.

    تغییرات کانفیگ جدید + عکس از مودم سامری



    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network sib local group radius
    aaa accounting update periodic 30
    aaa accounting network sib start-stop group radius
    aaa pod server auth-type any server-key testpod
    aaa session-id common
    .
    .
    .
    .
    .
    line 33 48
    no flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp


    ویرایش توسط foad_2005 : 2007-08-12 در ساعت 03:29 PM علت: تکمیل

  4. #4
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    بله ، برای ماژول NM هم امکان تعریف Modemcap وجود دارد .ولی نیازی نسیت . شما وقتی که به مشکل خوردی فرمان های debug modem و debiug ppp negotiation رو بزنید. بعد خروجی آونرو اینجا بگذارید.البته بگذارید باشه تا که کاربران قطع شن .بعد هم اینکه من فکر می کنم کنم 1 دقیقه کافی باشه. در این مورد نظر ها مختلف است



  5. #5


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    راستی ، نظرتون با
    modem autoconfigure type mica
    چیه؟

    این بهتره یا

    modem autoconfigure discovery

    و در کل چه مواقعی از اینها استفاده میشه؟

    ممنون و متشکر



  6. #6
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    به پیشنهاد cisco هیچوقت از modem autoconfigure discovery استفاده نکن







  7. #7


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    ممنون و متشکر

    دوستان دیگه هیچ راهنمایی نمیکنن؟

    مشکل کانفیگ من چیه؟

    خیلی ممنون میشم اگه راهنمایی بکنین...

    {دیشب تا ساعت 9 شب خوب بود ، از 9 شب به بعد تا 2 صبح 26 بار ملت رو کانکت نکرد ، در صورتی که مثلا طرف بعد از 5 بار Dial کردن دفعه پنجم به شبکه وصل شد}

    خواهشا اگه چیزی به ذهنتون میرسه بگین


    ویرایش توسط foad_2005 : 2007-08-13 در ساعت 09:40 AM

  8. #8
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    شما debug کردی !!!!



  9. #9


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    مهندس جان نمیدونم چرا ، ولی وقتی این command رو میزنم چیزی نشونم نمیده و حتی وقتی show debug میزنم بهم این دو تا debug رو نشون میده که on هستند ، ولی هیچ output ی نمیده...

    ممکنه مشکل من از IOS باشه؟

    من آخرین فریم ویر مربوط به مودم رو هم دانلود کردن و میخوام آپ کنم ، شاید مشکل از اینجا باشه...

    بازم خیلی ممنون از شما



  10. #10


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon12 debug دستور داده شده آماده شد

    با سلام و احترام به شما دوست عزیز

    این هم Debug مهندس جان

    Router#
    Aug 15 09:32:33.372: As40 CCP: I RESETREQ [Open] id 136 len 4
    Aug 15 09:32:33.376: As40 CCP: I RESETREQ [Open] id 137 len 4
    Aug 15 09:32:33.609: As40 CCP: I RESETREQ [Open] id 138 len 4
    Aug 15 09:32:33.613: As40 CCP: I RESETREQ [Open] id 139 len 4
    Aug 15 09:32:33.661: As40 CCP: I RESETREQ [Open] id 140 len 4
    Aug 15 09:32:33.673: As40 CCP: I RESETREQ [Open] id 141 len 4
    Aug 15 09:32:33.677: As40 CCP: I RESETREQ [Open] id 142 len 4
    Aug 15 09:32:33.681: As40 CCP: I RESETREQ [Open] id 143 len 4
    Aug 15 09:32:33.897: As40 CCP: I RESETREQ [Open] id 144 len 4
    Aug 15 09:32:33.901: As40 CCP: I RESETREQ [Open] id 145 len 4
    Aug 15 09:32:42.419: As40 CCP: I RESETREQ [Open] id 146 len 4
    Aug 15 09:32:59.271: As40 CCP: I RESETREQ [Open] id 147 len 4
    Aug 15 09:32:59.399: As40 CCP: I RESETREQ [Open] id 148 len 4
    Aug 15 09:32:59.651: As40 CCP: I RESETREQ [Open] id 149 len 4
    Aug 15 09:32:59.655: As40 CCP: I RESETREQ [Open] id 150 len 4
    Aug 15 09:32:59.659: As40 CCP: I RESETREQ [Open] id 151 len 4
    Aug 15 09:33:09.195: As40 CCP: I RESETREQ [Open] id 152 len 4
    Aug 15 09:33:09.415: As40 CCP: I RESETREQ [Open] id 153 len 4
    Aug 15 09:33:09.419: As40 CCP: I RESETREQ [Open] id 154 len 4
    Aug 15 09:33:09.608: As40 CCP: I RESETREQ [Open] id 155 len 4
    Aug 15 09:33:09.636: As40 CCP: I RESETREQ [Open] id 156 len 4
    Aug 15 09:33:09.640: As40 CCP: I RESETREQ [Open] id 157 len 4
    Router#
    Router#sh
    Aug 15 09:33:27.689: Modem 1/7 Mcom: in modem state 'Connected'
    Aug 15 09:33:27.693: Modem 1/7 Mcom: in modem state 'Retrain Initiated'
    Aug 15 09:33:27.693: Modem 1/7 Mcom: in modem state 'Disconnecting'
    Aug 15 09:33:27.709: Modem 1/7 Mcom: DISCONNECT, duration = 00:05:50, reason (0x1) Lost Carrier
    Aug 15 09:33:28.559: Modem 1/7 Mcom: in modem state 'Idle'
    Aug 15 09:33:28.687: TTY40: DSR was dropped
    Aug 15 09:33:28.687: tty40: Modem: READY->(unknown)mode
    Aug 15 09:33:29.689: TTY40: dropping DTR, hanging up
    Aug 15 09:33:29.689: TTY40: Async Int reset: Dropping DTR
    Aug 15 09:33:29.689: tty40: Modem: HANGUP->(unknown)
    Aug 15 09:33:29.713: As40 IPCP: Remove link info for cef entry 192.168.1.208
    Aug 15 09:33:29.713: As40 IPCP: State is Closed
    Aug 15 09:33:29.713: As40 CCP: Compression already closed
    Aug 15 09:33:29.713: As40 CCP: State is Closed
    Aug 15 09:33:29.713: As40 CCP: Compression already closed
    Aug 15 09:33:29.717: As40 PPP: Outbound context-status packet dropped, IPCP is Closed [starting negotiations]
    Aug 15 09:33:29.717: As40 IPCP: State is Listen
    Aug 15 09:33:29.717: As40 PPP: Phase is TERMINATING
    Aug 15 09:33:29.717: As40 LCP: State is Closed
    Aug 15 09:33:29.717: As40 PPP: Phase is DOWN
    Aug 15 09:33:29.721: As40 IPCP: Remove route to 192.168.1.208
    Aug 15 09:33:29.721: As40 IPCP: TIMEout: State Listen
    Aug 15 09:33:30.710: TTY40: cleanup pending. Delaying DTR
    Aug 15 09:33:31.692: %LINK-5-CHANGED: Interface Async40, changed state to reset
    Aug 15 09:33:31.692: As40 LCP: State is Closed
    Aug 15 09:33:31.736: TTY40: cleanup pending. Delaying DTR
    Aug 15 09:33:32.694: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async40, changed state to down
    Aug 15 09:33:32.750: TTY40: cleanup pending. Delaying DTR
    Aug 15 09:33:33.759: TTY40: cleanup pending. Delaying DTR
    Aug 15 09:33:34.689: Modem 1/7 Mcom: switching to character mode
    Aug 15 09:33:34.689: TTY40: no timer type 0 to destroy
    Aug 15 09:33:34.689: TTY40: no timer type 1 to destroy
    Aug 15 09:33:34.689: TTY40: no timer type 3 to destroy
    Aug 15 09:33:34.689: TTY40: no timer type 4 to destroy
    Aug 15 09:33:34.689: TTY40: no timer type 2 to destroy
    Aug 15 09:33:34.689: Async40: allowing modem_process to continue hangup
    Aug 15 09:33:34.765: TTY40: restoring DTR
    Aug 15 09:33:34.785: TTY40: autoconfigure probe started
    Aug 15 09:33:36.696: %LINK-3-UPDOWN: Interface Async40, changed state to down
    Aug 15 09:33:36.696: As40 LCP: State is Closed
    Aug 15 09:33:58.420: As33 LCP: I TERMREQ [Open] id 9 len 16 (0x6C390930003CCD7400000000)
    Aug 15 09:33:58.420: As33 LCP: O TERMACK [Open] id 9 len 4
    Aug 15 09:33:58.428: As33 IPCP: Remove link info for cef entry 192.168.1.207
    Aug 15 09:33:58.428: As33 IPCP: State is Closed
    Aug 15 09:33:58.428: As33 CCP: Compression already closed
    Aug 15 09:33:58.428: As33 CCP: State is Closed
    Aug 15 09:33:58.428: As33 CCP: Compression already closed
    Aug 15 09:33:58.432: As33 PPP: Outbound context-status packet dropped, IPCP is Closed [starting negotiations]
    Aug 15 09:33:58.432: As33 IPCP: State is Listen
    Aug 15 09:33:58.432: As33 PPP: Phase is TERMINATING
    Aug 15 09:33:58.436: As33 IPCP: Remove route to 192.168.1.207
    Aug 15 09:33:58.440: As33 IPCP: TIMEout: State Listen
    Aug 15 09:33:58.564: Modem 1/0 Mcom: in modem state 'Connected'
    Aug 15 09:33:58.568: Modem 1/0 Mcom: in modem state 'Disconnecting'
    Aug 15 09:33:58.572: Modem 1/0 Mcom: DISCONNECT, duration = 00:31:22, reason (0xE) Remote Link Disc
    Aug 15 09:33:58.832: TTY33: DSR was dropped
    Aug 15 09:33:58.832: tty33: Modem: READY->(unknown)
    Aug 15 09:33:59.425: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async33, changed state to down
    Aug 15 09:33:59.858: TTY33: dropping DTR, hanging up
    Aug 15 09:33:59.858: TTY33: Async Int reset: Dropping DTR
    Aug 15 09:33:59.858: tty33: Modem: HANGUP->(unknown)
    Aug 15 09:33:59.962: Modem 1/0 Mcom: in modem state 'Idle'
    Aug 15 09:34:00.876: TTY33: cleanup pending. Delaying DTR
    Aug 15 09:34:00.936: As33 LCP: TIMEout: State TERMsent
    Aug 15 09:34:00.936: As33 LCP: State is Closed
    Aug 15 09:34:00.936: As33 PPP: Phase is DOWN
    Aug 15 09:34:00.936: As33 PPP: Phase is ESTABLISHING, Passive Open
    Aug 15 09:34:00.936: As33 LCP: State is Listen
    Aug 15 09:34:01.857: %LINK-5-CHANGED: Interface Async33, changed state to reset
    Aug 15 09:34:01.857: As33 LCP: State is Closed
    Aug 15 09:34:01.857: As33 PPP: Phase is DOWN
    Aug 15 09:34:01.889: TTY33: cleanup pending. Delaying DTR
    Aug 15 09:34:02.907: TTY33: cleanup pending. Delaying DTR
    Aug 15 09:34:03.913: TTY33: cleanup pending. Delaying DTR
    Aug 15 09:34:04.858: Modem 1/0 Mcom: switching to character mode
    Aug 15 09:34:04.858: TTY33: no timer type 0 to destroy
    Aug 15 09:34:04.858: TTY33: no timer type 1 to destroy
    Aug 15 09:34:04.858: TTY33: no timer type 3 to destroy
    Aug 15 09:34:04.858: TTY33: no timer type 4 to destroy
    Aug 15 09:34:04.858: TTY33: no timer type 2 to destroy
    Aug 15 09:34:04.858: Async33: allowing modem_process to continue hangup
    Aug 15 09:34:04.918: TTY33: restoring DTR
    Aug 15 09:34:04.938: TTY33: autoconfigure probe started
    Aug 15 09:34:06.866: %LINK-3-UPDOWN: Interface Async33, changed state to down
    Aug 15 09:34:06.866: As33 LCP: State is Closed

    اون قسمتی که Bold شده به نظر من مهمه ، چون اون قسمت رو واسه ی 90درصد از dc ها میزنه...

    این هم کانکت شدن یوزر ها

    ug 15 09:38:31.479: Modem 1/7 Mcom: in modem state 'Dialing/Answering'
    Aug 15 09:38:32.140: Modem 1/7 Mcom: in modem state 'Incoming ring'
    Aug 15 09:38:34.408: Modem 1/7 Mcom: in modem state 'Waiting for Carrier'
    Aug 15 09:38:44.417: Modem 1/7 Mcom: in modem state 'Connected'
    Aug 15 09:38:45.202: Call Handle failed for Modem 1/7
    Aug 15 09:38:45.202: Modem 1/7 Mcom: CONNECT at 28800/28800(Tx/Rx), V34, LAPM, V42bis, Answer
    Aug 15 09:38:46.115: TTY40: DSR came up
    Aug 15 09:38:46.115: Modem 1/7 Mcom: switching to PPP mode
    Aug 15 09:38:46.115: TTY40: no timer type 1 to destroy
    Aug 15 09:38:46.115: TTY40: no timer type 0 to destroy
    Aug 15 09:38:46.115: tty40: Modem: IDLE->(unknown)
    Aug 15 09:38:47.349: As40 LCP: I CONFREQ [Closed] id 1 len 23
    Aug 15 09:38:47.349: As40 LCP: ACCM 0x00000000 (0x020600000000)
    Aug 15 09:38:47.353: As40 LCP: MagicNumber 0x29EE6ED4 (0x050629EE6ED4)
    Aug 15 09:38:47.353: As40 LCP: PFC (0x0702)
    Aug 15 09:38:47.353: As40 LCP: ACFC (0x0802)
    Aug 15 09:38:47.353: As40 LCP: Callback 6 (0x0D0306)
    Aug 15 09:38:47.353: As40 LCP: Lower layer not up, Fast Starting
    Aug 15 09:38:47.357: As40 PPP: Treating connection as a dedicated line
    Aug 15 09:38:47.357: As40 PPP: Phase is ESTABLISHING, Active Open
    Aug 15 09:38:47.357: Modem 1/7 Mcom: PPP escape map: Tx map = FFFFFFFF, Rx map = 0
    Aug 15 09:38:47.357: As40 PPP: Authorization NOT required
    Aug 15 09:38:47.357: As40 LCP: O CONFREQ [Closed] id 11 len 24
    Aug 15 09:38:47.357: As40 LCP: ACCM 0x000A0000 (0x0206000A0000)
    Aug 15 09:38:47.361: As40 LCP: AuthProto PAP (0x0304C023)
    Aug 15 09:38:47.361: As40 LCP: MagicNumber 0x081D0E9B (0x0506081D0E9B)
    Aug 15 09:38:47.361: As40 LCP: PFC (0x0702)
    Aug 15 09:38:47.361: As40 LCP: ACFC (0x0802)
    Aug 15 09:38:47.361: As40 LCP: O CONFREJ [REQsent] id 1 len 7
    Aug 15 09:38:47.361: As40 LCP: Callback 6 (0x0D0306)
    Aug 15 09:38:47.365: %LINK-3-UPDOWN: Interface Async40, changed state to up
    Aug 15 09:38:47.530: As40 LCP: I CONFREQ [REQsent] id 2 len 20
    Aug 15 09:38:47.530: As40 LCP: ACCM 0x00000000 (0x020600000000)
    Aug 15 09:38:47.534: As40 LCP: MagicNumber 0x29EE6ED4 (0x050629EE6ED4)
    Aug 15 09:38:47.534: As40 LCP: PFC (0x0702)
    Aug 15 09:38:47.534: As40 LCP: ACFC (0x0802)
    Aug 15 09:38:47.534: As40 LCP: O CONFACK [REQsent] id 2 len 20
    Aug 15 09:38:47.534: As40 LCP: ACCM 0x00000000 (0x020600000000)
    Aug 15 09:38:47.534: As40 LCP: MagicNumber 0x29EE6ED4 (0x050629EE6ED4)
    Aug 15 09:38:47.534: As40 LCP: PFC (0x0702)
    Aug 15 09:38:47.534: As40 LCP: ACFC (0x0802)
    Aug 15 09:38:49.353: As40 LCP: TIMEout: State ACKsent
    Aug 15 09:38:49.353: As40 LCP: O CONFREQ [ACKsent] id 12 len 24
    Aug 15 09:38:49.353: As40 LCP: ACCM 0x000A0000 (0x0206000A0000)
    Aug 15 09:38:49.353: As40 LCP: AuthProto PAP (0x0304C023)
    Aug 15 09:38:49.353: As40 LCP: MagicNumber 0x081D0E9B (0x0506081D0E9B)
    Aug 15 09:38:49.353: As40 LCP: PFC (0x0702)
    Aug 15 09:38:49.353: As40 LCP: ACFC (0x0802)
    Aug 15 09:38:49.569: As40 LCP: I CONFACK [ACKsent] id 12 len 24
    Aug 15 09:38:49.569: As40 LCP: ACCM 0x000A0000 (0x0206000A0000)
    Aug 15 09:38:49.569: As40 LCP: AuthProto PAP (0x0304C023)
    Aug 15 09:38:49.569: As40 LCP: MagicNumber 0x081D0E9B (0x0506081D0E9B)
    Aug 15 09:38:49.573: As40 LCP: PFC (0x0702)
    Aug 15 09:38:49.573: As40 LCP: ACFC (0x0802)
    Aug 15 09:38:49.573: As40 LCP: State is Open
    Aug 15 09:38:49.573: Modem 1/7 Mcom: PPP escape map: Tx map = 0, Rx map = 0
    Aug 15 09:38:49.573: As40 PPP: Phase is AUTHENTICATING, by this end
    Aug 15 09:38:49.573: As40 LCP: I IDENTIFY [Open] id 3 len 18 magic 0x29EE6ED4 MSRASV5.10
    Aug 15 09:38:49.577: As40 LCP: I IDENTIFY [Open] id 4 len 19 magic 0x29EE6ED4 MSRAS-0-PPC
    Aug 15 09:38:49.581: As40 PAP: I AUTH-REQ id 2 len 22 from "10h769943"
    Aug 15 09:38:49.581: As40 PAP: Authenticating peer 10h769943
    Aug 15 09:38:49.581: As40 PPP: Sent PAP LOGIN Request to AAA
    Aug 15 09:38:49.593: As40 PPP: Received LOGIN Response from AAA = PASS
    Aug 15 09:38:49.593: As40 PAP: O AUTH-ACK id 2 len 5
    Aug 15 09:38:49.597: As40 PPP: Phase is UP
    Aug 15 09:38:49.597: As40 IPCP: O CONFREQ[Listen] id 4 len 16
    Aug 15 09:38:49.597: As40 IPCP: CompressType VJ 15 slots (0x0206002D0F00)
    Aug 15 09:38:49.597: As40 IPCP: Address {Valid Router IP}(0x030655B943A6)
    Aug 15 09:38:49.601: As40 CCP: Compression already closed
    Aug 15 09:38:49.601: As40 CCP: O CONFREQ [Closed] id 4 len 10
    Aug 15 09:38:49.601: As40 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)
    Aug 15 09:38:49.773: As40 CCP: I CONFREQ [REQsent] id 5 len 10
    Aug 15 09:38:49.773: As40 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)
    Aug 15 09:38:49.773: As40 CCP: O CONFACK [REQsent] id 5 len 10
    Aug 15 09:38:49.773: As40 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)
    Aug 15 09:38:49.777: As40 IPCP: I CONFREQ [REQsent] id 6 len 40
    Aug 15 09:38:49.777: As40 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)
    Aug 15 09:38:49.777: As40 IPCP: Address 0.0.0.0 (0x030600000000)
    Aug 15 09:38:49.777: As40 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)
    Aug 15 09:38:49.777: As40 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)
    Aug 15 09:38:49.781: As40 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)
    Aug 15 09:38:49.781: As40 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)
    Aug 15 09:38:49.781: As40 IPCP: Pool returned 192.168.1.206
    Aug 15 09:38:49.781: As40 IPCP: O CONFREJ [REQsent] id 6 len 16
    Aug 15 09:38:49.781: As40 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)
    Aug 15 09:38:49.785: As40 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)
    Aug 15 09:38:49.785: As40 IPCP: I CONFACK [REQsent] id 4 len 16
    Aug 15 09:38:49.785: As40 IPCP: CompressType VJ 15 slots (0x0206002D0F00)
    Aug 15 09:38:49.785: As40 IPCP: Address {Valid Router IP} (0x030655B943A6)
    Aug 15 09:38:49.789: As40 CCP: I CONFACK [ACKsent] id 4 len 10
    Aug 15 09:38:49.789: As40 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)
    Aug 15 09:38:49.789: As40 CCP: State is Open
    Aug 15 09:38:49.793: As40 CCP: ppp_hwcomp_open: no h/w
    Aug 15 09:38:49.793: As40 PPP: Outbound context-status packet dropped, IPCP state is ACKrcvd
    Aug 15 09:38:49.946: As40 IPCP: I CONFREQ [ACKrcvd] id 7 len 28
    Aug 15 09:38:49.946: As40 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)
    Aug 15 09:38:49.946: As40 IPCP: Address 0.0.0.0 (0x030600000000)
    Aug 15 09:38:49.950: As40 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)
    Aug 15 09:38:49.950: As40 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)
    Aug 15 09:38:49.950: As40 IPCP: O CONFNAK [ACKrcvd] id 7 len 22
    Aug 15 09:38:49.950: As40 IPCP: Address 192.168.1.206 (0x0306C0A801CE)
    Aug 15 09:38:49.950: As40 IPCP: PrimaryDNS 217.218.127.104 (0x8106D9DA7F68)
    Aug 15 09:38:49.954: As40 IPCP: SecondaryDNS 4.2.2.4 (0x830604020204)
    Aug 15 09:38:50.118: As40 IPCP: I CONFREQ [ACKrcvd] id 8 len 28
    Aug 15 09:38:50.118: As40 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)
    Aug 15 09:38:50.118: As40 IPCP: Address 192.168.1.206 (0x0306C0A801CE)
    Aug 15 09:38:50.118: As40 IPCP: PrimaryDNS 217.218.127.104 (0x8106D9DA7F68)
    Aug 15 09:38:50.118: As40 IPCP: SecondaryDNS 4.2.2.4 (0x830604020204)
    Aug 15 09:38:50.118: As40 IPCP: O CONFACK [ACKrcvd] id 8 len 28
    Aug 15 09:38:50.122: As40 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)
    Aug 15 09:38:50.122: As40 IPCP: Address 192.168.1.206 (0x0306C0A801CE)
    Aug 15 09:38:50.122: As40 IPCP: PrimaryDNS 217.218.127.104 (0x8106D9DA7F68)
    Aug 15 09:38:50.122: As40 IPCP: SecondaryDNS 4.2.2.4 (0x830604020204)
    Aug 15 09:38:50.122: As40 IPCP: State is Open
    Aug 15 09:38:50.126: As40 IPCP: Install route to 192.168.1.206
    Aug 15 09:38:50.126: As40 IPCP: Add link info for cef entry 192.168.1.206
    Aug 15 09:38:50.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async40, changed state to up
    Aug 15 09:38:51.901: As40 CCP: I RESETREQ [Open] id 0 len 4

    مدام این خط ها رو هم مینویسه:
    Aug 15 09:41:54.588: As33 CCP: I RESETREQ [Open] id 242 len 4
    Aug 15 09:41:54.596: As33 CCP: I RESETREQ [Open] id 243 len 4
    Aug 15 09:41:54.600: As33 CCP: I RESETREQ [Open] id 244 len 4
    Aug 15 09:41:54.616: As33 CCP: I RESETREQ [Open] id 245 len 4
    Aug 15 09:41:54.620: As33 CCP: I RESETREQ [Open] id 246 len 4
    Aug 15 09:42:08.551: As33 CCP: I RESETREQ [Open] id 247 len 4
    Aug 15 09:42:08.651: As33 CCP: I RESETREQ [Open] id 248 len 4
    Aug 15 09:42:08.772: As33 CCP: I RESETREQ [Open] id 249 len 4
    Aug 15 09:42:09.008: As33 CCP: I RESETREQ [Open] id 250 len 4
    Aug 15 09:42:09.156: As33 CCP: I RESETREQ [Open] id 251 len 4
    Aug 15 09:42:09.164: As33 CCP: I RESETREQ [Open] id 252 len 4
    Aug 15 09:42:09.168: As33 CCP: I RESETREQ [Open] id 253 len 4
    Aug 15 09:42:09.176: As33 CCP: I RESETREQ [Open] id 254 len 4
    Aug 15 09:42:09.180: As33 CCP: I RESETREQ [Open] id 255 len 4
    Aug 15 09:42:09.573: As33 CCP: I RESETREQ [Open] id 0 len 4
    Aug 15 09:42:09.577: As33 CCP: I RESETREQ [Open] id 1 len 4
    Aug 15 09:42:09.681: As33 CCP: I RESETREQ [Open] id 2 len 4
    Aug 15 09:42:09.825: As33 CCP: I RESETREQ [Open] id 3 len 4
    Aug 15 09:42:09.945: As33 CCP: I RESETREQ [Open] id 4 len 4
    Aug 15 09:42:21.869: As33 CCP: I RESETREQ [Open] id 5 len 4
    Aug 15 09:42:21.897: As33 CCP: I RESETREQ [Open] id 6 len 4
    Aug 15 09:42:21.905: As33 CCP: I RESETREQ [Open] id 7 len 4
    Aug 15 09:42:21.949: As33 CCP: I RESETREQ [Open] id 8 len 4
    Aug 15 09:42:21.961: As33 CCP: I RESETREQ [Open] id 9 len 4
    Aug 15 09:42:21.965: As33 CCP: I RESETREQ [Open] id 10 len 4
    Aug 15 09:42:22.162: As33 CCP: I RESETREQ [Open] id 11 len 4
    Aug 15 09:42:22.170: As33 CCP: I RESETREQ [Open] id 12 len 4
    معنیه بدی نیمده که؟

    خیلی ممنون که بهم کمک میکنین...

    یه نکته خیلی مهم. بعد از اینکه فریم ویر مودم رو عوض کردم و IOS رو هم با ورژن بالاتر عوض کردم Succ pct تا حد خیلی زبادی بالا اومد یعنی حدود 89% ولی نمیدونم چی شد که از ساعت 5 صبح امروز دوباره افتضاح شد و DC هام خیلی بالا رفت...


    ویرایش توسط foad_2005 : 2007-08-15 در ساعت 09:54 AM

  11. #11
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    The session terminated when the local modem dropped the Data Carrier Detect (DCD) signal for some reason. For example:
    • The remote user or modem hung up the telephone. No problem exists.
    • The line was dropped or received interference too severe for the modem to recover from.







  12. #12
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    The DSP lost the Carrier signal. That is, MICA detected a client modem carrier drop. This disconnect reason occurs during call setup and data mode(that is, 0x6100, 0x8100, and 0xA100).
    The MICA DSP stopped hearing carrier for a period greater than the value specified in Register S10 (hang-up delay after carrier loss). This can mean that the talk path went away or that the client stopped transmitting. If a layer II protocol (V.42 and/or V.42bis) is in effect, it would be abnormal to see such a disconnect. This disconnect reason sometimes occurs during EC negotiation (before data mode). That is, Layer I has been successfully negotiated (resulting in a carrier signal detection) and the disconnection occurs while trying to establish the Layer II protocol (V.42 and/or V.42bis). Common causes are users aborting the call before a connection takes place. Incidental dialing, aborted starts, and client applications timing out because of taking too long to connect (for example, Multiple retrains during Layer I negotiation). This type of failure counts against CSR.
    The carrier lost condition can also occur during normal data mode when the client abruptly drops carrier. The common cause is a non-negotiated or dirty disconnect on the part of the client modem (that is, the client modem just drops the carrier signal). This can occur if the link is abruptly dropped (that is, network error), the client modem's power is shut off to disconnect the call. This can also occur with cheaper client modems that do not implement the Layer I and/or Layer II clear-down protocols on a DTR drop. For a large number of client modems, this is considered a normal disconnection.
    When the client modem does a dirty disconnection, a race condition exists between 0xA103, 0xA100, and 0xDF06. If the DSP within the host modem detects a carrier loss, 0xA100 wins and is indicated as the disconnect reason. If the DSP doesn't detect a carrier loss and retrains until it hits the Register S40 limit, then 0xA103 wins. If the network detects that the call has been disconnected and signals the router to disconnect, then 0xDF06 wins. This disconnect reason does not count against CSR when the host modem is in data mode.










  13. #13
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    نتیجه

    1.اگر که از Multi-port استفاده میکنید ، احتمالا مشکل از Multi-port است د.
    2. اگر که 16تا خط مستقیما وصل شده اند :
    2.1.اگر که بر روی همه خطوط این مشکل است ، پس مشکل ماژول است
    2.2. اگر که بر روی چند تا خط مشخص است ، پس مشکل هم می تواند از ماژول باشد و هم از خطوط که احتمال خط اگر بیش از 2 تا است خیلی ضعیف می شود



  14. #14


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon12

    مهندس جان خیلی کارت درسته به خدا

    عمرا فکر نمیکردم به این زودیا جواب بدی...

    من multiport ندارم و خط هام هم اول رفتن توی MDF و بعدش اومدن خوردن به پشت NM-16AM

    تا حالا دقت نکردم ببینم که DC ها همه جا اتفاق میافته یا فقط روی چند تا پورت خاص.

    1- احتمالش هست که مشکل از MDF باشه؟(چون تازه به مجموعه اضافه شده)(مشکل قبلیمون این بود که ارت نداشتیم و هر کی به شبکه وصل میشد با سرعت 14 و یا پایین تر وصل میشد که با اضافه شدن ارت به روتر و ماژول و درست کردن MDF همه سرعت ها رو دیگه 33600 نشون میده)(نویز روی خط تلفن ها هم اون موقع زیاد بود)

    2- آیا تستی وجود داره که من بتونم به کسی که ماژول رو برام گارانتی کرده نشون بدم که ماژول خرابه؟

    3-مشکل از ACC نمیتونه باشه؟

    4-واقعا ازتون ممنونم مهندس..دفعات قبلی که مراجعه کردم اینجا هیچ جوابی برای مشکلات دیگم نگرفتم اما اینبار هم به جواب رسیدم و هم خودم خیلی چیزا یاد گرفتم.

    باز هم متشکر و ممنون ، در مورد Hangup هم اطلاعات کاملی بهم دادین خیلی متشکر


    ویرایش توسط foad_2005 : 2007-08-15 در ساعت 12:53 PM

  15. #15
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    احتمال نویز روی خطوط است . ولی در post شما پورت 7 مودم هم یکبار connect شده و هم نشده . پس احتمالا مشکل ارت نیست . ولی وجود mdf هم خیلی خوب نیست . خوب نتیجه به راحتی می شود که noise روی خط رو دید
    در AS ، اینکار توسط فرمان show modem operational-status انجام می شود و در پارامتر های 21و 26 نویز خط رو نشان می دهد. نویز خط در Dial-up هم می تواند دلیل disconnect باشد. ولی خوب یک کاری انجام بده. 2 تا از خط ها رو با سیم مستقیم وصل کن و از MDF جدا کن . بعد تست کن . اگر که بازهم این مشکل بود ، پس مشکل از MDF نیست . خط Dial up خیلی کمتر به noise حساس تا ADSL. ولی بازهم earth رو هم یک نگاه بیندازید.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

dc شدن یعنی چه

http://forum.persiannetworks.com/f63/t17372.html

dc شدن یعنی چی؟dcشدن یعنی چیdc شدن در ایمیل یعنی چی؟مشکل server hangup یعنی چی؟server hangupدر ایمیل یعنی چه؟دی سی شدن vpnرفع مشکل dc شدنخطای lost carrier در adslhungupمودم یعنی چهdebug connectionیعنیمشکل limet شدن هنگام وصل شدن vpn در 8hang up یعنی چه مودمdc شدن یعنی چیمشکل dc نشدن کاربر در sibدی سی شدن یعنی چه؟if you need to specify a carrier code what is it یعنی چی؟dc یعنی چیlost-carrier یعنی چه server hang up. یعنیidle before hanging upیعنی چه؟received lcp termreq from peer adsl اdc شدنsib acc یوزرها را قطع نمی کند

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •