نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 1سپاس

موضوع: دسترسی ناشناخته به شبکه

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon13 دسترسی ناشناخته به شبکه

    خطر خطر خطر



    قابل توجه کلیه همکاران
    بعد از 2 ماه برسی نطیجه مشکل پهنای باند معلوم شد
    .
    کلیه IP Valid با کلی access list معلوم شد که از 1 پورت ناشناس که من تا خالا پیداش نکردم پرفرمنس پهنای باند این رنج از ای پی هارو 30 درصد کاهش میدهد .
    حتی nat با روتر و cisco هم جلوی این ارسال و دریافت خطر ناک رو نمی گیرد. انتی ویروس و پک های جدید ویندوز هم کارساز نیست. فایروال روی کلاینت ها هم فایده نداره فقط باید با 1 نت و فایروال
    مثل وینروت جلوی این داستان رو میگیره.
    راستی پهنای باند ورودی isp رو هم خیلی خفه میکنه.
    این ازمایش روی 5 تا isp تست شده و این مورد مشاهده شده.
    این لیست access list های تست شده می باشد.
    .جدی بگیرید.




    access-list 150 deny tcp any eq 1034 any
    access-list 150 deny tcp any eq 1080 any
    access-list 150 deny tcp any eq 1214 any
    access-list 150 deny tcp any eq 2535 any
    access-list 150 deny tcp any eq 1433 any
    access-list 150 deny tcp any eq 3127 any
    access-list 150 deny tcp any eq 2745 any
    access-list 150 deny tcp any eq 4444 any
    access-list 150 deny udp any eq 1434 any
    access-list 150 deny udp any range 135 netbios-ss any
    access-list 150 deny tcp any range 1036 1037 any
    access-list 150 deny tcp any any eq 81
    access-list 150 deny tcp any any eq 445
    access-list 150 deny tcp any any eq 1080
    access-list 150 deny tcp any any eq ident
    access-list 150 deny tcp any any eq 1214
    access-list 150 deny tcp any any eq 2745
    access-list 150 deny tcp any any eq 5101
    access-list 150 deny tcp any any eq 5554
    access-list 150 deny tcp any any eq 6129
    access-list 150 deny tcp any any eq 9996
    access-list 150 deny udp any any eq 1434
    access-list 150 deny tcp any any eq 11768
    access-list 150 deny tcp any any eq 15118
    access-list 150 deny tcp any any range 1022 1025
    access-list 150 deny tcp any any range 135 139
    access-list 150 deny udp any any range 135 netbios-ss
    access-list 150 permit ip any any



    ip access-list extended Filter
    deny tcp any any eq sunrpc
    deny tcp any any eq 135
    deny tcp any any eq 137
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny tcp any any eq 530
    deny tcp any any eq 593
    deny tcp any any eq 747
    deny tcp any any eq 1500
    deny tcp any any eq 2500
    deny tcp any any eq 4444
    deny udp any any eq sunrpc
    deny udp any any eq 135
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-ss
    deny udp any any eq 445
    deny udp any any eq 530
    deny udp any any eq 593
    deny udp any any eq 747
    deny udp any any eq 2500
    deny udp any any eq 4444
    deny tcp any eq sunrpc any
    deny tcp any eq 135 any
    deny tcp any eq 137 any
    deny tcp any eq 139 any
    deny tcp any eq 445 any
    deny tcp any eq 530 any
    deny tcp any eq 593 any
    deny tcp any eq 747 any
    deny tcp any eq 1500 any
    deny tcp any eq 2500 any
    deny tcp any eq 4444 any
    deny udp any eq sunrpc any
    deny udp any eq 135 any
    deny udp any eq netbios-ns any
    deny udp any eq netbios-ss any
    deny udp any eq 445 any
    deny udp any eq 530 any
    deny udp any eq 593 any
    deny udp any eq 747 any
    deny udp any eq 1500 any
    deny udp any eq 4444 any
    permit ip any any
    deny tcp any any eq 1434
    deny udp any any eq 1434
    deny udp any any eq ntp







    موضوعات مشابه:
    ahuray_mazdaa سپاسگزاری کرده است.





  2. #2
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6757
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    شما باید کمی دقیق تر بررسی کنید که از کدام Port این اشغال پهنای باند صورت می گیرد. آنگاه می توانید بفهمید مشکل از کجاست.
    همچنین می توانید با یک Traffic Analyzer بررسی دقیق روی ارسال و دریافت ها انجام دهید تا سیستمی که دچار مشکل شده است را پیدا کنید.

    اشاره کردید که NAT روی Router جلوی این مشکل را نگرفته است، دلیلش این است که کار NAT جلوگیری از برقراری ارتباط و ارسال و دریافت نیست. پس با هر ابزاری هم که NAT کنید، باز هم مشکل خواهید داشت.

    با بستن این Port هایی که در این Access-List آمده است مشکلتان حل شده؟
    برخی از این Port ها که شناخته شده هستند و قاعدتا به صورت پیش فرض باید محدود شوند، ولی برخی دیگرشان باید مورد بررسی قرار گیرند تا متوجه شویم برای چه کاری مورد استفاده قرار می گیرند.

    راستی در انتهای ACL تان (با نام Filter) سه خط هستند که در این ACL نادیده گرفته می شوند، چرا که پایین تر از Permit IP Any Any قرار دارند.

    پیروز باشید.


    محمد حکیمی
    hakimi [a t] gmail.com

  3. #3
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    اینا رو بردار
    کد:
    access-list 150 permit ip any any
    permit ip any any



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  4. #4
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    یعنی چی ؟
    یعنی با این access-list درست میشه؟



  5. #5
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    interface Group-Async0
     ip unnumbered Ethernet0
     ip access-group Virus in
     ip access-group Virus out
     ip nat inside
     encapsulation ppp
     ip tcp header-compression
     no ip mroute-cache
     ip policy route-map dark
     async mode interactive
     peer default ip address pool test
     fair-queue
     compress mppc
     ppp authentication pap chap
     group-range 1 31
     
    ip access-list extended Virus
    deny tcp any any eq sunrpc
    deny tcp any any eq 135
    deny tcp any any eq 137
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny tcp any any eq 530
    deny tcp any any eq 593
    deny tcp any any eq 747
    deny tcp any any eq 1500
    deny tcp any any eq 2500
    deny tcp any any eq 4444
    deny udp any any eq sunrpc
    deny udp any any eq 135
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-ss
    deny udp any any eq 445
    deny udp any any eq 530
    deny udp any any eq 593
    deny udp any any eq 747
    deny udp any any eq 2500
    deny udp any any eq 4444
    deny tcp any eq sunrpc any
    deny tcp any eq 135 any
    deny tcp any eq 137 any
    deny tcp any eq 139 any
    deny tcp any eq 445 any
    deny tcp any eq 530 any
    deny tcp any eq 593 any
    deny tcp any eq 747 any
    deny tcp any eq 1500 any
    deny tcp any eq 2500 any
    deny tcp any eq 4444 any
    deny udp any eq sunrpc any
    deny udp any eq 135 any
    deny udp any eq netbios-ns any
    deny udp any eq netbios-ss any
    deny udp any eq 445 any
    deny udp any eq 530 any
    deny udp any eq 593 any
    deny udp any eq 747 any
    deny udp any eq 1500 any
    deny udp any eq 4444 any
    deny tcp any any eq 1434
    deny udp any any eq 1434
    deny udp any any eq ntp
    
    access-list 150 deny tcp any eq 1034 any
    access-list 150 deny tcp any eq 1080 any
    access-list 150 deny tcp any eq 1214 any
    access-list 150 deny tcp any eq 2535 any
    access-list 150 deny tcp any eq 1433 any
    access-list 150 deny tcp any eq 3127 any
    access-list 150 deny tcp any eq 2745 any
    access-list 150 deny tcp any eq 4444 any
    access-list 150 deny udp any eq 1434 any
    access-list 150 deny udp any range 135 netbios-ss any
    access-list 150 deny tcp any range 1036 1037 any
    access-list 150 deny tcp any any eq 81
    access-list 150 deny tcp any any eq 445
    access-list 150 deny tcp any any eq 1080
    access-list 150 deny tcp any any eq ident
    access-list 150 deny tcp any any eq 1214
    access-list 150 deny tcp any any eq 2745
    access-list 150 deny tcp any any eq 5101
    access-list 150 deny tcp any any eq 5554
    access-list 150 deny tcp any any eq 6129
    access-list 150 deny tcp any any eq 9996
    access-list 150 deny udp any any eq 1434
    access-list 150 deny tcp any any eq 11768
    access-list 150 deny tcp any any eq 15118
    access-list 150 deny tcp any any range 1022 1025
    access-list 150 deny tcp any any range 135 139
    access-list 150 deny udp any any range 135 netbios-ss



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  6. #6
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    منم يه همچين مشكلي بر خوردم
    ولي با اكسس ليست مشكلم حل نميشه
    من شديدا احساس ميكردم كه ويروس يا برودكس شبكه هست
    پس از كليه كلنجار متوجه شدم كلاينتهام به يه نوع تروجان آلوده هستند كه با گرفتن IP سرور بار DNS را زياد ميكنن

    چيزي هم نيست
    ميتونيد كه ديدن برنامه هاي در حال اجرا كه ايشون هم يك دستور ساده CMD هست اون را ببينيد







کلمات کلیدی در جستجوها:

ipnat ويروس فايروال

كاركرد netbios-ns:137

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •