نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: این مشکل اکسس سرور از کانفیگ هست یا IOS

  
  1. #1
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13

    این مشکل اکسس سرور از کانفیگ هست یا IOS

    با سلام خدمت اساتید محترم
    یک اکسس سرور 8 ایوانه خریداری کردم ولی مشکلی که داره اینه که توی اکانتینگ که ان تی تک پلاس هستش یوزرها نشون داده نمیشن و اکانتینگ حساب نمیشه
    ولی وقتی اکسس سرور قدیمی رو میذارم همه چیز خوب کار میکنه
    IOS: c5300-is-mz.123-9
    128 ram
    32 flash
    8e1 (240 modem

    Router#show startup-config
    Using 6112 out of 126968 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret */
    !
    username hh privilege 15 password 0 *3
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local group tacacs+
    aaa authentication ppp ppp if-needed group tacacs+ local
    aaa accounting update periodic 3
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 10.10.10.12 SYSTEM
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    ip name-server 217.218.155.104
    ip name-server 128.8.10.14
    ip name-server 128.32.136.9
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    interface Ethernet0
    ip address 10.10.10.10 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip unnumbered FastEthernet0
    no ip unreachables
    ip nat outside
    no ip route-cache
    no ip mroute-cache
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface FastEthernet0
    ip address 10.10.12.1 255.255.255.0 secondary
    ip address 217.218.*.* 255.255.255.128
    no ip unreachables
    ip nat inside
    no ip route-cache
    no ip mroute-cache
    duplex half
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    async mode dedicated
    peer default ip address pool pool1
    ppp authentication pap ppp
    ppp multilink
    group-range 1 120
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    async mode dedicated
    peer default ip address pool pool
    ppp authentication pap ppp
    ppp multilink
    group-range 121 240
    !
    ip local pool pool1 217.218.*.* 217.218.*.*
    ip local pool pool 10.10.12.20 10.10.12.150
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 1 permit 10.10.12.0 0.0.0.255
    access-list 15 permit 10.10.10.12
    access-list 110 deny ip host 217.218.*.* any
    access-list 110 permit tcp 217.218.*.0 0.0.0.255 any eq www
    access-list 115 deny tcp any any range 3127 3198
    access-list 115 deny tcp any range 3127 3198 any
    access-list 115 deny icmp any any echo
    access-list 115 deny icmp any any echo-reply
    access-list 115 deny tcp any any range 133 139
    access-list 115 deny tcp any range 133 139 any
    access-list 115 deny udp any any range 133 netbios-ss
    access-list 115 deny udp any range 133 netbios-ss any
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any eq 445 any
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any eq tftp any
    access-list 115 deny udp any any eq 593
    access-list 115 deny udp any eq 593 any
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any eq 593 any
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any eq 4444 any
    access-list 115 deny udp any eq 3333 any
    access-list 115 deny udp any any eq 3333
    access-list 115 deny udp any any range 666 765
    access-list 115 deny udp any range 666 765 any
    access-list 115 deny udp any eq ntp any
    access-list 115 deny udp any any eq ntp
    access-list 115 deny udp any eq 8998 any
    access-list 115 deny udp any any eq 8998
    access-list 115 deny udp any any range 995 999
    access-list 115 deny udp any range 995 999 any
    access-list 115 deny tcp any eq 3333 any
    access-list 115 deny tcp any any eq 3333
    access-list 115 deny tcp any any range 666 765
    access-list 115 deny tcp any range 666 765 any
    access-list 115 deny tcp any eq 123 any
    access-list 115 deny tcp any any eq 123
    access-list 115 deny tcp any eq 8998 any
    access-list 115 deny tcp any any eq 8998
    access-list 115 deny tcp any any range 995 999
    access-list 115 deny tcp any range 995 999 any
    access-list 115 deny udp any any eq 1433
    access-list 115 deny udp any any eq 1434
    access-list 115 deny tcp any any eq 1433
    access-list 115 deny tcp any any eq 1434
    access-list 115 deny udp any any eq 1446
    access-list 115 deny udp any any eq 1646
    access-list 115 deny tcp any any eq 1645
    access-list 115 permit ip any any
    access-list 121 permit ip 217.218.*.* 0.0.0.127 any
    no cdp run
    !
    route-map cf permit 10
    match ip address 110
    set ip next-hop 217.218.*.*
    !
    tacacs-server host 10.10.10.12
    tacacs-server directed-request
    snmp-server community public RW 15
    snmp-server enable traps tty
    !
    !
    !
    !
    !
    line con 0
    line 1 240
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 123
    !
    end

    Router#

    پیشاپیش از همه شما ممنونم



    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزیز تنظیمات مربوط به اکانتینگت رو tacacs است روی radius اگر set بفرمایید مشکل حل میشه.


    .........اندیشه نگاران دوران............
    vahshar[at]yahoo[dot]com

  3. #3
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,538
    سپاسگزاری شده
    6745
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    لطفا پرسش ها و پاسخ ها را در انجمن مطرح کنید تا ثبت شود و برای همیشه همه بتوانند استفاده کنند.

    با سپاس از توجه شما


    محمد حکیمی
    hakimi [a t] gmail.com

  4. #4
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    نقل قول نوشته اصلی توسط vahsha1
    دوست عزیز تنظیمات مربوط به اکانتینگت رو tacacs است روی radius اگر set بفرمایید مشکل حل میشه.
    سلام
    میشه واضح تر راهنمایی بفرمائید؟



  5. #5


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    vahsha1

    aaa ها رو به این صورت کانف کن
    aaa authentication ppp default group radius local
    aaa authorization network default group radius
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ..............................................
    و
    tacacs-server host 10.10.10.12 port 49
    tacacs-server timeout 10
    tacacs-server directed-request
    tacacs-server key 7 13169874023092763
    یا
    radius-server host 10.10.10.12 auth-port 1645 acct-port 1646
    radius-server retransmit 5
    radius-server key 7 13169874023092763
    توضیح بیشتر می خوای تو فروم یه چرخی بزن
    این مباحث رو قبلا توضیج دادیم.


    .........اندیشه نگاران دوران............
    vahshar[at]yahoo[dot]com

  6. #6
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    هر کاری کردم درست نشد که نشد
    آخرش از همونجایی که اکسس سرور رو خریده بودم عوضش کردم درست شد
    ولی اکسس سرور قبلی مشکلی نداشت
    تفاوت اون با این فقط در ورژن ios بود. شاید اگه ios رو عوض میکردم درست میشد







کلمات کلیدی در جستجوها:

aaa session-id

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •