نمایش نتایج: از شماره 1 تا 14 از مجموع 14

موضوع: درخواست کانفیگ اکسس سرور As5300 برای Dialup

  
  1. #1


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon1 فراموش کردن پسورد As5300 و برگردوندن اون به حالت Default

    سوال: من پسورد As5300 رو فراموش کردم و میخوام برش گردونم به حالت Default
    چطوری میشه این کار رو کرد.
    جواب بدید یا لینک بدید منبع انگلیش هم باشه مهم نیست میفهمم فقط میخوام مطمئن باشم که اشتباه عمل نمیکنم.

    خلاصه جواب (بعد از موفق شدن):
    طبق راهنما و از طریق کابل کنسول وصل میشی به روتر با هایپر ترمینال ویندوز و انخاب پورت مورد نظر(معمولا COM1) و زدن Connect و 3 دقیقه صبر کردن تا روتر یه پیغامی بدهد.
    سپس دگمه پشت روتر را زده و روتر را خاموش میکنیم و دوباره روشن میکنیم سپس به محض دیدن اولین خطوط نوشته که حاکی از شروع بوت مجدد ویندوز است دگمه Break یا Ctrl+Break را سریع و پشت سر هم هی میزنیم تا به <rommon1 وارد شود (شبیه اول ویندوز که تند تند F8 میزدیم تا وارد منو Safe mode شود) بعد این دستورات را میزنیم:
    کد:
    rommon 1 > config 0x2142
    monitor: command "config" not found
    rommon 2 > reset
    System Bootstrap, Version 12.....
    سپس کمی صبر میکنیم تا سوال را بپرسد و جواب رو no انتخواب میکنیم و باز هم چند دقیقه صبر میکنیم و بعد از اینکه مطمئن شدیم روتر فعالیت بوت خود را به پایان رساند یکبار دگمه Enter را میزنیم.
    حالا:
    Router>
    ادامه کارها طبق راهنما.
    با تشکر از عزیزانی که کمک کردند.
    ادمین جان اگه میشه تاپیک این پست رو عوض کنید.
    و جدیده بزارین. من که هر چی زور زدم نشد !
    میخوام بشه این: فراموش کردن پسورد As5300 و برگردوندن اون به حالت Default




    موضوعات مشابه:
    ویرایش توسط masqxz : 2006-10-01 در ساعت 10:49 PM علت: تغییر روند پست های تاپیک





  2. #2
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    i can config it for u if u want
    go to www.cisco.com & search for Password Recovery



  3. #3


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط DaNi_84
    i can config it for u if u want
    go to www.cisco.com & search for Password Recovery
    ممنون به خاطر راهنماييتون من سرچ كردم شك دارم كه راه حلي كه ميده درسته يا نه
    ضمنا من اكسس سرورم رو حاظرم دستتون بدم كه درستش كنيد.
    هزينه ميگيريد درسته ؟!



  4. #4
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    شما کجا هستید؟ من میتونم کمکتون کنم.



  5. #5


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط nikaien
    شما کجا هستید؟ من میتونم کمکتون کنم.
    من بندرعباس هستم.
    در مورد AS5300 هم بايد بگم فهميدم بايد يه كابل كنسول گير بيارم (يا بخرم كه نميدونم از كجا يا درست كنم) بعدش با كابل كنسول بهش وصل شم و يك يوزر بسازم.
    ظاهرن كه روشي غير از اين ( با Telnet‌) نداره !!
    حالا اگه موفق شدم مراحل رو اينجا مينويسم.



  6. #6


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon6

    خب پيداش كردم مشكلي هم نداره چون As5300 با كابل كنسول RJ-45 Rolled به سرور ما وصل بود.
    اول HyperTerminal خود ويندوز رو باز ميكني و تنظيمات رو وارد ميكني طبق آموزشي كه اينجا هست انجام ميدم ميام نتيجه رو اينجا اعلام ميكنم.
    بعد از حدود 3 دقیقه وصل میشه و این پیغام ها رو میده( من Connect using رو COM1 انتخاب کردم) :
    کد:
    % Authentication failed.
    % Authentication failed.
    % Authentication failed.
     
     
     
    Router con0 is now available
    
    Press RETURN to get started.
    خب همین جا گیر کردم !
    هر کاری میکنم دستوری نمیگیره و اینتر یا هر کلیدی رو که میزنم همین نوشته های بالا تکرار میشه !
    چی کار کنم ؟!
    ضمنا من از Win2003 Server Ent R2 استفاده میکنم که به طور پیشفرض Hyper Terminal روش نصب نبود و از طریق کنترل پنل نصب کردم.

    خب من وقتی روتر رو روشن خاموش میکنم یک سری نوشته تو ظاهر میشه که معلوم میشه داره بالا میاد ولی باز هم در انتها همین خطای بالایی رو میده و تهش مینویسه:
    Press RETURN
    این کلید RETURN مگه همون اینتر خودمون نیست ؟
    من چند بار برای مدت 60 ثانیه و بیشتر قبل و بعد از روشن خاموش کردن روتر در زمان های مختلف نیگه داشتمش ولی طبق راهنما به ROMMON وارد نمیشه !
    چی کار کنم ؟
    حتی چند بار Ctrl+Enter رو نیگه داشتم ولی بازم نشد ؟
    کمک


    ویرایش توسط masqxz : 2006-09-29 در ساعت 03:35 AM





  7. #7
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    % Authentication failed
    یعنی روی کنسول هم پسورد داره



  8. #8


    عضو غیر فعال شناسه تصویری مهرانا
    تاریخ عضویت
    Sep 2006
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط masqxz
    خب پيداش كردم مشكلي هم نداره چون As5300 با كابل كنسول RJ-45 Rolled به سرور ما وصل بود.
    اول HyperTerminal خود ويندوز رو باز ميكني و تنظيمات رو وارد ميكني طبق آموزشي كه اينجا هست انجام ميدم ميام نتيجه رو اينجا اعلام ميكنم.
    بعد از حدود 3 دقیقه وصل میشه و این پیغام ها رو میده( من Connect using رو COM1 انتخاب کردم) :
    کد:
    % Authentication failed.
    % Authentication failed.
    % Authentication failed.
     
     
     
    Router con0 is now available
     
    Press RETURN to get started.
    خب همین جا گیر کردم !
    هر کاری میکنم دستوری نمیگیره و اینتر یا هر کلیدی رو که میزنم همین نوشته های بالا تکرار میشه !
    چی کار کنم ؟!
    ضمنا من از Win2003 Server Ent R2 استفاده میکنم که به طور پیشفرض Hyper Terminal روش نصب نبود و از طریق کنترل پنل نصب کردم.

    خب من وقتی روتر رو روشن خاموش میکنم یک سری نوشته تو ظاهر میشه که معلوم میشه داره بالا میاد ولی باز هم در انتها همین خطای بالایی رو میده و تهش مینویسه:

    این کلید RETURN مگه همون اینتر خودمون نیست ؟
    من چند بار برای مدت 60 ثانیه و بیشتر قبل و بعد از روشن خاموش کردن روتر در زمان های مختلف نیگه داشتمش ولی طبق راهنما به ROMMON وارد نمیشه !
    چی کار کنم ؟
    حتی چند بار Ctrl+Enter رو نیگه داشتم ولی بازم نشد ؟
    کمک
    وقتی با کنسول وصل می شی در مورد اکثر تجهیزات نرخ بیت باید 9600 باشه. اینو تو پراپرتی کانکشن کنسول می تونی چک کنی. اگه پسورد enable رو یادت رفته فرقی نداره با telnet یا کنسول به روترت وصل شی. در هر دو حالت اونو می خواد. برای password recovery هم بهترین منبع همون سایت cisco. قدم به قدم توضیح داده.



  9. #9


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon2

    نقل قول نوشته اصلی توسط مهرانا
    وقتی با کنسول وصل می شی در مورد اکثر تجهیزات نرخ بیت باید 9600 باشه. اینو تو پراپرتی کانکشن کنسول می تونی چک کنی. اگه پسورد enable رو یادت رفته فرقی نداره با telnet یا کنسول به روترت وصل شی. در هر دو حالت اونو می خواد. برای password recovery هم بهترین منبع همون سایت cisco. قدم به قدم توضیح داده.
    ممنون از جواب ها ولي من هنوز گيرم !
    نرخ بيت رو همون 9600 ميزارم(كه به صورت پيشفرض هستش) من اصلا خط فرمان رو نميبينم كه چيزي وارد كنم همش آخرش مينويسه :
    کد:
    Press RETURN to get started.
    چرا جواب سوال من رو نداديد ؟!
    دوباره ميپرسم:
    این کلید RETURN مگه همون اینتر (Enter) خودمون نیست ؟

    بعدش هم من طبق راهنماي سايت سيسكو بايد به خط فرمان برسم به اين شكل:
    کد:
    Router>enable
    Password:
    Password:
    Password:
    % Bad secrets .....
    تا دستورات رو وارد كنم (مثلا enable كنمش) كه نمياد



  10. #10


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزیز
    روتر رو reset کن
    سپس CTRL+break رو بزن
    میره تو پرامپت romon1
    اونجا مقدار conf reg رو به خطox/2142 تغسسر بده
    سپس I رو بزن
    روتر ریسیت میشه
    حالا می تونی از نو کانفیگ کنیش و یا nv ram رو دوباره تو run config کپی کنی.
    در هر صورت پس از پایان کارت برو تو کانف تی
    اونجا مقدار ox/2142 رو به ox/2102 تغییر بدهه مشگلی هم داشتی بگو تا راهنماییت کنیم در ضمن بهترین مرجع خود سایت سیسکو است.بهتره بجای اینکه ادم به یکی ماهی بده ،بهش ماهی گیری رو یاد بده.



  11. #11


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon2

    نقل قول نوشته اصلی توسط vahsha1
    روتر رو reset کن
    سپس CTRL+break رو بزن
    میره تو پرامپت romon1
    ....................
    خب من مشکلم هم دقیقا همین جاست تو rommon نمیره !
    یکبار Break خالی رو نگه داشتم و یکبار هم CTRL+break که نتیجه این بود که آخرین خط اینا رو نشون میده:
    کد:
    *Sep 29 20:33:02.667: %LINK-3-UPDOWN: Interface Async119, changed state to down
    *Sep 29 20:33:02.683: %LINK-3-UPDOWN: Interface Async120, changed state to down
    *Sep 29 20:33:12.263: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
    et0, changed state to up
    *Sep 29 20:33:40.431: %MICA-5-BOARDWARE_RUNNING: Slot 1 is running boardware ver
    sion 3.0.4.0
    *Sep 29 20:33:42.923: %MICA-5-BOARDWARE_RUNNING: Slot 2 is running boardware ver
    sion 3.0.4.0
    جایی اشتباه کردم ؟!
    من میرم دوباره امتحان کنم ببینم چی میشه !
    اگه کسی از این پیغام ها چیزی میفهمه راهنماییم کنه.



  12. #12
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    ببین با SNMP که ست کردی میتونی ردیفش کنی







  13. #13


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon6

    کد:
    %SYS-6-BOOT_MESSAGES: Messages above this line are from the
     boot loader.
    program load complete, entry point: 0x80008000, size: 0xbee5cc
    Self decompressing the image : ###################
    #################################################
    ############# [OK]
    monitor: command "boot" aborted due to user interrupt
    rommon 1 >
    rommon 1 >
    بالاخره من موفق شدم برم توش
    اشتباهم این بود کهBreak رو نگه میداشتم (البته کیبوردم هم ایراد داشت که عوضش کردم)
    باید بعد از دیدن
    کد:
    Self decompressing the image :
    پشت سر هم Break رو بزنی تا بره تو rommon1
    من برم سر کار بعدا میام نتیجه رو اعلام میکنم


    ویرایش توسط masqxz : 2006-09-30 در ساعت 01:17 AM

  14. #14


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0
    خب مشکل من این بود که دگمه Dcroll Lock روشن بود خاموشش کردو . همه چی حل شد:
    کد:
    monitor: command "boot" aborted due to user interrupt
    rommon 1 >
    rommon 1 > config 0x2142
    monitor: command "config" not found
    rommon 2 > reset
    System Bootstrap,........
    .....*Oct  1 18:39:11.627: %MICA-5-BOARDWARE_RUNNING:
     Slot 2 is running boardware version 3.0.4.0
    Router>
    Router>
    خب بقیش هم که مثل راهنما شد.
    خب من موضوع این تاپیک رو عوض میکنم و سوال اصلیم رو تو تاپیک جدید دوباره مطرح میکنم.



کلمات کلیدی در جستجوها:

فعال کردن snmp برای as5300

پسوورد اکسس سرور سیسکو

مشکل بوت نشدن اکسس romon1

مشکل بوت نشدن اکسس as5300 romon1

نحوه باز کردن کانکشن روتر cisco 5300

ریست کردن پسورد AS5300

confug اکسس سرور 5300

آموزش کانفیگ as 5300

جای hyper terminal in win2003

فعال سازی هایبری ترمینال ویندوز 8

كانفيگ dial up

آموزش كانفيگ as5300

کانفیگ as5300 dialup

سرور as5300 احمدی

کانفیگ روتر سیسکو as5300 از طریق کنسول

as5300 کانفیگ کابل

وصل نشدن با کنسول به روتر as5300

پسورد پیش فرض روتر سیسکو5300

تصویر اکسس سرور 5300

مشکل بوت نشدن روتر سیسکو

اکسس سرور

کانفیگ اکسس سرور

اکسس سرور 5300

اموزش کانفیگ روتر 5300 سیسکو از طریق هایپرترمینال

config dial up on AS5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •