نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 1سپاس

موضوع: point to multipoint

  
  1. #1


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1

    point to multipoint

    با سلام
    یک سئوال داشتم اگه کمک کنین ممنون میشم
    یک مرکز دارم با یک روتر 3745 با nm-1ce1b و modem htu-2m
    نقاط هم مودم ctu-s و روتر 1721

    حتماٌ فهمیدین یک point to multipoint داریم از نوع TDM بدون هیچ مشکلی کار میکنه
    الان مخابرات سوئیچ الکاتل آورده و برای نقاط دیگه ای که میخواد سرویس بده مودم روتر 878-K9 گفته بخریم
    حالا سئوال من اینه که تو مرکز باید چیز دیگه ای اضافه کرد یا کلا تو این حالت با الکاتل مرکز به چه شکلی هست
    اگه راهنمائی کنین ممنون میشم



    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    به نظر میاد کسی نمیواد جواب بده . متاسفانه گویا همه فقط با access-server کار دارن و چیزای دیگه شبکه خیلی مهم نیست



  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    دوست گرامی

    این یک فروم غیر انتفاعی بوده و هست و کلیه دوستان هم از روی لطف می یان و تجربیات و دانسته هاشون رو در اختیار بقیه قرارمی دن.
    حلاصه نباید برای مراجعه کننده مشتبه بشه چون چند سوال پاسخ داده شده پس این حق رو داره که از بقیه گله بکنه و بگه چون کار من رو نمی تونین انجام بدین از شبکه هیچ نمی دونین.

    هر چیز بجای خودش خوبه.

    ولی راجع به سوال شما. من یک سوال از شما می پرسم. از سوییچینگ ATM چیزی می دونی. عمکرد اون بر اساس چه پارامتر هایی است.
    اگه اینها رو متوجه بشی جواب سوالت راحته.



  4. #4
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    ظاهرا کارشون گیره عجله دارن !
    اینجا خیلی در این مورد بحث نشده ، اگه شروع کنید همه ما بهره میبریم !



  5. #5


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    na karam gir nist dost dashtam digaran ham naz bedan
    in ye nomone config az ye noght ba cisco878 baghiasho ham badan tozih midam

    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    !
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    ip address 10.20.*.* 255.255.255.252
    no atm ilmi-keepalive
    pvc 2/48
    cbr 2262
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 217.*.*.* 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end




  6. #6


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    سلام خدمت آقای آریاگوهر

    در مورد ATM چیزائی که میدونم خدمت شما عرض میکنم و خوشحال میشم اگه تکمیل کنین

    ATM یک تکنولوژی لایه دو هستش که برای انتقال اطلاعات بین دو دو نقطه استفاده میشه و یکی از مزیتهاش پهنای باند بالائی هست که میتونه ارائه بکنه .
    شبکه ATM از یک تعداد سوئیچهای بهم پیوسته یا انفرادی تشکیل شده که داخل هر کدام یک جدول وجود داره که مسیرها توش ثبت میشه که ممکنه اتوماتیک باشه یا دستی یه چیزی مثل ROUTING TABLE

    ATM برای اتصال از مسیرهای استفاده میکنه که به نام Virtual Circuit دو توع مسیر داریم
    1-pvc
    2- svc

    SVC معمولا بین خود سوئیچهای ATM استفاده میشه و دینامیک هست
    PVC : Permanent Virtual Circuit یک مسیر دائمی که دستی تنظیم میشه بین یک نقطه مقصد و یک نقطه مبداء . خود PVC از دو بخش تشکیل شده VCI ,VPI
    virtual path identifier/virtual channel identifier (VPI/VCI) :مثلاٌ VPI/VCI 0/40.

    اگر بخوایم یک مثال بزنیم مثل یک قطار با چند واگن VPI شماره واگن و VCI شماره قطار
    این عددها روی مودم یا روتر ست میشن و سوئیچ ATM از طریق این اعداد در جدولهای خودش مسیرها رو مشخص میکنه

    ATM یکسری encapsulation مخصوص خودش داره که به صورت default روی روترهای سیسکو
    aal5snap هستش

    اینا یه کلیاتی بود که من میدونستم حالا اگه چیز دیگه اضافه کنین که بهتر میشه تا برسیم به استفاده هاش تو ایران که مثلاٌ یک نمونه ptmp هست


    sohrab sep سپاسگزاری کرده است.





  7. #7


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    متاسفانه آقای آریاگوهر کمک لطفی کردن و دیگه جوابی ندادن



  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    آفرین . دستت در نکنه. ولی مزبت ATM نسبت به TDM اینه که Broadban هست. ولی متاسفانه ما می بینیم که تو تنظیمات همیشه از CBR استفاده کنن. که این بعدا روی تمام ارتباطات تاثیر می زاره. خلاصه روتینگ هم بر اساس همون پارامتر PVC هست.
    اطلاعات بیشتر http://technet2.microsoft.com/Window....mspx?mfr=true
    البته اگه روتینگ در لایه 3 مد نظر هست شما باید تمام Packet ها رو روی IP مربوط به ATM پورت مادر بفرستی و بلعکس IP Range مربوط به CPE رو به IP متسب به ATM مودم طرف مشترک.



  9. #9


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    با تشکر

    معمولاٌ وقتی میخوان یک point to multi point راه بندازن مرکز رو یک روتر مثلاٌ 1841 با wic-1shdsl-v3 میذارن و برای نقاط روتر 878
    ولی آقای آریاگوهر دو تا چیزو متوجه نشدم یکی اینکه cbr رو خود مخابرات میده
    دوم اینکه گفتین (( البته اگه روتینگ در لایه 3 مد نظر هست شما باید تمام Packet ها رو روی IP مربوط به ATM پورت مادر بفرستی و بلعکس IP Range مربوط به CPE رو به IP متسب به ATM مودم طرف مشترک.))

    منظورتون چی بود ؟



  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    QOS وقتی مد نطر باشه اون موقع است که Constant Bit Rate مورد استفاده است.
    منظورمن این بود که شرکت ارتباطات دیتا هنوز کاربرد اصلی ATM رو متوجه نشده و می خواد مثل ارتباطات TDM همه چیزو بقول خودش گارانتی کنه.

    در مورد دوم روی پورت ATM0 روتر اصلی به تعدادپوینت ها Sub Interface تعریف میشه مثل: ATM0.1 و ATM0.2 هر کدوم از اینها یه IP می گیره مثلا
    Interface atm0.1
    Ip address 10.11.12.1 255.255.255.252

    به بقیه تنظیمات کار ندارم

    روی ATM0 روتر پوینت شما که مثلا به ATM0.1 روتر اصلی با استفاده از پارامترهای PVC وصل شده شما این IP رو دارید

    Interface atm0
    ip address 10.11.12.2 255.255.255.252

    جالا روتینگ رو به این صورت تعریف می کن

    IP Route 0.0.0.0 0.0.0.0 10.11.12.1
    IP Route 10.11.12.0 255.255.255.252 ATM0


    ویرایش توسط aryagohar : 2007-01-20 در ساعت 10:39 AM

کلمات کلیدی در جستجوها:

پیکر بندی روتر سیسکوبرای ptmp

سوئيچ آلكاتل

config cisco 878 p2mp

کانفیگ مودم آلکاتل

configuration cisco 878 ptmp

multi point

cisco 878 config

روتر 878 ptmp

config روتر برای ptmp

نمونه کانفیگ روتر سیسکو برای ارتباط ptmp

پیکربندیpoint to point

ارتباط بین روترها point to multipoint كانفیگ

چه کاری می کنه ATM PVC identifier

کانفیگ مودم بصورت ptmp

تنظیمات روتر جهت شبکه PTMP

ارتباطات ( ptmp (point to multi poin

تنظیم ptmp از طریق shdsl روتر 1841

پیکربندی روتر سیسکو ptmp

point to point برای سوئیچ کانفیگ

vpivci cisco 1841 أعدادات

atm vpivci 1841 أعدادات

سوئیچ آلکاتل

روتر سيسكو ptmp

آلکاتل سوئیچ های

point to multi point تنظیم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •