صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 17

موضوع: یه حرفه ای تو کارای روتر

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Dec 2006
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0





  2. #2
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    نمیشه سوالاتو همینجا بپرسی ببینیم چقدر معلومات میخوای؟(ما هم این وسط یه چیزی یاد بگیریم...)



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Dec 2006
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    باشه.
    من می خوام یه نفر تقریبا کانفیگ کردن روتر رو تو شرایط عادی برام توضیح بده
    عجیب گیر کردم. لطفا به دادم برسید
    یه نفر که بلده کاندید شه:d



  4. #4


    عضو غیر فعال شناسه تصویری ali_reza_arg
    تاریخ عضویت
    Sep 2005
    نوشته
    10
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    be nazar ye kam tozih bishtar lazeme
    router az che modeli ya berandi
    etsalar router
    az routeret chi mikhay



  5. #5
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    نقل قول نوشته اصلی توسط aryan_1140
    باشه.
    من می خوام یه نفر تقریبا کانفیگ کردن روتر رو تو شرایط عادی برام توضیح بده
    عجیب گیر کردم. لطفا به دادم برسید
    یه نفر که بلده کاندید شه:d
    چقدر توضیحات کاملی!
    میخوای التماست کنیم توضیح بدی در مورد مشکلت و این که دقیقا چی میخوای؟
    رسم انجمن این نیست!



  6. #6
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    روشن کن چند تا سوال ازت میپرسه خیلی واضح و روشن ، این میشه کانفیگ در شرایط عادی !
    برای براورده شدن نیاز هات باید تنظیمات دقیق تر رو انجام بدی !







  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Dec 2006
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام دوستان
    شرمنده ام
    آقا میلاد من چنین جسارتی نمی کتم.
    ببینید دوستان. من یه روتر 2511 دارم.جدیدا یه کش سرور آیزا را انداختم. می خوام اون رو تو روتر تنظیم کنم. یعنی بگم Gateway یوزر هام بشه آیزا. و بهشون از یه رنج آی پی ، آی پی بده. اینا رو تقریبا بلدم. ولی وقتی بعد از 1 سال و نیم که رفتم تو روتر کانفیگشو دیدم تعجب کردم. خیلی شلوغ بود.قصد دارم یکم مرتبش کنم. حالا یه نفر رو می خوام که بیاد بهم یاد بده اگه حوصله داشته باشه.من کار کردن رو بلدم ولی یه سری کامنت ها هستن که من نمی دونم بود و نبودش چه فرقی میکنه. اصلا برای چیه.ترجیها هم می خوام تو چت باشه که سریع تر ارتباط داشته باشیم.توضیحات بیشتر در مورد تجهیزاتم هم بهش می دم. امکانش هست؟


    ویرایش توسط aryan_1140 : 2007-01-09 در ساعت 03:18 PM

  8. #8
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    ميتوني كانفيگ رو بزاري اينجا و به خطوطي كه برات ناآشنا هستن اشاره كني . اينجوري زودتر به جواب ميرسي.



  9. #9
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    آی پی ها و اون قسمت هایی که لازمه محرمانه بمونه رو هم بردار که مشکلی برات پیش نیاد.
    بعد هم ببین اگه الان با شبکت مشکل داری و یا اینکه قصد بهینه کردنشو داری تصمیم به تغییر کانفیگ بگیر.
    در غیر این صورت ضرورتی در تغییر کانفیگ نیست.
    موفق و پیروز باشی



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Dec 2006
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    confige roteream

    Salam doostan
    aval az hame ozr mikham
    in confige routerame
    jahaee ke ba rang ghermez neveshtam kheili beheshhoon mashkookam
    lotfan negah konid
    oon ghestamaee ke ba aaa shoroo mishe be nazaram kheili ziade. albatte az hichkoodoomeshoon sar dar namiaram
    in ghesmat dige ke in ip ro neveshte "85.185.82.69 " asan man chenin ip ee too shabakam nadaram
    access lista be nazaram kheili ziadan
    oon ghesmati ke ba ghermez neveshtam be nazaram ezafast lotfan ye nega bendazid
    hala man mikham ye chache ro too system bezaram
    karaye avvaliasho kardam vali faal nakardam
    lotfan raveshe ino ham behem tozih bedid
    ip cache serveram 192.168.8.1 ee va mikham be user ham az 192.168.8.21 ta 192.168.8.100 bede
    mamnoonam


    r2511#show config
    Using 6206 out of 32762 bytes
    !
    version 12.2
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname r2511
    !
    no logging rate-limit
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login no_tacacs enable
    aaa authentication login data none
    aaa authentication ppp default group tacacs+
    aaa authentication ppp defalt if-needed group tacacs+ local
    aaa authentication ppp data none
    aaa authorization exec default group tacacs+ local
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    enable secret 5 $1$Mnfl$0CIzepuR6rRS6MTGpbWMX.
    enable password 7 15445F5D507979
    !
    username 123 privilege 15 password 7 135343435F5F56
    ip subnet-zero
    no ip rcmd domain-lookup
    ip rcmd rsh-enable
    ip rcmd remote-host system 85.185.82.69 system enable
    no ip finger

    ip name-server 217.218.127.105
    ip name-server 217.218.155.105
    !
    no ip dhcp-client network-discovery
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.8.2 255.255.255.0 secondary
    ip address 217.219.68.1 255.255.255.192
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    ip unnumbered Ethernet0
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    ppp authorization data
    !
    interface Serial1
    no ip address
    no ip route-cache
    no ip mroute-cache
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    encapsulation ppp
    ip route-cache policy
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map ptt
    async mode interactive
    peer default ip address pool data1
    ppp authentication chap pap
    group-range 1 16
    !
    ip local pool ISAServer 192.168.8.21 192.168.8.100
    ip local pool data1 217.219.68.7 217.219.68.16
    ip kerberos source-interface any
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip http server
    !
    access-list 1 permit 192.168.8.0 0.0.0.255
    access-list 101 permit ip 172.20.1.128 0.0.0.63 any
    access-list 110 deny ip host 217.219.68.3 any
    access-list 111 deny ip host 217.219.68.3 any
    access-list 115 deny tcp any any range 3127 3198
    access-list 115 deny tcp any range 3127 3198 any
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny udp any any range 135 netbios-ss
    access-list 115 deny tcp any any eq 31789
    access-list 115 deny tcp any any eq 31790
    access-list 115 deny tcp any any eq 1234
    access-list 115 deny tcp any any eq 16959
    access-list 115 deny tcp any any eq 27374
    access-list 115 deny tcp any any eq 6711
    access-list 115 deny tcp any any eq 6712
    access-list 115 deny tcp any any eq 6776
    access-list 115 deny icmp any any echo
    access-list 115 deny icmp any any echo-reply
    access-list 115 deny tcp any any range 133 139
    access-list 115 deny tcp any range 133 139 any
    access-list 115 deny udp any any range 133 netbios-ss
    access-list 115 deny udp any range 133 netbios-ss any
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any eq 445 any
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any eq tftp any
    access-list 115 deny udp any any eq 593
    access-list 115 deny udp any eq 593 any
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any eq 593 any
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any eq 4444 any
    access-list 115 deny udp any eq 3333 any
    access-list 115 deny udp any any eq 3333
    access-list 115 deny tcp any any eq 3333
    access-list 115 deny udp any any range 666 765
    access-list 115 deny udp any range 666 765 any
    access-list 115 deny udp any eq ntp any
    access-list 115 deny udp any any eq ntp
    access-list 115 deny udp any eq 8998 any
    access-list 115 deny udp any any eq 8998
    access-list 115 deny udp any any range 995 999
    access-list 115 deny udp any range 995 999 any
    access-list 115 deny tcp any eq 3333 any
    access-list 115 deny tcp any any range 666 765
    access-list 115 deny tcp any range 666 765 any
    access-list 115 deny tcp any eq 123 any
    access-list 115 deny tcp any any eq 123
    access-list 115 deny tcp any eq 8998 any
    access-list 115 deny tcp any any eq 8998
    access-list 115 deny tcp any any range 995 999
    access-list 115 deny tcp any range 995 999 any
    access-list 115 deny udp any any eq 1433
    access-list 115 deny udp any any eq 1434
    access-list 115 deny tcp any any eq 1433
    access-list 115 deny tcp any any eq 1434
    access-list 115 permit ip host 217.219.68.1 host 85.185.82.69
    access-list 115 permit ip host 85.185.82.69 host 217.219.68.1
    access-list 115 permit ip host 217.219.68.1 host 217.219.68.3
    access-list 115 permit ip host 217.219.68.3 host 217.219.68.1
    access-list 115 permit ip host 217.219.68.1 host 217.219.68.2
    access-list 115 permit ip host 217.219.68.2 host 217.219.68.1
    access-list 115 deny ip any host 217.219.68.1
    access-list 115 permit ip 217.219.68.0 0.0.0.63 any
    access-list 115 permit ip any 217.219.68.0 0.0.0.63
    access-list 115 permit ip 172.20.1.0 0.0.0.255 any
    access-list 115 permit ip any 172.20.1.0 0.0.0.255
    access-list 115 deny ip any any
    route-map cache permit 1
    match ip address 1
    set ip next-hop 192.168.8.1
    !
    route-map cache permit 10
    !
    !
    tacacs-server host 217.219.68.2
    tacacs-server timeout 100
    no tacacs-server directed-request
    tacacs-server key PEDRAM
    snmp-server community yourramz321 RW 16
    snmp-server community public RW
    !
    line con 0
    exec-timeout 0 0
    transport input none
    autoselect during-login
    line 1 16
    session-timeout 20
    exec-timeout 120 0
    script startup USR-56K
    script dialer cisco-default
    script reset USR-56K
    modem Dialin
    modem autoconfigure type default
    transport input all
    autoselect during-login
    autoselect ppp
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    transport input all
    line vty 0 4
    exec-timeout 100 0
    password 7 055A545C
    transport preferred none
    !
    end
    r2511#




  11. #11
    نام حقيقي: آرمين فيض الهي

    عضو عادی شناسه تصویری armin_net
    تاریخ عضویت
    Aug 2006
    محل سکونت
    ایران-مشهد
    نوشته
    165
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    9
    جلل خالق !!!!



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Dec 2006
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    hamin doostan?
    ye jallal khalegh?
    baba komakam konidddddd lotfan







  13. #13
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    no logging rate-limit: if you are using rate-limit and u have enbaled syslog logging , this will avoid generating syslog messages when rate-limit speed limit has reached , This line seems to be spare
    aaa new-model : This command will enable the AAA : Its critical
    aaa authentication login default group tacacs+ local : Your configurtaion shows that you are using a TACACS server , so this will line will check the login facility on the router. Actually when u type "Enable" which will lead you to the privilage mode this line is working : Critical
    aaa authentication login no_tacacs enable : Seems to be spare
    aaa authentication login data none : seems to be spare
    aaa authentication ppp default group tacacs+ : This will check the dialin users authentication : Critical
    aaa authentication ppp defalt if-needed group tacacs+ local : EXTRA LINE
    aaa authentication ppp data none : EXTRA LINE
    aaa authorization exec default group tacacs+ local : This will specify TACAS to check every command that you enter and authorize you
    aaa authorization network default group tacacs+ local : This will authorize the PPP Dial-in Users
    aaa accounting nested : Extra Line
    aaa accounting update newinfo : Change this to priodic
    aaa accounting exec default start-stop group tacacs+ : How accounting information will be send to the Accounting software about any command that you type: If you like to have log of what you do , enable this
    aaa accounting network default start-stop group tacacs+ : This determines how the ppp dial-in users accounting infomation is sent to accounting software : Critical
    enable secret 5 $1$Mnfl$0CIzepuR6rRS6MTGpbWMX. :If router wont be able to communicate with TACACS Server will use this password will let you log-in




  14. #14
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    RCMD : Remote command execuation facility : This will let you to execute a command from Remote Shell facility mostly found on *nix server without need to log-in
    no ip rcmd domain-lookup : This will disable host-name resolvation .if RCMD server is defined by name this line is needed
    ip rcmd rsh-enable : This will enable remote shell command execution on router
    ip rcmd remote-host system 85.185.82.69 system enable : This will specify the auhorized rcmd server to execute command
    no ip finger : This will disable finger service on router , which is mostly correct job to do







  15. #15
    نام حقيقي: محمد رحمتي

    عضو غیر فعال شناسه تصویری router
    تاریخ عضویت
    Sep 2005
    نوشته
    238
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    11
    این چه طرز config گذاشتنه؟!!
    اگر router شما هک نشه خیلی شانس آوردی؟
    snmp-server community public RW
    ip address 217.219.68.1
    username 123 privilege 15 password 7 135343435F5F56
    enable secret 5 $1$Mnfl$0CIzepuR6rRS6MTGpbWMX.
    enable password 7 15445F5D507979


    من اگر جای شما بودم این config را یا پاک می کردم یا اینایی که بالا نوشتم را پاک می کردم.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

کارای روتر

توضیح روتر asa 2511

کارای روتر در شبکه

کانفیگ asa به عنوان aaa

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •