نمایش نتایج: از شماره 1 تا 15 از مجموع 15

موضوع: Router 5200 به نظر کم آورده Cpu بالای 50%

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jun 2006
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Router 5200 به نظر کم آورده Cpu بالای 50%

    من یه روتر 5200 درام که جدیدآ کاربرها زیاد شدن Cpu رفته روی 50تا 60% و کاربرها رو قطع نمی کنه
    یکی میگه رم اضافه کنم( هم رم پیدا کردم 64m میده 250 , هم flash که میده 200(

    یکی می گه یه روتر 1721 بذار تو شبکه , access list رو رو آون تعریف کن حل میشه

    یه را هم اینه که یه 5300 بخرم خیال خودشو راحت کنم (البته کلی میره تو پاچمون)

    اگه کسی تجربه ای ، را ه حلی دارده حتمآ بگه
    مرسی از کمکتون



    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    جالبه گه وقتی پروسس بال میره ASکاربرا رو KILL میکنه.در مورد 5200 باید بگم رو 2 تا E1 خودش اگه نت روش ننداخته باشی کم نمی یاره.



  3. #3
    نام حقيقي: Keyvan Ghadimi

    عضو عادی شناسه تصویری keyvan
    تاریخ عضویت
    Dec 2003
    محل سکونت
    iran-Tehran
    نوشته
    337
    سپاسگزاری شده
    33
    سپاسگزاری کرده
    13
    5200 کلا روتر ضعیفیه !
    ترجیها اگه روش نت استفاده نکنی و خیلی access list و policy روش ست نشده باشه خوب کار می کنه

    1721 یا حتی بنظر من سری 1600 برای اون تعداد یوزر کافیه .



  4. #4
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    Config روتر رو بذار اینجا ، شاید Config مشکل داشته باشه !




    شماره تماس حذف گردید. خواهشمندم از قرار دادن شماره تماس در قسمت های عمومی خوداردی کنید.


    ویرایش توسط aryagohar : 2006-12-27 در ساعت 06:26 PM

  5. #5
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    به پیشنهاد من حتما CEF رو enable کن تا کمی cpu usage شما کاهش پیدا کنه . در ضمن برای Access Server حتی 80% رو هم من عادی تلقی می کنم. خیلی عجیب نیست !!



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Jun 2006
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    مرسی از کمک همه
    من یه روتر 2611 گرفتم و access list ها رو رو اون گذاشتم و nat هم از روی AS برداشتم و شبکه کافی نتو هم به eth 2611 وصل کردم البته آقای سکاکی از بچه های خوب اینجا خیلی کمک کردن واقعآ ازشون ممنونم
    حالا بهتر شده ولی خیلی تفاوت نکرده (10 تا 15 درصد)در صورتی که باز cpu واسه 10-15 کاربر روی 30تا 40 درصده
    این هم config
    Building configuration...
    Current configuration:
    !
    version 11.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname gw
    !
    aaa new-model
    aaa authentication login default line none
    aaa authentication ppp dialins radius local
    aaa authorization network default none
    aaa authorization network dialins radius
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network dialins start-stop radius
    !
    ip subnet-zero
    no ip rcmd domain-lookup
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 82.184.232.2 SYSTEM enable
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    isdn switch-type primary-net5
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary
    !
    process-max-time 200
    !
    interface Ethernet0
    ip address 192.168.7.1 255.255.255.0 secondary
    ip address 82.184.232.1 255.255.255.224
    no ip unreachables
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip unreachables
    ip tcp header-compression passive
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0:15
    ip unnumbered Ethernet0
    no ip unreachables
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9715201
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication pap dialins
    ppp authorization dialins
    ppp accounting dialins
    group-range 1 60
    !
    ip local pool setup_pool 82.184.232.4 82.184.232.32
    ip classless
    ip route 0.0.0.0 0.0.0.0 82.184.232.2
    !
    access-list 7 permit 192.168.7.0 0.0.0.255
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    route-map nachi permit 10
    match length 92 92
    set interface Null0
    !
    snmp-server community ***** RW 15
    radius-server host 82.184.232.3 auth-port 1645 acct-port 1646
    radius-server retransmit 5
    radius-server key 123
    !
    line con 0
    exec-timeout 5 5
    line 1 60
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    transport output none
    line aux 0
    line vty 0 4
    exec-timeout 0 30
    !
    scheduler interval 1000
    end







  7. #7
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    سلام رضا جان.
    مشکل یوزر ها برطرف شد؟ (کاربرا تو قطع و وصلشون مشکل ندارن؟)
    میتونی این خط رو هم برداری ببینی بهتر میشه یا نه؟
    ip tcp header-compression passive


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Jun 2006
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    آره مرسی مشکل کاربرها حل شده و دیگه قطع نمی شن ولی cpu هنوز بالاست



  9. #9
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    یک چیزی رو تست کن.یک بار مشکل مشابه با این کار روی یک AS5300 حل شد.
    کلا erase statring config و بعد دوباره از اول تنظیمات رو انجام بده با حداقل تنطیمات. ببین فرق میکنه یا نه.



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Jun 2006
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    اتفاقآ یک بار config پرید و دوباره از نو همه رو وارد کردم
    راستی ممکنه به نسخه IOS که 11.3 یا به flash و حافظه روتر که پایینه ربط داشته باشه یه 8 مگ حافظه R/w و یه 4 مگ فقط R داره



  11. #11
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    compression رو برداشتی؟


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  12. #12
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    مطمئنی که 8 مگ رم داری؟؟؟؟؟؟







  13. #13


    عضو غیر فعال
    تاریخ عضویت
    Jun 2006
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    gw#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 5200 Software (C5200-IS-L), Version 11.3(11)T,
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Tue 27-Jul-99 03:59 by pwade
    Image text-base: 0x22033EF0, data-base: 0x00005000
    ROM: System Bootstrap, Version 11.1(474A) [jdisimon 104
    BOOTFLASH: 5200 Software (AS5200-BOOT-L), Version 11.1(
    LEASE SOFTWARE (fc2)
    gw uptime is 2 weeks, 5 days, 11 hours, 12 minutes
    System restarted by reload
    System image file is "flash:c5200-is-l.113-11.T.bin", b
    cisco AS5200 (68030) processor (revision C) with 8192K/
    Processor board ID 03645101
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software copyright 1990 by Meridian Technology
    Primary Rate ISDN software, Version 1.1.
    Mother board with terminator card.
    1 Ethernet/IEEE 802.3 interface(s)
    33 Serial network interface(s)
    60 terminal line(s)
    2 Channelized E1/PRI port(s)
    128K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)
    4096K bytes of processor board Boot flash (Read/Write)
    Configuration register is 0x2102
    gw#
    فکر کنم 16 مگ رم داشته باشه این هم sh ver



  14. #14


    عضو غیر فعال
    تاریخ عضویت
    Jun 2006
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    ای بابا کسی پیدا نشد به ما کمک کنههههههههههههههههههههههه هه



  15. #15
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    سلام.
    اول اینکه 5200 بیشتر از 16 مگ رم نمیگیره تا جائی که میدونم.اگر اشتباه میکنم بگین لطفأ.
    بعد اینکه نگفتی کلا kill نمیکنه یا بعد از بالا رفتن تعداد یوزرها.
    IOS سیسکو ات رو هم ازش مطمئنی؟


    ویرایش توسط hmn566 : 2007-02-27 در ساعت 12:41 AM

کلمات کلیدی در جستجوها:

cpu 50

مشكل مصرف زياد cpu در روتر as5300

زیادشدن cpu

روتر 1721 پریدن کانفیگ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •