صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 18 از مجموع 18

موضوع: راه اندازی وی پی*ان کلاینت در میکروتیک

  
  1. #16
    نام حقيقي: Danial

    عضو عادی
    تاریخ عضویت
    Oct 2011
    محل سکونت
    HackSkyNet
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    20
    منظورم از این قسمت یعنی:
    توی قسمت ip/DNS باید اون بخشد Dynamic خالی باشه، احتمالا توی کانکشن pppoe تیک add dns رو اضافه کردید که باید تیکش رو بردارید.




  2. #17
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    576
    سپاسگزاری شده
    449
    سپاسگزاری کرده
    55
    خب اینجا که Use Peer DNS رو نزدید.
    پس توی IP / IPsec / Mode Configs / NordVPN / Use Responder DNS
    بجز no گزینه دیگه ای رو انتخاب کردین، که البته مهم نیست، چون قابل اطمینانه اما اگه روی no باشه ترافیک دی ان اس دیگه در خطر نیست حتی توسط سرور وی پی ان.

    نگفتید با تظیماتی که انجام دادین، همچنان موفق به استفاده از تانل نشدید، یا ارتباط برقراره ؟

    تنظیم این روترها کمی پیچیدگی داره، نیاز هست دوره های مختلف شبکه برای میکروتیک گذرونده بشه تا متوجه بشید با چه چیزی سر و کار دارید و بتونید با دستگاه کار کنید.
    درواقع مسئله شما تونل نیست، مسئله اینه که بصورت کلی نمیتونید روتر خودتون رو تنظیم کنید چون دوره ندیدین.
    با یکی دو تا آموزش تصویری دیدن از روی اینترنت، شما نمیتونید اونجوری که باید و شاید روتر رو تنظیم کنید چون درواقع از هیچ چیز اون سر در نمیارید.
    مخصوصا وقتی با مسئله پیچیده ای مثل تانلینگ روبرو باشید.


    Daniel4u سپاسگزاری کرده است.

  3. #18
    نام حقيقي: Danial

    عضو عادی
    تاریخ عضویت
    Oct 2011
    محل سکونت
    HackSkyNet
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    20
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    خب اینجا که Use Peer DNS رو نزدید.
    پس توی IP / IPsec / Mode Configs / NordVPN / Use Responder DNS
    بجز no گزینه دیگه ای رو انتخاب کردین، که البته مهم نیست، چون قابل اطمینانه اما اگه روی no باشه ترافیک دی ان اس دیگه در خطر نیست حتی توسط سرور وی پی ان.

    نگفتید با تظیماتی که انجام دادین، همچنان موفق به استفاده از تانل نشدید، یا ارتباط برقراره ؟

    تنظیم این روترها کمی پیچیدگی داره، نیاز هست دوره های مختلف شبکه برای میکروتیک گذرونده بشه تا متوجه بشید با چه چیزی سر و کار دارید و بتونید با دستگاه کار کنید.
    درواقع مسئله شما تونل نیست، مسئله اینه که بصورت کلی نمیتونید روتر خودتون رو تنظیم کنید چون دوره ندیدین.
    با یکی دو تا آموزش تصویری دیدن از روی اینترنت، شما نمیتونید اونجوری که باید و شاید روتر رو تنظیم کنید چون درواقع از هیچ چیز اون سر در نمیارید.
    مخصوصا وقتی با مسئله پیچیده ای مثل تانلینگ روبرو باشید.
    الان زدم
    در قسمت IP - IPsec - Mode Config - NordVPN در ابتدا No بود ولی این عکس شما رو منم تنظیم کردم مثل شما:


    تصویر فوق برای روتر شما هست.

    الان هم این مشکل نمیذاره اینترنت برقرار بشه وگرنه بنظر همه چیز درسته:




    -------------------
    در حالت اول یعنی L2TP IPsec با تنظیماتی که گفتین وصل شدم.
    سپس این گزینه را غیرفعال کردم و اقدام به کانفیگ نورد کردم که تا اینجا پیش رفتیم و وصل نشدم
    اما خود روتر در Active Peer زده وصل شده
    مشکل من اینترنته
    -------------------

    در خصوص کانفیگ بله من رشته و تخصصم نیست و قدیما فقط با سرور مجازی میکروتیک به اینترنت ماهواره ای وصل میشدم
    اون زمان اینو خریدم که دردسرهای سرور مجازی نداشته باشم که یهو اینترنت ایران وارد فاز مسدود کردن پروتکل های PPTP و L2TP و... شد که دیگه هیچوقت این روتر استفاده نکردم و 4 یا 5 سالی خاموش بود
    اخیرا روشن کردم برای استفاده ای که در پست های قبلتر گفتم و طبق حدسی که زدین کاملا درسته و از آموزش های موجود تا به اینجا رسیدم


    ویرایش توسط EVERAL : 2020-10-24 در ساعت 06:14 PM

صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •