نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: پابلیک کردن وب به همراه مالتی لینک؟

  
  1. #1
    نام حقيقي: moein Sabaghian

    عضو عادی
    تاریخ عضویت
    Dec 2009
    محل سکونت
    mashhad
    نوشته
    86
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    2

    پابلیک کردن وب به همراه مالتی لینک؟

    با سلام و احترام خدمت دوستان
    من یه دستگاه میکرو تیک دارم که هم زمان ب دو ADSL متصل است و این دو خط به شیوهی ECMP با یکدیگر مالتی لینک میباشند
    مالتی لینک هیچ مشکلی ندارد و در عمل به درستی کار میکند .اما از زمان راه اندازی این شیوه زمانی ک از خارج شبکه به داخل متصل میشم (برای هر سرویسی ریموت یا وب) قطعی وصلی زیادی دارم .حتی خیلی وقتا کانکشت بر قرار نمیشه روتر رو یه ریست میکنم درست میشه .
    حدس بنده اینه که من وقتی از خارج شبکه از روی خط 1 به روتر متصل میشم در همون لحظه روتر داره جواب من رو از روی خط دیگه میده .
    با تشکر.

    کد:
     # dec/14/2014 14:11:53 by RouterOS 5.22
    # software id = JGR6-SXGN
    /ip address
    add address=192.168.7.2/24 disabled=no interface=ether2 network=192.168.7.0
    add address=192.168.1.100/24 comment="hotspot network" disabled=no interface=\
        bridge1 network=192.168.1.0
    add address=10.5.50.1/24 disabled=no interface=ether9 network=10.5.50.0
    add address=192.168.6.2/24 disabled=no interface=ether1 network=192.168.6.0
    
    
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\
        10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
        tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \
        udp-stream-timeout=3m udp-timeout=10s
    
    
    /ip firewall mangle
    add action=mark-connection chain=input disabled=no in-interface=ether2 \
        new-connection-mark="internet2 connection" passthrough=yes
    add action=mark-connection chain=input disabled=no in-interface=ether1 \
        new-connection-mark="internet 1 connection" passthrough=yes
    add action=mark-routing chain=output connection-mark="internet2 connection" \
        disabled=no new-routing-mark="internet 2 routing" passthrough=yes
    add action=mark-routing chain=output connection-mark="internet 1 connection" \
        disabled=no new-routing-mark="internet 1 routing" passthrough=yes
    
    
    
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=ether2
    add action=masquerade chain=srcnat disabled=no out-interface=ether1
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.7.2 dst-port=\
        6666 in-interface=ether2 protocol=tcp to-addresses=10.5.50.111
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.6.2 dst-port=\
        6666 in-interface=ether1 protocol=tcp to-addresses=10.5.50.111
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.7.2 dst-port=\
        3333 in-interface=ether2 protocol=tcp to-addresses=10.5.50.111
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.6.2 dst-port=\
        3333 in-interface=ether1 protocol=tcp to-addresses=10.5.50.111
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.7.2 dst-port=\
        5555 in-interface=ether2 protocol=tcp to-addresses=10.5.50.111
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.6.2 dst-port=\
        5555 in-interface=ether1 protocol=tcp to-addresses=10.5.50.111
    
    
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        192.168.6.1 routing-mark="internet 1 routing" scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        192.168.7.1 routing-mark="internet 2 routing" scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
        192.168.7.1,192.168.6.1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.5.0/24 gateway=mashhadrouter \
        scope=30 target-scope=10




    موضوعات مشابه:





  2. #2
    نام حقيقي: moein Sabaghian

    عضو عادی
    تاریخ عضویت
    Dec 2009
    محل سکونت
    mashhad
    نوشته
    86
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    2
    سلام مجدد
    ممنون از همه حل شد



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •