صفحه 2 از 6 اولیناولین 1 2 3 4 5 6 آخرینآخرین
نمایش نتایج: از شماره 16 تا 30 از مجموع 89

موضوع: نصب Squid به صورت WCCP

  
  1. #16
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    WCCP چی داره که نتونستید راه بندازید







  2. #17
    نام حقيقي: مهران رحیمیان

    خواننده شناسه تصویری ParsE1
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Nuremberg
    نوشته
    387
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    1
    WCCP is a Cisco protocol which works with Web caches
    فکر نمیکنم تفاوت زیادی با route-map داشته باشه فقط 1 مزیت که من میدونم داره اینه که وقتی کش میخوابه خودش متوجه میشه و ترافیک رو از کش بر میداره !

    کار + دیگه ای هم انجام میده ؟



  3. #18
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    دوستان عزیز ، این مقوله از هم کاملا مجزا هستند.

    route-map در تکنولوژی تحت نام policy -Based Routing(PBR) معرفی می شود. در این تکنولوژی عمل routing را به جای اینکه بر مبنای Destination Address و یا Routing Protocol انجام بده بر مبنای یک policy انجام میده. سپس packet هایی که در یک شرط یا policy صدق کنند ، بر اساس IP Presedence bit طبقه بندی می شوند . بعد packet هایی که طبقه بندی شده اند به آدرس Next-hop یا Interface مورد نظر فرستاده می شوند. با این فرمان ترافیک رو به سمت cache engine هدایت می کنند.

    WCCP در مبحث Conent Networking مطرح می شود. WCCP یک پروتکل متعلق به Cisco می باشد که جهت بهینه سازی Conent DElivery بین CE (Cache Engine) و Client ها ایجاد شده است.




    ویرایش توسط shabake_karan : 2006-06-03 در ساعت 12:49 PM

  4. #19
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    برای اینه که روتر Object که از سوی کاربران تلفنی میاد Redirect کنه به کش



  5. #20
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    نقل قول نوشته اصلی توسط darklove
    برای اینه که روتر Object که از سوی کاربران تلفنی میاد Redirect کنه به کش
    نباید الزاما تلفنی باشد . این حرف درست نیست.



  6. #21
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کاربران Lan از کش استفاده می کنن دیگه







  7. #22
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    دوست عزی ، کاربران LAN همون کاربران تلفنیه ؟؟؟




  8. #23
    نام حقيقي: Alireza HBB

    عضو غیر فعال شناسه تصویری Alux
    تاریخ عضویت
    Jan 2006
    محل سکونت
    Tehran
    نوشته
    1,492
    سپاسگزاری شده
    285
    سپاسگزاری کرده
    399
    دوستان ما اگه یه روتر داشته باشیم

    چطور می تونیم ترافیک رو به کش بفرستیم؟

    دستورات رو اگه لطف کنید با توضیح ممنون می شم



  9. #24
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    گفتم که



  10. #25
    نام حقيقي: مهران رحیمیان

    خواننده شناسه تصویری ParsE1
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Nuremberg
    نوشته
    387
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط Alux
    دوستان ما اگه یه روتر داشته باشیم

    چطور می تونیم ترافیک رو به کش بفرستیم؟

    دستورات رو اگه لطف کنید با توضیح ممنون می شم
    access-list 150 deny tcp host (your cache ip address) any
    access-list 150 permit tcp any any eq www
    access-list 150 deny tcp any any

    بعد یه route-map تعریف میکنی اینجوری :

    route-map cache permit 10
    match ip address 150
    (set ip next-hop (your cache IP address

    و بعد interface که میخوای ترافیکش رو بفرسته به کش :
    interface group-Async 0
    یا
    interface Ethernet0/0
    و یا هر ایننترفیسه دیگه ای میخوای و بعد :

    ip policy route-map cache


    ویرایش توسط ParsE1 : 2006-06-03 در ساعت 06:44 PM

  11. #26
    نام حقيقي: مهران رحیمیان

    خواننده شناسه تصویری ParsE1
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Nuremberg
    نوشته
    387
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    1
    آقای منصوری متشکرم از توضیحاتتون
    ولی منم منظورم همین بود !
    WCCP is a Cisco protocol which works with Web caches
    :d



  12. #27
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    نقل قول نوشته اصلی توسط ParsE1
    آقای منصوری متشکرم از توضیحاتتون
    ولی منم منظورم همین بود !
    WCCP is a Cisco protocol which works with Web caches
    :d
    آقا برمنکرش لعنت ، من کلی گفتم ، Route -map فقط برای cache نیست







  13. #28
    نام حقيقي: مهران رحیمیان

    خواننده شناسه تصویری ParsE1
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Nuremberg
    نوشته
    387
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    1
    آقای منصوری فرمایش شما کاملآ صحیح
    شما تاج سری
    ما کوچیکتیم



  14. #29
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    نقل قول نوشته اصلی توسط ParsE1
    آقای منصوری فرمایش شما کاملآ صحیح
    شما تاج سری
    ما کوچیکتیم
    ما خیلی بیشتر



  15. #30
    نام حقيقي: Alireza HBB

    عضو غیر فعال شناسه تصویری Alux
    تاریخ عضویت
    Jan 2006
    محل سکونت
    Tehran
    نوشته
    1,492
    سپاسگزاری شده
    285
    سپاسگزاری کرده
    399
    نقل قول نوشته اصلی توسط ParsE1
    access-list 150 deny tcp host (your cache ip address) any
    access-list 150 permit tcp any any eq www
    access-list 150 deny tcp any any

    بعد یه route-map تعریف میکنی اینجوری :

    route-map cache permit 10
    match ip address 150
    (set ip next-hop (your cache IP address

    و بعد interface که میخوای ترافیکش رو بفرسته به کش :
    interface group-Async 0
    یا
    interface Ethernet0/0
    و یا هر ایننترفیسه دیگه ای میخوای و بعد :

    ip policy route-map cache

    من واقعا تو یاد گیری دستورات سیسکو بی استعدادم

    دستور اول یه اکسس لیست با اسم 150 دنای می کنه هر چیزی رو که به کش میره
    دومی به 150 از هر جا به هر جا واسه پورت 80 اجازه میده
    باز سومی می گه 150 دنای بشه هر چیزی به هر جا؟؟؟

    دستورات بعدی؟ permit 10 یعنی چی؟ اسمشه؟



صفحه 2 از 6 اولیناولین 1 2 3 4 5 6 آخرینآخرین

کلمات کلیدی در جستجوها:

نصب و راه اندازی wccp

نصب squid

تنظیم mrtg روی webmin

کانفیگ wccp

http://forum.persiannetworks.com/f81/t12175-3.html

wccp را

squid نصب و پیکربندی webmin

سخت افزار لازم برای squid

سيسكو به فارسي wccp

jkzdl wccp

تفاوت روتینگ با route map

نصب squid wccp

cisco wccp configuration

نسب wccp squid

wccp cisco راه اندازی

پيكربندي wccp بر روي squid

راه اندازی اسکوئید با wccp

نصب ماژولهای کاربردی squid

تنظیم wccp روی squid

sarg

wccp

كانفيگ inet

squid

wccp کانفیگ

خط فرمان squid

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •