نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 8سپاس
  • 1 توسط raha_rasa
  • 1 توسط raha_rasa
  • 1 توسط mmj
  • 1 توسط raha_rasa
  • 1 توسط halvaei
  • 2 توسط arya_q8
  • 1 توسط moh_maj

موضوع: راهنمایی در DHCP

  
  1. #1
    نام حقيقي: raha

    عضو عادی شناسه تصویری raha_rasa
    تاریخ عضویت
    Oct 2010
    محل سکونت
    isfahan
    نوشته
    26
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    8

    راهنمایی در DHCP

    با سلام
    مشکلی با dhcp داشتم اکر کسی کمک کنه ممنون میشم.
    یک سرور2003 دارم و یک لپتاپ با ویندوز7
    لپتاپ عضو دامین شده و شبکه هستن باهم ولــــــــــی DHCP رو که نصب کردم عینأ طبق آموزشهای موجود (قبلأ هم نصب کرده بودم بدون مشکل) ، در قسمت services.msc هم server DHCP and client DHCP هردو started هستند و تیک DHCP هم سبزرنگه ولــــی به لپتاپ آیپی نمیده
    با دستور net veiw در سرور ، لپتاپ شناسایی میشه ولی برعکسش نه ، یعنی net view در لپتاپ سرور را شناسایی نمیکنه.
    دستور ipconfig/all در سرور هم میگه که DHCP Enabled............. No
    و ipconfig/release هم پیغام زیر رو میده :
    the permision failed az no adapter is in the state permissible for this operation .

    ضمنأإ در لپتاپ هم آیپی اتوماته و آیپی DNS رو هم آیپی سرور دادم. و اینکه اگر آیپی لپتاپ رو هم دستی بدم باهم شبکه میشند به راحتی.
    مشکل کجای DHCP میتونه باشه ؟؟؟!!!
    اگر کسی راه حلی داره لطفأ بگه



    موضوعات مشابه:
    arash3400 سپاسگزاری کرده است.





  2. #2
    نام حقيقي: raha

    عضو عادی شناسه تصویری raha_rasa
    تاریخ عضویت
    Oct 2010
    محل سکونت
    isfahan
    نوشته
    26
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    8
    چقدر این فروم فعالـــه واقعـــــــــــــأ ...
    ممنون از این همه راهنمایی


    arash3400 سپاسگزاری کرده است.

  3. #3
    mmj
    mmj آنلاین نیست.
    نام حقيقي: Mohammad

    عضو عادی
    تاریخ عضویت
    Jan 2008
    نوشته
    432
    سپاسگزاری شده
    175
    سپاسگزاری کرده
    51
    لطفا موارد زیر رو کنترل کنید:
    آی پی سرور رو دستی و از همون رنج Scope در نظر بگیرید. در ضمن باید سرور DHCP رو Authorize و Active کنید. چون دارید از دومین استفاده می کنید. در ضمن مطمئن بشید که کاربری که روی لب تاپ لاگین کرده دسترسی کافی برای تغییر IP داره. ترجیحا با ادمین لاگین کنید. در ضمن این داستان ها ارتباطی با Net View پیدا نمی کنند.


    arash3400 سپاسگزاری کرده است.

  4. #4
    نام حقيقي: raha

    عضو عادی شناسه تصویری raha_rasa
    تاریخ عضویت
    Oct 2010
    محل سکونت
    isfahan
    نوشته
    26
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    8
    نقل قول نوشته اصلی توسط mmj نمایش پست ها
    لطفا موارد زیر رو کنترل کنید:
    آی پی سرور رو دستی و از همون رنج Scope در نظر بگیرید. در ضمن باید سرور DHCP رو Authorize و Active کنید. چون دارید از دومین استفاده می کنید. در ضمن مطمئن بشید که کاربری که روی لب تاپ لاگین کرده دسترسی کافی برای تغییر IP داره. ترجیحا با ادمین لاگین کنید. در ضمن این داستان ها ارتباطی با Net View پیدا نمی کنند.
    دو مورد اول رو چک کرده بودم و همینجوری بودند ، IP کاربر لپتاپ اتوماتیکه خوب چه ارتباطی به دسترسی اون داره ؟؟!! خودش که نمیتونه دستی تغییر بده ، باید با پسورد ادمین این کارو انجام بدم ... ولـــی منطقی نمیاد مشکل ازون باشه....
    Net view رو مگه برای مشخص شدن کابران عضو شبکه نمیزنیم ؟؟!!! خوب چرا از یک طرف نشون میده و از طرف دیگه نــه ؟!
    به هرحال ممنون بابت جواب


    arash3400 سپاسگزاری کرده است.

  5. #5
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    یه تست :
    یه کامپیوتر دیگه داری که تست کنی ؟
    اینطوری می فهمی مشکل لپ تاپه یا تنظیماتت در سرور


    arash3400 سپاسگزاری کرده است.
    mmhalvaei@gmail.com

  6. #6
    نام حقيقي: ahmad

    خواننده
    تاریخ عضویت
    Jun 2011
    محل سکونت
    shiraz
    نوشته
    177
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    53
    سلام
    ميشه بگيد توى شبكه چند تا كلاينت هست ؟همه همين مشكل رو دارند؟از كاركردن DHCP مطمئن هستيد؟ با فرض اينكه DHCP درست كار ميكنه و كلاينت هاى ديگه هم هيچ مشكلى ندارند , روى كلاينت IPconfig /all رو اجرا كن و اينجا كامل بذار .بهتر ميشه فهميد. شما ip كه ميگيريد 169 اولش هست؟ شما Ipconfig /flushdns و ipconfig /registerdns رو در نوت بوك بزنيد ,dns رو هم automatic كنيد . command هاى زيادى هست كه به درد ميخوره اما من دقيقا نميدونم مشكل براى يك كلاينت هست يا بيشتر ,من از اين ها استفاده ميكنم

    ipconfig /all /release /renew/flushdns/registerdns
    etsh winsock reset catalog
    netsh int ip reset [log_file_name]
    netsh interface ipv4 uninstall /install
    ipv6 رو هم تو win 7 بردار


    arash3400 و raha_rasa سپاسگزاری کرده‌اند.





  7. #7
    نام حقيقي: raha

    عضو عادی شناسه تصویری raha_rasa
    تاریخ عضویت
    Oct 2010
    محل سکونت
    isfahan
    نوشته
    26
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    8
    نقل قول نوشته اصلی توسط halvaei نمایش پست ها
    یه تست :
    یه کامپیوتر دیگه داری که تست کنی ؟
    اینطوری می فهمی مشکل لپ تاپه یا تنظیماتت در سرور
    نه فقط همین دوتارو دارم



  8. #8
    نام حقيقي: raha

    عضو عادی شناسه تصویری raha_rasa
    تاریخ عضویت
    Oct 2010
    محل سکونت
    isfahan
    نوشته
    26
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    8
    نقل قول نوشته اصلی توسط arya_q8 نمایش پست ها
    سلام
    ميشه بگيد توى شبكه چند تا كلاينت هست ؟همه همين مشكل رو دارند؟از كاركردن DHCP مطمئن هستيد؟ با فرض اينكه DHCP درست كار ميكنه و كلاينت هاى ديگه هم هيچ مشكلى ندارند , روى كلاينت IPconfig /all رو اجرا كن و اينجا كامل بذار .بهتر ميشه فهميد. شما ip كه ميگيريد 169 اولش هست؟ شما Ipconfig /flushdns و ipconfig /registerdns رو در نوت بوك بزنيد ,dns رو هم automatic كنيد . command هاى زيادى هست كه به درد ميخوره اما من دقيقا نميدونم مشكل براى يك كلاينت هست يا بيشتر ,من از اين ها استفاده ميكنم

    ipconfig /all /release /renew/flushdns/registerdns
    etsh winsock reset catalog
    netsh int ip reset [log_file_name]
    netsh interface ipv4 uninstall /install
    ipv6 رو هم تو win 7 بردار
    سلام
    فقط همین یه کلاینته
    dhcp رست کار میکنه ، تیکش سبزرنگه و رنج آیپی هم مشخصه
    زمانی که آیپی نمیده همون 169 رو به جای ipv4 میزنه
    راستش من با مودم D-Link هردو رو شبکه کردم ، اول حدس زدم که مشکل از dhcp مودم باشه اونو غیرفعال کردم ، فرقی نکرد ، با کابل کراس شبکه کردم با این که شبکه میشدن و مشکل از کابل نبود ولی میگفت دامین رو پیدا نمیکنه
    مشکل اینه که آی.پی توی رنج مودم میده نه رنج dhcp

    دستوراتی که داده بودین رو زدم و فرقی نکرده بود اولش
    یه دور سرور رو ریستارت کردم ، درست شده الان رنج آیپی که خودم میخوام رو میده
    حالا دقیقأ نمیدونم مشکل کجا بوده ... الان dhcp مودم غیرفعاله و آیپی سرور هم DNS کلاینته
    خیلی ممنون بابت راهنمایی


    ویرایش توسط raha_rasa : 2011-07-30 در ساعت 04:57 PM

  9. #9
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Oct 2010
    محل سکونت
    دزفول
    نوشته
    5
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1

    Unhappy مشکل با نصب دوباره DHCP

    با سلام خدمت اساتید محترم
    من تو ویندوز سرور DHCP رو نصب داشتم ولی بخاطر یه خطا اونو پاک کردم و الان که میخوام دوباره نصب کنم بهم ارور میده
    عکس خطا رو هم گذاشتم
    http://faza.comlu.com/images/0d0e461de8d0.jpg
    من قبلاً این خطا رو با یه سولوشن از سایت مایکروسافت حل کردم به این روش که دیتابیس DHCP قبلی رو پاک می کردم و فایل خام دیتابیس رو از رو سی دی ویندوز تو root ویندوز کپی می کردم و مشکل حل می شد ولی حالا عنوان اون صفحه یادم نیست روش دقیق و عنوان فایل دیتابیس هم یادم نیست.
    لطفاً از دوستان اگه کسی راهش رو می دونه یا آدرسشو بهم کمک کنه.
    ممنون از وقتی که می ذارید برام. یا علی مدد



  10. #10
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Oct 2010
    محل سکونت
    دزفول
    نوشته
    5
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1

    کمک در مورد خطا در هنگام نصب DHCP

    با سلام خدمت عزیزان و اساتید
    آقا اسم فایل رو پیدا کردم فایلی به اسم dhcp.mdb که تو مسیر %windows/system32/dhcp% قرار داره.
    کسی نمیتونه کمک کنه؟


    arash3400 سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

عملكرد net view در شبكه

ipconfig لپ تاپ

فایل dhcp.mdb

dhcp win7

DHCP.MDB درباره

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •