نمایش نتایج: از شماره 1 تا 15 از مجموع 15
سپاس ها 8سپاس
  • 1 توسط yogishiip
  • 1 توسط mirbod
  • 1 توسط yogishiip
  • 1 توسط mirbod
  • 1 توسط yogishiip
  • 1 توسط mirbod
  • 1 توسط yogishiip
  • 1 توسط yogishiip

موضوع: مشکل در IP گرفتن با DHCP

  
  1. #1
    نام حقيقي: Mska

    عضو عادی
    تاریخ عضویت
    Jul 2008
    نوشته
    73
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    60

    مشکل در IP گرفتن با DHCP


  2. #2
    نام حقيقي: ابراهیم

    خواننده شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,326
    سپاسگزاری شده
    881
    سپاسگزاری کرده
    1621
    يكي از احتمالات:
    ممكنه توي سوييچ vlan تعريف شده باشه
    و شايد مشكل فايروال باشه
    فايروال رو خاموش كنيد !


    mska سپاسگزاری کرده است.

  3. #3
    نام حقيقي: M

    عضو عادی
    تاریخ عضویت
    Jun 2009
    محل سکونت
    Tehran
    نوشته
    101
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    27
    دوست عزیز وقتی که کلاینتها ای پی نداشته باشن و همچنین با DHCP ارتباط نداشته باشن از رنج 196 ای پی میگیرن
    پس توی نظر اول به نظر میرسه که ارتباط شبکه ای قطعه ، سیم کشی ها و همچنین سوکت و چک کن و شاید هم مشکل از کانفیگ های DHCP سرورت باشه


    mska سپاسگزاری کرده است.

  4. #4
    نام حقيقي: Mska

    عضو عادی
    تاریخ عضویت
    Jul 2008
    نوشته
    73
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    60
    بله Vlan داریم

    ولی دستی هم که میدم Conection وصل میشه ولی به اینترنت و شبکه داخلی دسترسی ندارم

    نقل قول نوشته اصلی توسط mirbod نمایش پست ها
    دوست عزیز وقتی که کلاینتها ای پی نداشته باشن و همچنین با DHCP ارتباط نداشته باشن از رنج 196 ای پی میگیرن
    پس توی نظر اول به نظر میرسه که ارتباط شبکه ای قطعه ، سیم کشی ها و همچنین سوکت و چک کن و شاید هم مشکل از کانفیگ های DHCP سرورت باشه
    کلاینت های دیگه تو شبکه مشکلی ندارند بعضی از آنها این حالت را دارند
    اگر ارتباط با شبکه قطع باشه که کلا ضربدر قرمز میزنه


    ویرایش توسط mska : 2010-10-19 در ساعت 08:31 AM

  5. #5
    نام حقيقي: ابراهیم

    خواننده شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,326
    سپاسگزاری شده
    881
    سپاسگزاری کرده
    1621
    آي پي دستي را همراه با dns و GateWaye ست ميكنيد؟
    ضمنا سوكت كابل شبكه مربوط به اين سيستم را توي سوييچ جابجا كنيد ببينيد درست نميشه؟


    ویرایش توسط yogishiip : 2010-10-19 در ساعت 08:38 AM
    mska سپاسگزاری کرده است.

  6. #6
    نام حقيقي: M

    عضو عادی
    تاریخ عضویت
    Jun 2009
    محل سکونت
    Tehran
    نوشته
    101
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    27
    وقتی که شما سوکت کارت شبکه وصل باشه علامت ضربدر میره و اصلا مهم نیست که اون سمت به کجا وصل باشه ، ممکنه ارتباط با سوئیچ قطع باشه ، ممکنه ...
    به نظر من MEdia رو چک کن ببین مشکل از کجا هست و اول کار سیم هاتو عوض کن و با یه سیم دیگه چک کن
    اگه بازم جواب نگرفتی یه بار بصورت دستی ای پی بده ببن ارتباط برقرار مبشه یا نه فقط نکنه مهم اینجاست که یادت باشه GateWat ,و DNS رو هم ادرساشو بده


    mska سپاسگزاری کرده است.

  7. #7
    نام حقيقي: Mska

    عضو عادی
    تاریخ عضویت
    Jul 2008
    نوشته
    73
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    60
    نقل قول نوشته اصلی توسط yogishiip نمایش پست ها
    آي پي دستي را همراه با dns و GateWaye ست ميكنيد؟
    ضمنا سوكت كابل شبكه مربوط به اين سيستم را توي سوييچ جابجا كنيد ببينيد درست نميشه؟
    بله همه را دستی set می کنم کانکشن وصل میشه ولی به هیچ جا دسترسی نداره!
    IP را هم از همان Vlan کامپیوتر کناری میدم

    سوئیچ پر هست جای خالی نداره

    نقل قول نوشته اصلی توسط mirbod نمایش پست ها
    وقتی که شما سوکت کارت شبکه وصل باشه علامت ضربدر میره و اصلا مهم نیست که اون سمت به کجا وصل باشه ، ممکنه ارتباط با سوئیچ قطع باشه ، ممکنه ...
    به نظر من MEdia رو چک کن ببین مشکل از کجا هست و اول کار سیم هاتو عوض کن و با یه سیم دیگه چک کن
    اگه بازم جواب نگرفتی یه بار بصورت دستی ای پی بده ببن ارتباط برقرار مبشه یا نه فقط نکنه مهم اینجاست که یادت باشه GateWat ,و DNS رو هم ادرساشو بده
    کابلی که از نود به سیستم وصله را عوض کردم بازهمین مشکل را داره



  8. #8
    نام حقيقي: ابراهیم

    خواننده شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,326
    سپاسگزاری شده
    881
    سپاسگزاری کرده
    1621
    روي سوييچ اونو با يك سيستم ديگه جابجا كنيد


    mska سپاسگزاری کرده است.

  9. #9
    نام حقيقي: Mska

    عضو عادی
    تاریخ عضویت
    Jul 2008
    نوشته
    73
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    60
    نقل قول نوشته اصلی توسط yogishiip نمایش پست ها
    روي سوييچ اونو با يك سيستم ديگه جابجا كنيد
    ممنون ولی می دونی مشکل اینه که 48 تا پورت سوئیچ هست که همه پر هستند بعد اصلا مشخص نیست این نود به کدوم پورت وصل شده (شماره ندارند)ارتباط با سوئیچ وصل چون تو رک همه نود ها که امده به سوئچ وصل شده و نود آزادی نداریم



  10. #10
    نام حقيقي: M

    عضو عادی
    تاریخ عضویت
    Jun 2009
    محل سکونت
    Tehran
    نوشته
    101
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    27
    دوست عزیز مشکل شما کاملا از مدیا هست ، ارتباطات و بصورت کامل چک کن ، سوئیچ ، کابل ، پچ پنل ، و .......


    mska سپاسگزاری کرده است.

  11. #11
    نام حقيقي: ابراهیم

    خواننده شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,326
    سپاسگزاری شده
    881
    سپاسگزاری کرده
    1621
    نقل قول نوشته اصلی توسط mirbod نمایش پست ها
    دوست عزیز مشکل شما کاملا از مدیا هست ، ارتباطات و بصورت کامل چک کن ، سوئیچ ، کابل ، پچ پنل ، و .......
    وقتي توي سوييچ vlan تعريف شده باشه بعضي از پورت ها ممكنه از اين vlan جدا شده باشند و نتوانند آي پي بگيرند من بيشتر احتمال ميدم مشكل از vlan باشه

    ممنون ولی می دونی مشکل اینه که 48 تا پورت سوئیچ هست که همه پر هستند بعد اصلا مشخص نیست این نود به کدوم پورت وصل شده (شماره ندارند)ارتباط با سوئیچ وصل چون تو رک همه نود ها که امده به سوئچ وصل شده و نود آزادی نداریم
    يكي از نودها رو از سوييچ جدا كنيد واينو بجاش بزنيد


    mska سپاسگزاری کرده است.

  12. #12
    نام حقيقي: Mska

    عضو عادی
    تاریخ عضویت
    Jul 2008
    نوشته
    73
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    60
    به نظر منم مشکل Vlan هست
    سوال دارم

    مدیا اگر مشکل داشته باشه بازم IP 169 می گیره؟

    دلیلش چیه؟

    چرا وقتی IP دستی میدم درست عمل نمی کنه؟

    الان روی یکی از سیستم های که شبکه ان مشکلی نداره IP دستی Set می کنم به مشکلی پیش نمیاد

    ولی نمی دونم روی آن کلاینت وقتی Ip دستی Set می کنم جواب نمی ده


    ویرایش توسط mska : 2010-10-19 در ساعت 09:31 AM

  13. #13
    نام حقيقي: ابراهیم

    خواننده شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,326
    سپاسگزاری شده
    881
    سپاسگزاری کرده
    1621
    چرا وقتی IP دستی میدم درست عمل نمی کنه؟
    چون سوييچ هوشمنده و برنامه ريزي شده به اين نود آي پي نده اون نود آي پي نميگيره
    چه دستي و چه dhcp !


    mska سپاسگزاری کرده است.

  14. #14
    نام حقيقي: milad,malekzadeh

    تازه وارد
    تاریخ عضویت
    Jun 2008
    محل سکونت
    iran
    نوشته
    1
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل در IP گرفتن با DHCP

    نقل قول نوشته اصلی توسط yogishiip نمایش پست ها
    چون سوييچ هوشمنده و برنامه ريزي شده به اين نود آي پي نده اون نود آي پي نميگيره
    چه دستي و چه dhcp !
    با سلام و خسته نباشید
    من هم چنین مشکلی دارم ویندوز من سرور 2003R2 هست و کارت شبکه IP 169 می گیره ، امکان تعویض ویندوز وجود نداره ، کارت شبکه را عوض کردم ، آنتی ویروس هم Unistall کردم و تمام سرویس هاشو پاک کردم ، ولی باز هم نمی تونه از DHCP IP بگیره.
    IP دستی هم که می دم به sourceشبکه دسترسی ندارم و destination unrichable را می ده

    لطفاً اگه شما به نتیجه ای رسیدید مساعدت کنید ممنون می شم.

    - - - Updated - - -

    من پورت سوئیچ را نیز تغییر دادم ، همچنین با لب تاپ از همون port استفاده کردن و DHCP به راحتی به آن IP داد.

    - - - Updated - - -

    کابل ارتباطی سرور با سوئیج را هم عوض کردم

    - - - Updated - - -

    هنوز مشکل رفع نشده ، مادربورد + CPU+Power را تعویض کردم و از کارت شبکه onboard آن استفاده کردم ولی باز هم مشکل وجود دارد



  15. #15
    نام حقيقي: کاوه آشوری

    عضو عادی شناسه تصویری kavehashoori
    تاریخ عضویت
    Apr 2005
    محل سکونت
    تهران
    نوشته
    1,660
    سپاسگزاری شده
    970
    سپاسگزاری کرده
    324
    میلاد جان همه سیستمها ip نمیگیرند یا بعضی از سیستمها ؟

    دوم اینکه dhcp روی سرور راه انداختی دیگه ؟ تنظیماتش درسته رنج ip که رزرو کردی ip بده از تعداد کامپیوترهات کمتر نشده یعنی تعداد کامپیوتر هات بیشتر از تعداد یوزرهات باشه
    mac کارت شبکه هاتم تست کن


    برای پیشرفت اول سعی خودتو بکن , بعد اگه به نتیجه نرسیدی هزاران بار سوال کن .

کلمات کلیدی در جستجوها:

آی پی 169

چرا شبکه ای پی 169 میگیره؟

http:forum.persiannetworks.comf78t39161-new.html

مشکل نگرفتن ip از dhcp

ip دستی و مشکل dhcp

مشکل در دریافت IP از DHCP سرورمشکل آی پی نگرفتن کارت شبکهمشکل dhcpرفع مشکل dhcp در ویندوز 2008گرفتن ip از dhcp در windows 7مشکل dhcp در ویندوز 7مشکل در گرفتن ipاز dhcp serverآی پی 169.Ip گرفتندریافت ip از سرورمشکل در ipسیستم ip نمی گیردآی پی شبکه 169.آیپی رنج 169مشکل در ای پی گرفتنتغییر ip 169 گرفتن ip روی vlanگرفتن ip از سرورمشکل در گرفتن ip با مشکل با dhcp

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •