نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 5سپاس
  • 1 توسط eng_amir68
  • 1 توسط infoboy
  • 3 توسط EVERAL

موضوع: روش راه اندازی Hotspot

  
  1. #1
    نام حقيقي: amir

    عضو عادی شناسه تصویری eng_amir68
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته
    295
    سپاسگزاری شده
    171
    سپاسگزاری کرده
    93

    روش راه اندازی Hotspot

    سلام دوستان
    میخوام برای یه رستوران hotspots راه بندازم.یه pc دارم یه مودم adsl معمولی که با usb به pc وصل شده و یه ap دارم(d-link) و یه میکروتیک.
    1.چه جوری hotspots راه بندازم تا وقتی مشتری ها اومدن با زدن یوزر و پسورد وارد اینترنت بشن؟(میخوام محدودیت دانلود و سرعت داشته باشند)
    2.ایا میتونم روی ap پسورد بذارم؟(برای امنیت ap چه کاری انجام بدم؟)
    دوستان خیلی فوریه



    موضوعات مشابه:





  2. #2
    نام حقيقي: Rmin Rezaeimehr

    عضو عادی شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    389
    سپاسگزاری شده
    397
    سپاسگزاری کرده
    511
    Hotspotیک ناحیه ی جغرافیایی می باشد در آن اینترنت توسط یک یا چند AP به صورت رایگان یا تجاری ارائه می شود مثل هتل ها – رستوران ها – فرودگاه ها و... صاحب این مکان ها می توانند به ارائه اینترنت رایگان جذب مشتری کنند و سدو خود را از راه دیگری بدست آورند هم می توانند در ازای مثلا هر ساعت مبلغ کمی از شما دریافت کنند ولی نظر من این است که Hotspot را به صورت رایگان راه اندازی کنید . برای راه اندازای hotspot باید به برد توجه داشته باشید مثلا تا چه حدی می خواهید پوشش دهید سعی کنید تجهیزات خود را جوری پیکربندی کنید که سیگنال به خارج محدوده نرود زیرا نفوذگران می توانند به شبکه شما نفوذ کنند همچنین که hotspot ها نام شبکه یا ssid را broadcast می کنند و هیچ گونه کد گذاری امنیتی روی AP اعمال نمی کنند که در این پیکربندی این موارد باید آن را به هر کسی که می خواد وارد شبکه شما شود بگویید.مورد بعدی تعداد متوسط و حداکثر کاربرانی هست که می خواهند به شبکه شما متصل شوند که در این صورت باید AP مناسبی را با توجه به تعداد کاربران تهیه کنید . تداخل با سایر شبکه های بی سیم اطراف رو هم در نظر بگیرید .در اخر یک نقشه از محدوده ای که قرار است در آن hotspot راه اندازی کنید تهیه کنید و سپس محل AP/Router و... را مشخص کنید . شما می توانید تنظمیاتی را اعمال کنید تا مثلا فردی وقتی مرورگر اینترنت خود را باز می کنند تبلیغات شما در آن دیده شود یا مثلا توصیه های برای افزایش امنیت به کاربران کند.
    برای راه اندازی یک hotspot معمولا به موارد زیر نیاز داریم :
    1 – یک اینترنت سرعت بالا
    2 – Web Server
    3 – AAA Server
    4 – AP/Router/Switch

    همانطور که گفته شده چون هیچ گونه رمز نگاری مانند WEP/WPA/WPA2 روی hotspot صورت نمی گیرد می تونه برای کاربران خطرناک باشد . روی سیستم اصلی پورت های مربوط به File Sharing رو غیر فعال کنید و به کاربران بگویید که این کار کنند ! کاربران باید حالت Ad-hoc را غیر فعال کنند مگر اینکه در جای امنی باشند شبکه را در زمانی که از آن استفاده نمی کنید خاموش کنید . از فایروال های قوی روی سرور استفاده کنید . Broadcast SSID را غیر فعال کنید . به کایران اطلاعات دهید که اطلاعات کد گذاری نشده است ! کلمه های عبور و کدهای کاربری پیش فرض را تغییر دهید . سیستم های Client از آنتی ویروس و فایروال استفاده کنند .

    دیاگرام Hotspot :

    اطلاعات بیشتر : http://www.wiki-hotspot.com/ نقل از : persianadmins



  3. #3
    نام حقيقي: amir

    عضو عادی شناسه تصویری eng_amir68
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته
    295
    سپاسگزاری شده
    171
    سپاسگزاری کرده
    93

    Unhappy

    بابت جوابتون ممنون.پس نمیتونم روی ap پسورد بزارم.حالا چه جوری میتونم hotspots رو روی میکروتیک راه بندازم؟اگه توضیحات با شکل باشه خیلی عالی میشه.


    radar سپاسگزاری کرده است.

  4. #4
    نام حقيقي: ابراهیم دشتی

    عضو عادی شناسه تصویری infoboy
    تاریخ عضویت
    Jun 2010
    محل سکونت
    FF:FF:FF:FF:FF:FF
    نوشته
    51
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    7
    بهترین راه اینکه روی سیستمتون یه win Server با Active Directory و Isa با 2تا رول ساده راه اندازی کنید و با هر اکسس پوینتی اینترنت بدین.
    راه های دیگه ای هم هست و لی ان کاملا اصولی و درست است.

    اکسس پوینت رو پیکو انتخاب کنید ، امکان نداره به مشکل بر بخورید.


    radar سپاسگزاری کرده است.

  5. #5
    نام حقيقي: Rmin Rezaeimehr

    عضو عادی شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    389
    سپاسگزاری شده
    397
    سپاسگزاری کرده
    511
    امكاناتي كه ميكروتيك Hotspot فراهم مي كند:

    اعتبارسنجي كاربران با استفاده از ديتابيس محلي ايجاد شده روي خود ميكروتيك و يا Radius سرور

    حسابرسي كاربران با استفاده از ديتابيس محلي ايجاد شده روي خود ميكروتيك و يا Radius سرور

    سيستم Walled-garden (دسترسي به بعضي از سايت ها بدون اعتبار سنجي)

    راهنماي راه اندازي سريع:

    در راهنماي خود ميكروتيك براي راه اندازي يك راهنماي سريع توضيح داده شده و سپس از روش پرسش و پاسخ براي توضيحات بيشتر كمك گرفته شده است.من نيز مشابه همين روش را در پيش خواهم گرفت.پس ابتدا راه اندازي سريع و سپس توضيح قسمت هاي مختلف.

    توصيه مي شود براي سادگي كار ازwinbox استفاده كنيد. بعضي توضيحات را با استفاده winbox و بعضي را با command ارائه خواهم داد.

    پكيج هايي كه بايد قبل از راه اندازي نصب شده باشند:

    Packages required: hotspot, dhcp

    سرويس هايي كه بايد قبل از راه اندازي Hotspot فعال كرده باشيد :

    1-سرويس DNS با استفاده از كامند /ip dns

    2-سرويس DHCP

    3-سرويس ip firewall connection tracking set enabled=yes) connection tracking /)

    براي راه اندازي Hotspot به حداقل دو كارت شبكه نياز داريد(interface) يكيPublic كه به اينترنت متصل است و بايد با RADUS سرور وDNS سرور ارتباط داشته باشد دومي Local كه كاربرهاي Hotspot به آن متصل شوند.روي هر Interface امكان راه اندازي فقط يك Hotspot سرور وجود دارد.پس مي توانيد در آن واحد Hotspot هاي مختلفي داشته باشيد روي Interface هاي جداگانه.لازم به توضيح است براي راه اندازي Hotspot بي سيم نيازي نيست حتما از كارت شبكه بي سيم استفاده شود مي توانيد يك كارت شبكه به سيستم وصل كنيد و هر AP را مايليد به آن متصل كنيد.نگران سازگاري نباشيد.سازگاري فقط در مورد كارت هاي شبكه بي سيم متصل به (Mikrotik Router OS) مهم است.

    براي فعال كردن Hotspot روي Interface Local بايد از يك Address Pool مشابه با DHCP سرور راه اندازي شده استفاده كنيد.


    /ip hotspot add interface=local address-pool=dhcp-pool-1

    در نهايت براي راه اندازي كافي است يك كاربر ايجاد كنيد:


    /ip hotspot user add name=admin

    اكنون Hotspot راه اندازي شده است.

    در سمت كلاينت بايد تنظيمات TCP/IP را انجام دهيد.به صورت پيش فرض تنظيم روي اتوماتيك قرار دارد و همين براي گرفتن يك IP از MT كفايت مي كند ولي توصيه مي شود براي مديريت بهتر در مورد پهناي باند از IP استاتيك استفاده كنيد.يك IP در رنج Interface Local به كارت شبكه كلاينت اختصاص دهيد،DNS وGateway سرورMT را بدهيد.ميتوانيد با باز كردن مرورگر روي يك كامپيوتر كه به Interface local متصل شده است از اين موضوع مطمئن شويد.بايد صفحه خوشامدگويي Hotspot به نمايش درآيد.

    به صورت پيش فرض در هنگام اتصال كاربران يك رول مبتي بر NAT در قسمت ip firewall/Nat به صورت دايناميك ايجاد مي شود.در صورت ايجاد نشدن بايد Interface Public را Nat كنيد.
    نقل از: ittop

    Ip firewall nat> add chain=srcnat action=masquerade out-interface=Public



    ویرایش توسط EVERAL : 2010-12-22 در ساعت 07:41 PM
    vahidf، eng_amir68 و behzad19 سپاسگزاری کرده‌اند.

کلمات کلیدی در جستجوها:

راه اندازی hotspot در میکروتیک

راه اندازی hot spot

hotspot راه اندازی

راه اندازی hotspot

آموزش راه اندازی hotspot در میکروتیک

فعال کردن hotspot

راه اندازي hotspot در ميكروتيك

غیر فعال کردن hotspot

راهنمای راه اندازی و مدیریت Mikrotik Hotspot Gateway

راه اندازیhotspot

طریقه راه اندازی hotspot در میکروتیک

نحوه راه اندازی hotspot در میکروتیک

راه اندازی radius در میکروتیک

نصب hotspot

فعال كردن hotspot

نحوه راه اندازی hotspot

آموزش راه اندازی hotspot

راه اندازی سرویس hotspot

نحوه ی کار کردن hotspot میکروتیک

اکتیو کردن hotspot

فعال کردن hot spot asus f5rl

نحوه ی ارتباط hotspot با active directoryنحوه فعال کردن hotspotروش راه اندازی hotspotراه اندازی hotspot میکروتیک

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •