نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 1سپاس

موضوع: مشکل در فایروال سیسکو برای گرفتن ای پی

  
  1. #1
    نام حقيقي: abbas

    تازه وارد
    تاریخ عضویت
    Jan 2011
    محل سکونت
     
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2

    مشکل در فایروال سیسکو برای گرفتن ای پی

    سلام دوستان من با فایروال به مشکل برخوردم
    وقتی تو کنسول می خوام کارهای زیر را انجام بدم به خطاهای زیر برمی خورم
    کد HTML:
    >enable
    # show ip
    نتیجه
    کد HTML:
    System IP Addresses:
    Interface                Name                   IP address      Subnet mask     Method 
    Current IP Addresses:
    Interface                Name                   IP address      Subnet mask     Method 
    
    ciscoasa# configure terminal
    و وقتی میام کانفیگ کنم
    کد HTML:
    # interface
    نتیجه
    کد HTML:
    ERROR: No interface specified for interface_command
    دستور
    کد HTML:
    interface ethernet  
    خطای
    کد HTML:
    ERROR: % Invalid input detected at '^' marker.
    که برای ethernet هست


    من فقط می خوام asdm را بالا بیارم این مشکلات برام پیش میاد
    ممنون میمشم راهنمایی بفرمایید
    باتشکر



    موضوعات مشابه:

  2. #2
    نام حقيقي: Rmin Rezaeimehr

    عضو ویژه شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    590
    سپاسگزاری شده
    512
    سپاسگزاری کرده
    568
    نوشته های وبلاگ
    7
    سلام
    باید به Interfaceهای دیوایس ASA آدرس آی پی بدید. (آموزش نحوه آدرس دهی IP در لینک آموزشی زیر پست قرار می‌دم).
    پلتفرم ASDM مبتنی بر Java Base هست؛ برای دسترسی به launcher کنسول ASDM باید Java SE Runtime Environment JRE رو نصب کنید.
    لینک دانلود JAVA:
    http://www.softgozar.com/WebPage/Dow...-Final-x86/x64
    جهت استفاده از ASDM فایل پکیج bin. و launcher ویندوزی msi. رو برروی Flash فایروال ASA باید نصب کنید:
    کد:
    Uploading the ASDM image :
    asa# copy ftp flash
    Address or name of remote host []? 192.168.1.1
    Source filename []? asdm-804.bin
    Destination filename [asdm-804.bin]?
    Accessing ftp://192.168.1.1/asdm-804.bin…
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    < output ommited >
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Writing current ASDM file disk0:/asdm-804.bin
    6889764 bytes copied in 5.700 secs (1377952 bytes/sec)
    برای مشاهده Image ASDM دستور زیر را وارد کنید:
    کد:
    asa#show asdm image
    باید برای نمایش محیط ASDM شما پروتکل HTTP رو فعال کنید و ACL بنویسید:
    کد:
    asa(config)# http server enable
    asa(config)# http 192.168.1.5 255.255.255.0 inside
    asa(config)# management-access inside
    asa(config)# http 192.168.1.5 255.255.255.0 inside
    دستگاهی که دارای آدرس 192.168.1.5 هست و از طریق Inside port متصل شده از ASDM می‌تونه استفاده کنه.
    جهت نمایش ASDM آدرس فایروال رو در مرورگر وارد کنید:
    کد:
    http://192.168.1.1
    لینک آموزشی:
    نصب ASDM بر روی ASA در GNS -- آرش بابایی | مشاور ارشد امنیت شبکه سیسکو
    Persian Networks - احمد یزدانی - وبلاگ های تخصصی
    https://www.cisco.com/c/en/us/products/security/adaptive-security-device-manager/index.html



    abasfar سپاسگزاری کرده است.
    !It's possible to change your life at any time

  3. #3
    نام حقيقي: abbas

    تازه وارد
    تاریخ عضویت
    Jan 2011
    محل سکونت
     
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط EVERAL نمایش پست ها
    سلام
    باید به Interfaceهای دیوایس ASA آدرس آی پی بدید. (آموزش نحوه آدرس دهی IP در لینک آموزشی زیر پست قرار می‌دم).
    پلتفرم ASDM مبتنی بر Java Base هست؛ برای دسترسی به launcher کنسول ASDM باید Java SE Runtime Environment JRE رو نصب کنید.
    لینک دانلود JAVA:
    http://www.softgozar.com/WebPage/Dow...-Final-x86/x64
    جهت استفاده از ASDM فایل پکیج bin. و launcher ویندوزی msi. رو برروی Flash فایروال ASA باید نصب کنید:
    کد:
    Uploading the ASDM image :
    asa# copy ftp flash
    Address or name of remote host []? 192.168.1.1
    Source filename []? asdm-804.bin
    Destination filename [asdm-804.bin]?
    Accessing ftp://192.168.1.1/asdm-804.bin…
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    < output ommited >
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Writing current ASDM file disk0:/asdm-804.bin
    6889764 bytes copied in 5.700 secs (1377952 bytes/sec)
    برای مشاهده Image ASDM دستور زیر را وارد کنید:
    کد:
    asa#show asdm image
    باید برای نمایش محیط ASDM شما پروتکل HTTP رو فعال کنید و ACL بنویسید:
    کد:
    asa(config)# http server enable
    asa(config)# http 192.168.1.5 255.255.255.0 inside
    asa(config)# management-access inside
    دستگاهی که دارای آدرس 192.168.1.5 هست و از طریق Inside port متصل شده از ASDM می‌تونه استفاده کنه.
    جهت نمایش ASDM آدرس فایروال رو در مرورگر وارد کنید:
    کد:
    http://192.168.1.1
    لینک آموزشی:
    نصب ASDM بر روی ASA در GNS -- آرش بابایی | مشاور ارشد امنیت شبکه سیسکو
    Persian Networks - احمد یزدانی - وبلاگ های تخصصی
    https://www.cisco.com/c/en/us/products/security/adaptive-security-device-manager/index.html
    ممنونم از راهنمایتان فقط الان به مشکل برخوردم
    ای پی که وب سرویس میگیره
    کد HTML:
    http 192.168.1.30 255.255.255.255 inside
    اما من ماسک را به 255.255.255.0 تنظیم کردم اما ست نمیشه
    یعنی وقتب دستور پایین را میزنم
    کد HTML:
    http 192.168.1.30 255.255.255.0 inside
    کد خطای زیر را میده
    WARNING: IP address <192.168.1.30> and netmask <255.255.255.0> inconsistent
    
    کد HTML:
    ciscoasa(config)# show running-config 
    : Saved
    : 
    : Serial Number: JMX1512L1VP
    : Hardware:   ASA5520, 2048 MB RAM, CPU Pentium 4 Celeron 2000 MHz
    :
    ASA Version 9.1(6)8 
    !
    hostname ciscoasa
    enable password 8Ry2YjIyt7RRXU24 encrypted
    xlate per-session deny tcp any4 any4
    xlate per-session deny tcp any4 any6
    xlate per-session deny tcp any6 any4
    xlate per-session deny tcp any6 any6
    xlate per-session deny udp any4 any4 eq domain
    xlate per-session deny udp any4 any6 eq domain
    xlate per-session deny udp any6 any4 eq domain
    xlate per-session deny udp any6 any6 eq domain
    names
    !
    interface GigabitEthernet0/0
     nameif inside
     security-level 100
     ip address 192.168.1.20 255.255.255.0 
    !
    interface GigabitEthernet0/1
    <--- More --->
                  
     shutdown
    <--- More --->
                  
     no nameif
    <--- More --->
                  
     no security-level
    <--- More --->
                  
     no ip address
    <--- More --->
                  
    !
    <--- More --->
                  
    interface GigabitEthernet0/2
    <--- More --->
                  
     shutdown
    <--- More --->
                  
     no nameif
    <--- More --->
                  
     no security-level
    <--- More --->
                  
     no ip address
    <--- More --->
                  
    !
    <--- More --->
                  
    interface GigabitEthernet0/3
    <--- More --->
                  
     shutdown
    <--- More --->
                  
     no nameif
    <--- More --->
                  
     no security-level
    <--- More --->
                  
     no ip address
    <--- More --->
                  
    !
    <--- More --->
                  
    interface Management0/0
    <--- More --->
                  
     shutdown
    <--- More --->
                  
     no nameif
    <--- More --->
                  
     no security-level
    <--- More --->
                  
     no ip address
    <--- More --->
                  
    !
    <--- More --->
                  
    boot system disk0:/asa916-8-k8.bin
    <--- More --->
                  
    ftp mode passive
    <--- More --->
                  
    pager lines 24
    <--- More --->
                  
    mtu inside 1500
    <--- More --->
                  
    no failover
    <--- More --->
                  
    icmp unreachable rate-limit 1 burst-size 1
    <--- More --->
                  
    asdm image disk0:/asdm-743.bin
    <--- More --->
                  
    no asdm history enable
    <--- More --->
                  
    arp timeout 14400
    <--- More --->
                  
    no arp permit-nonconnected
    <--- More --->
                  
    timeout xlate 3:00:00
    <--- More --->
                  
    timeout pat-xlate 0:00:30
    <--- More --->
                  
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    <--- More --->
                  
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    <--- More --->
                  
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    <--- More --->
                  
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    <--- More --->
                  
    timeout tcp-proxy-reassembly 0:01:00
    <--- More --->
                  
    timeout floating-conn 0:00:00
    <--- More --->
                  
    dynamic-access-policy-record DfltAccessPolicy
    <--- More --->
                  
    user-identity default-domain LOCAL
    <--- More --->
                  
    http server enable
    <--- More --->
                  
    http 192.168.1.4 255.255.255.255 inside
    <--- More --->
                  
    no snmp-server location
    <--- More --->
                  
    no snmp-server contact
    <--- More --->
                  
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    <--- More --->
                  
    crypto ipsec security-association pmtu-aging infinite
    <--- More --->
                  
    crypto ca trustpool policy
    <--- More --->
                  
    telnet timeout 5
    <--- More --->
                  
    ssh stricthostkeycheck
    <--- More --->
                  
    ssh timeout 5
    <--- More --->
                  
    ssh key-exchange group dh-group1-sha1
    <--- More --->
                  
    console timeout 0
    <--- More --->
                  
    management-access inside
    <--- More --->
                  
    threat-detection basic-threat
    <--- More --->
                  
    threat-detection statistics access-list
    <--- More --->
                  
    no threat-detection statistics tcp-intercept
    <--- More --->
                  
    !
    <--- More --->
                  
    class-map inspection_default
    <--- More --->
                  
     match default-inspection-traffic
    <--- More --->
                  
    !
    <--- More --->
                  
    !
    <--- More --->
                  
    policy-map type inspect dns preset_dns_map
    <--- More --->
                  
     parameters
    <--- More --->
                  
      message-length maximum client auto
    <--- More --->
                  
      message-length maximum 512
    <--- More --->
                  
    policy-map global_policy
    <--- More --->
                  
     class inspection_default
    <--- More --->
                  
      inspect dns preset_dns_map 
    <--- More --->
                  
      inspect ftp 
    <--- More --->
                  
      inspect h323 h225 
    <--- More --->
                  
      inspect h323 ras 
    <--- More --->
                  
      inspect ip-options 
    <--- More --->
                  
      inspect netbios 
    <--- More --->
                  
      inspect rsh 
    <--- More --->
                  
      inspect rtsp 
    <--- More --->
                  
      inspect skinny  
    <--- More --->
                  
      inspect esmtp 
    <--- More --->
                  
      inspect sqlnet 
    <--- More --->
                  
      inspect sunrpc 
    <--- More --->
                  
      inspect tftp 
    <--- More --->
                  
      inspect sip  
    <--- More --->
                  
      inspect xdmcp 
    <--- More --->
                  
    !
    <--- More --->
                  
    service-policy global_policy global
    <--- More --->
                  
    prompt hostname context 
    <--- More --->
                  
    no call-home reporting anonymous
    <--- More --->
                  
    call-home
    <--- More --->
                  
     profile CiscoTAC-1
    <--- More --->
                  
      no active
    <--- More --->
                  
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
    <--- More --->
                  
      destination address email callhome@cisco.com
    <--- More --->
                  
      destination transport-method http
    <--- More --->
                  
      subscribe-to-alert-group diagnostic
    <--- More --->
                  
      subscribe-to-alert-group environment
    <--- More --->
                  
      subscribe-to-alert-group inventory periodic monthly
    <--- More --->
                  
      subscribe-to-alert-group configuration periodic monthly
    <--- More --->
                  
      subscribe-to-alert-group telemetry periodic daily
    <--- More --->
                  
    Cryptochecksum:5902469b1634992c7ef2c9277a3621ba
    <--- More --->
                  
    : end
    




  4. #4
    نام حقيقي: Gh

    عضو عادی
    تاریخ عضویت
    Jun 2015
    محل سکونت
    Ahvaz
    نوشته
    74
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    0
    سابنت و بدین صورت باید بزنین:
    255.255.255.0 192.168.1.0
    یا
    255.255.255.255 192.168.1.30



  5. #5
    نام حقيقي: abbas

    تازه وارد
    تاریخ عضویت
    Jan 2011
    محل سکونت
     
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط ghasem248 نمایش پست ها
    سابنت و بدین صورت باید بزنین:
    255.255.255.0 192.168.1.0
    یا
    255.255.255.255 192.168.1.30
    الان تو گزارش هم نشان میده یک ای پی ست شده

    کد HTML:
    http 192.168.1.4 255.255.255.255 inside
    من الان حتی با ip 192.168.1.4 هم دسترسی ندارم به وب پنل



  6. #6
    نام حقيقي: Gh

    عضو عادی
    تاریخ عضویت
    Jun 2015
    محل سکونت
    Ahvaz
    نوشته
    74
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    0
    لطف کنین کانفیگ و اینجا ارسال کنین



  7. #7
    نام حقيقي: Rmin Rezaeimehr

    عضو ویژه شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    590
    سپاسگزاری شده
    512
    سپاسگزاری کرده
    568
    نوشته های وبلاگ
    7
    اما من ماسک را به 255.255.255.0 تنظیم کردم اما ست نمیشه
    یعنی وقتب دستور پایین را میزنم
    کد HTML:
    http 192.168.1.30 255.255.255.0 inside
    کد خطای زیر را میده
    WARNING: IP address <192.168.1.30> and netmask <255.255.255.0> inconsistent
    چند تا Address IP به صورت Inside داری Set می‌کنی؟
    می‌تونی اینطوری Config کنی البته با خروجی Show run که گذاشتی:
    کد:
    interface GigabitEthernet0/0
    nameif inside
    security-level 50
    ip address 192.168.1.20 255.255.255.248 
    no shut
    مطابق با لینک زیر که در پست اول گذاشتم بعنوان Refrence استفاده کن:
    نصب ASDM بر روی ASA در GNS -- آرش بابایی | مشاور ارشد امنیت شبکه سیسکو


    !It's possible to change your life at any time

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •