صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 22

موضوع: كمك كمك مشكل روتر

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    نوشته
    49
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    كمك كمك مشكل روتر

    سلام
    روتر 3442 سري 3600
    بعد از چند ساعت روتر از شبكه خارج مشه..ping ميكنيم روتر را time out ميده ..يكبار كه روتر را خاموش و روشن ميكنيم درست ميشه..ولي بز بعد از چند ساعت دوباره مشكل پيدا مكنه
    از يك نفر پرسيدم گفته مربوط به flash memory روتر هست بايد عوض بشه
    اگر كسي بتونه راهنمايي كنه ممنون ميشم



    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    شايدم RAM اون كمه....چون من با RAM اين مشكلو پيدا كردم....ببين وقتي اينجوري مي شه چه پيغامي رو كنسول مي ده....



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    نوشته
    49
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    من وارد نيستم لطفا بگين چطوري چك كنم برم كنسول



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    نوشته
    49
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    البته يكبار خراب شد فرستادم گفتند ram سوخته ولي موجود نداريم و گفتن كه ram 3662 گذاشتند رو روتر
    چنين چيزي امكان داره
    الان هم ميگن اين مشكل مربوط به اين ram است چون روتر ما 3442 است



  5. #5
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    والا من يه بار اين مشكل رو داشتم از رم بود ولي نه اينكه رم خراب باشه. رو LAN ويروس داشتم و پورتها رو نبسته بودم پكتهاي زيادي كه اين ويروسها ميفرستادن باعث queue cache overflow مشدن و در نتيجه هيچ ارتباطي نميشد با روتر برقرار كرد. اما كاري كه كردم اين بود كه 1- با دستور no Fair-queue باعث شدم fair queueing انجام نشه. 2-با ACL ها پورتهاي معروف واسه ويروسها رو بستم. 3- LAN رو از ويروس خالي كردم. ديگه به همچي مشكلي بر نخوردم.


    ویرایش توسط ssa1357 : 2004-06-29 در ساعت 09:47 AM

  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    RAM اين 3640 ها DRAM هست و با 3660 فرق مي كنه تا اونجايي كه مي دونم....اين تو هم همينو نوشته:
    http://www.cisco.com/en/US/products/...801e1155.shtml







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    مشكل از رم نمي تونه باشه.
    100% از شبكه شما Mass Send يا Mass Email ارسال ميشه.
    همون كه سجاد گفت.



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    نوشته
    49
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام
    پس امكان نداره كه ram 3660 را روی 3640 گذاشت؟؟؟
    سجاد جان من چطوری با no Fair-queue جلوی fair queueing را بگیرم..راستش من config بلد نيستم اگر ممكنه دستور هايي كه بايد اجرا كنم را از اول بگين
    و چطور ACL ها پورتهاي معروف واسه ويروسها رو ببندم و چه پورتهايي را بايد ببندم و دستور هاي لازم را اگر ممكنه بگيد از اول....ممنون ميشم
    راستي وقتي مي خوام با hyperterminal به روتر از طریق کنسول وصل شم پيام low memory :try again later ميده و به اين نميرسه كه user name بگیره ولی وقتی خاموش و روشن می کنم میتونم به روتر وصل شم البته همون اول که روشن می شه یک کم که بگذره وصل نمی شه ولی روتر تو شبکه هست و بعد از چند ساعت روتر از شبکه خارج می شه و باید دوباره خاموش و روشن کنم روتر را تا درست بشه
    ممنون از همتون



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط mahmood-m
    سلام
    پس امكان نداره كه ram 3660 را روی 3640 گذاشت؟؟؟
    سجاد جان من چطوری با no Fair-queue جلوی fair queueing را بگیرم..راستش من config بلد نيستم اگر ممكنه دستور هايي كه بايد اجرا كنم را از اول بگين
    و چطور ACL ها پورتهاي معروف واسه ويروسها رو ببندم و چه پورتهايي را بايد ببندم و دستور هاي لازم را اگر ممكنه بگيد از اول....ممنون ميشم
    راستي وقتي مي خوام با hyperterminal به روتر از طریق کنسول وصل شم پيام low memory :try again later ميده و به اين نميرسه كه user name بگیره ولی وقتی خاموش و روشن می کنم میتونم به روتر وصل شم البته همون اول که روشن می شه یک کم که بگذره وصل نمی شه ولی روتر تو شبکه هست و بعد از چند ساعت روتر از شبکه خارج می شه و باید دوباره خاموش و روشن کنم روتر را تا درست بشه
    ممنون از همتون
    گفتم RAM كم مياره...سعي كن يكم config رو سبك كني بلكه نيازي به ارتقاي RAM نباشه...البته ممكن هم هست كه RAM كافي باشه اما بسته هايي كه ويروسا درست مي كنن queue روتر رو ژر مي كنن...مي توني يه لحظه رونرو قطع كني و يه دستگاه با همون ip بالا بياري بعد روش با يه نرم افزاري مثل Ethereal ببيني چه بسته هايي سمت اون ميان ...اونوقت مي فهمي كه مشكل از ويروسه يا نه......



  10. #10
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    آقا چون ميدونم كاربرات نميتونن استفاده كنن راه حل رو كامل ميذارم اينجا
    فقط خواهشاَ برو دنبالش ببين اين دستورا چيكار ميكنن

    براي اينكار كل شبكه رو از روتر جدا كن كه مهلت داشته باشي واسه كار كردن و روتر رو خاموش روشن كن

    بعد با يه كابل كنسول وصل شو به روتر و بر تو حالت enable و اين چيز ميزاي زير رو كپي كن تو اونجا بعد هم شبكه رو وصل كن به روتر




    configure terminal

    no ip access-list extended Blok_Ports
    ip access-list extended Blok_Ports
    deny ip 10.0.0.0 0.255.255.255 any
    deny ip 172.16.0.0 0.15.255.255 any
    deny ip host 127.0.0.1 any
    deny tcp any any eq 135
    deny udp any any eq 135
    deny udp any any eq tftp
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny udp any any eq netbios-ss
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 1243
    deny tcp any any eq 2773
    deny tcp any any eq 4444
    deny tcp any any eq 27374
    deny tcp any any eq 54283
    deny udp any any eq 1434
    permit ip any any

    no ip access-list extended Ping_Platform
    ip access-list extended Ping_Platform
    permit icmp any any echo
    permit icmp any any echo-reply

    no route-map Block_Big_Ping_Packets 10
    route-map Block_Big_Ping_Packets 10
    match ip address Ping_Platform
    match length 92 2147483647
    set interface Null0


    interface Serial0/0
    no fair-queue
    no ip proxy-arp
    ip access-group Blok_Ports in
    ip access-group Blok_Ports out
    ip route-cache policy
    ip policy route-map Block_Big_Ping_Packets

    interface Ethernet0/0
    no keepalive
    ip access-group Blok_Ports in
    ip access-group Blok_Ports out

    interface Group-Async0
    ip access-group Blok_Ports in
    ip access-group Blok_Ports out


    exit
    exit
    write


    موفق باشي


    ویرایش توسط ssa1357 : 2004-06-30 در ساعت 02:07 PM

  11. #11


    عضو غیر فعال شناسه تصویری sdsl
    تاریخ عضویت
    Jan 2003
    محل سکونت
    Iran-Tehran
    نوشته
    630
    سپاسگزاری شده
    22
    سپاسگزاری کرده
    0
    از روتر خودت sh proc cpu بگیر!!

    cpu بالا باعث Packet Lost ميشه!!

    و بعد هنگ!!!!

    ببين روی چند هست!



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    نوشته
    49
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    برق رفت بعد كه اومد ديدم تمام config روتر رفته و بايد از اول config كنيم يكي نفر آمد براي config ...اما همون اول config وقتي كه save را مي زديم ميگفت nvram verificatin faild و config ذخيره نمي شد
    روتر را كه خاموش و روشن مي كرديم config از بين مي رفت...گذشت و روز بعد دوباره رفتيم براي config ولي اين دفعه ذخيره شد و روتر را هم خاموش و روشن كردم config سر جاش بود...2 روز گذشت دوباره برق رفت ..وقتي برق امد دوباره config روتر پريده بود...امدم خودم config كنم(حالا config روتر خودمون را ياد گرفتم) باز دوباره ذخيره نشد و ميگفت nvram verificatin faild ....و روتر را خاموش كردم يكبار ديدم تا آنجا كه config كرده بودم از بين رفت ..و از اول config كردم و هنوز روتر را خاموش نكردم
    گير افتاديم با اين روتر







  13. #13
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,539
    سپاسگزاری شده
    6752
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    اومم . . .
    با دستور test memory يه تست کن ببين شايد سخت افزاری مشکل پيدا کرده. (البته اين تست فايلهای روش رو پاک ميکنه)


    محمد حکیمی
    hakimi [a t] gmail.com

  14. #14
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,539
    سپاسگزاری شده
    6752
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    کد:
     <H2>test memory
    کد:
    To perform a test of Multibus memory (including nonvolatile memory) on the modular router, use the test memory EXEC command. The memory test overwrites memory.
    test memorySyntax Description
    This command has no arguments or keywords.
    Command Modes
    EXEC
    Command History
    Release Modification
    10.0
    This command was introduced.
    Usage Guidelines Caution The memory test overwrites memory. If you use the test memory command, you will need to rewrite nonvolatile memory. For example, if you test Multibus memory, which is the memory used by the CSC-R 4-Mbps Token Ring interfaces, you will need to reload the system before the network interfaces will operate properly. The test memory command is intended primarily for use by Cisco personnel.
    The following example tests memory:
    test memory
    </H2>


    محمد حکیمی
    hakimi [a t] gmail.com

  15. #15


    عضو غیر فعال شناسه تصویری kiumars
    تاریخ عضویت
    Dec 2004
    نوشته
    24
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    سلام interface serial دائم up و down میشه چیکار کنم؟؟؟

    salam
    Router man 2610 va 2620 hast
    to joftesh in moshkelo daram
    moshkelam ineh keh interface serialam daem down o up misheh
    lotfan mano rahnamaii konid



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

رم روتر سوخته

مشكلات روترها

Config&amp;#1603;&amp;#1585;&amp;#1583;&amp;#1605; &amp;#1605;&amp;#1608;&amp;#1583;&amp;#1605; &amp;#8207;

ramسوخته چجوری چک کنم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •