نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 7سپاس
  • 1 توسط A.Yazdani
  • 1 توسط A.Yazdani
  • 1 توسط escm3030
  • 1 توسط bluray
  • 2 توسط escm3030
  • 1 توسط dlink-shop

موضوع: مشکل در ارتباط بین دو سویچ لایه 2 و subinterface و vlan

  
  1. #1
    نام حقيقي: Iman

    تازه وارد
    تاریخ عضویت
    Nov 2014
    محل سکونت
    teharn
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    6

    مشکل در ارتباط بین دو سویچ لایه 2 و subinterface و vlan

    سلام و وقت بخیر
    یه شمای کلی از شبکه با شکل زیر داریم

    چیزی که خواسته شده اینه که روی روتر subinterface پیاده سازی شده و روی سویچ 2 وی لن داریم .
    gateway پی سی ها هم روتر ست شده . ولی متاسفانه هیچکدوم از پی سی ها روتر رو پینگ نمی کنن ..
    بین دو سویچ باید ترانک باشه یا اکسس ؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    946
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    421
    نوشته های وبلاگ
    8
    بین دو Switch و بین Switch و روتر باید ترانک باشه.


    iekhtiari سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  3. #3
    نام حقيقي: Iman

    تازه وارد
    تاریخ عضویت
    Nov 2014
    محل سکونت
    teharn
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    6
    من همینو گذاشتم . نشد .. یعنی پی سی ها نتونستن روتر رو پینگ کنن...
    این فایل خیلی خلاصه شده شبکه اس .. چیزی رو از فراموش کردم ؟



  4. #4
    نام حقيقي: سام

    خواننده
    تاریخ عضویت
    Sep 2012
    محل سکونت
    tehran
    نوشته
    313
    سپاسگزاری شده
    60
    سپاسگزاری کرده
    205
    نقل قول نوشته اصلی توسط iekhtiari نمایش پست ها
    سلام و وقت بخیر
    یه شمای کلی از شبکه با شکل زیر داریم

    چیزی که خواسته شده اینه که روی روتر subinterface پیاده سازی شده و روی سویچ 2 وی لن داریم .
    gateway پی سی ها هم روتر ست شده . ولی متاسفانه هیچکدوم از پی سی ها روتر رو پینگ نمی کنن ..
    بین دو سویچ باید ترانک باشه یا اکسس ؟
    سلام
    دوست من دلیل خواصی داشت که 2 تا سوویچ گذاشتی.؟؟؟؟؟
    پک تریسر ورژن چند است من نتونستم باز کنم فایل را. میشه تنظیمات را اینجا قرار بدی



  5. #5
    نام حقيقي: Iman

    تازه وارد
    تاریخ عضویت
    Nov 2014
    محل سکونت
    teharn
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    6
    نسخه 6.1.1 با عنوان Cisco Packet Tracer Instructor هستش .
    راستش این بخشی از شبکه اصلیه هستش که باید پیاده بشه .
    من بازم خلاصه تر کردم مسئله رو این عکس همون فایله اس که گذاشتم

    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 192.168.10.100 255.255.255.0
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end


    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch 01
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    switchport mode trunk
    !
    interface FastEthernet0/24
    switchport mode trunk
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    !
    !
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end



    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch0
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport access vlan 10
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    switchport mode trunk
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    !
    !
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end

    اینم همین نسخه ای هست که من باهاش کار می کنم
    http://uploadboy.com/iz5oo0n5bi1z.html



  6. #6
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    946
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    421
    نوشته های وبلاگ
    8
    fa0/2 روی Switch 2 کانفیگ نشده ؟
    مشکل از همین جاست اون رو هم بزارید تو یه Vlan و اون Vlan رو هم روی روتر ایجاد کنید و بعد آدرس بدهید در روتر این ادرس رو به عنوان GW در کلاینت استفاده کنید.


    iekhtiari سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it





  7. #7
    نام حقيقي: سام

    خواننده
    تاریخ عضویت
    Sep 2012
    محل سکونت
    tehran
    نوشته
    313
    سپاسگزاری شده
    60
    سپاسگزاری کرده
    205
    دوست من در سوییچ
    hostname Switch0
    تنظیم
    interface FastEthernet0/1 به این صورت انجام بده
    interface FastEthernet0/1
    switchport mod access
    switchport access vlan 10



    iekhtiari سپاسگزاری کرده است.

  8. #8
    نام حقيقي: احسان

    عضو عادی
    تاریخ عضویت
    Mar 2013
    محل سکونت
    تهران
    نوشته
    356
    سپاسگزاری شده
    186
    سپاسگزاری کرده
    96
    سلام
    من وقت نکردم کانفیگت رو دقیق بخونم .
    اول اینکه لینک سوئیچ اول به دوم و سوئیچ دوم به روتر باید ترانک باشه (همه بجز پروت هایی که به کلاینت ها وصله!)
    دوم اینکه پورتی که هر کلاینت بهش وصله در وی لن درست خودش قرار داشته باشه
    سوم اینکه وی لن ها روی هر دو سوئیچ موجود باشه
    چهارم اینکه انکپسولیشن ساب اینترفیس ها ببین درست ست شده باشه برای هر وی لن . مثلا اگر یک کلاینت عضو وی لن 10 هست بی شک یکی از ساب اینترفیس هات هم وی لن 10 انکسولیت می کنه

    Sw1:
    vlan 10
    vlan 20

    int fa0/1
    switchport access vlan 10
    int fa0/2
    switchport acc vlan 20
    int fa0/24
    switchport mode trunk

    sw2:
    vlan 10
    vlan 20

    int range fa0/23- 24 (با فرض اینکه یک مثلا پورت 23 به سوئیچ قبلی وصله و 24 هم به روتر)
    switchport mode trunk

    R1:
    intt fa0/0.10
    encapsulation dot1q 10
    ip add x.x.x.x y.y.y.yy
    int fa0/0.20
    encapsulation dot1q 20
    ip add z.z.z.z w.w.w.w
    int fa0/0
    no shut


    قرار بود نگاه نکنم! کامل خودم نوشتم برات !!!! مغز منم رد داده این روزا!! نگاه می کردم به مراتب سنگین تر نبودم ؟


    iekhtiari سپاسگزاری کرده است.
    متاسفانه پیغام خصوصی پاسخگو نیستم.

  9. #9
    نام حقيقي: سام

    خواننده
    تاریخ عضویت
    Sep 2012
    محل سکونت
    tehran
    نوشته
    313
    سپاسگزاری شده
    60
    سپاسگزاری کرده
    205
    نقل قول نوشته اصلی توسط bluray نمایش پست ها
    سلام
    من وقت نکردم کانفیگت رو دقیق بخونم .
    اول اینکه لینک سوئیچ اول به دوم و سوئیچ دوم به روتر باید ترانک باشه (همه بجز پروت هایی که به کلاینت ها وصله!)
    دوم اینکه پورتی که هر کلاینت بهش وصله در وی لن درست خودش قرار داشته باشه
    سوم اینکه وی لن ها روی هر دو سوئیچ موجود باشه
    چهارم اینکه انکپسولیشن ساب اینترفیس ها ببین درست ست شده باشه برای هر وی لن . مثلا اگر یک کلاینت عضو وی لن 10 هست بی شک یکی از ساب اینترفیس هات هم وی لن 10 انکسولیت می کنه

    Sw1:
    vlan 10
    vlan 20

    int fa0/1
    switchport access vlan 10
    int fa0/2
    switchport acc vlan 20
    int fa0/24
    switchport mode trunk

    sw2:
    vlan 10
    vlan 20

    int range fa0/23- 24 (با فرض اینکه یک مثلا پورت 23 به سوئیچ قبلی وصله و 24 هم به روتر)
    switchport mode trunk

    R1:
    intt fa0/0.10
    encapsulation dot1q 10
    ip add x.x.x.x y.y.y.yy
    int fa0/0.20
    encapsulation dot1q 20
    ip add z.z.z.z w.w.w.w
    int fa0/0
    no shut


    قرار بود نگاه نکنم! کامل خودم نوشتم برات !!!! مغز منم رد داده این روزا!! نگاه می کردم به مراتب سنگین تر نبودم ؟
    دوست من ببخشید جسارت نباشه. اما شما یادتون رفته اینو بنویسید
    interface f0/1
    switchport mod access


    bluray و iekhtiari سپاسگزاری کرده‌اند.

  10. #10
    نام حقيقي: سید ناصر میرشفیعی

    خواننده شناسه تصویری dlink-shop
    تاریخ عضویت
    Nov 2010
    محل سکونت
    tehran
    نوشته
    27
    سپاسگزاری شده
    22
    سپاسگزاری کرده
    1
    1- trunk between each switch
    2-ip default gateway for each switch
    3-on router make subinterfac
    4-on router make trink to the switch encapsulation dot1q
    5-computer DG


    iekhtiari سپاسگزاری کرده است.

  11. #11
    نام حقيقي: Iman

    تازه وارد
    تاریخ عضویت
    Nov 2014
    محل سکونت
    teharn
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    6
    مرسی بچه ها .. خیلی کمکاتون موثر بود .. من بسیار زیبا و شکیل یادم رفته بود روی سویچ دوم اون وی لن کوفتی رو تعریف کنم .. فقط روی سویچ اول تعریف کرده بودم و هی علامت سوال و علامت تعجب که چرا پکت ها رد نمی شد ... بیچاره حق داشت ..
    مرسی...



  12. #12
    نام حقيقي: احسان

    عضو عادی
    تاریخ عضویت
    Mar 2013
    محل سکونت
    تهران
    نوشته
    356
    سپاسگزاری شده
    186
    سپاسگزاری کرده
    96
    نقل قول نوشته اصلی توسط escm3030 نمایش پست ها
    دوست من ببخشید جسارت نباشه. اما شما یادتون رفته اینو بنویسید
    interface f0/1
    switchport mod access
    سلام
    مهم نیست عزیزم . وقتی پورتی عضو یک VLAN بشه مدش هم access میشه .


    متاسفانه پیغام خصوصی پاسخگو نیستم.





کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •