نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 5سپاس
  • 1 توسط Reza.D
  • 3 توسط SADEGH65
  • 1 توسط SADEGH65

موضوع: تبدیل کانفیگ روتر سیسکو 828 به سیسکو 888

  
  1. #1
    poo
    poo آنلاین نیست.
    نام حقيقي: pouya

    تازه وارد
    تاریخ عضویت
    Aug 2013
    محل سکونت
    rasht
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    3

    تبدیل کانفیگ روتر سیسکو 828 به سیسکو 888

    سلام دوستان عزیز. من تو شبکم تعدادی روتر سیسکو 828 دارم که به صورت جفتی (per to per) توسط پورت g.shdsl با کابل مسی به هم متصل هستند. این روترها به صورت cpe و co کانفیگ شدن. مشکل من این هست که چون سیسکو 828 قدیمی شده و زیاد پیدا نمی شه ، برای گسترش شبکه روتر سیسکو 888 خریداری کردیم اما من تو کانفیگ این روترها مشکل دارم و نمی تونم معادل کانفیگ ios قدیمی رو روی ios جدید این سیسکو ها پیاده کنم. لطفا کمکم کنید.
    کانفیگ روتر سیسکو 828 به صورت زیر هست:
    کد:
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname SHAHR-CPE
    !
    boot-start-marker
    boot-end-marker
    !
    no aaa new-model
    no ip subnet-zero
    no ip domain lookup
    !
    !
    !
    !
    interface Ethernet0
     ip address 10.20.16.1 255.255.255.0
     no keepalive
     hold-queue 32 in
     hold-queue 100 out
    !
    interface ATM0
     ip address 172.16.1.33 255.255.255.252
     no atm ilmi-keepalive
     dsl equipment-type CPE
     dsl operating-mode GSHDSL symmetric annex A
     dsl linerate AUTO
     pvc 1/1 
      protocol ip 172.16.1.34 broadcast
     !
    !
    router rip
     version 2
     network 10.0.0.0
     network 172.16.0.0
     no auto-summary
    !
    ip classless
    ip route 10.0.0.0 255.0.0.0 10.20.250.1
    ip route 10.128.0.0 255.255.0.0 10.20.250.1
    ip route 192.168.0.0 255.255.0.0 10.20.250.1
    ip http server
    !
    access-list 1 permit 10.20.16.0 0.0.0.255
    snmp-server community shahr RW
    snmp-server location shahrdari
    snmp-server enable traps tty
    snmp-server host 10.20.16.20 shahr 
    !
    line con 0
     transport preferred all
     transport output all
     stopbits 1
    line vty 0 4
     access-class 1 in
     exec-timeout 0 0
     login
     length 0
     transport preferred all
     transport input all
     transport output all
    !
    scheduler max-task-time 5000
    ! end





    موضوعات مشابه:





  2. #2
    نام حقيقي: رضا دانشمند (Dj Pashmak)

    عضو ویژه/سرپرست بخش Cisco شناسه تصویری Reza.D
    تاریخ عضویت
    Oct 2007
    محل سکونت
    .
    نوشته
    936
    سپاسگزاری شده
    871
    سپاسگزاری کرده
    866
    IOS موجود روی روترهای جدید چه نسخه ای است؟


    poo سپاسگزاری کرده است.
    The great pleasure in life is doing what people say you cannot do

  3. #3
    نام حقيقي: صادق نجاتی زاده

    مدیر بازنشسته شناسه تصویری SADEGH65
    تاریخ عضویت
    Nov 2003
    محل سکونت
    تهران
    نوشته
    2,264
    سپاسگزاری شده
    3409
    سپاسگزاری کرده
    3620
    نوشته های وبلاگ
    12
    سلام دوست عزیز
    اصول کلی ماجرا یکی است
    فقط تنظیمات مربوط به تنظیمات ارتباط خط را به جای اینکه در ATM تنظیم کنید می بایست در کنترلر DSL تنظیم کنید. و به جای اینترفیس Ethernet0 می بایست ئاز اینترفیس Vlan 1 بهره بگیرید. ( البته شاید تعدادی از خطوط تنظیم ها

    ولی در مورد طرح کلی شبکه پیشنهاد میکنم در این مورد یک تجدید نظر بفرمایید چون با توجه به هزینه های روتر ها و در صورتی که تعداد ارتباط زیاد است میتوانید به گونه ای دیگر نیز عمل کنید ( استفاده از MSAN و DSLAM در نقطه مرکزی)

    در مورد تنظیمات هم پیشنهاد میکنم یک تجدید نطر در بخشهایی از آن بفرمایید چون از نظر تنظیمات مشکلاتی وجود دارد که بهتر است آنها را بهبود ببخشید.




    کد:
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname SHAHR-CPE
    !
    boot-start-marker
    boot-end-marker
    !
    no aaa new-model
    no ip subnet-zero
    no ip domain lookup
    !
    !
    controller DSL 0
     mode atm
     line-term cpe
     line-mode 2-wire line-zero
     dsl-mode shdsl symmetric annex A
     line-rate auto
    !
    
    !
    !
    interface vlan 1
     ip address 10.20.16.1 255.255.255.0
    !
    interface ATM0
     ip address 172.16.1.33 255.255.255.252
     no atm ilmi-keepalive
     pvc 1/1 
      protocol ip 172.16.1.34 broadcast
     !
    !
    router rip
     version 2
     network 10.0.0.0
     network 172.16.0.0
     no auto-summary
    !
    ip classless
    ip route 10.0.0.0 255.0.0.0 10.20.250.1
    ip route 10.128.0.0 255.255.0.0 10.20.250.1
    ip route 192.168.0.0 255.255.0.0 10.20.250.1
    !
    access-list 1 permit 10.20.16.0 0.0.0.255
    snmp-server community shahr RW
    snmp-server location shahrdari
    snmp-server enable traps tty
    snmp-server host 10.20.16.20 shahr 
    !
    line con 0
     transport preferred all
     transport output all
     stopbits 1
    line vty 0 4
     access-class 1 in
     exec-timeout 0 0
     login
     length 0
     transport preferred all
     transport input all
     transport output all
    !



    mahyar49، EVERAL و poo سپاسگزاری کرده‌اند.

  4. #4
    poo
    poo آنلاین نیست.
    نام حقيقي: pouya

    تازه وارد
    تاریخ عضویت
    Aug 2013
    محل سکونت
    rasht
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    3
    ios روتر های 888 ورژن 15 است.

    - - - ادامه - - -

    بسیار ممنون از پاسخ شما.

    1) آیا تجدید نظری که فرمودید ، تغییرات دیگه ای غیر از تغییراتی که در کانفیگ جدید وجود داره ، مد نظرتون هست یا خیر؟ اگه هست میشه لطفا اشاره ای بکنید؟
    2) آیا اگر طرف دیگر روتر 888 ، روتر 828 با همان تنظیمات قبلی باشه ، ارتباط atm برقرار می شه؟ (چراغ cd روشن می شه؟)
    ممنونم.



  5. #5
    نام حقيقي: صادق نجاتی زاده

    مدیر بازنشسته شناسه تصویری SADEGH65
    تاریخ عضویت
    Nov 2003
    محل سکونت
    تهران
    نوشته
    2,264
    سپاسگزاری شده
    3409
    سپاسگزاری کرده
    3620
    نوشته های وبلاگ
    12
    نقل قول نوشته اصلی توسط poo نمایش پست ها
    ios روتر های 888 ورژن 15 است.

    - - - ادامه - - -

    بسیار ممنون از پاسخ شما.

    1) آیا تجدید نظری که فرمودید ، تغییرات دیگه ای غیر از تغییراتی که در کانفیگ جدید وجود داره ، مد نظرتون هست یا خیر؟ اگه هست میشه لطفا اشاره ای بکنید؟
    2) آیا اگر طرف دیگر روتر 888 ، روتر 828 با همان تنظیمات قبلی باشه ، ارتباط atm برقرار می شه؟ (چراغ cd روشن می شه؟)
    ممنونم.
    منظور از تجدید نظر تنظیمات امنیتی و موارد موجود در کانفیگ به این منظور است.
    قبلا در سایت با عنوان device hardening مقداری صحبت شده است.

    به دلیل تفاوت کنترلر استفاده شده در این مدل امکان ارتباط 828 با روتر های 878 و 888 در مقابل هم وجود ندارد.

    به ظاهر برای شبکه دولت از این مورد استفاده میکنید که به راحتی میتوانید از زیرساخت های موجود به شکل بهتری استفاده نمایید که عنوان کردم از چه موردی استفاده کنید نتیجه ای در این زمینه خواهید گرفت.


    poo سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

کانفیگ روتر سیسکو

تنظیمات dsl روتر سیسکو

تنظیم snmp در روتر cisco

از روتر 828 سیسکو

روتر 828 سیسکو

g shdsl 888 روتر

protocol ip broadcastسیسکو

کانفیگ روتر سیسکو 828

سیسکو 828 g.shdsl

کانفیگ روتر cisco به صورت 2wire

تنظیمات سیسکو 888

چراغهای روتر 878

کانفیگ روتر سیسکو 878

تغییر پسورد روتر سیسکو 888

كانفيك atm‏ بر روي روتر سيسكو

کانفیگ روتر های سیسکو 888

timestamps سیسکو

save کردن تنظیمات روی روتر 888

boot-start-marker

کانفیگ cisco 888

كانفيگ روتر سيسكو

تنظیمات روتر 828

کانقیگ Mode atm در سیسکو

controller dsl 0

line-mode 2-wire line-zero

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •