صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 27 از مجموع 27

موضوع: cisco catalyst 3550

  
  1. #16


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دستور bandwidth را جلوش مي نويسه informational و كار عملي انجام نمي ده ... اينو خودم تست كردم







  2. #17


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    راه روتر رو هم مي دونم فقط گير اينه كه lanهام اولا زيادن و تو خط 2meg فكر مي كنم load روتر خيلي بالا بره ...بعضيا شونم پشت NAT هستن...



  3. #18
    نام حقيقي: Ali Gorji

    عضو عادی شناسه تصویری ali-g
    تاریخ عضویت
    Dec 2002
    محل سکونت
    Tehran
    نوشته
    102
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    6
    در صورتی که بخوای با خود Switch این کار رو انجام بدی بهترین راه به نظرم QoS یا همون Quality of Services هستش.
    من مدل Switch ت رو درست نمیدونم چون range ش خیلی وسیعه. تو مدل Switch و نحوه Limit گذاشتن (منظورم با VLAN یا...) رو توضیح بده. اگر تونستم کمکت میکنم.



  4. #19


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    Cisco Catalyst 3550 enhanced
    اگر بايد ريز تر هم بگم بگيد...
    IOS فعليشم نوشتم تو نوشته هاي قبليم
    ممنون



  5. #20


    عضو غیر فعال
    تاریخ عضویت
    Jan 2004
    محل سکونت
    Iran
    نوشته
    147
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط sdsl
    براي اينكار روي هر كدوم از پورتهاي Switch مي تونيد از فرمان Bandwidth استفاده كنيد!

    Switch(config-if)#bandwidth
    <1-10000000> Bandwidth in kilobits

    مقدار پهناي باند مورد نياز رو بر حسب كيلو بيت وارد كنيد!!

    IOS كه من استفاده مي كنم

    Version 12.0(5.3)WC(1)

    و Switch 2950!!


    موفق باشيد
    عرض كنم من همين سويچ را دارم اين دستور شما كار آمد نيست چون عملا چيزي را كاهش نميده! من قبلا رو سويچ رو 10 k بستم اما رو LAN ها 160kگرفتم بعد ها از يكي سوال كردم به من گفتند سويچ مدل بالاتر مي خريدي نه 2950 !
    يك دستگاه سويچ 2950 در حد تميزي يك ماشين خانم دكتر به فروش مي رسد !



  6. #21


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    IOS نبود؟







  7. #22


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    نوشته
    171
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    كاملا درسته اين bandwith بنظرم يه كامند تشريفاتيه

    كاري عملا انجام نمي ده

    كسي چيزي مي دونه ؟



  8. #23
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    BandWidth هيچ كاري انجام نمي ده. همون Traffic shape استفاده بايد بكني.



  9. #24


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    نوشته
    71
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    منم اون اول گفتم ....اگر تو CLI ؟ بزنيد جلوش نوشته informational



  10. #25


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    30
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    Icon10

    salam
    man ye 3550 smi daram
    amma in dastorat dakhelesh nist
    mishe komak konid



    نقل قول نوشته اصلی توسط koorosh
    روی هر FE بايد با traffic-shape يا rate-limit ، ميزان پهنای باند مورد نظرت رو تعيين کنی.




  11. #26


    در اتتظار تایید
    تاریخ عضویت
    Nov 2003
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    كنترل پهناي باند روي سوئيچ 3550EMI

    mls qos aggregate-policer TestSend 64000 8000 exceed-action drop
    mls qos aggregate-policer TestRecive 256000 8000 exceed-action drop
    !
    class-map match-all TestSend
    match access-group 100
    class-map match-all TestRecive
    match access-group 101
    !
    policy-map TestSend
    class TestSend
    police aggregate TestSend
    policy-map ReciveAll
    class TestRecive
    police aggregate TestRecive
    !
    interface FastEthernet0/1
    switchport mode dynamic desirable
    service-policy input TestSend
    !
    interface FastEthernet0/48
    switchport mode dynamic desirable
    service-policy input TestReciveAll
    !
    access-list 100 permit ip any any
    access-list 101 permit ip any 172.16.0.64 0.0.0.31

    خوب حالا اين خطوط بالا يعني چي؟ :
    ما توسط فرامين بالا ميخواهيم رنج آب پي 255.255.255.224 172.16.0.64 را پهناي باند ارسال و دريافتش رو روي پورت 48 سوئيچ محدود كنيم .



  12. #27
    نام حقيقي: نوید برادران

    خواننده
    تاریخ عضویت
    Mar 2005
    محل سکونت
    @Internet
    نوشته
    96
    سپاسگزاری شده
    19
    سپاسگزاری کرده
    6
    دستور bandwidth نمایشی نیست بلکه مقدار آن در گزارش گیری از device بسیار به درد میخوره ، مثلاً اگه با SNMP دیوایس تون رو مانیتور کنید و روی اینترفیس هم bandwidth ست کرده باشید ، ریپورتی که میگیرید بر اساس مقدار درصد مصرفی از اون مقدار خواهد بود.

    این فرمان در دقیق کردن گزارشات بسیار مفید عمل میکنه .







صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

محدود کردن پهنای باند در سوئیچ کاتالیست

کار با دستور mls qos aggregate-policer

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •