نمایش نتایج: از شماره 1 تا 11 از مجموع 11

موضوع: مشكل وصل شدن به 3560

  
  1. #1
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3

    مشكل وصل شدن به 3560

    با درود
    يه هفته است بعد از تغييراتي كه تو توپولوژي شبكه داديم سوييچ 3560مون بهش نميشه وصل شد از طريق ssh
    ميريم كنسول ميزنيم ميگه low memory:try later
    مجبوريم ريست كنيم تا درست شه.ولي بعد يكي دو روز ديگه دوباره همين وضعه!



    موضوعات مشابه:





  2. #2
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    اين چيه؟
    كسي ميتونه تحليل كنه؟
    MP-3560#sh mem st hi
    ------------------ History of Processor Mempool ------------------

    66666666666666666666666666666666666666666666666666 66666666
    88888788888888888888888888888888888888888888888888 88878888
    100
    90
    80
    70 ************************************************** ********
    60 ************************************************** ********
    50 ************************************************** ********
    40 ************************************************** ********
    30 ************************************************** ********
    20 ************************************************** ********
    10 ************************************************** ********
    0....5....1....1....2....2....3....3....4....4.... 5....5....
    0 5 0 5 0 5 0 5 0 5
    Free memory per second (last 60 seconds)
    66666666666666667777777777777777777777777777777777 77777777
    89999999999999990000000000000000000000000000000111 11111111
    100
    90
    80
    70 ################################################## ########
    60 ################################################## ########
    50 ################################################## ########
    40 ################################################## ########
    30 ################################################## ########
    20 ################################################## ########
    10 ################################################## ########
    0....5....1....1....2....2....3....3....4....4.... 5....5....
    0 5 0 5 0 5 0 5 0 5
    Free memory per minute (last 60 minutes)
    * = maximum # = average
    777777
    245556
    100
    90
    80 *##*
    70 ######
    60 ######
    50 ######
    40 ######
    30 ######
    20 ######
    10 ######
    0....5....1....1....2....2....3....3....4....4.... 5....5....6....6....7.
    0 5 0 5 0 5 0 5 0 5 0 5 0
    Free memory per hour (last 72 hours)
    * = maximum # = average
    ------------------ History of I/O Mempool ------------------

    55555555555555555555555555555555555555555555555555 55555555
    77777777777777777777777777777777777777777777777777 77777777
    100
    90
    80
    70
    60 ************************************************** ********
    50 ************************************************** ********
    40 ************************************************** ********
    30 ************************************************** ********
    20 ************************************************** ********
    10 ************************************************** ********
    0....5....1....1....2....2....3....3....4....4.... 5....5....
    0 5 0 5 0 5 0 5 0 5
    Free memory per second (last 60 seconds)
    55555555555555555555555555555555555555555555555555 55555555
    77777777777777777777777777777777777777777777777777 77777777
    100
    90
    80
    70
    60 ################################################## ########
    50 ################################################## ########
    40 ################################################## ########
    30 ################################################## ########
    20 ################################################## ########
    10 ################################################## ########
    0....5....1....1....2....2....3....3....4....4.... 5....5....
    0 5 0 5 0 5 0 5 0 5
    Free memory per minute (last 60 minutes)
    * = maximum # = average
    555555
    777766
    100
    90
    80
    70
    60 ######
    50 ######
    40 ######
    30 ######
    20 ######
    10 ######
    0....5....1....1....2....2....3....3....4....4.... 5....5....6....6....7.
    0 5 0 5 0 5 0 5 0 5 0 5 0
    Free memory per hour (last 72 hours)
    * = maximum # = average
    ------------------ History of Driver text Mempool ------------------


    100
    90
    80
    70
    60
    50
    40
    30
    20
    10
    0....5....1....1....2....2....3....3....4....4.... 5....5....
    0 5 0 5 0 5 0 5 0 5
    Free memory per second (last 60 seconds)

    100
    90
    80
    70
    60
    50
    40
    30
    20
    10
    0....5....1....1....2....2....3....3....4....4.... 5....5....
    0 5 0 5 0 5 0 5 0 5
    Free memory per minute (last 60 minutes)
    * = maximum # = average

    100
    90
    80
    70
    60
    50
    40
    30
    20
    10
    0....5....1....1....2....2....3....3....4....4.... 5....5....6....6....7.
    0 5 0 5 0 5 0 5 0 5 0 5 0
    Free memory per hour (last 72 hours)
    * = maximum # = average



  3. #3
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    414
    نوشته های وبلاگ
    8
    نقل قول نوشته اصلی توسط greatcyrus نمایش پست ها
    با درود
    يه هفته است بعد از تغييراتي كه تو توپولوژي شبكه داديم سوييچ 3560مون بهش نميشه وصل شد از طريق ssh
    ميريم كنسول ميزنيم ميگه low memory:try later
    مجبوريم ريست كنيم تا درست شه.ولي بعد يكي دو روز ديگه دوباره همين وضعه!
    یعنی چی از طریق ssh کنسول میزنین ؟؟؟


    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    نسخه IOS چنده؟
    وقتی این اتفاق میافته سوییچ هم از کار میافته؟
    کانفیگ سوییچ را بزارید، احتمالا یه چیزی هست که همه Memory را مصرف میکنه.
    هر از چند گاهی توی سوییچ بزنید show process memory ببینید وضعیت Free Memory چطور میشه. باید همینطور کمتر و کمتر بشه.
    خروجی show log را هم هر چند ساعت نگاه کنید شاید مطالب خوبی توش پیدا بشه.

    یعنی چی از طریق ssh کنسول میزنین ؟؟؟
    فکر کنم منظورشون اینه که از طریق ssh نمیتونن به سوییچ وصل بشن. ولی وقتی با کنسول وصل میشن اون پیغام خطا ظاهر میشه.


    ویرایش توسط aliafzalan : 2011-08-04 در ساعت 04:21 PM

  5. #5
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    مرسي آقاي افضلان درست فهميديد منظورم اين بود ssh نميتونيم بزنيم بعد ميريم كنسول بزنيم ميگه low memory .

    اين sh log:
    MP-3560# sh log
    Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)
    No Active Message Discriminator.

    No Inactive Message Discriminator.

    Console logging: level debugging, 66 messages logged, xml disabled,
    filtering disabled
    Monitor logging: level debugging, 0 messages logged, xml disabled,
    filtering disabled
    Buffer logging: level debugging, 66 messages logged, xml disabled,
    filtering disabled
    Exception Logging: size (4096 bytes)
    Count and timestamp logging messages: disabled
    File logging: disabled
    Persistent logging: disabled
    Trap logging: level informational, 69 message lines logged
    Logging to 172.20.21.69 (udp port 514, audit disabled,
    authentication disabled, encryption disabled, link up),
    69 message lines logged,
    0 message lines rate-limited,
    0 message lines dropped-by-MD,
    xml disabled, sequence number disabled
    filtering disabled
    Logging to 192.168.200.1 (udp port 514, audit disabled,
    authentication disabled, encryption disabled, link up),
    69 message lines logged,
    0 message lines rate-limited,
    0 message lines dropped-by-MD,
    xml disabled, sequence number disabled
    filtering disabled
    Logging to 172.20.21.70 (udp port 514, audit disabled,
    authentication disabled, encryption disabled, link up),
    69 message lines logged,
    0 message lines rate-limited,
    0 message lines dropped-by-MD,
    xml disabled, sequence number disabled
    filtering disabled
    Log Buffer (4096 bytes):
    00:00:31.767: %LINK-5-CHANGED: Interface FastEthernet0/20, changed state to administratively down
    *Mar 1 00:00:31.985: %LINK-5-CHANGED: Interface FastEthernet0/21, changed state to administratively down
    *Mar 1 00:00:31.985: %LINK-5-CHANGED: Interface FastEthernet0/22, changed state to administratively down
    *Mar 1 00:00:31.985: %LINK-5-CHANGED: Interface FastEthernet0/23, changed state to administratively down
    *Mar 1 00:00:31.985: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
    *Mar 1 00:00:32.438: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
    *Mar 1 00:00:32.438: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
    *Mar 1 00:00:32.438: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to up
    *Mar 1 00:00:32.438: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to up
    *Mar 1 00:00:32.648: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 172.20.21.69 Port 514 started - CLI initiated
    *Mar 1 00:00:32.656: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 192.168.200.1 Port 514 started - CLI initiated
    *Mar 1 00:00:32.656: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 172.20.21.70 Port 514 started - CLI initiated
    *Mar 1 00:00:33.445: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    *Mar 1 00:00:33.445: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/13, changed state to up
    *Mar 1 00:00:33.445: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
    *Mar 1 00:00:33.973: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan102, changed state to up
    *Mar 1 00:00:33.973: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan300, changed state to up
    *Mar 1 00:00:35.198: %DUAL-5-NBRCHANGE: EIGRP-IPv42) 2: Neighbor 192.168.102.1 (Vlan102) is up: new adjacency
    *Mar 1 00:00:36.456: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
    *Mar 1 00:00:40.491: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
    *Mar 1 00:00:42.530: %DUAL-5-NBRCHANGE: EIGRP-IPv42) 2: Neighbor 10.10.10.1 (Tunnel0) is up: new adjacency
    *Mar 1 00:00:50.541: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel1, changed state to up
    *Mar 1 00:00:50.566: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel2, changed state to up
    *Mar 1 00:01:06.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan201, changed state to up
    *Mar 1 00:01:06.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan202, changed state to up
    *Mar 1 00:01:06.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan253, changed state to up
    *Mar 1 00:01:06.848: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/16 (half duplex).
    *Mar 1 00:01:06.857: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/18 (half duplex).
    *Mar 1 00:01:07.956: %DUAL-5-NBRCHANGE: EIGRP-IPv42) 2: Neighbor 10.10.10.1 (Tunnel1) is up: new adjacency
    *Mar 1 00:01:10.598: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel5, changed state to up
    *Mar 1 00:02:06.860: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/16 (half duplex).
    *Mar 1 00:02:06.860: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/18 (half duplex).
    *Mar 1 00:03:06.856: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/16 (half duplex).
    *Mar 1 00:03:06.856: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/18 (half duplex).
    *Mar 1 00:04:06.859: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/16 (half duplex).
    *Mar 1 00:04:06.859: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/1 (not half duplex), with Switch FastEthernet0/18 (half duplex).


    اينم sh proc mem:
    MP-3560#sh processes memory
    Processor Pool Total: 84465580 Used: 20935756 Free: 63529824
    I/O Pool Total: 8380416 Used: 3608716 Free: 4771700
    Driver te Pool Total: 1048576 Used: 40 Free: 1048536
    PID TTY Allocated Freed Holding Getbufs Retbufs Process
    0 0 30008348 8313880 19330728 0 0 *Init*
    0 0 13220 278480 13220 0 0 *Sched*
    0 0 2351820 1559492 762772 3776404 421352 *Dead*
    1 0 4632 4632 10012 0 0 Chunk Manager
    2 0 180 180 3924 0 0 Load Meter
    3 0 8780 6912 8816 0 0 SpanTree Helper
    4 0 0 0 6924 0 0 Check heaps
    5 0 0 0 6924 0 0 Pool Manager
    6 0 180 180 6924 0 0 Timers
    7 0 0 0 6924 0 0 Net Input
    8 0 0 0 24924 0 0 Crash writer
    9 0 225216 6672 226460 0 0 ARP Input
    10 0 0 0 6924 0 0 CEF MIB API
    11 0 0 0 6924 0 0 AAA_SERVER_DEADT
    12 0 180 180 6924 0 0 AAA high-capacit
    13 0 0 0 12924 0 0 Policy Manager
    14 0 48852 16940 39120 0 0 Entity MIB API
    15 0 261448 0 271372 113400 0 EEM ED Syslog
    PID TTY Allocated Freed Holding Getbufs Retbufs Process
    16 0 0 0 6924 0 0 IFS Agent Manage
    17 0 0 0 6924 0 0 IPC Dynamic Cach
    18 0 0 0 6924 0 0 IPC Zone Manager
    19 0 0 0 6924 0 0 IPC Periodic Tim
    20 0 0 0 6924 0 0 IPC Managed Time
    21 0 0 0 6924 0 0 IPC Deferred Por
    22 0 5232 0 12156 0 0 IPC Seat Manager
    23 0 0 0 6924 0 0 IPC Session Serv
    24 0 0 0 6924 0 0 Dynamic ARP Insp
    25 0 0 0 6924 0 0 ARP Snoop
    26 0 180 180 6924 0 0 GraphIt
    27 0 180 180 12924 0 0 XML Proxy Client
    28 0 0 0 6924 0 0 Critical Bkgnd
    29 0 14256 0 13332 0 0 Net Background
    30 0 0 0 12924 0 0 IDB Work
    31 0 180 180 12924 0 0 Logger
    32 0 180 180 9924 0 0 TTY Background
    33 0 19468 11032 15360 0 0 Per-Second Jobs
    34 0 0 0 6924 0 0 Per-minute Jobs
    35 0 182060 132940 96088 0 0 IF-MGR control p
    36 0 0 0 6924 0 0 IF-MGR event pro
    PID TTY Allocated Freed Holding Getbufs Retbufs Process
    37 0 0 0 6924 0 0 AggMgr Process
    38 0 180 180 6924 0 0 Compute load avg
    39 0 0 0 6956 0 0 HC Counter Timer
    40 0 180 180 6924 0 0 DownWhenLooped
    41 0 0 0 6924 0 0 HRPC lpip reques
    42 0 180 180 6924 0 0 HLPIP Sync Proce
    43 0 0 0 6924 0 0 Platform-IPe Pro
    44 0 396 556 13140 0 0 Collection proce
    45 0 0 0 6924 0 0 HRPC asic-stats
    46 0 0 0 3924 0 0 HRPC hsm request
    47 0 0 0 12924 0 0 Stack Mgr
    48 0 548376 3144 322096 0 0 Stack Mgr Notifi
    49 0 5172 180 11916 0 0 Fifo Error Detec
    50 0 1544 1544 3924 0 0 Adjust Regions
    51 0 0 0 6924 0 0 hrpc -> response
    52 0 0 0 6924 0 0 hrpc -> request
    53 0 1292 16848 6924 0 0 hrpc <- response
    54 0 0 0 6924 0 0 HRPC hcomp reque
    55 0 508 180 6924 0 0 HULC Device Mana
    56 0 68 68 6924 0 0 HRPC hdm non blo
    57 0 176 176 6924 0 0 HRPC hdm blockin
    --More--


    ویرایش توسط greatcyrus : 2011-08-06 در ساعت 08:56 AM

  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    و جواب سوال اول و دوم؟







  7. #7
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    و جواب سوال اول و دوم؟
    شرمنده يادم رفت:
    1- c3560-advipservicesk9-mz.122-44.SE.bin"
    2-
    sh run
    Building configuration...
    Current configuration : 4495 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname !
    boot-start-marker
    boot-end-marker
    !
    !
    username admin privilege 15 secret 5 $1$xnbu$yqxO6d44xGo.RdFvdLEGT.
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authorization exec default local
    aaa accounting exec default none
    !
    !
    !
    aaa session-id common
    system mtu routing 1500
    vtp mode transparent
    ip subnet-zero
    ip routing
    no ip domain-lookup
    ip domain-name Apadana.com
    !
    !
    !
    crypto pki trustpoint TP-self-signed-1183946624
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1183946624
    revocation-check none
    rsakeypair TP-self-signed-1183946624
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    vlan 102
    name ASA-3560
    !
    vlan 201
    name Intranet1
    !
    vlan 202
    name Intranet2
    !
    vlan 253
    name IP-Management
    !
    vlan 300
    name Internet
    !
    ip ssh version 2
    !
    !
    !
    interface Tunnel0
    description To-WireLess
    bandwidth 10000000
    ip unnumbered Loopback0
    no ip route-cache cef
    tunnel source 192.168.55.204
    tunnel destination 192.168.55.198
    !
    interface Tunnel1
    description To-Interanet1
    bandwidth 650
    ip unnumbered Loopback0
    no ip route-cache cef
    load-interval 30
    tunnel source 10.126.7.18
    tunnel destination 10.21.180.2
    !
    interface Tunnel2
    description To-Interanet2
    bandwidth 650
    ip unnumbered Loopback0
    no ip route-cache cef
    tunnel source 10.126.7.26
    tunnel destination 10.21.180.130
    !
    interface Tunnel5
    description Internet to FANAVA
    ip address 172.17.2.14 255.255.255.252
    ip mtu 1440
    ip tcp adjust-mss 1360
    delay 50000
    tunnel source 10.126.7.18
    tunnel destination 10.7.229.18
    tunnel mode ipip
    !
    interface Loopback0
    ip address 10.10.10.2 255.255.255.255
    !
    interface FastEthernet0/1
    description To-Wireless
    no switchport
    ip address 192.168.55.204 255.255.255.240
    !
    interface FastEthernet0/2
    shutdown
    !
    interface FastEthernet0/3
    shutdown
    !
    interface FastEthernet0/4
    shutdown
    !
    interface FastEthernet0/5
    no switchport
    no ip address
    shutdown
    !
    interface FastEthernet0/6
    no switchport
    no ip address
    shutdown
    !
    interface FastEthernet0/7
    shutdown
    !
    interface FastEthernet0/8
    shutdown
    !
    interface FastEthernet0/9
    shutdown
    !
    interface FastEthernet0/10
    shutdown
    !
    interface FastEthernet0/11
    shutdown
    !
    interface FastEthernet0/12
    shutdown
    !
    interface FastEthernet0/13
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/14
    shutdown
    !
    interface FastEthernet0/15
    shutdown
    !
    interface FastEthernet0/16
    shutdown
    !
    interface FastEthernet0/17
    shutdown
    !
    interface FastEthernet0/18
    shutdown
    !
    interface FastEthernet0/19
    shutdown
    !
    interface FastEthernet0/20
    shutdown
    !
    interface FastEthernet0/21
    switchport mode access
    shutdown
    !
    interface FastEthernet0/22
    shutdown
    !
    interface FastEthernet0/23
    switchport mode access
    shutdown
    !
    interface FastEthernet0/24
    switchport access vlan 300
    switchport mode access
    spanning-tree portfast
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan102
    ip address 192.168.102.2 255.255.255.252
    !
    interface Vlan201
    description Intranet1
    ip address 10.126.7.18 255.255.255.248
    !
    interface Vlan202
    description Intranet2
    ip address 10.126.7.26 255.255.255.248
    !
    interface Vlan253
    ip address 192.168.253.3 255.255.255.0
    !
    interface Vlan300
    description Internet
    ip address 78.157.44.193 255.255.255.248
    !
    !
    router eigrp 2
    no auto-summary
    network 10.10.10.2 0.0.0.0
    network 11.11.11.2 0.0.0.0
    network 192.168.102.0 0.0.0.3
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.17.2.13
    ip route 10.7.229.18 255.255.255.255 10.126.7.17
    ip route 10.21.180.0 255.255.255.128 10.126.7.17
    ip route 10.21.180.128 255.255.255.128 10.126.7.17
    ip route 192.168.229.0 255.255.255.0 192.168.200.3
    ip route 192.168.229.201 255.255.255.255 192.168.200.3
    no ip http server
    no ip http secure-server
    !
    !
    ip access-list extended TEHRAN-FILTER
    permit ip 192.168.200.0 0.0.1.255 any
    permit ip 192.168.50.0 0.0.0.255 any
    permit ip 192.168.51.0 0.0.0.255 any
    permit ip 192.168.20.0 0.0.0.255 any
    permit ip 192.168.253.0 0.0.0.255 any
    !
    logging 172.20.21.69
    route-map TEHRAN-F permit 10
    match ip address TEHRAN-FILTER
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    privilege level 15
    transport input ssh
    transport output all
    line vty 5 15
    privilege level 15
    transport input ssh
    transport output all
    !
    end



  8. #8
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    هنوز جواب سوال دوم را ندادید:
    وقتی این اتفاق میافته سوییچ هم از کار میافته؟ (همه ارتباط ها قطع میشه و یا فقط نمیشه به سوییچ وصل شد؟)
    این interface tunnel ها بعد از تغییرات توی شبکه، به کانفیگ سوییچ اضافه شدند؟؟؟



  9. #9
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    شرمنده درست متوجه سوالت نشده بودم.نه سوييچ كار ميكنه و هيچ مشكلي در عملكردش نيست ولي چراغهاشم به شدت چشمك ميزنه!
    بعد از ريست شدن دوباره كه مياد بالا سرعت چشمك زدن كمه ولي به مرور زمان دوباره سرعتش ميره بالا

    اينترفس تانل ها بودند فقط تغييراتي تو آدرسشون ايجاد شده!


    ویرایش توسط greatcyrus : 2011-08-06 در ساعت 11:32 AM

  10. #10
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    IOS سوییچ را ارتقا بدید، ببینید مشکل حل میشه یا نه. (اگه ارتقا دادید، نسخه جدید را هم بنویسید)
    اون اینترفیس تونل هم مشکوک میزنه، چون تو سطح سخت افزاری پشتیبانی نمیشه و شاید ترافیک که میره بالا، سوییچ کم میاره. البته این مورد بیشتر به CPU بر میگرده تا به Memory



  11. #11
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    ok بايد تست كنيم



کلمات کلیدی در جستجوها:

lineproto-5-updown: line protocol on interface tunnel1 changed state to یعنی چه و به

lineproto-5-updown: line protocol on interface tunnel5 changed state to

خطای وصل نشدن به سرور کانتر سورس 2011

ریست سوئیچ 3560

httpinteranet1

EEM كانفيگ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •