صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 27

موضوع: مشكل در upgrade 2960

  
  1. #1
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3

    Icon13 مشكل در upgrade 2960

    با درود
    يه 2960 داريم با اين ios:
    c2960-lanbase-mz.122.53.SE2.bin
    ميخايم با اين ios آپش كنيم:
    c2960-lanbasek9-mz.122.37.SE.bin

    از tftp ميره تو flash كپي ميشه ولي وقتي دستور boot system ميزني ميگه اين فايل read only هست!

    مشكل چيه؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    946
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    421
    نوشته های وبلاگ
    8
    سلام وقتی میخواهین ios رو upgrade کنین باید config register رو به 0x2101 تغییر بدین
    تا flash در حالت read/wirite قرار بگیره.اینو اینجا گفته




    ویرایش توسط A.Yazdani : 2011-07-12 در ساعت 03:37 PM
    greatcyrus سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  3. #3
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط poker نمایش پست ها
    سلام وقتی میخواهین ios رو upgrade کنین باید config register رو به 0x2101 تغییر بدین
    تا flash در حالت read/wirite قرار بگیره.اینو اینجا گفته
    سوييچ دستور config-reg رو نميگيره!!!!



  4. #4
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    تو ios دستور رو نميگيره
    بايد برم تو ROMMON?



  5. #5
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    دوستان چي شد؟گير كرديم شديد



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    شما ios قبلی را پاک کن و این جدیده را کپی کن توی سوییچ، بعدش هم ریست . . .


    al1p0ur سپاسگزاری کرده است.





  7. #7
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    شما ios قبلی را پاک کن و این جدیده را کپی کن توی سوییچ، بعدش هم ریست . . .
    فلشو فرمت كردم بعد ios جديد ريختم ولي بازم ميخام بوت سيستم بزنم ميگه اون فايل read-only هستش!



  8. #8
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    پیغامش چیه؟


    greatcyrus سپاسگزاری کرده است.

  9. #9
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    بعد از فرمت ، دیگه باید بری تو Rommon
    اینو ببینید :
    read-only file system


    greatcyrus سپاسگزاری کرده است.

  10. #10
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    مشكل فعلا حل شد
    فرمت كردم بعد از tftp يه ios ريختم تو فلش بعد ريست . .
    ولي يه چيزي!
    اولش ميخاد لود شه ميره دنبال اون ios قبلي بعد پيدا نميكنه ارور لودينگ ميده بعد با اين جديده مياد بالا!
    چرا؟



  11. #11
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    بزنید show boot
    اگه توی بخش BOOT path-list چیزی نوشته بود (به احتمال زیاد، آدرس IOS قبلی را نوشته) برید توی کانفیگ و
    دستور default boot system را تایپ کنید.


    greatcyrus و al1p0ur سپاسگزاری کرده‌اند.

  12. #12
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    بزنید show boot
    اگه توی بخش BOOT path-list چیزی نوشته بود (به احتمال زیاد، آدرس IOS قبلی را نوشته) برید توی کانفیگ و
    دستور default boot system را تایپ کنید.
    درسته حق با شماست ولي دستور ديفالت كه ميزنم اينو ميگه:
    MP-SD-03(config)#default boot system
    vb:: Read-only file system







  13. #13
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    دستور erase /all non-default را بزنید و دوباره IOS را کپی کنید.



  14. #14
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    دستور erase /all non-default را بزنید و دوباره IOS را کپی کنید.
    ممنون آقاي افضلان
    ميشه بگيد اين اين دستور دقيقا چيكار ميكنه؟
    نميخام ندونسته چيزي رو تست كنم.
    ببخشيد البته
    واسه دانسته هاي خودم ميخام



  15. #15
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    اول از همه بگم، شک دارم که این دستور کار کنه و یا نه!
    با این دستور همه چیزهای توی flash و nvram پاک میشن.
    چند وقت پیش یک مشکل مشابه این را داشتم.
    رفته بودم یه جایی و IOS روتر 1841 را به خاطر ماژولی که می خواستم روی روتر بزارم عوض کردم (نسخه IOS قبلی 12.3 بود !)
    روتر را ریست کردم و سیستم بوت شد و اومد بالا. بعد از اینکه دوباره کانفیگ را عوض کردم و اومدم تنظیمات را ذخیره کنم، یه پیغام ناجور داد و گفت نمیتونه save کنه (و از اونجایی که اون شبکه همه چیزش خراب شده بود و این روتر هم خیلی قدیمی بود حدس زدم که nvram روتر خراب شده باشه)
    روتر را که ریست کردم، دیدم تنظمیات همه پریدن!
    البته بعد از سرچ توی اینترنت به دستور مشابه اون دستور بالا رسیدم. erase /all nvram
    که این مشکل به خاطر ساختار فایل سیستم و عدم خوندن اون توسط IOS بر میگشت.
    البته مشکل شما یکمی با این مشکلی که من برخوردم فرق میکنه، ولی در حالت عادی این مشکل نباید باشه (حالا شما چه شیطنتی کردی که این پیغام را میده، بماند ) به همین دلیل فکر کنم با این دستور، مشکل شما حل بشه. چون همه چیز به حالت پیش فرض کارخونه برمیگرده.


    ویرایش توسط aliafzalan : 2011-07-14 در ساعت 03:24 PM

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

خراب شدن ios سوئیچ cisco 2960

هنگ کردن سوئیچ 2960 هنگام بوت شدن

علت هنگ کردن روتر1841

دستور رىست سوىىج 2960 rommon mode

آپدیت کردن iosسوئیچ های سیسکو

آموزش upgard cisco ios

مشكل ایمیل upgrade

كار دستور erase nvram :

آموزش آپگرید کردن ios sw 2960

آموزش upgrade ios سوئیچ 2960

آموزش آپگرید سوئیچ سیسکو

سیسکو به پارسی ymodem

نحوه بوت روتر از rommon سیسکو 2960

نحوه بوت سوئیچ از rommon سیسکو 2960

دستور erase nvram

فرمت شدن سوئیچ سیسکو

مشکلات بوت شدن سیسکو

طرز upgrade سوییچ 2960

آموزش upgrade سوئیچ سیسکو

نحوه آپگرید کردن سیسکو 1841

rommon mode on switch 2960 اموزش

دلیل اروره 404 توی سوییچ سیسکو

آپديت كردن ios سوئيچ 2960

مشکل در آپگرید cisco ios

مشکل پاک شدن ios سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •