نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 3سپاس
  • 1 توسط A.Yazdani
  • 2 توسط al1p0ur

موضوع: درخواست كمك براي تعويض پسورد سويچ سيسكو3560

  
  1. #1
    نام حقيقي: سام

    عضو عادی شناسه تصویری mailiran
    تاریخ عضویت
    Nov 2010
    محل سکونت
    زير تهران روي كاشان
    نوشته
    229
    سپاسگزاری شده
    52
    سپاسگزاری کرده
    85

    درخواست كمك براي تعويض پسورد سويچ سيسكو3560

    با سلام و خسته نباشيد براي تعويض پسورد سويچ 3560
    دستورات زير را وارد مي كنم كار بدون خطا تمام مي شود ولي سويچ بازهم پسورد قبلي را دارد مشكل كجاست؟
    switch# enable
    switch# configure terminal
    switch(config)# enable secret newpassword
    Switch(config)# exit
    Switch# write memory




    موضوعات مشابه:
    گفتمش بر روی کاغذ عشق را تصویر کن در بیابان بلا تصویر یک سقا کشید





  2. #2
    نام حقيقي: سام

    عضو عادی شناسه تصویری mailiran
    تاریخ عضویت
    Nov 2010
    محل سکونت
    زير تهران روي كاشان
    نوشته
    229
    سپاسگزاری شده
    52
    سپاسگزاری کرده
    85
    واقعا از دوستان كسي نيست كه كانفيگ سويچ سيسكو رو بلد باشه ؟


    گفتمش بر روی کاغذ عشق را تصویر کن در بیابان بلا تصویر یک سقا کشید

  3. #3
    نام حقيقي: Ali Rezazadeh

    خواننده شناسه تصویری redalex
    تاریخ عضویت
    Jun 2009
    محل سکونت
    Karaj
    نوشته
    56
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    6
    enable password رو هم بجای enable secret تست کن، ریبوت هم بده

    enable secret برای encrypt کردن پسورد توی tftp هست

    یا بهتره اول در همون روش خودتون بعد از write mem کردن دستور reload رو بزنید ببنید حل میشه؟


    ویرایش توسط redalex : 2011-07-05 در ساعت 08:03 PM
    I'm not in competition with anybody But myself .. , My goal is to beat my last Performance

  4. #4
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    یه show config بگیر، ببین چی داری ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  5. #5
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    946
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    421
    نوشته های وبلاگ
    8
    سلام بعد از اینکه pass رو تغییر دادید sh run بگیرید و در اینجا قرار دهید


    EVERAL سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  6. #6
    نام حقيقي: Reza Farahani

    عضو عادی شناسه تصویری fareza
    تاریخ عضویت
    Jul 2010
    محل سکونت
    Arak
    نوشته
    122
    سپاسگزاری شده
    46
    سپاسگزاری کرده
    10
    Switch#configure terminal

    Switch(config)#enable password Password

    Switch(config)#exit

    Switch#copy running-config startup-config

    Switch#reload







  7. #7
    نام حقيقي: majidi

    خواننده شناسه تصویری majd66
    تاریخ عضویت
    Nov 2007
    محل سکونت
    Teh
    نوشته
    64
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    2
    شما این کار انجام بدید
    no enable password
    no enable secret
    enable secret newpassword



  8. #8
    نام حقيقي: سام

    عضو عادی شناسه تصویری mailiran
    تاریخ عضویت
    Nov 2010
    محل سکونت
    زير تهران روي كاشان
    نوشته
    229
    سپاسگزاری شده
    52
    سپاسگزاری کرده
    85
    با تشکر از بچه ها
    اینم show config از سویچ سیسکو 3560 . کلماتی که نارنجی نوشتم رو می دونم خودم با دستورات بالا وارد کردم یعنی چند بار ور رفتم هر بار هم یه کلمه برای تست وارد کردم و این کلمات ذخیره شده ولی رمز اصلی تغییری نکرده
    User Access Verification

    Username: myname
    Password:

    Li.sw.11#show config
    Using 3626 out of 524288 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Li.sw.11
    !
    enable secret 5 $1$6QpM$xqpBVxVTZe5nS3RjvDrsF1
    enable password test
    !
    username admin89 privilege 15 password 7 11000B0C031104545D
    username myname privilege 15 password 0 Li.SSSw@3560
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    !
    aaa session-id common
    system mtu routing 1500
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    .
    .
    اینا پورتاشه که ادامه داره از 1 الی 24 که چون طولانی میشد حذف کردم و همه شبیه همن .
    .
    .

    interface FastEthernet0/24
    switchport access vlan 10
    switchport mode access
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan9
    description Gateway
    ip address 192.168.1.1 255.255.255.224
    !
    interface Vlan10
    description servers
    ip address 192.168.1.33 255.255.255.224
    !
    interface Vlan20
    description 0-Floor
    ip address 192.168.4.1 255.255.255.0
    !
    interface Vlan21
    description 1.st-Floor
    ip address 192.168.3.1 255.255.255.0
    !
    interface Vlan22
    description 2.nd-Floor
    ip address 192.168.2.1 255.255.255.0
    !
    interface Vlan23
    description
    ip address 192.168.5.1 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.36
    ip http server
    ip http secure-server
    !
    !
    radius-server source-ports 1645-1646
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    privilege level 15
    line vty 0 4
    password nimda
    line vty 5 15
    password nimda
    !
    end

    Li.sw.11#

    اینم show run که از سویچ 3560 گرفتم اون کلمه test رو من وارد کردم یعنی توی تست وارد کردم و نوشته های آبی رنگ دقیقا username &password من هستند که وقتی میخام به سویچ تلنت بزنم وارد می کنم و می تونم دستورات رو بدنم من میخام کلمه های آبی رنگ رو عوض کنم با تشکر از دوستان لطفا راهنمایی کنید

    User Access Verification

    Username: myname
    Password:

    Li.sw.11#sho run
    Building configuration...

    Current configuration : 3626 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Li.sw.11
    !
    enable secret 5 $1$6QpM$xqpBVxVTZe5nS3RjvDrsF1
    enable password test
    !
    username myname89 privilege 15 password 7 11000B0C031104545D
    username myname privilege 15 password 0 Li.SSSw@3560
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    !
    aaa session-id common
    system mtu routing 1500
    ip subnet-zero
    ip routing

    Li.sw.11#

    اون دستور
    Switch#copy running-config startup-config

    برای چیه می ترسم بزنم چون reaload آخر رو زدم شبکه 5 دقیقه خوابید ولی تغییری توی سویچ ایجاد نشد


    ویرایش توسط mailiran : 2011-07-09 در ساعت 04:38 PM
    گفتمش بر روی کاغذ عشق را تصویر کن در بیابان بلا تصویر یک سقا کشید

  9. #9
    نام حقيقي: سام

    عضو عادی شناسه تصویری mailiran
    تاریخ عضویت
    Nov 2010
    محل سکونت
    زير تهران روي كاشان
    نوشته
    229
    سپاسگزاری شده
    52
    سپاسگزاری کرده
    85
    سلام دوستان سيسكويي
    من كابفيگ سويچ 3560 رو توي انجمن گذاشتم
    لطفا راهنمايي كنيد
    مشكل من تعويض نام كاربري سويچ 3560 هستش؟؟؟؟؟؟؟


    گفتمش بر روی کاغذ عشق را تصویر کن در بیابان بلا تصویر یک سقا کشید

  10. #10
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    ما که سیسکویی نیستیم اما دیدم اساتید اینو میزنن :

    کد:
    sw(config)#username newusername privilege 15 password 0 newpassword sw(config)#no username myname privilege 15 password 0 Li.SSSw@3560



    mgholami و EVERAL سپاسگزاری کرده‌اند.

  11. #11
    نام حقيقي: م. فکری

    عضو عادی
    تاریخ عضویت
    May 2011
    محل سکونت
    ایران
    نوشته
    77
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    45
    من فکر می کنم باید پسورد رو ریست کنی که اونهم دستورات خاص خودشو داره .



  12. #12
    نام حقيقي: Rmin Rezaeimehr

    خواننده شناسه تصویری EVERAL
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    391
    سپاسگزاری شده
    397
    سپاسگزاری کرده
    522
    شما با این دستور پسورد میذاری که هر کس به محیط privilege دسترسی نداشته باشه switch# enable
    switch# configure terminal
    switch(config)# enable secret newpassword
    Switch(config)# exit
    Switch# write memory
    تا اینجا درست . و میگید که write mem و میزنم باز هم پسورد تعریف نشده است ؟ کانفیگی که از show run گذاشتید قسمتیش مربوط میشه به اینکه کاربر در سطح privilege در سوئیچ تعریف شده :
    username myname89 privilege 15 password 7 11000B0C031104545D
    username myname privilege 15 password 0 Li.SSSw@3560
    ابتدا دستور تعریف چندین کاربر با دسترسی مختلف :
    دسترسی کاربر در حد user-mode
    Switch#conf ter
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#us
    Switch(config)#username test pass
    Switch(config)#username test password test
    Switch(config)#
    در صورتیکه secret را بدونه به به priviledge - mode دسترسی پیدا می کنه .
    سطح دسترسی priviledge - mode :
    Switch(config)#username admin privilege 15 password admin123
    حالا وقتی شما می خوای از telnet استفاده کنی بجای telnet password که در قبل تنظیم کردی این طور عمل کن :
    Switch(config)#line vty 0 4
    Switch(config-line)#login local
    Switch(config-line)#exit
    اون دستور
    Switch#copy running-config startup-config

    برای چیه
    همان دستور write mem که شما استفاده می کنی .







کلمات کلیدی در جستجوها:

تغییر پسورد سویچ سیسکو

radius سرور برای سوئیچ سیسکو

دستور تغییر پسوورد سیسکو

ریست پسورد سوییچ 3560

تنظیمات یوزر و پسورد برای سوئیچ سیسکو

دستور تعویض کلمات عبور سوئیچ

روش تعویض پسورد سوییچ

همه دستورات تلنت در سوئیچ 3560

برداشتن پسورد از روی سوئیچ سیسکو 3560

تغییر username در سوئیچ

طریقه برداشتن پسورد سوئیچ 3560 سیسکو

ریست پسورد سوئیچ 3560

طریقه telnet کردن به سویچ سیسکو3560

دستور تغییر رمز سوئیچ سیسکو

طریقه ریست کردن سوئیچ 3560

تعويض پسوردسوييچ

دستور تغییر user name password در سوئیچ

از کار افتادن در سوئیچ 3560 vlan 1

سوییچ 3560 رمز

telnet کردن سوییچ 3560

دستور ریبوت سوییچ سیسکو

دستورات تغییر پسوورد سویچ cisco

تغییر پسورد enable سوئیچ

روش تغییر پسورد سوئیچ سیسکو

د ستور username privilege 15 secret 5

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •