نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: یک مشکل عجیب در روتر سیسکو

  
  1. #1
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6

    یک مشکل عجیب در روتر سیسکو

    سلام به همه
    دوستان من امروز به یک مشکل بزرگ برخوردم .من درگیر یک شبکه هستم که با استاده از روتر 1800 از اینترنت و اینترانت استفاده می کنند. چون این شبکه در یک کارخانه خارج از شهر است هم اینترانت و هماینترنت از طریق یک لینک وایرلس به شبکه متصل شده است . پهنای باند اینترنت 512 kbps و پهنای باند اینترانت 2 مگ هست .تا اینجای کار مشکلی نبود اما امروز تصمیم گرفتند که پهنای باند اینترنت را 2 برابر کنند.اما مشکل بزرگ اینجا بود که هر چه ISP پهنای باند شبکه را زیاد می کرد ما همون 512 را داشتیم .حتی سرعت اینترنت را 4 مگ کرد ولی سرعت برای ما همچنان در دانلود بیش از 60kBps نمی شد.
    isp پیشنهاد داد برای تست ارتباط یک لپتاپ خارج از روتر بگذاریم و تست کنیم تا از لینک مطمئن شویم .با گذاشتن لپ تاپ خارج از روتر سرعت دانلود من بیش از 4 مگ میشد.
    یکی از دوستان گفت که ممکنه از mtu روتر تو باشد ولی کانفیگ روتر من رو که دید گفت mtu درست هست . دلیل سرعت پایین را نمی دونم.
    هیچ محدودیتی روی روتر نیست
    دوستان میتونید کمک کنید که علت رو بفهمم
    ممنون



    موضوعات مشابه:
    mmhalvaei@gmail.com





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    کانفیگ روتر را بزارید تا بشه بررسی کرد مشکل از کجاست.



  3. #3
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    Building configuration...
    Current configuration : 2582 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Kashan20
    !
    boot-start-marker
    boot system flash c1841-advipservicesk9-mz.124-12.bin
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 !
    aaa new-model
    !
    !
    !
    aaa session-id common
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    ip domain name hany.com
    ip name-server
    ip name-server
    ip sla monitor 1
    type echo protocol ipIcmpEcho 10.0.0.1
    timeout 10000
    frequency 10
    ip sla monitor schedule 1 life forever start-time now
    !
    !
    !
    username ali privilege 15 secret 5
    username mh privilege 15 secret 5
    username adminhanyco privilege 15 secret 5
    archive
    log config
    hidekeys
    !
    !
    track 5 rtr 1 reachability
    delay down 30 up 30
    !
    !
    !
    !
    interface Tunnel10
    description Tehran Intranet
    ip address 10.0.0.2 255.255.255.252
    ip mtu 1500
    ip route-cache flow
    tunnel source 10.140.250.17
    tunnel destination 10.3.47.235 tunnel mode ipip
    !
    interface Tunnel20
    ip address 10.0.0.6 255.255.255.252
    ip mtu 1500
    ip route-cache flow
    tunnel source 212.50.135.121
    tunnel destination 79.131.192.177
    tunnel mode ipip
    !
    interface FastEthernet0/0
    description WAN
    ip address 212.50.135.121 255.255.255.248 secondary
    ip address 10.3.47.235 255.255.255.252 secondary
    ip address 172.18.18.76 255.255.255.128
    ip route-cache flow
    ip policy route-map Internet
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description LAN
    ip address 10.221.1.254 255.255.0.0
    duplex auto
    speed auto
    !
    ip route 10.121.0.0 255.255.0.0 Tunnel10 track 5
    ip route 0.0.0.0 0.0.0.0 10.221.1.253
    ip route 10.121.0.0 255.255.0.0 Tunnel20 254
    ip route 10.3.47.235 255.255.255.255 172.18.18.1
    ip route 79.131.192.177 255.255.255.255 172.18.18.1
    !
    ip flow-export source FastEthernet0/1
    ip flow-export version 5
    ip flow-export destination 2055
    !
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip access-list extended Valid
    permit ip 212.50.135.120 0.0.0.7 any
    !
    snmp-server community RO
    !
    route-map Internet permit 10
    match ip address Valid
    set ip next-hop 172.18.18.1
    !
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    privilege level 15
    password 7
    transport input telnet
    line vty 5 15
    privilege level 15
    password 7
    transport input telnet
    !
    scheduler allocate 20000 1000
    end
    #



    mmhalvaei@gmail.com

  4. #4
    نام حقيقي: محمد رواقی

    عضو عادی شناسه تصویری SISYPHUS
    تاریخ عضویت
    May 2010
    محل سکونت
    تهران
    نوشته
    196
    سپاسگزاری شده
    176
    سپاسگزاری کرده
    22
    نوشته های وبلاگ
    6
    سلام میثم جان ، روشی که گفتم رو چک کردی؟ به نتیجه رسید؟



  5. #5
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    نقل قول نوشته اصلی توسط SISYPHUS نمایش پست ها
    سلام میثم جان ، روشی که گفتم رو چک کردی؟ به نتیجه رسید؟
    سلام
    نه قربونت از این طریق نه.
    مشکل از خود ISP بود که حل شد. اصلا به کانفیگ روتر ربط نداشت


    mmhalvaei@gmail.com

  6. #6
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    نقل قول نوشته اصلی توسط halvaei نمایش پست ها
    مشکل از خود ISP بود که حل شد. اصلا به کانفیگ روتر ربط نداشت
    ولی این یا چیزی که شما در پست اول فرمودید نمیخوره که !

    نقل قول نوشته اصلی توسط halvaei نمایش پست ها
    اما مشکل بزرگ اینجا بود که هر چه ISP پهنای باند شبکه را زیاد می کرد ما همون 512 را داشتیم .حتی سرعت اینترنت را 4 مگ کرد ولی سرعت برای ما همچنان در دانلود بیش از 60kBps نمی شد.
    isp پیشنهاد داد برای تست ارتباط یک لپتاپ خارج از روتر بگذاریم و تست کنیم تا از لینک مطمئن شویم .با گذاشتن لپ تاپ خارج از روتر سرعت دانلود من بیش از 4 مگ میشد.








  7. #7
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    نقل قول نوشته اصلی توسط al1p0ur نمایش پست ها
    ولی این یا چیزی که شما در پست اول فرمودید نمیخوره که !
    بله دوست عزیز ، حرف شما کاملا صحیح هست .متاسفانه کارمند بی دقت ISP در مورد bandwidth که به ip من اعمال میکرده دچار اشتباه شده بود و پس از گرفتن دو روز وقت ناقابل مشکل ما با یک حذف رول و اضافه کردن دوباره آن رول و ویرایش آن در نرم افزار bandwidth حل شد.


    mmhalvaei@gmail.com

  8. #8
    نام حقيقي: maryam

    عضو عادی
    تاریخ عضویت
    Apr 2011
    محل سکونت
    yazd
    نوشته
    29
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    6
    با سلام میشه ازتون خواهش کنم این کانفیگ روتر رو که گذاشتین رو توضیح بدین ؟راستش من اصلا نمی دونم چطوری باید تفسیر بشه؟
    با تشکر



کلمات کلیدی در جستجوها:

tunnel در روتر سیسکو 828

mtu روتر

cisco 828

tunel در روتر 828

روتر 828 tunnel در

روتر سیسکو 1800 پسورد

پاک کردن session روتر

مشکل route کردن روتر سیسکو

ریست تنظیمات روتر 1800 سیسکو

نحوه پاک کردن کانفیگ روتر سیسکو 1800

نحوه پاک کردن کانفیق روتر 1800

پاک کردن flash روتر 1800

مشکل روتر سیسکو 828

تست ارتباط با روتر Isp

tunnel در روتر 828

روتر 828 tunel

دانلود کانفیگ روتر سیسکو

تست ارتباط در روتر

حذف کانفیگ روتر 1800

c1841-advipservicesk9-mz.124-12.bin persiannetworks

mtu router

پاك كردن كانفيگ روتر 828سيسكو

فلش روتر cisco 828

تنظیم روتر سیسکو tunnel اینترانت

www.model hany.com

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •