نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 2سپاس

موضوع: mac address access-list!!!

  
  1. #1
    نام حقيقي: Kamyar

    تازه وارد
    تاریخ عضویت
    Nov 2008
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13

    Icon14 mac address access-list!!!

    سلام
    دوستان عزیز روی یک روتر سری 800 چطوری میشه mac acl گذاشت؟
    روی این روتر یک vlan هست که آی پی های روتر روی اون ست شده و نباید به دلایلی به اینترفیس دیگه ای منتقل بشه مثلا bvi1.هیچ اینترفیس دیگه ای هم آی پی نداره. لطفا یکی منو راهنمایی کنه، هرچی تلاش می کنم اکسس لیست هام عمل نمیکنه.



    موضوعات مشابه:





  2. #2
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    یه ذره دقیق تر بگید
    و
    کانفیگ روترتون رو بزارید


    http://www.mahak-charity.org/bankingform_parsian.php

  3. #3
    نام حقيقي: Kamyar

    تازه وارد
    تاریخ عضویت
    Nov 2008
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    !
    aaa session-id common
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host-list 1
    ip name-server 4.2.2.4

    ip address-pool local
    !
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    no ip redirects
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    description
    ip address *.*.*.* 255.255.255.252
    no ip redirects
    ip nat outside
    ip virtual-reassembly
    no ip mroute-cache
    snmp ifindex persist
    no atm ilmi-keepalive
    pvc ada 2/65
    cbr 1024
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    switchport mode trunk
    !
    interface FastEthernet1
    shutdown
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Virtual-Template1 type serial
    ip unnumbered Vlan1
    !
    interface Vlan1
    description kami net
    ip address 192.168.10.100 255.255.255.0 secondary
    ip address *.*.*.* 255.255.255.240
    no ip redirects
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache same-interface
    ip route-cache flow
    ip tcp adjust-mss 1452
    no ip mroute-cache
    !
    interface BVI1
    no ip address
    !
    ip local pool kami1 *.*.*.* *.*.*.*
    ip classless
    ip route 0.0.0.0 0.0.0.0 *.*.*.*
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat translation timeout 1800
    ip nat translation tcp-timeout 3600
    ip nat translation syn-timeout 6
    ip nat pool kami *.*.*.* *.*.*.* netmask 255.255.255.240
    ip nat inside source list 101 pool kami overload
    !
    access-list 100 permit ip 172.16.6.0 0.0.0.255 any
    access-list 101 permit ip 192.168.10.0 0.0.0.255 any
    access-list 701 permit 0019.569b.152a 0000.0000.0000
    access-list 701 permit 00c0.4913.a72a 0000.0000.0000
    access-list 701 permit 0013.d429.235e 0000.0000.0000
    access-list 701 permit 0024.0105.31c0 0000.0000.0000
    access-list 701 permit 0024.0105.5297 0000.0000.0000
    access-list 701 permit 0015.6ddc.41bc 0000.0000.0000
    access-list 701 permit 0011.95e0.4e81 0000.0000.0000
    access-list 701 permit 0015.6ddc.41a0 0000.0000.0000
    access-list 701 deny 0000.0000.0000 1111.1111.1111
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !



  4. #4
    نام حقيقي: Kamyar

    تازه وارد
    تاریخ عضویت
    Nov 2008
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    لطفا يكي كمك كنه



  5. #5
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    شما باید ACL 701 را به یک اینترفیس assign کنید.
    مثلاً برای fast 2 با دستور زیر:

    int fast 2
    bridge-group 1 input-address-list 701


    SADEGH65 و paradisco سپاسگزاری کرده‌اند.

  6. #6
    نام حقيقي: Kamyar

    تازه وارد
    تاریخ عضویت
    Nov 2008
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    سلام
    شما باید ACL 701 را به یک اینترفیس assign کنید.
    مثلاً برای fast 2 با دستور زیر:

    int fast 2
    bridge-group 1 input-address-list 701
    سلام
    بله قبلا این کار رو کردم! ولی جواب نمیده!
    به اینترفیس های fast بایند نمیشه چون bridging رو ساپورت نمیکنند. به vlan1 بایند کردم ولی جواب نداد و در نتیجه اومدم توی فروم ها تا بلکه راه حلی پیدا بشه.
    مرسی







کلمات کلیدی در جستجوها:

vlan mac address

دستور mac address acl در روترهاي سيسكو

access-list بر روی mac address

سیسکو acl mac address

mac acl در روتر های سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •