صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 19 از مجموع 19

موضوع: راه اندازی DNAT

  
  1. #16
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط Iman.gh نمایش پست ها
    یا شما تست نکردی یا سوال منو متوجه نشدی به هر حال من که جوابمو گرفتم
    خب، خدا را شکر که شما جوابتون را گرفتی.
    موفق باشی (:


    SADEGH65 و al1p0ur سپاسگزاری کرده‌اند.





  2. #17
    نام حقيقي: ایمان قربانعلی

    عضو عادی شناسه تصویری Iman.gh
    تاریخ عضویت
    Jul 2005
    محل سکونت
    Iran - Tehran
    نوشته
    822
    سپاسگزاری شده
    305
    سپاسگزاری کرده
    176
    اینم : Dynamic Destination NAT

    interface fastethernet 0/0
    ip address 96.100.180.x5 255.255.255.224
    ip nat outside



    interface fastethernet 1/0
    ip address 192.168.1.1
    ip nat inside



    conf t
    ip nat pool (poolname) 96.100.180.x1 96.100.180.x4 prefix-length xx
    access-list 8 permit 192.168.1.0 0.0.0.0.xxx

    ip nat inside source list 88 pool (poolname)


    ip nat outside source list 88 pool (poolname)

    نقل قول نوشته اصلی توسط plusdeck نمایش پست ها
    کد:
    R1#sh star
    Using 825 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname R1
    !
    !
    !
    !
    ip dhcp excluded-address 192.168.1.2 192.168.1.5
    !
    ip dhcp pool dpool1
     network 192.168.1.0 255.255.255.192
     default-router 192.168.1.1
     dns-server 4.2.2.1
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 192.168.1.1 255.255.255.192
     ip nat inside
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 200.1.1.1 255.255.255.252
     ip nat outside
     duplex auto
     speed auto
    !
    interface Vlan1
     no ip address
     shutdown
    !
    ip nat pool npool 200.1.1.1 200.1.1.50 netmask 255.255.255.0
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip classless
    !
    !
    access-list 1 permit 192.168.1.0 0.0.0.63
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
     login
    !
    !
    !
    end
    ممنون تستش می کنم


    ویرایش توسط Iman.gh : 2010-08-23 در ساعت 11:11 AM

  3. #18
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    نقل قول نوشته اصلی توسط Iman.gh نمایش پست ها

    روی یه روتر 2811 که قراره یه ether اون به lan وصل باشه و آی پی invalid داشته باشه و دیگری valid ،چجوری می شه Dnat راه انداخت،طوری که از اینترنت یه کاربر با آی پی ولید بتونه یکی از pc های شبکه رو که آی پیش invalid پینگ کنه؟
    یا شما تست نکردی یا سوال منو متوجه نشدی به هر حال من که جوابمو گرفتم


    با سلام

    آقا ایمان
    من نمی گم برای این کار فقط یک راه وجود داره ولی دستوری رو که جناب افضلان فرمودند درسته و در عمل بارها ازش استفاده کردم و جواب گرفتم.

    Port Address Redirection یا PAR چیست ؟

    http://www.cisco.com/en/US/tech/tk64...80094e77.shtml


    ویرایش توسط kazem_m : 2010-08-24 در ساعت 07:37 PM
    Iman.gh و aliafzalan سپاسگزاری کرده‌اند.
    ...Life is too short to wake up with regrets. Love the people who treat you right Forget about ...

  4. #19
    نام حقيقي: ایمان قربانعلی

    عضو عادی شناسه تصویری Iman.gh
    تاریخ عضویت
    Jul 2005
    محل سکونت
    Iran - Tehran
    نوشته
    822
    سپاسگزاری شده
    305
    سپاسگزاری کرده
    176
    سلام
    من هم نگفتم جواب ایشون درست نیس و همیشه از جواب ایشون و بقیه دوستان استفاده کردم .

    به هر حال از تمتم دوستان که راهنمایی کردند متشکرم .



صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

http://forum.persiannetworks.com/f63/t37659-2.html

dnat

راه اندازی pat با روتر 2811

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •