صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 22

موضوع: عدم ارتباط سویچ 3750 به روتر 1841

  
  1. #1
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63

    عدم ارتباط سویچ 3750 به روتر 1841

    سلام دوستان من به یه مشکلی برخوردم عجیب به نظر میرسه من یه سویچ 3750 دارم که vlan ها روی اون تعریف شده بعد یکه روتر 1841 که به زوج سیم به اتوماسیون در شهر دیگری متصل هستش پشت روتر اتوماسیون پینگ میشه
    از 3750 یه default route به سمت 1841 زدم از 1841 به تمامی vlan های 3750 روت نوشم بعد از این روت 1841 تمامی
    vlan های منو میبینه ولی از 3750 فقط تا اینترفیسی که به صورت directly به 1841 وصل کردم ping میشه رنج vlan ها 172.16.0.0 هستش و یه switchport زدم به یه پورت با رنج 100.100.100.0/30 , روتر هم ip دوم همین رنج رو داره که فقط از 3750 تا همین اینترفیس 100 دیده میشه ولی اون دست روتر که به اتوماسیون هستش پینگ نمیشه
    اساتید سیسکو نظری ندارند



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    کانفیگ سوئیچ و روتر به همراه یه عکس از شمای کلی شبکه بزارید، اینطوری راحت تر میشه فهمید مشکل کجاست.



  3. #3
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    فعلا دسترسی به کانفیگ ندارم ایده ای ندارید باید 3 روز دیگه برم چون محل مورد نظر 5شنبه ها هم تعطیل هستند کانفیگم همرام نیست



  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    مشکل که تقریباً مشخصه، یا route ها مشکل دارند و یا ACL جلوی ارتباط رو میگیره.



  5. #5
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    acl وجود نداره ip route هم که معلومه



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    خب پس مشکل از همون ip route هست !! آخه چیزه دیگه ای وجود نداره.
    traceroute بزنید، ببینید پکت ها تا کجا میرن.







  7. #7
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    نقل قول نوشته اصلی توسط mrpa نمایش پست ها
    سلام دوستان من به یه مشکلی برخوردم عجیب به نظر میرسه من یه سویچ 3750 دارم که vlan ها روی اون تعریف شده بعد یکه روتر 1841 که به زوج سیم به اتوماسیون در شهر دیگری متصل هستش پشت روتر اتوماسیون پینگ میشه
    از 3750 یه default route به سمت 1841 زدم از 1841 به تمامی vlan های 3750 روت نوشم بعد از این روت 1841 تمامی
    vlan های منو میبینه ولی از 3750 فقط تا اینترفیسی که به صورت directly به 1841 وصل کردم ping میشه رنج vlan ها 172.16.0.0 هستش و یه switchport زدم به یه پورت با رنج 100.100.100.0/30 , روتر هم ip دوم همین رنج رو داره که فقط از 3750 تا همین اینترفیس 100 دیده میشه ولی اون دست روتر که به اتوماسیون هستش پینگ نمیشه
    اساتید سیسکو نظری ندارند
    خب قضیه خیلی ساده هستش .
    مشکل از روتر سمت اتوماسیون هستش . چون اون روتر که آدرس vlan های شما رو که نداره ! بنابراین نمیتونه پکت هایی رو که از vlan هاتون بهش میرسه رو جواب بده . (بعید میدونم روی اون روتر ، gateway به سمت شما داشته باشه)
    از روی روتر خودتون به خاطر این میتونید اونور رو ببینید که مستقیما این دو به هم وصل هستن و اون از آدرس روتر شما مطلع هست .

    برای امتحانش هم میتویند بین دو اینتر فیس این روترتون NAT راه بندازید تا پکت ها با ip اون پورت روتر برن به روتر اتوماسیون ، اونوقت میبینید که جواب میده .
    شبکه vlan هاتون رو روی اون روتر اضافه کنید حل میشه .


    aliafzalan و boy_villag سپاسگزاری کرده‌اند.

  8. #8
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    نقل قول نوشته اصلی توسط al1p0ur نمایش پست ها
    خب قضیه خیلی ساده هستش .
    مشکل از روتر سمت اتوماسیون هستش . چون اون روتر که آدرس vlan های شما رو که نداره ! بنابراین نمیتونه پکت هایی رو که از vlan هاتون بهش میرسه رو جواب بده . (بعید میدونم روی اون روتر ، gateway به سمت شما داشته باشه)
    از روی روتر خودتون به خاطر این میتونید اونور رو ببینید که مستقیما این دو به هم وصل هستن و اون از آدرس روتر شما مطلع هست .

    برای امتحانش هم میتویند بین دو اینتر فیس این روترتون NAT راه بندازید تا پکت ها با ip اون پورت روتر برن به روتر اتوماسیون ، اونوقت میبینید که جواب میده .
    شبکه vlan هاتون رو روی اون روتر اضافه کنید حل میشه .
    ببینید تا ip route نبود روتر سمت اتوماسیون vlan ها رو نمی دید یه ip route ساده مشکل ارتباط روتر با vlan ها رو حل کرد ولی defaulte route به سمت روتر از سویچ 3750 جهت دیدن اتوماسیون جواب نمیده روت از سمت سویچ به سمت روتر مشکل داره یعنی شما می فرمایید با nat کردن مشکلم حل میشه امکان توضیح بیشتری نداره



  9. #9
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    الان دوباره پست اول شما را خوندم، ظاهراً شبکه شما به این شکل هست. همه کلاینتها به سوئیچ 3750 متصل هستند - این سوئیچ به روتر شما متصل هست (ClientRouter) - این روتر به روتر اتوماسیون متصل میشه (AutomationRouter) و از اونجا به سرور اتوماسیون، درسته؟؟
    پس به احتمال زیاد این روتر ClientRouter مشکل داره. به نظر میرسه از توی این روتر هیچ روتی به سمت سرور اتوماسیون وجود نداره.
    چک کنید اگه درست نشد traceroute بزنید ببینید پکت ها تا کجا میرن، مشکل از همونجاست . . .



  10. #10
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    نقل قول نوشته اصلی توسط mrpa نمایش پست ها
    ببینید تا ip route نبود روتر سمت اتوماسیون vlan ها رو نمی دید یه ip route ساده مشکل ارتباط روتر با vlan ها رو حل کرد ولی defaulte route به سمت روتر از سویچ 3750 جهت دیدن اتوماسیون جواب نمیده روت از سمت سویچ به سمت روتر مشکل داره یعنی شما می فرمایید با nat کردن مشکلم حل میشه امکان توضیح بیشتری نداره


    ببینید دوست عزیز من سناریو شما رو دقیقا به همون شکلی فرض کرده بودم که آقای افضلان فرمودند . منظور من از روتر اتوماسیون روتر سمت شما نبود ، منظورم روتری بود که از سمت ات.ماسیون به روتر شما وصله .

    خوب مسلما اون روتر از شبکه هایی که در 3750 وجود داره خبر نداره .
    اگه شما از روی روترتون میتونید اون دست روتر اتوماسیون رو ببینید مشکل همینه که گفتم .
    اما اگه از روی خود روتر هم نمیتونید اون دست روتر اتوماسیون رو ببینید که طبق فرمایش استاد خوبم آقای افضلان مشکل روی روتر خودتون هستش .


    ویرایش توسط al1p0ur : 2010-06-17 در ساعت 09:03 AM
    aliafzalan سپاسگزاری کرده است.

  11. #11
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    نقل قول نوشته اصلی توسط al1p0ur نمایش پست ها

    ببینید دوست عزیز من سناریو شما رو دقیقا به همون شکلی فرض کرده بودم که آقای افضلان فرمودند . منظور من از روتر اتوماسیون روتر سمت شما نبود ، منظورم روتری بود که از سمت ات.ماسیون به روتر شما وصله .

    خوب مسلما اون روتر از شبکه هایی که در 3750 وجود داره خبر نداره .
    اگه شما از روی روترتون میتونید اون دست روتر اتوماسیون رو ببینید مشکل همینه که گفتم .
    اما اگه از روی خود روتر هم نمیتونید اون دست روتر اتوماسیون رو ببینید که طبق فرمایش استاد خوبم آقای افضلان مشکل روی روتر خودتون هستش .



    سناریو واقعا ساده هستش ولی نمی دونم چرا کار نمی کنه تو سیسکو هم انقدر بی تجربه نیستم ولی نمی دونم این یکی چرا داره اذیت می کنه مشابه اینو تا حالا چند جا درست کرده بودم ولی این یکی رو نمیدونم چرا اذیت میکنه

    براتون عکس گذاشتم 2 روز دیگه هم کانفیگ رو می زارم





  12. #12
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    اگه کیفیت عکس پایین ببخشید با دانلود اون بهتر میتونین ببینید







  13. #13
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    خب پس اینجوریه .
    مشکلتون 100% از اون default gateway روی 3750 هستش . اونو اشتباه نوشتید . حتما میپرسید پس چرا از روی روتر vlan ها رو میبینید .
    جوابش اینه که شما از روی روترتون وقتی vlanها رو پینگ میکنید با source ip 100.100.100.0 این کار رو انجام میدید ، ابن رنج هم که در 3750 هست پس vlanها برای جواب دادن سراغ gateway سوئیچ نمیرن چون 100.100.100.0 directly connected هستش .
    ولی وقتی از 3750 میخواید اون دست روتر رو پینگ کنید میره سراغ gateway سوئیچ و اون چون مشکل داره درخواست رو درست به جایی که باید ، نمیفرسته .



  14. #14
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    کاملا فرمایش شما متین چک میکنم منتظر کانفیگ باشید تا اول هفته بزارم نیاز به نظر حضرتعالی دارم

    با تشکر استاد عزیز


    al1p0ur سپاسگزاری کرده است.

  15. #15
    نام حقيقي: Ali

    عضو عادی
    تاریخ عضویت
    Feb 2010
    محل سکونت
    کرج
    نوشته
    196
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    کانفیگ رو براتون گذاشتم






    Building configuration...
    Current configuration : 2975 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Behdari
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    --More--  ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip domain name yourdomain.com
    !
    username cisco privilege 15 secret 5 $1$YiBa$0cRftLOrQOvTxqsjcMi.d1
    !
    !
    !
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 172.16.58.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 5.5.5.1 255.255.255.0
    duplex auto
    speed auto
    --More--  !
    interface Serial0/0/0
    ip unnumbered FastEthernet0/0
    no keepalive
    ignore dcd
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    ip route 10.10.10.0 255.255.255.0 5.5.5.2
    ip route 172.18.0.0 255.255.0.0 5.5.5.2
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    control-plane
    !
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------

    --More--  Cisco Router and Security Device Manager (SDM) is installed on this device and
    it provides the default username "cisco" for one-time use. If you have already
    used the username "cisco" to login to the router and your IOS image supports the
    "one-time" user option, then this username has already expired. You will not be
    able to login to the router with this username after you exit this session.

    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.

    username <myuser> privilege 15 secret 0 <mypassword>

    Replace <myuser> and <mypassword> with the username and password you want to
    use.

    -----------------------------------------------------------------------
    ^C
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege level of 15.
    --More--  
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    Here are the Cisco IOS commands.
    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco
    Replace <myuser> and <mypassword> with the username and password you want to use.
    For more information about SDM please follow the instructions in the QUICK START
    GUIDE for your router or go to Shortcut Redirect - Cisco Systems
    -----------------------------------------------------------------------
    ^C
    !
    line co



    3750




    Dist#sh runn
    Building configuration...
    Current configuration : 2391 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Dist
    !
    enable secret 5 $1$V4Yz$Gnxasn1Vwod1054O2I6UY.
    !
    username yahoo50 password 7 0964411A090C0313072C5578
    no aaa new-model
    switch 1 provision ws-c3750g-12s
    system mtu routing 1500
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface GigabitEthernet1/0/1
    !
    interface GigabitEthernet1/0/2
    !
    interface GigabitEthernet1/0/3
    !
    interface GigabitEthernet1/0/4
    !
    interface GigabitEthernet1/0/5
    !
    interface GigabitEthernet1/0/6
    !
    interface GigabitEthernet1/0/7
    !
    interface GigabitEthernet1/0/8
    !
    interface GigabitEthernet1/0/9
    !
    interface GigabitEthernet1/0/10
    no switchport
    ip address 5.5.5.2 255.255.255.0
    !
    interface GigabitEthernet1/0/11
    !
    interface GigabitEthernet1/0/12
    !
    interface Vlan1
    ip address 10.10.10.1 255.255.255.0
    !
    interface Vlan2
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan3
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan4
    ip address 172.18.1.254 255.255.255.0
    ip helper-address 192.168.100.2
    !
    interface Vlan5
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan6
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan7
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan8
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan9
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan10
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan11
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan12
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan13
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan14
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan15
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan16
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan17
    no ip address
    ip helper-address 192.168.100.2
    !
    interface Vlan18
    no ip address
    !
    interface Vlan100
    ip address 192.168.100.254 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 5.5.5.1
    ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    password 7 1066060A151E060A00247B78
    login local
    line vty 0 4
    password 7 1066060A151E060A00247B78
    login local
    line vty 5 15
    login
    !
    end



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

نمونه كانفيگ 3750

چند عکس از router

کارت رسیورآنتنغشاخخ ئشهم32روتر 3750کانفیگ مودم d linkتصاویر کانفیگ روترهای سیسکو4نحوه nat cisco 3750کانفیگ روتر 3750cisco username privilege levelsنمونه های تعریف username router cisco 1841وصل خط LEASED LINE به روتر سیسکو 1841add route cisco 3750 جواب نمی دهعکس روتر 1841تعریف default route در روتر سیسکوتعریف username برای روتر 1841 سیسکونمونه کانفیگ روتر 1841عدم ping پورت سریال روترکانفیگ روتر سیسکو 3750vrf کانفیگ عكس پشت روتر 1841کانفیگ روتر های 3750

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •