صفحه 1 از 3 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 38

موضوع: عیب یابی (Debugging) خطای 619 و 721 بر روی اکسس سرور

  
  1. #1
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618

    عیب یابی (Debugging) خطای 619 و 721 بر روی اکسس سرور

    سلام
    بنده روی خط ایوان ارور 619 , 721 دارم بدین صورت که کاربر بعد از چند بار ارور میتواند وصل شود.
    مشخصات شبکه:
    خط ایوان رو همراه بافیبر نوری دریافت کردم و برای تبدیل دیتا مدیا کانورتور و برای خط ایوان از vpm 150s استفاده میکنم
    اکسس سرور سیسکو 5350xm دارم
    اکانتینگ ان تی تک پلاس دارم



    چند تا تایپیک دیگه رو ایجاد کردم و حالا به این نتایج رسیدم
    در ابتدا استاد بزرگوار آقای راستی پیشنهاد مبنی بر تغییر پروتکل حسابرسی از tacacs به raduse دادند که متاسفانه کارساز نبود
    آقای ساسانی فرمودند:
    نقل قول نوشته اصلی توسط sasani نمایش پست ها
    شما وقتی Error دریافت می کنی بهترین کار اینه که log اکانتینگ و روتر را چک کنی ببینی مشکل کجاست . اونجا حتماً می تونی متوجه چیزی بشی
    آقای نجاتی زاده فرمودند:
    نقل قول نوشته اصلی توسط SADEGH65 نمایش پست ها
    ببینید دوست عزیز شما باید دیباگینگ انجام دهید تا ببینید مشکل از کجاست.
    تاپیک قبلی شما را دقیقا نخواندم ببینم چگونه لوگهای سرور اکانتینگتان را چک کرده اید ولی باید از دستور دیباگ در سیسکو + هر نوع دیباگی که میخواهید چه مرحله مربوط به ppp و چه مرحله های مربوط به aaa را میتوانید در آنجا چک کنید.
    چون مطلب در یکی 2 کلمه نمیگنجد بهتر میدانم از مسیر زیر پیگیری نمایید و در صورتی که سوالی در این رابطه بود در تاپیک با عنوان مناسب مطرح نمایید ( آخر شبیه سازی روتر واقعی ربطی به دیباگینگ ندارد)
    Cisco IOS Debug Command Reference, Release 12.3 - Debug Commands: debug aaa accounting through debug appn nof
    با رفتن به لینک فوق الذکر و اجرای فرمانهاش در حالت perevilaged exec mode فرمان اجرا میشود و هیچ مانیتورینگی نمیدهد برای مانیتورینگ عملیات دباگینگ باید از چه فرمانی استفاده کرد؟
    این نمونه اجرای یکی از فرمانهای دباگینگ که بنده اجرا کردم میباشد:

    IAUKhash-Ro535#debug aaa api
    AAA API debugs debugging is on
    IAUKhash-Ro535#show debug
    General OS:
    AAA API debugs debugging is on



    IAUKhash-Ro535#




    موضوعات مشابه:
    ویرایش توسط yogishiip : 2010-06-07 در ساعت 12:55 PM
    http://www.mahak-charity.org/bankingform_parsian.php





  2. #2
    نام حقيقي: صادق نجاتی زاده

    مدیر بازنشسته شناسه تصویری SADEGH65
    تاریخ عضویت
    Nov 2003
    محل سکونت
    تهران
    نوشته
    2,264
    سپاسگزاری شده
    3409
    سپاسگزاری کرده
    3620
    نوشته های وبلاگ
    12
    VTY Ports

    If you are connected via an Auxiliary port or via telnet, type the command terminal monitor. Also verify that the no logging on command has not been used.

    قرار بود عنوان مناسب و بخش مناسب این عمل را انجام بدهید.
    عنوان تصحیح شد و به بخش سیسکو منتقل گردید.


    yogishiip سپاسگزاری کرده است.

  3. #3
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    ببخشید من پست های قبلیتون رو نخوندم، ولی چند تا سوال داشتم.
    قبلاً این سیستم کار میکرده، مشکلی نداشته و یا تازه سیستم راه اندازی شده؟
    آیا کاربرها همیشه با این پیغام خطا مواجه میشن و یا بعضی اوقات ؟؟ (چند درصد مشکل دارند؟)
    با ریست کردن Access Server مشکل حل میشه یا نه؟
    خودتون که تماس میگیرید، صدای مودم چه طوریه؟ آیا بعد از 20 تا 25 ثانیه صدای مودم قطع میشه و میره روی authentication و یا صدای مودم ادامه دار هست (مثلاً تا یک دقیقه؟؟)


    SADEGH65 و yogishiip سپاسگزاری کرده‌اند.

  4. #4
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    نقل قول نوشته اصلی توسط SADEGH65 نمایش پست ها
    VTY Ports

    If you are connected via an Auxiliary port or via telnet, type the command terminal monitor. Also verify that the no logging on command has not been used.

    قرار بود عنوان مناسب و بخش مناسب این عمل را انجام بدهید.
    عنوان تصحیح شد و به بخش سیسکو منتقل گردید.
    عذر تقصیر بنده رو بپذیرید

    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    سلام
    ببخشید من پست های قبلیتون رو نخوندم، ولی چند تا سوال داشتم.
    قبلاً این سیستم کار میکرده، مشکلی نداشته و یا تازه سیستم راه اندازی شده؟
    آیا کاربرها همیشه با این پیغام خطا مواجه میشن و یا بعضی اوقات ؟؟ (چند درصد مشکل دارند؟)
    با ریست کردن Access Server مشکل حل میشه یا نه؟
    خودتون که تماس میگیرید، صدای مودم چه طوریه؟ آیا بعد از 20 تا 25 ثانیه صدای مودم قطع میشه و میره روی authentication و یا صدای مودم ادامه دار هست (مثلاً تا یک دقیقه؟؟)
    این سیستم آی اس پی دانشگاهه 2 ساله راه اندازی شده و من اون زمان نبودم و شنیدم این مشکل رو از اوایل داشته
    با ریست اکسس سرور هیچ تغییری در ارور ها بوجود نمیاد
    100 درصد کاربرا این ارور رو میبینند البته به صورت کاملا رندوم (بعضی اوقات برای یک کاربر چند بار 721 و چند بار 619 میده و گاهی با اولین دیالینگ ارور نمیده) و متاسفانه نتونستم هیچ قانونی برای این ارور ها کشف کنم فقط تونستم بفهمم این ارور ها هیچ ربطی به ساعات شبانه روز یا تعداد یوزرهای آنلاین و یا محل سکونت کاربر و یا نوع مودم و سیستم عاملش نداره و کاملا به صورت اتفاقی رخ میده
    کاربر که تماس میگیره ، بعد از 20 تا 25 ثانیه صدای مودم قطع میشه و میره روی authentication و بعد یا یوزر نیم تایید میشه و وصل میشه و یا ارور میده


    http://www.mahak-charity.org/bankingform_parsian.php

  5. #5
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    اگر همیشه که کاربر تماس میگیره بعد از 20 تا 25 ثانیه صدای مودم قطع میشه پس مشکل نویزی ندارید (به احتمال خیلی زیاد) (این رو چند بار تست کنید، حتماً !!)
    تا حالا authentication رو اوردید روی اکسس سرور ببینید چطور میشه؟ tacacs و radius رو بزارید کنار، یک یوزر و پسورد روی اکسس سرور تنظیم کنید و authentication رو local تنظیم کنید، بعدش تست کنید ببینید مشکلتون حل میشه یا نه.


    SADEGH65 و yogishiip سپاسگزاری کرده‌اند.

  6. #6
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    اگر همیشه که کاربر تماس میگیره بعد از 20 تا 25 ثانیه صدای مودم قطع میشه پس مشکل نویزی ندارید (به احتمال خیلی زیاد) (این رو چند بار تست کنید، حتماً !!)
    تا حالا authentication رو اوردید روی اکسس سرور ببینید چطور میشه؟ tacacs و radius رو بزارید کنار، یک یوزر و پسورد روی اکسس سرور تنظیم کنید و authentication رو local تنظیم کنید، بعدش تست کنید ببینید مشکلتون حل میشه یا نه.
    از راهنماییتون ممنونم
    فرمایش شما رو انجام دادم ولی متاسفانه بازم ارور طی 30 مرتبه دیالینگ از 2 نقطه شهر 10بار 619و 6 مرتبه 721 داشتیم


    http://www.mahak-charity.org/bankingform_parsian.php





  7. #7
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    terminal monitor رو که فعال کردید، پیغام خاصی،خطایی . . . مشاهده نشد ؟؟
    کانفیگ اکسس سرور رو بزارید (زمانیکه authentication رو لوکال انجام میدید)



  8. #8
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    این کانفیگ روتر با یوزری به نام behi به صورت لوکال

    کد HTML:
    Username: admin
      Password:
      IAUKhash-Ro535#en
      IAUKhash-Ro535#show run
      Building configuration...
    
      Current configuration : 5145 bytes
      !
      version 12.4
      service timestamps debug datetime msec
      service timestamps log datetime msec
      service password-encryption
      !
      hostname IAUKhash-Ro535
      !
      boot-start-marker
      no boot startup-test
      boot-end-marker
      !
      !
      !
      !
      resource-pool disable
      no aaa new-model
      !
      resource policy
      !
      spe default-firmware spe-firmware-1
      ip rcmd rsh-enable
      ip rcmd remote-host SYSTEM 70.38.111.155 SYSTEM enable
      !
      !
      ip cef
      ip name-server 70.38.111.155
      ip name-server 217.218.127.104
      ip name-server 4.2.2.4
      !
      !
      isdn switch-type primary-net5
      isdn voice-call-failure 0
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      username admin privilege 15 password 7 09415C5948514145
      username behi privilege 15 password 7 075E731F1D5B48
      !
      !
      controller E1 3/0
       framing NO-CRC4
       pri-group timeslots 1-31
      !
      controller E1 3/1
       framing NO-CRC4
       line-termination 75-ohm
       pri-group timeslots 1-31
      !
      !
      interface GigabitEthernet0/0
       ip address 70.38.111.160 255.255.255.192
       duplex auto
       speed auto
       negotiation auto
      !
      interface GigabitEthernet0/1
       ip address 192.168.80.45 255.255.255.252
       ip access-group 110 out
       duplex auto
       speed auto
       negotiation auto
      !
      interface Serial0/0
       no ip address
       shutdown
       clock rate 2000000
       no dce-terminal-timing-enable
      !
      interface Serial0/1
       no ip address
       shutdown
       clock rate 2000000
       no dce-terminal-timing-enable
      !
      interface Serial3/0:15
       ip unnumbered GigabitEthernet0/0
       encapsulation ppp
       isdn switch-type primary-net5
       isdn incoming-voice modem 56
       isdn guard-timer 3000
       no peer default ip address
       no keepalive
       no fair-queue
       ppp authentication pap
      !
      interface Serial3/1:15
       ip unnumbered GigabitEthernet0/0
       encapsulation ppp
       isdn switch-type primary-net5
       isdn incoming-voice modem 56
       isdn guard-timer 3000
       no peer default ip address
       no keepalive
       no fair-queue
       ppp authentication pap
      !
      interface Group-Async0
       no ip address
       encapsulation slip
       no group-range
      !
      interface Group-Async1
       ip unnumbered GigabitEthernet0/0
       encapsulation ppp
       ip tcp header-compression
       async mode dedicated
       peer default ip address pool Group-Pool-1
       keepalive 15 3
       ppp authentication pap
       group-range 1/00 1/29
      !
      interface Group-Async2
       ip unnumbered GigabitEthernet0/0
       encapsulation ppp
       ip tcp header-compression
       shutdown
       async mode dedicated
       peer default ip address pool Group-Pool-1
       ppp authentication pap
       group-range 1/30 1/59
      !
      router rip
       version 2
       passive-interface GigabitEthernet0/1
       network 78.0.0.0
       no auto-summary
      !
      ip local pool Group-Pool-1 70.38.111.225 70.38.111.254
      !
      ip route 0.0.0.0 0.0.0.0 192.168.80.46
      no ip http server
      !
      !
      access-list 23 permit 80.191.172.28
      access-list 23 permit 70.38.111.155
      access-list 110 deny   udp any any eq netbios-ns
      access-list 110 deny   udp any any eq netbios-dgm
      access-list 110 deny   tcp any any eq 135
      access-list 110 deny   udp any any eq 135
      access-list 110 deny   tcp any any eq 137
      access-list 110 deny   tcp any any eq  139
      access-list 110 deny   udp any any eq netbios-ss
      access-list 110 deny   tcp any any eq 445
      access-list 110 deny   udp any any eq 445
      access-list 110 deny   tcp any any eq 1434
      access-list 110 deny   udp any any eq 1434
      access-list 110 deny   tcp any any eq 31789
      access-list 110 deny   tcp any any eq 31790
      access-list 110 deny   tcp any any range 666 765
      access-list 110 deny   udp any any range 666 765
      access-list 110 deny   tcp any any eq 1234
      access-list 110 deny   tcp any any eq 16959
      access-list 110 deny   tcp any any eq 27374
      access-list 110 deny   tcp any any eq 6711
      access-list 110 deny   tcp any any eq 6712
      access-list 110 deny   tcp any any eq 6776
      access-list 110 deny   tcp any any eq 4444
      access-list 110 deny   tcp any any eq 3333
      access-list 110 deny   tcp any any eq 593
      access-list 110 deny   udp any any eq tftp
      access-list 110 deny   tcp any any eq 4662
      access-list 110 deny   udp any any eq 4672
      access-list 110 deny   tcp any any range 6881 6999
      access-list 110 deny   tcp any any eq 1214
      access-list 110 deny   ip 10.0.0.0 0.255.255.255 any
      access-list 110 deny   ip 127.0.0.0 0.255.255.255 any
      access-list 110 deny   ip any 10.0.0.0 0.255.255.255
      access-list 110 deny   ip any 127.0.0.0 0.255.255.255
      access-list 110 deny   ip 172.16.0.0 0.15.255.255 any
      access-list 110 permit ip 192.168.80.44 0.0.0.3 any
      access-list 110 deny   ip 192.168.0.0 0.0.255.255 any
      access-list 110 deny   ip any 172.16.0.0 0.15.255.255
      access-list 110 deny   ip any 192.168.0.0 0.0.255.255
      access-list 110 permit icmp 78.38.110.192 0.0.0.63 any
      access-list 110 permit ip 78.38.110.192 0.0.0.63 any
      access-list 110 permit ip any 78.38.110.192 0.0.0.63
      snmp-server community khash1381 RW
      snmp-server enable traps tty
      !
      tacacs-server host 70.38.111.155
      tacacs-server timeout 10
      tacacs-server directed-request
      !
      !
      control-plane
      !
      !
      !
      voice-port 3/0:D
      !
      voice-port 3/1:D
      !
      !
      !
      !
      ss7 mtp2-variant Bellcore 0
      ss7 mtp2-variant Bellcore 1
      ss7 mtp2-variant Bellcore 2
      ss7 mtp2-variant Bellcore 3
      !
      line con 0
       stopbits 1
      line aux 0
       stopbits 1
      line vty 0 4
       password 7 11584B56
       login local
      line 1/00 1/59
       no flush-at-activation
       no modem callout
       modem Dialin
       modem autoconfigure discovery
       transport input all
       autoselect during-login
       autoselect ppp
      !
      scheduler allocate 10000 400
      end
    گفتم شاید بهتر باشه بجای پورت صفر پورت یک کنترلر ایوان روتر کانفیگ بشه که با کانفیگ این پورت هم چیزی عایدم نشد!


    کد HTML:
         
    IAUKhash-Ro535#show controllers   e1
      E1 3/0 is down.
         Applique type is Channelized E1 -  balanced
         Receiver has loss of signal.
         alarm-trigger is not set
         Version info of slot 3:  HW: 519, PLD Rev: 6
         Framer Version: 0x9
       
      Manufacture Cookie Info:
       EEPROM Type 0x0001, EEPROM Version 0x01, Board ID  0x0A,
       Board Hardware Version 2.7, Item Number 73-5268-03,
       Board Revision A1, Serial Number JAE1051HZCQ,
       PLD/ISP Version 3.0,  Manufacture Date   17-Dec-2006.
       
         Framing is NO-CRC4, Line Code is  HDB3, Clock Source is Line.
         Data in current interval (535  seconds elapsed):
             168040 Line Code Violations,  127385 Path Code Violations
             0 Slip Secs, 0 Fr Loss Secs, 535  Line Err Secs, 0 Degraded Mins
             0 Errored Secs, 0 Bursty Err  Secs, 0 Severely Err Secs, 535 Unavail
         Total Data (last 24 hours)
             1992 Line Code Violations, 1531  Path Code Violations,
             0 Slip Secs, 2 Fr Loss Secs, 19  Line Err Secs, 0 Degraded Mins,
             1 Errored Secs, 0 Bursty Err  Secs, 10 Severely Err Secs, 10 Unavail
      E1 3/1 is up.
         Applique type is Channelized E1 -  unbalanced
         No alarms detected.
         alarm-trigger is not set
         Version info of slot 3:  HW: 519, PLD Rev: 6
         Framer Version: 0x9
       
      Manufacture Cookie Info:
       EEPROM Type 0x0001, EEPROM Version 0x01, Board ID  0x0A,
       Board Hardware Version 2.7, Item Number 73-5268-03,
       Board Revision A1, Serial Number JAE1051HZCQ,
       PLD/ISP Version 3.0,  Manufacture Date   17-Dec-2006.
       
         Framing is NO-CRC4, Line Code is  HDB3, Clock Source is Line.
         Data in current interval (544  seconds elapsed):
             0 Line Code Violations, 0 Path  Code Violations
             0 Slip Secs, 0 Fr Loss Secs, 0  Line Err Secs, 0 Degraded Mins
             0 Errored Secs, 0 Bursty Err  Secs, 0 Severely Err Secs, 0 Unavail Se
         Total Data (last 24 hours)
             33 Line Code Violations, 4414  Path Code Violations,
             1 Slip Secs, 407 Fr Loss Secs, 1  Line Err Secs, 0 Degraded Mins,
             1 Errored Secs, 0 Bursty Err  Secs, 10 Severely Err Secs, 409 Unavail
      
    
     IAUKhash-Ro535#


    با اجرای فرمان ترمینال مانیتور این متن رو داد
    [HTML]
    IAUKhash-Ro535#terminal monitor
    IAUKhash-Ro535#
    *Apr 12 12:22:59.604: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBDAC, enter
    {
    *Apr 12 12:22:59.604: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:22:59.604: AAA/API(000006D2): aaa_attr_event_add_string(), pc 0x609DB
    E58, enter {
    *Apr 12 12:22:59.604: AAA/API(000006D2): } aaa_attr_event_add_string()
    *Apr 12 12:22:59.604: AAA/API(000006D2): aaa_event_send_and_free(), pc 0x609DBF2
    4, enter {
    *Apr 12 12:22:59.604: AAA/API(000006D2): } aaa_event_send_and_free()
    *Apr 12 12:23:11.700: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x6017C4
    58, enter {
    *Apr 12 12:23:11.700: AAA/API(000006D3): } aaa_util_unique_id_alloc()
    *Apr 12 12:23:11.700: AAA/API(00000000): aaa_event_alloc(), pc 0x6016CBD0, enter
    {
    *Apr 12 12:23:11.704: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:23:27.412: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x609BFF
    34, enter {
    *Apr 12 12:23:27.412: AAA/API(000006D3): } aaa_util_unique_id_alloc()
    *Apr 12 12:23:27.920: AAA/API(00000000): aaa_req_alloc(), pc 0x609D93C4, enter {
    *Apr 12 12:23:27.920: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_ulong(), pc 0x609D94B8
    , enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_ulong()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_string(), pc 0x609DB03
    C, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_string()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_string(), pc 0x609DB06
    8, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_string()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_list_copy_from_req(), pc 0x609
    DA864, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_list_copy_from_req()
    *Apr 12 12:23:27.920: AAA/API(00000000): aaa_req_alloc(), pc 0x609D97AC, enter {
    *Apr 12 12:23:27.920: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_ulong(), pc 0x609D9854
    , enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_ulong()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_string(), pc 0x609DB7E
    4, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_string()
    *Apr 12 12:23:27.920: AAA/API(00000000): aaa_req_alloc(), pc 0x609D97AC, enter {
    *Apr 12 12:23:27.920: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_ulong(), pc 0x609D9854
    , enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_ulong()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_req_add_string(), pc 0x609DB7E
    4, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_req_add_string()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_list_copy_from_req(), pc 0x609
    DAEE4, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_list_copy_from_req()
    *Apr 12 12:23:27.920: AAA/API(00000000): aaa_attr_list_merge(), pc 0x609DAF38, e
    nter {
    *Apr 12 12:23:27.920: AAA/API(00000000): } aaa_attr_list_merge()
    *Apr 12 12:23:27.920: AAA/API(000006D3): aaa_attr_list_copy_from_req(), pc 0x609
    DAEE4, enter {
    *Apr 12 12:23:27.920: AAA/API(000006D3): } aaa_attr_list_copy_from_req()
    *Apr 12 12:23:27.920: AAA/API(00000000): aaa_attr_list_merge(), pc 0x609DAF38, e
    nter {
    *Apr 12 12:23:27.920: AAA/API(00000000): } aaa_attr_list_merge()
    *Apr 12 12:23:27.920: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBBBC, enter
    {
    *Apr 12 12:23:27.920: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:23:28.368: AAA/API(00000000): aaa_event_alloc(), pc 0x609E1CDC, enter
    {
    *Apr 12 12:23:28.368: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:23:39.064: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBDAC, enter
    {
    *Apr 12 12:23:39.064: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:23:39.064: AAA/API(000006D3): aaa_attr_event_add_string(), pc 0x609DB
    E58, enter {
    *Apr 12 12:23:39.064: AAA/API(000006D3): } aaa_attr_event_add_string()
    *Apr 12 12:23:39.064: AAA/API(000006D3): aaa_event_send_and_free(), pc 0x609DBF2
    4, enter {
    *Apr 12 12:23:39.064: AAA/API(000006D3): } aaa_event_send_and_free()
    *Apr 12 12:23:50.100: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x6017C4
    58, enter {
    *Apr 12 12:23:50.100: AAA/API(000006D4): } aaa_util_unique_id_alloc()
    *Apr 12 12:23:50.100: AAA/API(00000000): aaa_event_alloc(), pc 0x6016CBD0, enter
    {
    *Apr 12 12:23:50.100: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:24:05.836: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x609BFF
    34, enter {
    *Apr 12 12:24:05.836: AAA/API(000006D4): } aaa_util_unique_id_alloc()
    *Apr 12 12:24:06.340: AAA/API(00000000): aaa_req_alloc(), pc 0x609D93C4, enter {
    *Apr 12 12:24:06.340: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_ulong(), pc 0x609D94B8
    , enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_ulong()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_string(), pc 0x609DB03
    C, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_string()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_string(), pc 0x609DB06
    8, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_string()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_list_copy_from_req(), pc 0x609
    DA864, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_list_copy_from_req()
    *Apr 12 12:24:06.340: AAA/API(00000000): aaa_req_alloc(), pc 0x609D97AC, enter {
    *Apr 12 12:24:06.340: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_ulong(), pc 0x609D9854
    , enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_ulong()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_string(), pc 0x609DB7E
    4, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_string()
    *Apr 12 12:24:06.340: AAA/API(00000000): aaa_req_alloc(), pc 0x609D97AC, enter {
    *Apr 12 12:24:06.340: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_ulong(), pc 0x609D9854
    , enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_ulong()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_req_add_string(), pc 0x609DB7E
    4, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_req_add_string()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_list_copy_from_req(), pc 0x609
    DAEE4, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_list_copy_from_req()
    *Apr 12 12:24:06.340: AAA/API(00000000): aaa_attr_list_merge(), pc 0x609DAF38, e
    nter {
    *Apr 12 12:24:06.340: AAA/API(00000000): } aaa_attr_list_merge()
    *Apr 12 12:24:06.340: AAA/API(000006D4): aaa_attr_list_copy_from_req(), pc 0x609
    DAEE4, enter {
    *Apr 12 12:24:06.340: AAA/API(000006D4): } aaa_attr_list_copy_from_req()
    *Apr 12 12:24:06.340: AAA/API(00000000): aaa_attr_list_merge(), pc 0x609DAF38, e
    nter {
    *Apr 12 12:24:06.340: AAA/API(00000000): } aaa_attr_list_merge()
    *Apr 12 12:24:06.340: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBBBC, enter
    {
    *Apr 12 12:24:06.340: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:24:06.804: AAA/API(00000000): aaa_event_alloc(), pc 0x609E1CDC, enter
    {
    *Apr 12 12:24:06.804: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:24:19.148: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBDAC, enter
    {
    *Apr 12 12:24:19.148: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:24:19.148: AAA/API(000006D4): aaa_attr_event_add_string(), pc 0x609DB
    E58, enter {
    *Apr 12 12:24:19.148: AAA/API(000006D4): } aaa_attr_event_add_string()
    *Apr 12 12:24:19.148: AAA/API(000006D4): aaa_event_send_and_free(), pc 0x609DBF2
    4, enter {
    *Apr 12 12:24:19.148: AAA/API(000006D4): } aaa_event_send_and_free()
    *Apr 12 12:24:32.116: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x6017C4
    58, enter {
    *Apr 12 12:24:32.116: AAA/API(000006D5): } aaa_util_unique_id_alloc()
    *Apr 12 12:24:32.116: AAA/API(00000000): aaa_event_alloc(), pc 0x6016CBD0, enter
    {
    *Apr 12 12:24:32.116: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:24:47.828: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x609BFF
    34, enter {
    *Apr 12 12:24:47.828: AAA/API(000006D5): } aaa_util_unique_id_alloc()
    *Apr 12 12:24:48.340: AAA/API(00000000): aaa_req_alloc(), pc 0x609D93C4, enter {
    *Apr 12 12:24:48.340: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_ulong(), pc 0x609D94B8
    , enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_ulong()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_string(), pc 0x609DB03
    C, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_string()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_string(), pc 0x609DB06
    8, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_string()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_list_copy_from_req(), pc 0x609
    DA864, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_list_copy_from_req()
    *Apr 12 12:24:48.340: AAA/API(00000000): aaa_req_alloc(), pc 0x609D97AC, enter {
    *Apr 12 12:24:48.340: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_ulong(), pc 0x609D9854
    , enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_ulong()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_string(), pc 0x609DB7E
    4, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_string()
    *Apr 12 12:24:48.340: AAA/API(00000000): aaa_req_alloc(), pc 0x609D97AC, enter {
    *Apr 12 12:24:48.340: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_ulong(), pc 0x609D9854
    , enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_ulong()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_req_add_string(), pc 0x609DB7E
    4, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_req_add_string()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_list_copy_from_req(), pc 0x609
    DAEE4, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_list_copy_from_req()
    *Apr 12 12:24:48.340: AAA/API(00000000): aaa_attr_list_merge(), pc 0x609DAF38, e
    nter {
    *Apr 12 12:24:48.340: AAA/API(00000000): } aaa_attr_list_merge()
    *Apr 12 12:24:48.340: AAA/API(000006D5): aaa_attr_list_copy_from_req(), pc 0x609
    DAEE4, enter {
    *Apr 12 12:24:48.340: AAA/API(000006D5): } aaa_attr_list_copy_from_req()
    *Apr 12 12:24:48.340: AAA/API(00000000): aaa_attr_list_merge(), pc 0x609DAF38, e
    nter {
    *Apr 12 12:24:48.340: AAA/API(00000000): } aaa_attr_list_merge()
    *Apr 12 12:24:48.340: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBBBC, enter
    {
    *Apr 12 12:24:48.340: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 12:24:48.788: AAA/API(00000000): aaa_event_alloc(), pc 0x609E1CDC, enter
    {
    *Apr 12 12:24:48.788: AAA/API(00000000): } aaa_event_alloc()

    [/HTML]

    یک سوال:آیا ساعت و تاریخ روتر میتونه تاثیر داشته باشه؟(در حال حاضر ساعت و تاریخ روتر تنظیم نیست) و در صورت تنظیم ساعت و تاریخ ایا مشکلی برای نرم افزار اکانتینگ ویا ios فعلی روتر که ورژن قدیمیه (12.4)بوجود نمیاد؟



    ویرایش توسط yogishiip : 2010-06-07 در ساعت 05:00 PM
    http://www.mahak-charity.org/bankingform_parsian.php

  9. #9
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    خط E1 تون Error داره.
    دوباره خط E1 رو بزارید روی کنترولر 0 و بزنید:
    terminal monitor
    debug isdn q921
    debug isdn q931
    خروجی رو بزارید.
    توی line 1/00 1/59 دستور login local رو قرار بدید و دوباره تست کنید (با نام کاربری behi )
    ساعت و تاریخ تاثیری نداره.


    yogishiip سپاسگزاری کرده است.

  10. #10
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    دوباره خط E1 رو بزارید روی کنترولر 0 و بزنید:
    terminal monitor
    debug isdn q921
    debug isdn q931
    خروجی رو بزارید.
    کد HTML:
    Username: admin
    Password:
    IAUKhash-Ro535#en
    IAUKhash-Ro535#terminal monitor
    IAUKhash-Ro535#
    *Apr 12 13:50:45.216: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:50:45.216: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:50:55.144: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:50:55.144: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:51:05.072: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:51:05.072: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:51:15.000: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:51:15.000: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:51:24.928: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:51:24.928: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:51:34.856: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:51:34.856: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:51:44.784: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:51:44.784: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:51:54.712: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:51:54.712: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:04.640: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:52:04.640: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:14.568: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:52:14.568: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:24.496: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:52:24.496: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:34.424: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:52:34.424: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:44.352: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:52:44.352: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:54.280: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=90
    *Apr 12 13:52:54.280: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=108
    *Apr 12 13:52:56.020: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=108 n
    r=90
    *Apr 12 13:52:56.020: ISDN Se3/0:15 Q931: SETUP pd = 8  callref = 0x6026
            Bearer Capability i = 0x9090A3
                    Standard = CCITT
                    Transfer Capability = 3.1kHz Audio
                    Transfer Mode = Circuit
                    Transfer Rate = 64 kbit/s
            Channel ID i = 0xA1838D
                    Preferred, Channel 13
            Calling Party Number i = 0x2183, '5434224821'
                    Plan:ISDN, Type:National
    *Apr 12 13:52:56.020: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=109
    *Apr 12 13:52:56.020: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x6017C4
    58, enter {
    *Apr 12 13:52:56.020: AAA/API(0000074A): } aaa_util_unique_id_alloc()
    *Apr 12 13:52:56.020: AAA/API(00000000): aaa_event_alloc(), pc 0x6016CBD0, enter
     {
    *Apr 12 13:52:56.020: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 13:52:56.024: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=90 nr
    =109
    *Apr 12 13:52:56.024: ISDN Se3/0:15 Q931: CALL_PROC pd = 8  callref = 0xE026
            Channel ID i = 0xA9838D
                    Exclusive, Channel 13
    *Apr 12 13:52:56.024: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=91 nr
    =109
    *Apr 12 13:52:56.024: ISDN Se3/0:15 Q931: ALERTING pd = 8  callref = 0xE026
    *Apr 12 13:52:56.028: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=92 nr
    =109
    *Apr 12 13:52:56.028: ISDN Se3/0:15 Q931: CONNECT pd = 8  callref = 0xE026
    *Apr 12 13:52:56.036: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=91
    *Apr 12 13:52:56.040: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=93
    *Apr 12 13:52:56.176: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=109 n
    r=93
    *Apr 12 13:52:56.176: ISDN Se3/0:15 Q931: CONNECT_ACK pd = 8  callref = 0x6026
            Channel ID i = 0xA1838D
                    Preferred, Channel 13
    *Apr 12 13:52:56.176: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=110
    *Apr 12 13:53:06.096: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=93
    *Apr 12 13:53:06.096: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=110
    *Apr 12 13:53:10.916: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x609BFF
    34, enter {
    *Apr 12 13:53:10.916: AAA/API(0000074A): } aaa_util_unique_id_alloc()
    *Apr 12 13:53:11.600: AAA/API(00000000): aaa_req_alloc(), pc 0x609D93C4, enter {
    *Apr 12 13:53:11.600: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 13:53:11.600: AAA/API(0000074A): aaa_attr_req_add_ulong(), pc 0x609D94B8
    , enter {
    *Apr 12 13:53:11.600: AAA/API(0000074A): } aaa_attr_req_add_ulong()
    *Apr 12 13:53:11.600: AAA/API(0000074A): aaa_attr_req_add_string(), pc 0x609DB03
    C, enter {
    *Apr 12 13:53:11.600: AAA/API(0000074A): } aaa_attr_req_add_string()
    *Apr 12 13:53:11.600: AAA/API(0000074A): aaa_attr_req_add_string(), pc 0x609DB06
    8, enter {
    *Apr 12 13:53:11.600: AAA/API(0000074A): } aaa_attr_req_add_string()
    *Apr 12 13:53:11.600: AAA/API(0000074A): aaa_attr_list_copy_from_req(), pc 0x609
    DA864, enter {
    *Apr 12 13:53:11.600: AAA/API(0000074A): } aaa_attr_list_copy_from_req()
    *Apr 12 13:53:11.600: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBDAC, enter
     {
    *Apr 12 13:53:11.600: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 13:53:11.600: AAA/API(0000074A): aaa_attr_event_add_string(), pc 0x609DB
    E58, enter {
    *Apr 12 13:53:11.600: AAA/API(0000074A): } aaa_attr_event_add_string()
    *Apr 12 13:53:11.600: AAA/API(0000074A): aaa_event_send_and_free(), pc 0x609DBF2
    4, enter {
    *Apr 12 13:53:11.600: AAA/API(0000074A): } aaa_event_send_and_free()
    *Apr 12 13:53:13.240: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=93 nr
    =110
    *Apr 12 13:53:13.240: ISDN Se3/0:15 Q931: DISCONNECT pd = 8  callref = 0xE026
            Cause i = 0x8090 - Normal call clearing
    *Apr 12 13:53:13.252: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=94
    *Apr 12 13:53:13.340: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=110 n
    r=94
    *Apr 12 13:53:13.340: ISDN Se3/0:15 Q931: RELEASE pd = 8  callref = 0x6026
            Cause i = 0x8190 - Normal call clearing
            Display i = 'STATION 9211'
    *Apr 12 13:53:13.340: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=111
    *Apr 12 13:53:13.340: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=94 nr
    =111
    *Apr 12 13:53:13.340: ISDN Se3/0:15 Q931: RELEASE_COMP pd = 8  callref = 0xE026
    *Apr 12 13:53:13.348: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=95
    *Apr 12 13:53:23.272: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:53:23.272: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:53:33.200: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:53:33.200: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:53:43.128: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:53:43.128: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:53:53.056: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:53:53.056: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:54:02.984: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:54:02.984: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:54:12.912: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:54:12.912: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:54:22.840: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:54:22.840: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:54:32.768: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:54:32.768: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:54:42.696: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:54:42.696: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:54:52.624: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:54:52.624: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:55:02.552: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:55:02.552: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:55:12.484: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:55:12.484: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:55:22.412: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:55:22.412: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:55:32.340: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:55:32.340: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:55:42.264: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:55:42.268: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:55:52.196: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:55:52.196: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:56:02.124: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:56:02.124: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:56:12.052: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:56:12.052: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:56:21.980: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:56:21.980: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:56:31.908: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:56:31.908: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:56:41.836: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:56:41.836: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:56:51.764: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:56:51.764: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:57:01.692: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:57:01.692: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:57:11.620: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:57:11.620: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:57:21.548: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:57:21.548: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:57:31.476: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:57:31.476: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:57:41.404: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:57:41.404: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:57:51.332: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:57:51.332: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:58:01.260: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:58:01.260: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:58:11.188: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:58:11.192: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:58:21.116: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:58:21.116: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:58:31.044: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:58:31.044: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:58:40.976: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:58:40.976: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:58:50.904: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:58:50.904: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:00.832: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:00.832: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:10.760: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:10.760: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:11.752: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:11.752: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:21.680: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:21.680: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:22.672: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:22.672: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:32.600: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:32.600: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:42.528: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:42.528: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 13:59:52.456: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 13:59:52.456: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 14:00:02.384: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 14:00:02.384: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 14:00:12.312: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=95
    *Apr 12 14:00:12.312: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=111
    *Apr 12 14:00:14.944: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=111 n
    r=95
    *Apr 12 14:00:14.944: ISDN Se3/0:15 Q931: SETUP pd = 8  callref = 0x6027
            Bearer Capability i = 0x9090A3
                    Standard = CCITT
                    Transfer Capability = 3.1kHz Audio
                    Transfer Mode = Circuit
                    Transfer Rate = 64 kbit/s
            Channel ID i = 0xA1838E
                    Preferred, Channel 14
            Calling Party Number i = 0x2183, '5434221527'
                    Plan:ISDN, Type:National
    *Apr 12 14:00:14.948: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=112
    *Apr 12 14:00:14.948: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x6017C4
    58, enter {
    *Apr 12 14:00:14.948: AAA/API(0000074B): } aaa_util_unique_id_alloc()
    *Apr 12 14:00:14.948: AAA/API(00000000): aaa_event_alloc(), pc 0x6016CBD0, enter
     {
    *Apr 12 14:00:14.948: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 14:00:14.948: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=95 nr
    =112
    *Apr 12 14:00:14.948: ISDN Se3/0:15 Q931: CALL_PROC pd = 8  callref = 0xE027
            Channel ID i = 0xA9838E
                    Exclusive, Channel 14
    *Apr 12 14:00:14.948: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=96 nr
    =112
    *Apr 12 14:00:14.948: ISDN Se3/0:15 Q931: ALERTING pd = 8  callref = 0xE027
    *Apr 12 14:00:14.952: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=97 nr
    =112
    *Apr 12 14:00:14.952: ISDN Se3/0:15 Q931: CONNECT pd = 8  callref = 0xE027
    *Apr 12 14:00:14.964: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=96
    *Apr 12 14:00:14.964: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=98
    *Apr 12 14:00:15.092: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=112 n
    r=98
    *Apr 12 14:00:15.092: ISDN Se3/0:15 Q931: CONNECT_ACK pd = 8  callref = 0x6027
            Channel ID i = 0xA1838E
                    Preferred, Channel 14
    *Apr 12 14:00:15.092: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=113
    *Apr 12 14:00:25.020: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=98
    *Apr 12 14:00:25.020: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=113
    *Apr 12 14:00:34.948: ISDN Se3/0:15 Q921: User RX <- RRp sapi=0 tei=0 nr=98
    *Apr 12 14:00:34.948: ISDN Se3/0:15 Q921: User TX -> RRf sapi=0 tei=0 nr=113
    *Apr 12 14:00:41.316: AAA/API(00000000): aaa_util_unique_id_alloc(), pc 0x609BFF
    34, enter {
    *Apr 12 14:00:41.316: AAA/API(0000074B): } aaa_util_unique_id_alloc()
    *Apr 12 14:00:42.228: AAA/API(00000000): aaa_req_alloc(), pc 0x609D93C4, enter {
    *Apr 12 14:00:42.228: AAA/API(00000000): } aaa_req_alloc()
    *Apr 12 14:00:42.228: AAA/API(0000074B): aaa_attr_req_add_ulong(), pc 0x609D94B8
    , enter {
    *Apr 12 14:00:42.228: AAA/API(0000074B): } aaa_attr_req_add_ulong()
    *Apr 12 14:00:42.228: AAA/API(0000074B): aaa_attr_req_add_string(), pc 0x609DB03
    C, enter {
    *Apr 12 14:00:42.228: AAA/API(0000074B): } aaa_attr_req_add_string()
    *Apr 12 14:00:42.228: AAA/API(0000074B): aaa_attr_req_add_string(), pc 0x609DB06
    8, enter {
    *Apr 12 14:00:42.228: AAA/API(0000074B): } aaa_attr_req_add_string()
    *Apr 12 14:00:42.228: AAA/API(0000074B): aaa_attr_list_copy_from_req(), pc 0x609
    DA864, enter {
    *Apr 12 14:00:42.228: AAA/API(0000074B): } aaa_attr_list_copy_from_req()
    *Apr 12 14:00:42.228: AAA/API(00000000): aaa_event_alloc(), pc 0x609DBDAC, enter
     {
    *Apr 12 14:00:42.228: AAA/API(00000000): } aaa_event_alloc()
    *Apr 12 14:00:42.228: AAA/API(0000074B): aaa_attr_event_add_string(), pc 0x609DB
    E58, enter {
    *Apr 12 14:00:42.228: AAA/API(0000074B): } aaa_attr_event_add_string()
    *Apr 12 14:00:42.228: AAA/API(0000074B): aaa_event_send_and_free(), pc 0x609DBF2
    4, enter {
    *Apr 12 14:00:42.228: AAA/API(0000074B): } aaa_event_send_and_free()
    *Apr 12 14:00:44.172: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=113 n
    r=98
    *Apr 12 14:00:44.172: ISDN Se3/0:15 Q931: DISCONNECT pd = 8  callref = 0x6027
            Cause i = 0x8190 - Normal call clearing
            Progress Ind i = 0x8288 - In-band info or appropriate now available
    *Apr 12 14:00:44.172: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=114
    *Apr 12 14:00:44.176: ISDN Se3/0:15 Q921: User TX -> INFO sapi=0 tei=0, ns=98 nr
    =114
    *Apr 12 14:00:44.176: ISDN Se3/0:15 Q931: RELEASE pd = 8  callref = 0xE027
    *Apr 12 14:00:44.184: ISDN Se3/0:15 Q921: User RX <- RR sapi=0 tei=0 nr=99
    *Apr 12 14:00:44.220: ISDN Se3/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=114 n
    r=99
    *Apr 12 14:00:44.220: ISDN Se3/0:15 Q931: RELEASE_COMP pd = 8  callref = 0x6027
    *Apr 12 14:00:44.220: ISDN Se3/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=115
    
    Connection to host lost.
    
    
    C:\Documents and Settings\Administrator>

    کد HTML:
    IAUKhash-Ro535#en
    IAUKhash-Ro535#debug isdn q921
    debug isdn q921 is              ON.
    IAUKhash-Ro535#debug isdn q931
    debug isdn q931 is              ON.
    IAUKhash-Ro535#


    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    توی line 1/00 1/59 دستور login local رو قرار بدید و دوباره تست کنید (با نام کاربری behi )
    میشه بفرمایید چه جوری اینکار رو انجام بدم؟ من در زمینه کانفیگ روتر اطلاعاتم فوق العاده کمه و خیلی تازه واردم!


    http://www.mahak-charity.org/bankingform_parsian.php

  11. #11
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    اکسس سرور رو ریست کنید. بعدش:
    کد:
    (config)#line 1/00 1/59
    (config-line)#login local
    و دوباره با اون یوزری که ساختید تست کنید.




    ویرایش توسط aliafzalan : 2010-06-07 در ساعت 07:34 PM
    yogishiip سپاسگزاری کرده است.

  12. #12
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    اکسس سرور رو ریست کنید. بعدش:
    کد:
    (config)#line 1/00 1/59
    (config-line)#login local
    و دوباره با اون یوزری که ساختید تست کنید.

    این کار رو انجام دادم:
    IAUKhash-Ro535#conf
    Configuring from terminal, memory, or network [terminal]?
    Enter configuration commands, one per line. End with CNTL/Z.
    IAUKhash-Ro535(config)#line 1/00 1/59
    IAUKhash-Ro535(config-line)#login local
    IAUKhash-Ro535(config-line)#
    تا الان با حدود 80 بار دیالینگ از 5 نقطه سطح شهرهنوز اروری گزارش نشده منتها نمیشه به این ارور ندادن اعتماد کرد چونکه بعضی اوقات 7 الی 8 ساعت داشته ارور نداشتیم
    ولی تا الان که ارور نداریم


    http://www.mahak-charity.org/bankingform_parsian.php





  13. #13
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    همه این 80 بار کاربران با یوزر behi لاگین کردن دیگه، آره ؟


    ویرایش توسط aliafzalan : 2010-06-07 در ساعت 08:32 PM
    yogishiip سپاسگزاری کرده است.

  14. #14
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    همه این 80 بار کاربران با یوزر behi لاگین کردن دیگه، آره ؟
    ببخشید دیر جواب دادم
    بله تا الان 160 بار 5 نفر از 5 نقطه شهر با یوزر behi کانکت شدن و ارور نداشتیم
    تقریبا این رکورد سابقه نداشته ولی بازم جای شک داره ......


    http://www.mahak-charity.org/bankingform_parsian.php

  15. #15
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    تا الان یوزر behi بوسیله دهها کاربر تست شده ارور 619 و 721 گزارش نشده فقط 1 مورد 678 داشتیم..


    http://www.mahak-charity.org/bankingform_parsian.php

صفحه 1 از 3 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

ارور 721

http://forum.persiannetworks.com/f63/t35874-3.html

ارور 619

خطای 721

خطای 619

خطای 619 چیست؟podkill2.exe downloadhttp://forum.persiannetworks.com/f63/t35874.htmlارور619مودمارور720 مودمبرطرف کردن ارور 721 error 721ارور مودم721ارور 720ارور 721 nttacبرطرف کردن error 720پیغام خطا 721 cause value Bearer capability not Available در موردخطای 721 در vpnPODKILL2 DOWNLOADبرطرف کردن خطای 619ایوان کانورتورتعریف آتنتیکیتerror 619 همه چی در موردارور 721 چیست

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •