نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: ايا اين كانفيگ مشكلي دارد؟

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Oct 2006
    نوشته
    151
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    7

    ايا اين كانفيگ مشكلي دارد؟

    اين كانفيگ روتر سيسكو AS5300 است اين كانفيگ ممكن است به چه مشكلاتي برخورد كند

    مشخصات isp
    يك خط e1
    روتر سيسكو AS5300



    Building configuration...

    Current configuration : 4285 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname PARSINN
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$x.rq$3l2u3Z.DvkNuTlM9dtXyj0
    !
    spe 1/0 1/9
    firmware location flash:/mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    !
    modem answer delay 1
    modem country mica e1-default
    aaa new-model
    !
    !
    aaa authentication ppp default group radius local
    aaa authorization network default group radius local
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 55.525.256.3
    ip name-server 217.218.155.104
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    modemcap entry mica miscellaneous &f
    !
    !
    !
    !
    !
    !
    --More--



    ویرایش توسط jalal95 : 2008-12-28 در ساعت 11:22 PM





  2. #2


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    نقل قول نوشته اصلی توسط jalal95 نمایش پست ها
    اين كانفيگ روتر سيسكو AS5300 است اين كانفيگ ممكن است به چه مشكلاتي برخورد كند

    مشخصات isp
    يك خط e1
    روتر سيسكو AS5300



    Building configuration...

    Current configuration : 4285 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname PARSINN
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$x.rq$3l2u3Z.DvkNuTlM9dtXyj0
    !
    spe 1/0 1/9
    firmware location flash:/mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    !
    modem answer delay 1
    modem country mica e1-default
    aaa new-model
    !
    !
    aaa authentication ppp default group radius local
    aaa authorization network default group radius local
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 55.525.256.3
    ip name-server 217.218.155.104
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    modemcap entry mica miscellaneous &f
    !
    !
    !
    !
    !
    !
    --More--
    دوست خوب و عزیز.
    اول اینکه کانفیگتون رو نصفه ارسال کردید.
    دوم اینکه سئوالتون مثل این میمونه که بگید من یه ماشین بنزینی دارم ممکنه چه اشکالاتی براش پیش بیاد.
    نیاز شبکه شما.توپولوژی و همچنین دهها پارامتر دیگر رو کانفیگ موثر هست و باید پس از باز بینی اونها کانفیگ را تشریح نمود.
    با تشکر از شما که سئوالتونو اینجا مطرح کردید



  3. #3
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    Config شما هيچ مشکلی نداره فقط
    no service password-encryption را با service password-encryption تعويض کنيد.



  4. #4


    عضو عادی
    تاریخ عضویت
    Oct 2006
    نوشته
    151
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    7
    خيلي ممنون
    اين كل كانفيگ من است و ناقص كپي نكرده ام
    توپولوژي شبكه من به شرح زير است

    من اينترنت را بوسيله يك خط ديتا از مخابرات گرفته و بوسيله مودم telabs به روتر وصل ميكنم و روتر هم به 2 سيستم كه يكي از انها اكانتينگ isputil است و ديگري كش اكسپرس كه هر دو روي ويندوز 2000 نصب هستند متصل است و يك خط E1 دارم كه به مودم E1 وصل است و اونم به روتر وصله اطلاعات من فقط در همين حد است حالا يك مشكل دارم

    1- اين isp منو شخص ديگري كانفيگ كرده من 32 ip دارم كه از مخابرات گرفتم و الان فقط 16 خط من كار ميكنه بقيشو در كافي نت استفاده كرده ام اين شخص نتوانست ip انوليد درست كنه و همه اي پي هاي من وليد هستند مشكل در كجا ميتونه باشه ايا ميتونه در كانفيگ روتر باشه چون من ميخوام به 32 خط افزايش بدم نياز به اي وپ انوليد دارم شايد اصلا تنظيمات روتر ربطي به درست كردن اي پي انوليد نداشته باشه لطفا كمك كنيد



    ویرایش توسط jalal95 : 2008-12-29 در ساعت 01:21 PM

  5. #5
    نام حقيقي: Alex

    عضو غیر فعال
    تاریخ عضویت
    Dec 2007
    محل سکونت
    load
    نوشته
    43
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    8
    دوست عزیز , در انتهای کانفیگت نوشته more و شما باید اینقدر دکمه enter رو بزنی که دوباره به router# برسی. اونوقت کانفیگت کامل میشه.



  6. #6


    عضو عادی
    تاریخ عضویت
    Oct 2006
    نوشته
    151
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    7
    ممنون اينم كانفيگ كامل

    IP ها و پسورد را عوض كردم

    Building configuration...

    Current configuration : 4285 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !hostname PARSINN
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$x.rq$3l2u3Z.DvkNuTlM9dtXyj0
    !
    spe 1/0 1/9
    firmware location flash:/mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    !
    modem answer delay 1
    modem country mica e1-default
    aaa new-model
    !
    !
    aaa authentication ppp default group radius local
    aaa authorization network default group radius local
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 88.150.55.20
    ip name-server 217.218.155.104
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    modemcap entry mica miscellaneous &f
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    username 654654password 0 654654
    !
    !
    controller E1 0
    clock source line primary
    line-termination 75-ohm
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Tunnel1
    no ip address
    ip policy route-map Heris-Cache-1
    !
    interface Ethernet0
    ip address 88.150.55.21 255.255.255.224
    ip access-group Heris-Wall-3 out
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9716100
    no keepalive
    ppp authentication pap
    !
    interface FastEthernet0
    no ip address
    ip access-group Aras-Wall-3 in
    ip access-group Aras-Wall-3 out
    shutdown
    duplex half
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map Heris-Cache-1
    async mode interactive
    peer default ip address pool PARSIAN-POOL
    ppp authentication pap
    group-range 1 120
    !
    ip local pool PARSIAN-POOL 85.185.4.79 85.185.4.94
    ip classless
    ip route 0.0.0.0 0.0.0.0 88.150.55.20
    ip route 88.150.55.20 255.255.255.224 Ethernet0
    no ip http server
    !
    !
    !
    ip access-list extended Heris-Wall-1
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 445
    permit ip any any
    ip access-list extended Heris-Wall-2
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny udp any any eq netbios-ns
    deny udp any any eq 1025
    deny udp any any eq 1080
    deny udp any any eq 1434
    deny udp any any eq 1435
    deny tcp any any eq 2283
    deny tcp any any eq 2535
    deny udp any any eq 2745
    deny tcp any any eq 3127
    deny tcp any any eq 3410
    deny tcp any any eq 4444
    deny tcp any any eq 9898
    permit icmp any host 88.150.55.20
    deny icmp any any
    permit ip any 88.150.55.20 0.0.0.31
    permit ip 88.150.55.20 0.0.0.31 any
    deny ip any any
    deny udp any any eq netbios-dgm
    deny tcp any any eq 5554
    permit ip any any
    access-list 1 permit 85.185.4.64 0.0.0.31
    access-list 15 permit 85.185.4.67
    access-list 120 deny tcp host 85.185.4.66 any
    access-list 120 deny tcp any any neq www
    access-list 120 permit tcp any any eq www
    access-list 120 permit tcp any any eq ftp
    access-list 120 permit tcp any any eq ftp-data
    access-list 120 permit tcp any any eq 443
    access-list 120 permit ip any any
    !
    route-map Heris-Cache-1 permit 10
    match ip address 120
    set ip next-hop 88.150.55.20
    !
    !
    snmp-server community saypa RW 15
    snmp-server enable traps tty
    !
    radius-server host 85.185.4.67 auth-port 2154 acct-port 2347
    radius-server retransmit 5
    radius-server key 651651
    !
    !
    !
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem Dialin
    modem autoconfigure type mica
    transport preferred none
    transport input all
    autoselect ppp
    line aux 0
    line vty 0 4
    password 54654654
    !
    end



    ویرایش توسط jalal95 : 2008-12-29 در ساعت 09:12 PM





کلمات کلیدی در جستجوها:

کانفیگ روتر خط دیتا مخابرات و شبکه محلی

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •