صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 27

موضوع: مشكل در اشغالي دائم e1

  
  1. #1
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45

    مشكل در اشغالي دائم e1

    با سلام
    اين كانفيگ دستگاه من هست
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default group radius
    aaa authorization exec default group radius local
    aaa authorization network default group radius local
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    !
    interface FastEthernet0
    ip address x.x.x. x.x.x.x
    duplex auto
    speed auto
    !
    interface Group-Async0
    physical-layer async
    no ip address
    encapsulation slip
    ip policy route-map cache
    shutdown
    no group-range
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map cache
    load-interval 60
    async default routing
    async dynamic address
    async mode interactive
    peer default ip address pool dialup
    no fair-queue
    ppp max-bad-auth 3
    ppp authentication chap pap
    group-range 1 30
    !
    ip local pool dialup1 x.x.x.x
    ip local pool dialup2 x.x.x.x
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    no ip http server
    !
    !
    !
    !
    !
    tacacs-server host x.x.x.x
    tacacs-server directed-request
    tacacs-server key nttac
    snmp-server community XXXXX RW
    snmp-server enable traps tty
    !
    radius-server host x.x.x.x auth-port 1645 acct-port 1646 key nttac
    !
    !
    !
    !
    line con 0
    line 1 30
    session-timeout 30
    exec-timeout 0 0
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end
    وقتي show controller e1 0 مي زنم خطم up هست و هيچ مشكلي نداره . مودم زيمنسم هم همينطور و مخابرات هم اعلام كرده مشكلي نداره .
    اما نميدونم چرا شماره همش اشغاله
    البته بايد ذكر كنم كه مخابرات روي اين خط e1* به من يك شماره in داده.
    لطفا كمكم كنيد.








  2. #2
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    روی IN در اون زمان کاربر ندارید ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    نه . دائما اشغاله و تازه راه اندازي شده و اصلا نميشه بهش وصل شد.
    مشكلي كه هست وقتي show از async ميگيرم همه down هستن و دستي هم كه ميخوام up كنم قبول نميكنه
    يه مورد ديگه اينگه loopback هم بر روي e1*انداختم و مشكلي نداشته



  4. #4
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    خوب معلومه چرا! تنظیما ایی وان برای آی ان فرق میکنه
    اینو باید بزنی :
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    و بعد اینترفیس سریال درست میشه میری اون قسمت:
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number XXXX
    no keepalive
    ppp authentication pap

    که بجای xxxx شماره تلفن ای ان رو میدی


    ilia_nad سپاسگزاری کرده است.

  5. #5
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    سلام
    مشكلم حل نشد



  6. #6
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    ميدونيد اينترفيس هاي serial0:15* همه down ميشن و به هيچ عنوان نميشه up كردشون







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    دوست عزیز قبل از راهنمایی کردن یه مقداری هم به مطلب توجه کنید. چون هر چی دیدی PRI بوده دلیل نیست که فقط تنظیمات همون باشه.
    تنظیمات ایشون 3bit-cas هست و کاملا درسته .

    من مشکل رو از سمت مخابرات می بینم.



  8. #8
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    سلام آقا رضا
    من بايد چي به مخابرات بگم و يا چطوري اين موضوع رو پيگيري كنم



  9. #9
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    آقا من زنگ زدم مخابرات
    بعد از كلي كلنجار رفتن فهميدم كه خط من pri*هست
    اونها اول گفتن 3bit-cas
    اين كانفيگ هم مال pri هست كه الان روي روترم هست
    ببنيد مشكلي نداره



    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname AS5300
    !
    !
    !
    !
    aaa new-model
    aaa authentication ppp default group radius local
    aaa authorization exec ppp if-authenticated group radius local
    aaa accounting network default start-stop group radius
    !
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    isdn switch-type primary-net5
    !
    !
    controller E1 0
    framing no-crc4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    framing no-crc4
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    framing no-crc4
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number xxxxxxxx
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number xxxxxx
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number xxxxxxxxx
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number xxxxxxxx
    !
    interface FastEthernet0
    ip address xxxxxxxx
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip mroute-cache
    load-interval 60
    async mode interactive
    peer default ip address pool InDialup
    no fair-queue
    compress mppc
    ppp authentication pap
    group-range 1 120
    !
    ip local pool default xxxxxxxx
    ip classless
    no ip http server
    !
    snmp-server community xxxxx RW
    radius-server host xxxxx auth-port 1981 acct-port 1982 key xxxxx
    radius-server retransmit 3
    radius-server key xxxxxxxx
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end




  10. #10
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    آقا من اين موارد رو هم ذكر كنم كه
    با اعمال كانفيگ بالا
    controller e1 0 up
    &
    interfase Serial0:15 up
    اما async* ها همه down هستن
    وقتي دستي هم no shutdown* ميكنم باز هم قبول نميكنه
    و اين پيام رو ميده
    lini-3-updown : interface Group-async0 , changed state to down



  11. #11
    نام حقيقي: yaser

    عضو غیر فعال
    تاریخ عضویت
    Apr 2008
    محل سکونت
    khorasan shomali
    نوشته
    65
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    8
    این مشکل به مودم ها دوطرف بر میگرده.



  12. #12
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    يعني چه مشكلي ممكنه باشه







  13. #13
    نام حقيقي: روح اله احمدی

    خواننده شناسه تصویری ahmadi375
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اصفهان
    نوشته
    111
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    29
    ببین مهندس جان ! تا اونجا که من می دونم حتی اگه شما هیچ دیوایسی هم سر راه E1 نذارین وقتی مخابرات E1 را درست تعریف کنه باید وقتی شماره E1 را میگری بوق بخوره نه اینکه اشغال بزنه !!
    من فکر می کنم تنظیمات مخابرات مشکل داره !!
    قبلا هم e1 داشتی یا نه ؟؟



  14. #14
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    نه نداشتم



  15. #15
    نام حقيقي: روح اله احمدی

    خواننده شناسه تصویری ahmadi375
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اصفهان
    نوشته
    111
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    29
    سوییچ تلفن مخابرات چیه ؟
    و ایا اون مرکز مخابرات قبلا E1 راه اندازی کرده یا نه ؟
    اگه اولیشه 90% مشکل مخابراته !!!




صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

مخابرات تهران e1 switch type

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •