نمایش نتایج: از شماره 1 تا 15 از مجموع 15
سپاس ها 2سپاس
  • 1 توسط webgard3
  • 1 توسط webgard3

موضوع: چطوری برای ایوان دوم یه رنج آی پی و سابنت اضافه کنم؟

  
  1. #1
    نام حقيقي: F1

    عضو غیر فعال
    تاریخ عضویت
    Jul 2008
    محل سکونت
    none
    نوشته
    16
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    1

    چطوری برای ایوان دوم یه رنج آی پی و سابنت اضافه کنم؟


    به تازگی یه ایوان اضافه کردم و مخابرات یه رنج آی پی با یه ساب نت داده
    ip:85.186.72.148
    subnet:255.255.255.192

    تو ایوان قبلی ما رنج ای پی فرق میکنه و یه چیز دیگست
    حالا نمیدونم چطوری تو روتر واسه ایوان دوم این ای پی و با این سابنت تعریف کنم
    لطفا راهنمایی کنید



    موضوعات مشابه:





  2. #2
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    فقط تشریف آوردید اینجا جواب سوال رو بگیرید و خداحافظ. برادر من حد اقل به جای اطلاعات پروفایل میزدی "به تو چه" قشنگ تر بود.

    شما هم باید یه IP Pool دیگه بسازی بعد اونو تخصیص بدی به یه e1


    Alux سپاسگزاری کرده است.

  3. #3
    نام حقيقي: F1

    عضو غیر فعال
    تاریخ عضویت
    Jul 2008
    محل سکونت
    none
    نوشته
    16
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط webgard3 نمایش پست ها
    فقط تشریف آوردید اینجا جواب سوال رو بگیرید و خداحافظ. برادر من حد اقل به جای اطلاعات پروفایل میزدی "به تو چه" قشنگ تر بود.

    شما هم باید یه IP Pool دیگه بسازی بعد اونو تخصیص بدی به یه e1


    میخوای شناسنامه خودمو اسکن کنم بزارم؟
    من از روتر یک دستور میدونم اونم SHOW CONFIG


    یعنی ip local pool data1 85.186.72.148 85.186.72.178؟
    حالا اینو چطور به ایوان دوم اختصاص بدم ؟



  4. #4
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    شناسنامتو نخواستم
    کافی بود جای اسمت چیزی ننویسی.
    اینقدر برات بی اهممیت بوده که همینطوری دستت رو بردی روی یه کلیدی.
    این جواب هم برای شما نیست برای اینه اگه یکی سرچ کرد دید به جوابش برسه.

    conf t
    int gr1
    peer default ip address pool pool1
    group-range 1 30
    exit
    ip local pool pool1 10.10.10.11 10.10.10.20


    ویرایش توسط webgard3 : 2008-08-30 در ساعت 07:45 PM

  5. #5
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    جناب غرقی اگر ممکنه توضیح بیشتری بدید. آخه منم این مشکل رو دارم.
    موقع تعریف خط ایوان جدید که شماره ip و subnet mask داره آیا نباید fast ethernet1 را هم کانفیگ نمود؟ اگر جواب مثبته، چطور؟



  6. #6
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    ربطی به F1 نداره.
    همون کارایی که گفتم انجام بده.


    kamvah سپاسگزاری کرده است.





  7. #7
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    جناب غرقی ممنون.
    یه سوال دیگه.
    خط e1 قبلی من از نوع cas هست و حالا 2 خط e1 جدید از نوع pri میخوام اضافه کنم. حالا باید چه طور این تغییرات رو اعمال کنم؟
    اگه توضیحات تکمیلی بدید ممنون میشم.
    راستی این خطوط e1 برای اینترانت داخلیه.



  8. #8
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    لطفا راهنمایی کنید.
    من یک خط e1 از نوع cas دارم. حالا دو خط e1 جدید pri از یک رنج ip با subnet mask 128 می خوام اضافه کنم.
    از توضیحات دوستان این طور متوجه شدم که کانفیگ رو اینجوری تغییر بدم.

    en
    conf t
    controller e1 1
    framing NO-CRC4
    pri-group timeslots 1-31

    controller e1 2
    framing NO-CRC4
    pri-group timeslots 1-31

    int gr2
    peer default ip address pool data1
    group-range 31 60
    ip local pool data1 10.10.10.2 10.10.10.127

    int gr2
    peer default ip address pool data2
    group-range 61 90
    ip local pool data1 10.10.10.130 10.10.10.254
    exit

    لطفا ایرادات را گوش زد کنید.


    ویرایش توسط kamvah : 2008-09-15 در ساعت 09:36 AM

  9. #9


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزیز تو انجمن سرچ کنی هست.چرا یه سئوال تکراری رو باز مطرح میکنی.
    تو کانفیگت سریالهای E1 رو هم اضافه کن.



  10. #10
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    البته باید اضافه کنم که اکسس سرور من پورت سریال نداره بلکه 4 تا پورت E1 داره.

    تو انجمن گشتم اونی که مورد کاربرد من بود پیدا نکردم.چیزی که دستگیرم شد بالا نوشتم. اگر میشه لینکشو برام بذارید. ممنون میشم.

    یا اینکه زحمت بکشید تغییرات لازم را در نوشته هام اعلام کنید.
    خط e1 pri که دریافت کردم:

    ip: 10.10.10.1 subnet mask 255.255.255.128
    ip: 10.10.10.129 subnet mask 255.255.255.128


    ویرایش توسط kamvah : 2008-09-15 در ساعت 04:50 PM

  11. #11


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83
    PlZ insert your config for edit.



  12. #12
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    البته باید اضافه کنم که اکسس سرور من پورت سریال نداره بلکه 4 تا پورت E1 داره.

    ممنون از اینکه کمک می کنید.
    این هم کانفیگ.
    حالا دو خط e1 جدید pri از یک رنج ip با subnet mask 128 می خوام اضافه کنم.
    خط e1 pri که دریافت کردم:

    ip: 10.10.10.1 subnet mask 255.255.255.128
    ip: 10.10.10.129 subnet mask 255.255.255.128


    Building configuration...

    Current configuration : 3412 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname ******
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret ********************
    enable password ********************
    !
    username ********************************
    username *********************************
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaaa new-model
    !
    !
    aaa authentication login default group radius local
    aaa authentication ppp default group radius local
    aaa authorization network default group radius local
    aaa accounting network default start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address 172.16.1.2 255.255.255.0
    ip access-group 101 out
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool default
    ppp authentication chap pap ms-chap
    group-range 1 120
    !
    ip local pool default 172.16.1.10 172.16.1.40
    ip classless
    no ip http server
    !
    !
    access-list 101 deny tcp any any eq 135
    access-list 101 deny tcp any any eq 136
    access-list 101 deny tcp any any eq 137
    access-list 101 deny tcp any any eq 138
    access-list 101 deny tcp any any eq 139
    access-list 101 deny tcp any any eq 445
    access-list 101 deny tcp any any eq 593
    access-list 101 deny tcp any any eq 1434
    access-list 101 deny tcp any any eq 4444
    access-list 101 deny icmp any any echo
    access-list 101 deny icmp any any echo-reply
    access-list 101 deny udp any any eq netbios-ns
    access-list 101 deny udp any any eq netbios-ss
    access-list 101 deny udp any any eq netbios-dgm
    access-list 101 deny udp any any eq 995
    access-list 101 deny udp any any eq 999
    access-list 101 deny udp any any eq 1434
    access-list 101 permit ip any any
    !
    !
    radius-server host 172.16.1.3 auth-port 1645 acct-port 1646
    radius-server key *******************
    !
    !
    !
    !
    line con 0
    transport preferred none
    transport output none
    escape-character BREAK
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    transport preferred all
    transport input all
    transport output all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password ******************
    !
    end


    ویرایش توسط kamvah : 2008-09-15 در ساعت 04:50 PM





  13. #13


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83
    نقل قول نوشته اصلی توسط kamvah نمایش پست ها
    البته باید اضافه کنم که اکسس سرور من پورت سریال نداره بلکه 4 تا پورت E1 داره.

    ممنون از اینکه کمک می کنید.
    این هم کانفیگ.
    حالا دو خط e1 جدید pri از یک رنج ip با subnet mask 128 می خوام اضافه کنم.
    خط e1 pri که دریافت کردم:

    ip: 10.10.10.1 subnet mask 255.255.255.128
    ip: 10.10.10.129 subnet mask 255.255.255.128


    Building configuration...

    Current configuration : 3412 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname ******
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret ********************
    enable password ********************
    !
    username ********************************
    username *********************************
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaaa new-model
    !
    !
    aaa authentication login default group radius local
    aaa authentication ppp default group radius local
    aaa authorization network default group radius local
    aaa accounting network default start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address 172.16.1.2 255.255.255.0
    ip access-group 101 out
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool default
    ppp authentication chap pap ms-chap
    group-range 1 120
    !
    ip local pool default 172.16.1.10 172.16.1.40
    ip classless
    no ip http server
    !
    !
    access-list 101 deny tcp any any eq 135
    access-list 101 deny tcp any any eq 136
    access-list 101 deny tcp any any eq 137
    access-list 101 deny tcp any any eq 138
    access-list 101 deny tcp any any eq 139
    access-list 101 deny tcp any any eq 445
    access-list 101 deny tcp any any eq 593
    access-list 101 deny tcp any any eq 1434
    access-list 101 deny tcp any any eq 4444
    access-list 101 deny icmp any any echo
    access-list 101 deny icmp any any echo-reply
    access-list 101 deny udp any any eq netbios-ns
    access-list 101 deny udp any any eq netbios-ss
    access-list 101 deny udp any any eq netbios-dgm
    access-list 101 deny udp any any eq 995
    access-list 101 deny udp any any eq 999
    access-list 101 deny udp any any eq 1434
    access-list 101 permit ip any any
    !
    !
    radius-server host 172.16.1.3 auth-port 1645 acct-port 1646
    radius-server key *******************
    !
    !
    !
    !
    line con 0
    transport preferred none
    transport output none
    escape-character BREAK
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    transport preferred all
    transport input all
    transport output all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password ******************
    !
    end
    ...............................

    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    و به همین ترتیب براش
    interface Serial0:15
    no ip address
    encapsulation ppp
    logging event subif-link-status
    isdn switch-type primary-net5
    isdn incoming-voice modem
    ................................
    اینم تو مد کانفیگ بزن
    isdn switch-type primary-net5
    ...............................
    این ip و خط ایوان که فرمودید رو من فقط نفهمیدم واضح بگید این ip ها چه ربطی به خط e1 شما داره.اگه میخوای یوزر های این e1 ها از این ip ها استفاده کنن.هر کدوم این ip هارو یک pool کن و تو group async مربوط اضافه کن.مثل همین چیزی که الان داری اضافه کن تو گروه های جدیدت که برای ایوان جدیدت اضافه میکنی.



  14. #14
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    ممنون از توضیحات خوبتون.
    اما در مورد ip ها باید بگم که کاربران من در اینترانت هستند نه اینترنت.
    این ip ها رو مخابرات داده تا کاربران اینترانت ملی به اون وصل بشن.

    در مورد کانفیگ interface Serial0:15 من پورت سریال ندارم. فقط 4 تا پورت E1 دارم. آیا باز هم باید کانفیگ interface Serial0:15 را انجام بدم؟

    در مورد ساخت pool جدید باید Group-Async جدید بسازم یا داخل Group-Async1 اضافه کنم؟


    ویرایش توسط kamvah : 2008-09-16 در ساعت 07:45 AM

  15. #15
    نام حقيقي: کاظم واحدیان

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    teh
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    با کمک دوستان به این نتیجه رسیدم که تغییرات زیر رو اعمال کنم:

    n
    conf t

    isdn switch-type primary-net5

    controller e1 1
    framing NO-CRC4
    [clock source line primary]
    pri-group timeslots 1-31
    exit


    controller e1 2
    framing NO-CRC4
    [clock source line primary]
    pri-group timeslots 1-31
    exit


    int gr2
    peer default ip address pool data1
    group-range 31 60
    exit

    ip local pool data1 10.10.10.2 10.10.10.127


    int gr3
    peer default ip address pool data2
    group-range 61 90
    exit

    ip local pool data2 10.10.10.130 10.10.10.254

    exit


    اگه اشکالی می بینید راهنمایی کنيد.


    ویرایش توسط kamvah : 2008-09-16 در ساعت 01:05 PM

کلمات کلیدی در جستجوها:

تغییر ساب نت در میکروتیک

رنج آی پی مخابرات

سابنت ای پی

ساب نت در آی پی

ای پی و سابنت

اي پي سابنت

ساب نت 120 یوزر

رنج ای پی مخابرات

اي پي و سابنت

آى بى سابنت ماسك

دستوری برای پیدا کرد سابنت

سابنت

ایوان

آی پی ساب نت

172.16.1.10

اکتیو ویندوز 7

میکروتیک

سابنت آی پی

classless ای پی

access-list رنج اي پي

تخصيص ساب نت به 15 يوزر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •