صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 19

موضوع: MPLS و اشكال در زدن اسكريپت SQL

  
  1. #1


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    MPLS و اشكال در زدن اسكريپت SQL

    با سلام خدمت دوستان

    روي يك ارتباط MPLS امكان زدن اسكريپت روي سرور ديتا بيس sql راه دور وجود ندارد. در صورتيكه اگر ارتباط بصورت Dialup برقرار شود اين كار شدني است. نمي دونم پورتي چيزي روي MPLS بسته هست اگر كسي برخورد كرده لطفا كمك. بايد بگم كه عمليات Replication ديتا بيس و RDP انجام ميشه. همچنين از تونل GRE استفاده كردم




    موضوعات مشابه:





  2. #2
    نام حقيقي: ali reza

    عضو عادی
    تاریخ عضویت
    Jun 2008
    محل سکونت
    shiraz
    نوشته
    335
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    15
    سلام
    منم زدم نشد
    احتمالاً mplset از تهرانه آره ؟



  3. #3


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    بله بين تهران و ماهدشت كرج شما تا حالا دليلش رو پيگيري نكردي؟



  4. #4
    نام حقيقي: ali reza

    عضو عادی
    تاریخ عضویت
    Jun 2008
    محل سکونت
    shiraz
    نوشته
    335
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    15
    vpn زدی؟



  5. #5
    نام حقيقي: ali reza

    عضو عادی
    تاریخ عضویت
    Jun 2008
    محل سکونت
    shiraz
    نوشته
    335
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    15
    دوست عزیز الان sql دم دستم نیست اشکال نداره شنبه چک کنم بگم ؟



  6. #6
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    یه VPN بزنین و روی اون ارتباط رو برقرار کنید . ببینید باز هم مشکل وجود داره ؟
    سرویس های دیگه کار میکنند ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  7. #7


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشكر از دوستان

    من ارتباط رو بصورت GRE تونل برقرار كردم راستش زياد هم از تونل و اين حرفا سر در نميارم
    ولي Replication ديتا بيس و ساير سرويسها كار مي كنند اگه لازمه كانفيگ روترهاي دو طرف رو بنويسم براتون؟




  8. #8
    نام حقيقي: NEF

    خواننده
    تاریخ عضویت
    Mar 2008
    محل سکونت
    tehran
    نوشته
    40
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    0
    ببخشید MLPS چه ربطی به SQL داره؟؟؟؟؟؟؟ چه ربطی به پورت داره؟؟؟؟؟؟؟؟؟ اصلا MLPS پورت نمی فهمه، SQL نمی فهمه مشکل از جای دیگه است



  9. #9


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آخه وقتي همين سرور بصورت dialup وصل ميشه اسكريپت ميشه زد. خوب نميشه نتيجه گرفت مربوط به روش اتصاله؟



  10. #10
    نام حقيقي: ali reza

    عضو عادی
    تاریخ عضویت
    Jun 2008
    محل سکونت
    shiraz
    نوشته
    335
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    15
    سلام
    عزیز چک کردم ok هست
    مشکل از تونلی که زدی. وگرنه mpls رو sql مشکلی نداره. من این مشکلو داشتم یه vpn زدم با تونل ok شد.



  11. #11


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    پس من كانفيگ دو روتر رو امروز ميذارم ممنون ميشم اگر بررسي بفرماييد



  12. #12


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    تنظيمات روترهاي دو طرف :

    روتر سمت كرج
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip cef

    controller DSL 0/3/0
    mode atm
    line-term cpe
    line-mode auto
    dsl-mode shdsl symmetric annex B
    !
    interface Tunnel0
    ip address 10.0.0.2 255.255.255.252
    tunnel source ATM0/3/0
    tunnel destination 172.19.0.110
    !
    interface FastEthernet0/0
    ip address 172.20.13.1 255.255.255.0
    duplex auto
    speed auto
    no mop enabled
    !
    interface ATM0/3/0
    ip address 172.19.0.114 255.255.255.252
    no atm ilmi-keepalive
    pvc 0/35
    cbr 128
    encapsulation aal5snap
    !
    ip route 0.0.0.0 0.0.0.0 172.19.0.113
    ip route 172.16.0.0 255.255.248.0 10.0.0.1
    !

    روتر سمت تهران
    controller DSL 0/0/0
    mode atm
    line-term cpe
    line-mode auto
    dsl-mode shdsl symmetric annex B
    !
    interface Tunnel0
    ip address 10.0.0.1 255.255.255.252
    tunnel source ATM0/0/0
    tunnel destination 172.19.0.114
    !
    interface FastEthernet0/0
    ip address 172.16.1.2 255.255.248.0
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    ip address 172.19.0.110 255.255.255.252
    no atm ilmi-keepalive
    pvc 0/35
    cbr 128
    encapsulation aal5snap
    !
    ip route 0.0.0.0 0.0.0.0 172.19.0.109
    ip route 172.20.13.0 255.255.255.0 10.0.0.2
    gatekeeper
    shutdown
    !

    من tunel mode رو تعيين نكردم لازمه؟ چي بايد تعريف كنم؟




    ویرایش توسط farhangNT : 2008-06-22 در ساعت 11:30 AM





  13. #13


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    جناب ali.b فرصت كرديد يه نگاهي به كانفيگ تونل روتر من بياندازيد راه دوري نميره خدا خيرتون بده



  14. #14
    نام حقيقي: saeed dalili

    عضو غیر فعال
    تاریخ عضویت
    Jun 2008
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    تغییری که اخیرا رخ داده اینه که مخابرات L2TP رو بسته ،شما جایی از L2TP استفاده نکردی؟



  15. #15


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نه خير از L2TP استفاده نكردم. ضمنا متوجه شديم كه اسكريپتهاي با حجم 10 تا 20 خط انجام ميشه ولي حجيم تر بشه انجام نميشه سرعتمون هم 128k هست مخابراتيها ميگفتن سرعت پايينه درخواست 256k كرديم. البته ميدونم ربطي نداره چون با سرعت 64k سرويس PTMP همه كار ميكنيم به هر حال چيزي به ذهنتون رسيد در خدمتم كانفيگ بالا هم كه مربوط به روتر دو طرفه البته مود تونلينگ رو IP-IP زدم كه تغييري هم نكرد



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

ارتباط mpls و تونل زدن

تونلینگ*mpls

mpls

vpn dsl mpls کانفیگ

SNMP 10.0.0.2

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •